Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevrolet Malibu Maxx Transmission Issues

I purchased My 2005 malibu maxx ls used in january 2011. It had 124,000 Miles and was in excellent condition. The car was bought from my dealership and had only been serviced at my dealership so it came with a complete mainenance history. I paid 6,000. I briefly looked over the history and the oil was changed about every 4,000 fuel flter was replaced and so on. So all looked good to me. 28 days later i pll up to a red light and stop. I hear what sounds like i ran over a chunk of snow as we have 2+feet of snow on the ground. Light turns grren i accelerate car goes no where. I try everything and t will not shift back int drive. Only neutral and reverse. So i take it into the shop and they say it is shot. I went home and looked at the records and it was the original transmission fluid from gm it had never been replaced. So i guess the moral of the story is transmission flush every 50,000
«1

Comments

  • gonogogonogo Posts: 872
    I go with 30K, oil, filter, cheap.
    No serviceable fuel filter, unless you pull the fuel tank and replace the self cleaning sock.
  • malexbumalexbu Posts: 169
    100 K according to the Owner Manual, for non severe service. Any evidence this is unreasonable?
  • gonogogonogo Posts: 872
    The old way was, is 30 K, even a transmission tech on another site still uses 30 K.
    With the new oil Dexron VI, 50 K seems reasonable. I would never go 100 K, just too long.
    I am going to do my 09 at 30 K, like to see what is going on with a pan drop, what's in the bottom of the pan tells a lot.
    $20 for filter and $28 for oil is cheap insurance.
    I am doing my 99 Sonoma right now, 60 K, second pan drop and filter change.
    Never had a transmission failure on any vehicle I ever owned, 9 doing a rough count.
    My Sonoma is $20 filter and $ 15 for the Dexron III, staying with a the old oil, all it's ever had.
  • malexbumalexbu Posts: 169
    Thanks; I change the engine oil myself but have never done transmission liquid (oil? that's what you called it?) change. Is it doable on the 2005-2006 Malibus by a DIY amateur, at home?
  • gonogogonogo Posts: 872
    With no dipstick the check for proper level is different. No drain plug, need pan drop, then while you are there install new filter. Here's the procedure.

    IMPORTANT... On the 4T45E in the Malibu and Maxx the fill cap needs to be off to check fluid level, the cap is not the same as the older 4T45E units.

    Fluid check procedure

    Start the engine and allow the engine to idle until the transmission fluid temperature has reached the value specified. Depress the brake pedal and move the shift lever through the gear ranges, pausing a few seconds in each range. Return the shift lever to the PARK range. Raise the vehicle on a hoist. The vehicle must be level, with the engine running and the shift lever in the PARK range. Caution The engine must be running when the transmission fluid fill plug is removed, or excessive fluid loss will occur. Transmission fluid may be hot. Since the actual fluid level is unknown, stand clear when removing the fill plug. Have a container ready to capture any lost fluid. Do not turn the engine off with the fill plug removed, as you can be injured by hot transmission fluid being expelled out of the oil fill opening.


    The transmission fluid may darken with normal use and does not always indicate contamination or oxidation.
    Transmission fluid (At least 104°F) 5-10 minutes at idle will give correct temp.

    Does the fluid have a burnt odor or a dark brown color?Check the fluid level. The fluid level should be even with the bottom of the threaded plug hole.Is the fluid level low?
    Add DEXRON® III if your transmission came with DEXRON VI use that, automatic transmission fluid in increments of 0.5L until the fluid drains from the plug hole.
    Install plug before stopping engine or fluid will spill out of plug hole.

    Pan drop and filter change 7qts
    Check plug is just to the right of the passenger side axle housing , 11 mm plug, can't miss it, only one there.
    Hoist is optional, just needs to be level and plug accessible.
  • paopao Posts: 1,867
    04 Maxx LT here..have followed the scheduled maintenance to the letter..but have changed all fluids every 50K since passing the 100K mark..currently have approx 185K on it and still going strong...car will turn 8 years old Feb '12....still have all OEM parts less one rear brake caliper and two right side tire rods......
  • malexbumalexbu Posts: 169
    Thank you for the detailed instructions! Read them a few times -- very interesting but it is clear that I won't be able/willing to do it myself. Less than 70K miles on my Maxx now -- I'll wait till 100K, then have the dealer change the transmission fluid. 100k is what the manual says, and what pao just said -- and I figure nobody has as much experience with Maxx as pao, so no reason for me to doubt the recommended 100K for the first change. But your instructions have an independent value -- thanks again!
  • malexbumalexbu Posts: 169
    I wish my Maxx serves me as long as yours! A great car -- love it more and more. Had a dealer do a most thorough (paid) inspection last month: all systems are in good order and the car feels great -- powerful, sturdy and comfortable. Knock-knock on the wood --may everything keeps running well :-)
  • paopao Posts: 1,867
    I'll do the next major at 190K....plugs, new plug wires, new serp belt...flush the brake and coolant.....and should be good to go for a few more miles....wanting to get 2-3 years out of it...and perhaps 250K......
  • So i looked through all of the paperwork from the repairs last night and found something interesting. It stated the also replaced a leaking transmission cooling line as noted. So i think this was the reason of failure and the dealership neglected to tell me about this because they should have noticed it before they sold me the car.Tranmission failure aside i am completely hapy with my malibu maxx. Its got 133,000 now and i also had a oil leak from the oilfilter adapter gasket which the dealer replaed for free. I change my own oil every 3,000 with maxlife and a fram high mileage filter. Although im thinking about switching to amsoil 0w-30 for winter. I have also had a starting problem a couple times a week but i will open a new thread.
  • Interesting posts, thanks for all the great info. I have an interesting problem with my "05" Malibu Maxx transmission. It all shifts fine through the gears, had a manual shift problem, and through other posts, fixed that easily (broken wire) under the center console. The issue I am having is the torque converter is "freewheeling" when I am in high gear and let off the gas pedal. Then when I push on the gas again, the car revs up 600 to 1000 rpm's and then the torque converter kicks back in and works fine. No slipping of the transmission even under load. This only happens at speeds of over @ 40 mph and up. More annoying than anything else. Wondering if any ideas out there? Maybe an electrical switch or part that might need replacing to fix this. It has been like this for 50,000 miles. I have serviced the trans regularly.
  • Mullick420,

    Sorry to hear about the torque converter concern you’re having with your Malibu. If we can be of any assistance, either by helping you work with a dealership towards resolving this concern or looking into warranty/recall information on your vehicle, please email us with your name and contact information, as well as your VIN.

    Best,
    Sarah
    GM Customer Service
  • johndkjohndk Posts: 2
    I bought an '04 MAXX LT a little over a year ago and now that the weather is warming back up I'm sure the outside air temperture is affecting when the converter locks up. In cold weather, even with the temperture gauge showing the car is fully warmed, the converter probably won't lock-up until about 43 mph. On a warm day, even a bit before the engine is at full operating temp, lock-up is down around 37 mph. And yes, the lock-up point changes gradually with the air temp.
    The OnStar reports don't list any problems nor do I have any service lights lit.
    I love the car and could tolerate this but fixed would be better as it cost me noticable fuel ecomomy.
    Any suggestions as to what could be causing this?
  • comem47comem47 Posts: 393
    Have you flushed the fluid and made sure of level? Had a '98 Durango, midway along its stay with us , that after a trans filter change and replaced new fluid continued on past 230K miles when it left the family(may still be running for all I know). No guarantees, but doesn't cost too much to eliminate this as a source.
  • johndkjohndk Posts: 2
    I've certainly considered it. But given it's a "sealed" transmission that's not supposed to ever need the fluid changed I haven't actually tried it yet. If I can't find any body with a better idea I'll try it next winter when I can tell if it makes a difference or not.
  • paopao Posts: 1,867
    while yes its sealed....I beleive there is a requirement to change the oil at or after 100K...not sure exactly...as I have given mine to my stepson to use now....and he has over 205K on it.....I gave it to him at 195K.....I had the transmission pan dropped and the filter and fluid replaced at 150K.....
  • nh4evernh4ever Posts: 5
    tale of woe. I am the original owner of 2007 Malibu Maxx with 40,000 miles. Adult driver averaging 8k miles a year. 5/100 warranty expires in Dec. 6 months ago the transmission failed. First dealer replaced guts and later the case because is cracking it open did not seal properly and it leaked everywhere. 2 months after new case & final drive- it was chewed up again during a day I drove 200 miles. They had a GM engineer come to approve replacing the case and the final drive again saying that 'something' must have been bad. Waiting on repair of 3rd transmission now.
    I don't feel the vehicle is safe and do not want to own it. Dealer is offering 8700 in trade but they have nothing I want to drive. I like the MAXX hatch and Sonic is too small. This is my 9th and probably last chevy. Any advice on what to ask for. Repair paperwork says 90 day warranty and the drive train warranty ends in six months. The last chevy I had had over 150K and was 15 years old. Thanks :cry: :lemon:
  • desertdog4desertdog4 Posts: 5
    Go with the new tranny, great car, I have one with 160,000 plus, minor tranny issues but still going great 30 plus miles to the gallon. Not safe???? not sure what that means.
  • nh4evernh4ever Posts: 5
    Sorry- I should have said not reliable instead of not safe. The two times the tranny failed were not on quick trips around town which is how I do 90% of my driving. They occured a hundred miles from home requiring a flatbed , etc to get home. I've never had greater than 22 MPG anyway. Perhaps the third tranny will be the charm. Thank you for your advice.
  • gmcustsvcsarahgmcustsvcsarah Posts: 1,964
    Hello nh4ever,

    I'm sorry that the Malibu Maxx you've otherwise enjoyed has had these transmission troubles. On your recent transmission, was it completely replaced or repaired? If you have a new transmission in it, there should be a GM Replacement Parts Warranty on it, which I can get you more information on.

    Best,
    Sarah
    GM Customer Service
  • nh4evernh4ever Posts: 5
    Mali- as we affectionately call this car has been fine since we bought it new with 30 miles on it. No trouble really and it is regularly maintained. None of my other Chevy vehicles ever had these sorts of issues.

    My husband has always dealt with car service issues but told me it would be a learning experience if I handled this saga.

    I suppose I should have insisted on a new transmission rather than boxes of parts. If there ends up being a 4th repair I'll ask for one.

    I'm told they rebuilt from scratch using replacment GM parts including a new case and everything to do with the final drive.
    I'm picking it up today so I'll review the warranty with the service manager.

    I will contact GM customer service outside this forum if I have further issues.
    regards nh4ever
  • i should do this then, i bought my 2004 maxx with 58,000 miles and now have 65,000 miles
  • smaxxsmaxx Posts: 9
    edited January 2013
    I just got news that the transmission in my '06 Malibu Maxx needs replacing after 90,000 miles. I will never again buy a GM product and neither will my children. I used to defend GM. Now I understand why so many people have such animosity toward them.
  • Too bad, I have had too many good GM products to let one bad one stop me from never buying one again....good luck with your future vehicles.
  • When I fixed the broken wire under my center console, I also checked all the other wires/plugs under the console as well. Found a loose connection plug near the shifter, and unplugged and replugged to be sure it was clean and snapped in soundly/firmly. Solved my "freewheeling" problems as well. Worth a check on yours as it only takes 30 min or so to get that console loose and get to those wires.
  • I have on 04 with 200,000 on it...changed transmission fluid at 100,000 and ready to have it done again. Only issues is when you shift it into low gear (3), little button on gear shift won't allow you to shift to 2nd or 1st. Last Oct bought an 05 with only 35,000 on it...before it hit 40,000, the gear shift button quit working and in winter I really like being able to shift it into 2nd and 1st on the hilly, curvy roads in Ohio!!
  • I have on 04 Malibu Maxx with 200,000 AND an 05 with 45,000 miles. When I shift into low gear (3), the button on the gear shift will not allow me to switch into 2nd or 1st gear. Any ideas what the problem is AND how I can get it fixed. I really like being able to shift into 1st and 2nd during the winter, on the windy, curvy roads in Ohio!!
  • Wow...sorry to hear...I feel the same about Chevy Monte Carlo...we bought
    a 2000 and in 80,000 it needed a new transmission...got another one with 23,000 miles put in and the car has 200,000 miles on it.
    I have an 04 and an 05 malibu maxx...04 has 200,000 and the transmission runs perfectly, just bought the 05 in October (found a deal, only had 35,000 miles) Only issue I have is I can't shift into 1st or 2nd gear, only 3rd for the low gears.
  • You have a simple fix to do, one broken wire under the center console right along side the shifter, this is a common problem and is easy to fix, just loosen and lift up center console, find broken wire, add in a short piece of wire to fix, and your shifter button will work again. On this site/thread there are more detailed instructions with the color of the wire, etc. Try google searching if you can't find the detailed fix, but it is really easy and the wire that is broken is on the left side of the shifter when you lift up the center console.
  • scanman88gtscanman88gt Posts: 16
    Had the trans fluid flushed and replaced at around 100,000 miles. Car now has around 170,000 miles on it. Mostly highway driving. Just recently, the traction control light has come on as well as the check engine light. When driving, it wants to wind out really long in first gear, then shifts hard into second gear. My local shop has been looking at the transmission codes stored and said something about a sticking 1st to 2nd solenoid. Is this something that can be easily replaced? Would this also cause the traction control light and check engine light to come on as well? Can the solenoids be replaced individually or is this something to do with the electronic controller for the transmission? Other than this issue, we have been relatively trouble free with this car.

    Thanks,
    Steve
«1
Sign In or Register to comment.