Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Acura CL

15253545557

Comments

  • carguy58carguy58 Posts: 2,303
    I got the problem with the fuses fixed and I passed inspection. I took it to the dealer that I bought the car from and it was the last day of the warranty. Still no problems. I did take the car on a trip from New Jersey to Baltimore, Maryland and then Baltimore, Maryland to Ocean City, Maryland and then back to Jersey again about 5 months ago. The car did not beat me up in anyway and I didn't feel tired in anyway.
  • how to replace front signal lights on my acura cl 2001? pls...... anyone help me on this?? thanks ........
  • Is the reason people are getting rid of their pre-100K CL's because they don't want to get saddled with a possible 4K transmission job after the extended warranty expires? I've seen an '01 CL for sale that had two unsuccessful attempts at solving the shifting problem. A "re-engineered" tranny was finally used with good results and the car is still under warranty for another 10K. Is there anyone with a similar experience who now enjoys trouble free post 100K bliss?
  • :confuse: I have a 96 aurora oldsmobile and it wont start. I tried jumping it with a car, and it wouldn't start. I got a jumper 1000 from an autozone and it start right up? What could this be? also I took it to the shop yesterday for them to charge up the battery and it still wont start. I'm figuring they disconnected the battery from the car, and now my system in my car is going crazy. My speedomter stays at 140 when I start it, and my gears is jumping around like crazy. Could this be becasue of the disconnection. Is there something I can do to fix this.
  • Greetings:

    I've never owned one of these sleds. Today I looked at a 1 owner from someone I know. He said the car has a reving problem. Started it up and yup, strange.

    When starting the car, it revs from 1100 - 1400 RPM. It just kind of bounces as if it had an electrical short.
    The check engine lite is on and the car has 124 K miles. When driving the car around it does not rev, lurch or stall. Seems to drive ok just a little on the pokey side. When pulling over the side of the road,the motor just bounces the tach. Any body have this problem and a fix?

    I sure would like to know.

    Who whu
  • Did you ever figure this out?
    I just looked at a car today with a very similar problem. Sounds like this may be a known issue. Wud du ya think?

    WhoWhu
  • Try Looking at the O2 sensor, it sounds like your car is trying to figure out how rich or lean to run.
  • My Engine blew a hole in piston #2 and I think it was because of my supercharger so my dealer says and I need a new engine block or a complete engine. Does anyone know where to pick up a engine block or a whole motor for a good price? Any help or point me in the right direction would be greatly appreciated. Thank you

    P.S. I would aslo be willing to have a high performance motor built that could handle a supercharger with about 10 pounds of boost.
  • Our 99 2.3CL is approaching 90k, when it is advised to change the timing belt. Stopped at the dealer the other day, and they quoted $810 to do this. Other recommended items due at 90k take it up to $1300! Ouch.
    There is a good independent place near my work, I will be checking with them soon.
    Any others had this work done? Mind sharing what it cost?
  • ezshift5ezshift5 West coastPosts: 854
    ...6 speed....

    ..in the showroom in 2003.

    ..seemed like a nice car.

    picked up a brochure or two (and somehow an Accord Coupe 6M brochure was included)....

    ..found the AV6 6M bro last summer...

    ..guess what's in my garage now?

    ..ez..
  • I am contemplating buying a 2003 CL-Type S w/ about 45k miles. The postings in this forum are making me think twice. I love the car...but do not want to be paying for a mistake for the next 3 years. The VIN is out of the range on the Acura extended warranty. Is the transmission issue a widesrpead problem or only on a minority of CL's? Any advice or insight??? Thanks!!
  • YES, The tranny is a serious problem. I am having my 01 CL-S towed to the dealer tomorrow am for its 4th tranny!
    The first one went at 49k, then the
    rebuild they installed failed immediately(before I left the dealer). Then the next failure occured at 75k and now at 96k I am getting another. It is all under warranty as I am the original owner, but not very happy. The car has been totally dealer serviced, and I presume that by now they have solved this issue. I am going to ask for an extended warranty. I'll sell you mine after it is all spiffed up.
  • My CL just started doing the exact same thing. A mechanic said to check for vacuum leak, and I checked the vacuum lines, all look good (visual). Did you ever figure out the problem, another mechanic said the throttle body gasket may be bad.

    Thanks,

    Jeff
  • I owned a 2003 CL-S w/ 6-spd manual. I put about 40k miles on it over 3 years, and recently traded it for a Honda Hybrid. The Acura was great, and had no problems during the time I owned it. I would recommend it for anybody who wants a comfortable sports coupe that provides strong, refined performance at any speed, who doesn't need a lot of back seat space, and who doesn't do a lot of snowy-weather driving.

    I don't know about the transmission problems-- I assume this is with the automatic? Also, keep in mind the CL-S needs premium fuel for optimum performance.
  • My wife has a 2001 CL with 13,500 miles. The car is in excellent shape. We are looking for a new car. We are finding the CL has no trade in value. The dealers are aware of the existing transmission problems, and claim the car is hard to resell. I have no problems with the car, but am wondering if I should sell it before extended trans warranty expires. Any opinions would be appreciated.
  • hi
    i am looking at a 01 cl-s for sale too, and have the same transmission concern you do. did you ever find an answer?
    thank you
    ken
  • rick27513rick27513 Posts: 29
    Anyone experience a problem with the gearshift being stuck in park? Pressing the brake pedal normally releases it, but I now have to manually unlock it using a key or screwdriver in that little hole next to the gearshift. I'm guessing there is a switch or selenoid not working. Any history on this... and any $$ estimate?
  • oligomeroligomer Posts: 1
    I just bought a used Acura CL 97 with 116,000 miles. The first and second shift feels not smooth, especially when driving in the morning when the car is cold. One technician suggests to flush transmission right away, but the other suggests not to do so until it turns to be worse, because the flush may make things worse.

    Anybody here has similar problem? Any suggestions what I should do?
  • autoboy16autoboy16 Posts: 992
    does ne think that the next gen accord will bring fourth a new cl to be built off an accord coupe and be designed to look like a tl or big csx coupe? A convertible sounds to be in the future to battle the vw eos, volvo c70 or upcoming 325ci. Honda/acura really needs a 4 seater convertible.
  • rick27513rick27513 Posts: 29
    Might be time to turn this site into "how much did you get for your CL ?"
    I'm considering selling my very-clean 01 type-S, silver non-Nav. What are you getting out there for yours?
  • richot7richot7 Posts: 2
    Does anyone know how to locate the cabin filter on a 2001 CLS. I cannot find the info on its location?
  • rick27513rick27513 Posts: 29
    Cabin filter is behind the glove box. You need to remove the glove box, then actually cut a piece of plastic behind it. The old filter (2 pieces) can then be replaced. The piece of plastic you release by cutting is then turned sideways and re-used to hold the new filters in place with screws. I know this sounds confusing, but the replacement filter I bought at Autozone came with a printed instruction page, making it very easy to do. Check this site for instructions:

    http://autorepair.about.com/library/faqs/bl698g.htm

    It's for the TL, but is the same for the CL.
  • I recently bought an '03 Type-S 6-speed with about 35K, and I have been entralled with this car ever since. From the sound of the motor to the easy shifts of the gearbox, this car has kept me very happy on the roads.

    I had read many of the reviews about the V6 and auto tranny problems on the '01 and '02 model years, but I have yet to experience anything but the exceptional performer that this car is. It was clear that when Acura released this model with the 6-speed and limited-slip dif that they were returning to their more sporty rather than luxury roots.

    A friend of mine recently bought a 330xi, and with the exception of a slight edge in handling, I'd take my Acura over the Bimmer in a minute... especially considering the price and Honda/Acura reputation for reliability.

    It's obvious that Acura had to make a few equipment cuts to offer such an affordable car (ie: window switches borrowed directly from the Accord). My only other criticism would be the slightly below-average gas mileage on premium fuel (I average about 21 mpg), but it's tough to keep this car below 80 mph!

    Anyone debating between the Accord coupe 6-speed and the CL-S 6-speed ought to reconsider. Acura has the better engine, build materials, and overall quality than any Honda I've driven, and I've owned two Accords.
  • Hey Acura lovers,

    I'm looking at purchasing a 1999 CL 3.0 (w/ 74K) that is in really good shape. I just had a couple of questions for things I had noticed; I'm looking for tell-tale signs that could spell trouble. The most major thing that I noticed is that when the automatic transmission is changing gears, it transitions from gear to gear a little rough; almost like it's holding on to each gear too long before shifting. It's not too rough but to me it's noticeable. Could this be a sign that the transmission is petering out? (Since from what I understand, it's not an uncommon thing).

    Also, with the keyless entry system, is there not a chirp or horn beeping sound when locking the car? (minor detail; just curious).

    Thanks to anyone who can provide their input--
  • We have a 99 2.3 CL, bought new. The transmission issues were with the second gen cars (2001+). The first gen did not have many issues in this area, but I can't say for sure. Our is a manual 5 speed. I highly recommend this, we have 95,500 trouble free miles on ours. (still on original battery and struts, have replaced tires, exhaust, and timing belt).
  • Forgot to answer your other question. The remote can be changed to not sound the horn. I have ours set this way. It's in the manual, some combination of button presses on the remote changes it.
  • I purchased a 97 Acura CL yesterday with only 87K on it... The alternator just went out... Luckily the dealership had it towed and all that stuff and are fixing it for free but i havent owned the car a day yet so it worries me... anyone else have a alternator prob? or anyone know if the 97 CL was affected by the so called transmission epidemic?
  • ClairesClaires Chicago areaPosts: 979
    Since we have an existing topic focusing on the CL's transmission, I've moved the recent transmission-related posts there, where you can continue the discussion:
    Acura CL Transmission Questions

    MODERATOR
    Need help getting around? claires@edmunds.com - or send a private message by clicking on my name.

  • Hi - I am considering buying a used 99 CL 2.3. It has 86K miles. Advice from members here on what to look for will be very helpful.

    Saw lots of tranny issues here on 99 CL3.0. Has anyone encountered tranny problems with the 2.3CL?

    TIA
  • I assume this is an auto trans. I don't think the 4 cyl's had any transmission issues. The timing belt should be changed in the 90-100K range. With 86K, you are looking at that real soon. You should negotiate to have it done before buying it, or make sure to get a deduction off the price.
This discussion has been closed.