Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Ford Escape Hybrid Squeaks & Rattles

13»

Comments

  • where is the fuse box located on the 2005 ford escape hybrid
  • Have the same sound on my 2008 FEH, my guess is it is something coming from the blower motor. My car is out of warranty so i'm planning on just living with it unless someone comes up with a fix!
  • dc_fehdc_feh Posts: 2
    I have this same exact sound in my 2008 FEH!! I also live in DC and I just started noticing it in the cold weather. Were you ever able to figure out what it was? I have about 3 months left on the warranty (and about 5K miles). It's really annoying.
  • sksuhsksuh Posts: 13
    I'm certain that it's much colder up here in the Rocky Mountains of Canmore, Alberta yet I've never had any squeaky noises from my 2008 FEH.

    Despite temperatures as low as -33F this year (even colder in past years), the only creaking or squeaking I hear is from my own aging body.
  • I have this EXACT problem! 2008 FEH with 25k miles. Did you ever figure out what caused it?
  • dc_fehdc_feh Posts: 2
    Well consider yourself lucky then. It's really annoying. I am taking it in to the dealer next week, I will report back what I find out.
  • i could use some help... i have a 2007 ford escape hybrid 4whl drive with aprx. 35k miles on it... it is run perfectly until about a month ago... when i put it into reverse there is a loud "clunk" noise coming from the rear of the car... i took it to the ford dealer and they have had the car for about a month...when they disconnected the drive shaft the noise went away.... so they replaced the drive shaft... the noise was still there... then after a lot of dialog with ford hotline assistance they replaced the rear end... (not the axles or cv joints) but the whole rear end.... and the noise is still there... they have now said that there is nothing more that they can do! and that i must wait until they have another escape hybrid 4 whl drive in the shop so that they can compare the cars and see if the noise is present in the other car... but.. they have not been able to locate another car... and the noise does not sound good... it is a loud clunk... and it just started about a month ago... can anyone please help me with this?
    thanks,
    josh

    p.s. after reading some of the dialogue between the dealer and ford they suspect the PTU? and they also said that if they command the rear end anywhere from 0% to 20% the noise goes away... but if above that the noise is back... and when they command it to 100% then the noise in there both in reverse and in forward....
  • here is the dialogue between the ford dealer and the ford hotline...

    *Hotline Assistance Request*

    *VIN: *1FMCU59H57KB89844**

    *Vehicle: *2007 ESCAPE HYBRID**

    *RO Number: *105788**

    *Contact ID: *104295570**

    *Request Date: *01-13-2011**

    *Technician: *andrew g*******

    ------------------------------------------------------------------------

    *Request Form Details:*

    *Description of vehicle concern:*

    thump noise rear on take off in reverse

    *Diagnostics performed:*

    checked suspension and driveline

    *Parts replaced:*

    none

    *Tech's question:*

    any known concerns? I removed the rear driveshaft and road tested. The noise was gone with driveshaft removed.

    *Hotline response:*

    Andrew,

    With the noise present, recommend swapping a known good driveshaft with the current driveshaft in the vehicle and re-evaluate. If a like vehicle is available, swap the driveshaft out of that vehicle for testing.

    If the noise is still present with a known good driveshaft, suspect a possible issue with the ITCC (Intelligent Torque Control Coupling). To verify that the concern is not a PTU issue, with the vehicle on a hoist, command the rear coupling to 100%. Then, with the vehicle running, place the shifter into the drive position and verify that the front wheels are still and that the driveshaft is not spinning. If the driveshaft is spinning, suspect the coupling as the cause of the concern. If the front wheels are spinning but the driveshaft is still, suspect the PTU as the cause of the concern.

    If further assistance is required, update this form and resubmit. Thank you.

    ------------------------------------------------------------------------

    *Additional Diag/Comments

    *

    *Comment from: *technician *Comment Date:* 1/13/2011 5:03:20 PM

    Performed test. Commanded coupling to 100%. Front wheels and driveshaft were still with footbrake on. With footbrake off, wheels and driveshaft were spinning. With coupling commanded to 0% and footbrake off, driveshaft was spinning but binding/catching. Any further assistance or comments on findings would be appreciated.

    *Comment from: *Hotline *Comment Date:* 1/13/2011 5:07:18 PM

    Andrew,
    With all four wheels spinning, and the coupler commanded to 100 percent, apply the parking brake. In theory, this should stop all 4 wheels. If it does not, and the rear driveshaft stops spinning, but the front wheels continue to spin, replace the PTU. If further assistance is required, please feel free to call in to discuss. Thank you.

    *Comment from: *technician *Comment Date:* 1/20/2011 12:10:17 PM

    Im still chasing this one. Ive had chassis ears all over the place. Cant source the noise. If I command the rear coupler from anywhere between 0 and 20% the thump noise goes away. If I go over that the noise returns at all percentages up to 100. At 100 the noise happens forward and reverse. Does this indicate anything in particular or is it normal?

    *Comment from: *Hotline *Comment Date:* 1/20/2011 12:17:20 PM

    Andrew,
    The noise could be normal, but it would be best to verify by comparing to an identical vehicle. If the noise is unacceptable, at this point, it would be recommended to replace the rear axle unit and re evaluate.

    *Comment from: *technician *Comment Date:* 1/20/2011 1:02:59 PM

    Ive been waiting for another like vehicle to come in but no luck. I tried a V6 4WD that did not make the noise. Thats been the closest I could get. Thanks for the help. I will stay in contact on this one

    *Comment from: *Hotline *Comment Date:* 1/20/2011 1:19:53 PM

    Andrew,

    At this point, if commanding the rear axle percentage up and down seems to influence the noise and the noise is greatest from the rear axle assembly, replace the rear axle unit and re-evaluate the concern after the repair. Thank you.

    *Comment from: *technician *Comment Date:* 2/2/2011 11:35:18 AM

    REPLACED REAR AXLE UNIT AND CONCERN IS STILL THERE. STILL HAVE NOT HAD A LIKE UNIT COME IN FOR SERVICE. 30 DAY TIME LIMIT FOR WARRANTY CLAIM GETTING CLOSE....

    *Comment from: *Hotline *Comment Date:* 2/2/2011 11:46:41 AM

    Andrew,

    Please measure the circumference of all four tires, as they should be within 1/2" of eachother.

    Also, Please verify that when the vehicle is on a hoist, the rear axle is commanded to 100%, the parking brake is firmly set and the vehicle is placed in drive that all four wheels remain stationary.

    If the driveshaft is spinning and the front wheels are spinning, but the rear wheels are stopped, suspect a rear axle concern. If the front wheels are spinning but the driveshaft is stopped, suspect a concern with the PTU. If all four wheels are stopped, the PTU and the rear axle should be functioning properly.

    Please update this form with the information required or call in and have all test information available for review. Thank You.

    *Comment from: *technician *Comment Date:* 2/2/2011 6:20:06 PM

    all recommended diag has been performed and rear axle unit has been replaced. the concern is still present

    *Comment from: *Hotline *Comment Date:* 2/2/2011 6:41:23 PM

    Andrew,
    Please contact the Technical Hotline by phone to review this concern. Use CONTACTID 104295570 Please have the results of the diagnosis already performed to discuss in greater detail. Thank You.

    ------------------------------------------------------------------------
    Additional comments or diagnostic info

    You have *950* characters remaining for your response...

    ------------------------------------------------------------------------

    *Call Log:*

    *Calls to hotline for this vehicle:

    *

    *1/13/2011 5:24:00 PM - Tech said:*

    Noise is not present with drive shaft removed. Noise is present with a different rear shaft.

    *1/13/2011 5:24:00 PM - Hotline recommended:*

    Andrew,
    Command the rear duty to 100% and then road test for the noise. Install chassis ears to the PTU, rear suspension and coupler and then retest for the noise concern.

    *2/3/2011 1:49:00 PM - Tech said:*

    After further inspection, technician is unable to identify any obvious fault with the system that would account for the noise being produced. Seeking direction on the diagnosis of this vehicle.

    *2/3/2011 1:49:00 PM - Hotline recommended:*

    Andrew,
    If you have a like vehicle available on the lot (an AWD gas model would have the same AWD components), recommend comparing the noise to see if this is a possible characteristic. If you find that the noise is not normal, further inspection of the command and input PIDs will be required. If you have any other questions or if you would like further assistance, please recontact the hotline. Thank you.
  • I own a 2005 Ford Escape hybrid with 125,500 miles, and I have a ticking sound that seems to come from the left front wheel every revolution. I've had Tread Quarters look for the noise twice, and a Ford dealer look for it once, but no one can seem to find the origin of it.
    Does anyone know what is causing this ticking?

    By the way, I've had real :shades: good luck with my 2005 Ford Escape hybrid. Hopefully it will last to 300,000 miles like those used for NYC taxis:-)
  • robwwwrobwww Posts: 1
    Hello,

    I have a similar sounding chirp / squeak in the front passenger side of my 2009 Ford Escape Hybrid. It seems like it is coming from the a/c system that is under the dash on the front passenger seat.

    Is this the area where your chirp sound was coming from? I have taken the car to my dealer but they always say they cannot identify the sound. Can you help explain your straw solution further for me? This sound is very annoying and irritating. Thank you very much.

    RW
  • My chrip/squeak sound ended up being the motor responsible for cooling the battery compartment, I think. The sound did not originate from under any particular seat. Rather, it was in the engine compartment. It would occur when the clutch would engage to power the cooling system for the battery compartment.
    I'm not sure if it's really a serious thing though. I had mine fixed, and about a year later it started doing it again.
  • alektronalektron Posts: 3
    Does anyone know what is the loud, humming motorized sound when you unlock the door? It happens only the first time that you unlock. It lasts around 5 seconds. It has been happening to my FEH 2006 for a long time, and nothing weird happens after that.
  • stevedebistevedebi LAPosts: 3,798
    "Does anyone know what is the loud, humming motorized sound when you unlock the door? It happens only the first time that you unlock. It lasts around 5 seconds. It has been happening to my FEH 2006 for a long time, and nothing weird happens after that. "

    It is the brake system charging up. The sound is normal for pre-2009 models.
  • dragon52dragon52 Posts: 2
    Just bought 2008 base FEH. It feels as if it runs fine, but sounds like an airplane taking off when accelerating. Is this normal? Blowing/whooshing is constant no matter what speed. Thanks for any help, and thanks for this forum.
  • stevedebistevedebi LAPosts: 3,798
    "Just bought 2008 base FEH. It feels as if it runs fine, but sounds like an airplane taking off when accelerating. Is this normal? Blowing/whooshing is constant no matter what speed. Thanks for any help, and thanks for this forum. "

    I have more options on mine, but all the 2008 FEH have the same mechanical components. Mine does not sound like that. Maybe you have some kind of air leak in the engine? Try having someone gun the engine while you listen with the hood up.

    I suggest taking it to Ford for repairs BTW; these hybrids really need specific expertise.
  • dragon52dragon52 Posts: 2
    Thank you. I did not think it should sound like that. I bought from a reputable dealer and bought the soup-to-nuts warranty so should be ok.
  • stevedebistevedebi LAPosts: 3,798
    I have bought the extended warranty on my last two cars as well. So far I have paid for the cost in covered repairs. Modern cars, but especially hybrids, just have too many components that can fail.

    I hope your warranty is an ESP plan from Ford?
13»
Sign In or Register to comment.