Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevrolet Impala: Problems & Solutions

1272830323357

Comments

  • 2002 Chevy Impala LS transmission problem.

    Took car to dealer with 59000 miles. It was a faulty catalytic converter. It was the only item left on the warranty.

    thanks for your comments.
  • Anyone know someone who has swapped the steering wheel in an Impala? The cross bar is just too thick to be comfortable. I know, you're all going to tell me about the air bag, but come on every wheel out there has an air bag. Maybe a Monte wheel???

    Thanks
  • Thanks for the information, that is what my problem was the tech said that there was a GM service bulletin on it buy no recall. I have to ask them about the serpentine belt because today it did it again going up a hill shifting in over drive. thanks again for your reply
  • I know others have had this problem, but my driver's window switch finally went out tonight. It's always rolled down fine, but for the past few months (maybe as long as a year) I've had to moderate the switch to get the window up. Tonight I went through the drive-through at McDonalds, and it wouldn't roll up at all. Oddly enough I had an old pocket knife on me with a broken blade, which just happened to fit in the Torx screws in the door, and I was able to remove the switch and take a look at it (but it wasn't anything I could fix at that point). I drove to the nearest Chevy dealer, but their parts dept. was already closed. My next thought was the nearest auto parts place, but I realized the odds of anyone having this part in stock other than a Chevy dealer was pretty rare. Looking at the module more closely, it occured to me I might be able to jump the wires and get the window up. A visit to the nearest Radio Shack and the purchase of a $6 set of test jumpers, and I was able to connect the leads from the passenger-side switch on the module to the driver's side connector, and roll the window up (McGyver would have managed with a gum wrapper, but I was still proud of my efforts!!!).

    I left the module out of the door, so I wouldn't be tempted to accidentally roll the window down again; but doing so also makes ALL the windows inoperable. Someone had posted the option at some point of possibly switching the driver's and passenger's side switches, so I took the module apart, and while it may be possible, it looked to me as if there was some charring and melting that had gone on on the driver's side of the switch, and even if you could move a switch from the other side, I think there was enough damage to the non-changable portion of the switch that it wouldn't have been worth trying.

    I checked at Auto Zone, and they can order the part for @ $92, but they were on backorder. Anybody know what the going price for this part is at a Chevy dealer? I can handle the installation, and after taking my old one apart, I'm convinced buying a used one wouldn't be worth the trouble - unless I were to buy 3-4 with what a new one would cost, and just swap them out each time one goes bad.
  • Kirstie_HKirstie_H Posts: 10,850
    TONIGHT - 6-7pm PT/9-10pm ET
    Get LIVE feedback on your maintenance or repair problems. Join our guest experts alcan, 0patience, and mr_shiftright as they tackle your fix-it questions!

    image

    kirstie_h
    Roving Host & Future Vehicles Host

    MODERATOR
    Need help navigating? kirstie_h@edmunds.com - or send a private message by clicking on my name.
    Share your vehicle reviews

  • My stallng problem was fixed by replacing the Crank Position Sensor. The service department could duplicate the stalling by just taping the sensor. part info: # 10456161 - SEN ASM 2.383 - $51.11
  • Have gone 75K miles. Today the transmission started shifting hard, noticeable thump when going from one gear to the next, all gears, both up and down shifting and is whining. Talked to a private transmission repair shop. He said could be torque converter, transmission pump, or EPC solednoid. Thinks not torque converter because fluid is proper level and not burned. The whine makes him think it is the pump. Are there any service bulletins for this? Any chance GM is going to come to my rescue? I bought the car used.
  • I have a 2001 LS 3.8L with 49700 miles. I purchased the vehicle new in 2001 and have had no problems with the vehicle until this week. I noticed that at 60mph my rpms were over 2500. I knew this was a little excessive, the rpms should have been below 2000. I took the vehicle to a local transmission shop that I trust and after putting it on the computer the mechanic took it for a test drive. The transmission had no fourth gear according to the mechanic. I was amazed that with less than 50K miles and the driving conditions that I have that this occurred. I immediately contacted Chevrolet and informed them of the situation and they want me to take it to a Chevrolet dealer. At this point I am going to take it to the dealer and I have requested that Chevrolet assist in the repairs. The estimated cost of the transmission rebuilt is $1000. I have owned GM products for over 30 years and have never had any transmission problems. I hope this is one in a million because up until this I have no problems with my Impala and would give it a nine out of ten.
  • Check my earlier post #900 - I had a similar problem just past 70,000 miles; they replaced a pressure control module for @ $500, and that seemed to fix the problem.
  • HI
    That happend to me a few weeks ago just go to the dealer the switch cost about 90 and instaltion take about 5 minutes.

    cheyman
  • 0patience0patience Posts: 1,542
    Bulletin No.: 02-07-30-013A
    Date: February 03, 2004
    TECHNICAL
    Subject:
    Incorrect Transmission Shifts, Poor Performance of Engine, Transmission Slipping, SES Lamp Illuminated, DTC P0730, P0756, P0757, (Clean Transaxle Valve Body and Case Oil Passages of Debris)
    Models:
    2001-2004 Buick Century, LeSabre, Park Avenue, Regal
    2002 - 2004 Buick Rendezvous
    2001 Chevrolet Lumina
    2001-2004 Chevrolet Impala, Monte Carlo, Venture
    2001-2002 Oldsmobile Aurora, Intrigue
    2001 - 2004 Oldsmobile Silhouette
    2001-2004 Pontiac Aztek, Bonneville, Grand Prix, Montana
    with 4T65E Transmission (RPOs M15, MN3, MN7, M76)
    Supercede:
    This Bulletin is being revised to include additional model years and additional diagnostic information. Please discard Corporate Bulletin # 02-07-30-013 (Section 07 - Transmission/Transaxle).
    Condition
    Some owners may comment on any one or more of the following conditions:
    ^ The SES lamp is illuminated.
    ^ The transmission slips.
    ^ The transmission does not shift correctly, is very difficult to get the vehicle to start moving or the engine lacks the power to move the vehicle.
    Cause
    The most likely cause of the various conditions may be chips or debris:
    ^ On 2001 - 2002 vehicles, a plugged orifice on the case side of the spacer plate.
    ^ ON 2003 - 2004 vehicles, restricted movement of the 2-3 shift valves in the valve body.
    ^ On 2003 - 2004 vehicles, restricted movement of the 3-4 shift valves in the valve body.

    Bulletin No.: 01-07-30-038B
    Date: January 26, 2004
    TECHNICAL
    Subject:
    DTC P0757 Set, SES Lamp Illuminated, Poor Performance of Transmission, Transmission Slipping (Clean Transmission Valve Body and Case Oil Passages of Debris)
    Models:
    1999-2004 Passenger Cars and Light Duty Trucks
    2003-2004 HUMMER H2
    with 4L60-E/4L65-E Automatic Transmission (RPOs M30/M32)
    Supercede:
    This bulletin is being revised to add model years and change Cause and Correction information. Please discard Corporate Bulletin Number 01-07-30-038A (Section 07 - Transmission/Transaxle).
    Condition
    Some customers may comment on any of the following conditions:
    ^ The SES lamp is illuminated.
    ^ No 3rd and 4th gear.
    ^ The transmission does not shift correctly.
    ^ The transmission feels like it shifts to Neutral or a loss of drive occurs.
    The vehicle free wheels above 48 km/h (30 mph). High RPM needed to overcome the free wheeling.
    Cause
    The most likely cause is chips or debris plugging the bleed orifice of the 2-3 shift solenoid (367). This will cause the transmission to stay in 2nd gear when 3rd gear is commanded and return to 1st gear when 4th gear is commanded.
    DTC P0757 may also be set if the 2-3 shift valve (368) or 2-3 shuttle valve (369) were stuck, restricted and/or hung-up in its bore.

    Bulletin No.: 01-07-30-014
    Date: April, 2001
    TECHNICAL
    Subject:
    4T65-E Transmission Delayed Shifts, Slips, Flares or Extended Shifts During Cold Operation (Replace Shift Solenoid Valve Assembly)
    Models:
    2001 Buick Century, LeSabre, Park Avenue, Regal
    2001 Chevrolet Impala, Lumina, Monte Carlo, Venture
    2001 Oldsmobile Aurora, Intrigue, Silhouette
    2001 Pontiac Aztek, Bonneville, Grand Prix, Montana
    with 4T65-E Automatic Transmission (RP0s MN3, MN7, M76, M15)
    Condition
    Some owners may comment on one or several delayed shifts, slips, flares or extended shifts during cold operation. These symptoms can affect the 1-2 shift only. The transmission won't shift out of 1st gear until the temperature is high enough to unstick the solenoid. This condition can last up to several shift patterns. These symptoms can return after the vehicle sits, usually 6 hours or more.
    Cause
    The 1-2, 3-4 shift solenoid valve not exhausting may be the cause of these conditions.
    Correction
    Replace the 1-2, 3-4 shift solenoid valve. Refer to the appropriate Service Manual information for replacement procedure.
  • The next morning while stuck in traffic, I called my Chevy dealer, and they had the part in stock for $80+ dollars. I had them hold it for me and picked it up at lunch; it came out right at $90 with tax - I installed it in the parking lot in about 5 minutes. I don't know what the dealer would have charged to install the part, but all you need it a proper sized Torx wrench (or in my case, a broken pocket knife); everything else just snaps into place.
  • Has anyone figured out a way to disable the DRL on a 2001 Impala? I am not convinced they are the safety feature they claim and I live out in the desert where visiblity is great and if it isn't I know where the light switch is! Can anyone help me disable these things? I took out the DRL Relay but that didn't work. I really want to be able to get rid of these things. Anyone can email me at: theeman@citlink.net if they don't want to post here. Thanks!
  • 0patience0patience Posts: 1,542
    The DRLs are not for your visibility, but for others coming toward you.
    They help make YOU visible.
    Yes, they are a safety item and as such, if you are in an area of DEQ inspections, they may fail you on a safety item, such as DRLs not working.

    Disabling them is not easy. You would have to rewire the entire headlight system, as they are part of the lighting system and are controlled by the body control module, which controls just about everything.

    If you want to get rid of them, I would suggest you buy a different vehicle that doesn't offer them as an option. Good luck in that.

    I've done alot of repairs on vehicles that folks have tried to disable the DRLs (especially GM vehicles), only to destroy something that renders the headlights totally inoperative. Usually, trying to do something like that only costs you headaches and money.
  • I'm going back to my mechanic with what I think is the same problem this AM. [2001 Impala] Mine has finally gotten bad enough that it is consistent -- ambient temp reaches 79-80 degrees & the car won't start-- no crank.

    If I am driving when the car reaches the critical temp, then the 'security', 'service engine soon' and 'battery'[alternator?] lights rotate through on the dash. [it also loses the air conditioning and radio]

    Yesterday I drove it 3 hours on the thruway & the ambient temp reached 76 -- no problem. Parked it in my driveway in the shade-- unloaded the car -- everything fine. Then my wife took it for a short trip- parked in the sun & it triggered the problem within an hour.

    It kicks in at 79 degrees or so [according to the thermometer on the DIC], but the ambient temp has to get down to mid sixties before it goes away. [slamming the trunk seems to alter something but it isn't consistent enough to say for sure]

    My mechanic changed ignition switch last week-- that wasn't the problem.

    Today I'm taking it back to him & I'm going to use a hair dryer to heat up various components until we can trigger it.

    Jim
  • Our 2001 chev impala died this morning also...we had problems earlier this month, and were suggested to flush the trani and put a new filter in. Did so, and drove fine yesterday, still had the clunking to shift every once in a while, and the irritating hum in the motor when pushing on the gas. We have took it in twice once to certified transmitions, and then to a regular family mechanic, nothing showed on the computer scans, nothing came up or triggered. I know the feeling of sick of the price. Our Chevy Impala has 93354 miles on it, and came from the Chev dealership here and had one previous owner which was a insurance company who bought it from the dealership. I love this car, but hate the problems that I seem to have tripped upon on other message boards. Everything I read seems to be coming true with this year of Impala...Called Chevy asking if there were any recalls or problems...what a joke...
  • Does anyone know if installing a new Mass Air Flow Sensor requires reflashing the PCM on a 2000 Impala? The car has the 3.8 and was producing a trouble code of P0102. I thought it was a MAF, took it to a mechanic who agrees it's the MAF, but he suggested I take the car to a dealer because the PCM may have to be reflashed after the new MAF is installed.

    Thanks,
    Mike
  • Thank you for your comment. Yes, we discovered that you are probably right about the rewire. Two competent mechanics just spent all day trying to figure out how to disable them without luck.

    As for the "safety" that is totally bogus based on a study from Sweden and Canada where it is dark 9 months out of the year. They are simply trying to save a buck on a wiring harness because Canada passed a law (where it is also dark 9 months out of the year) for DRL's. Check out this site:http://www.lightsout.org/story.html
    AND
    http://www-nrd.nhtsa.dot.gov/pdf/nrd-30/NCSA/Rpts/2000/DRL7_RPT.p- df
  • My moonroof will only open half way. Should I W-D40 the rails, or should I use something else? I have 107K on my 2001 LS.
  • Took our impala in to the shop, $2038.00 later, we now own a new transmission. Hopefully this is right, they mentioned a "tooth" had broken off one of the gears and was spinning around in the casement. They showed us the transmission inside while paying for the car...what a sad sad site. So far so good with the car since it has been home. The only thing out of this whole ordeal is that no sensors went off. No service engine, nothing. Not even when it stalled. That really confused me.
  • johnv6johnv6 Posts: 1
    I had the same problem with my 2000 Impala LS. At 47,000 miles, I got up to 45 MPH and my transmission went out. I too had no sensors that went off. A tooth broke and tore up the whole tranny and it had to be rebuilt. $2000.00 and 2 months later, my car seems to be driving just fine. Too bad GM doesn't have a recall on this sort of thing.

    Has anyone heard if they do?
  • don102don102 Posts: 6
    I just started having a weird problem with my 2001 Impala LS about a month or so ago. When I start the car the overhead information console doesn't come on, the blower fan doesn't come on, and the cruise control doesn't work. Sometimes if I shut it off and restart it, everything starts working. Other times everything starts working after I drive a few blocks.

    When I was sitting in the garage the other day I was turning the ignition on and off without starting the engine, trying to get things to work, and everytime I turned the ignition on I could hear a faint frying sound like contacts arcing on a relay.

    I don't know if it's just a coincidence, but it seems like the problem has gotten worse since our weather has turned colder, today I drove six or eight miles before I could get everything working.

    Anyone else heard of or had this problem?
  • I have an '03 Impala and frequently the area around the radio selector knob gets so hot one can hardly place a finger on it. This seems to be the hottest area although the whole radio radiates heat. It seems to be more prominent with the Cassette and CD player in use.
    Has anyone else had this problem?
  • I had the same problem with the radio getting hot to the touch about 2 years ago, after i had a CD Changer installed in the trunk. They had removed my radio to insert wiring for the CD changer and when the radio was reinstalled they crushed the block of wires going to the radio. This left exposed wires creating a short that would overheat the radio within 15 minutes of the car being started, with the radio eventually shutting off till it cooled off.

    If you havent removed the radio for any reason, maybe you could have it replaced under warranty?
  • nosirrahgnosirrahg Posts: 870
    Anybody else having this problem? I've got a 2000 Impala with the auto-dimming rearview mirror. For the most part it works fine, but probably over the last year or so, the area that actually dims has diminished. I'd say currently only about 60% of my mirror dims. It started out with a band along the bottom that didn't dim, and now there's a band across the top too. The borders between the two areas aren't linear at all, so you end up with this sort of amoeba-shaped shaded area that you have to try to work with.

    The problem I'm encountering now is that due to the odd shape, I can't just glance in the mirror to see what's going on behind me - I have to take an extra second to focus just on the dimmed area, and perhaps adjust my head somewhat to get the headlights of the car behind me in the dimmed area. I know this is causing me to spend less time looking where I'm going, and would potentially cause me problems down the road. And of course, I'm getting hit in the eyes with undimmed light, and there's no way to avoid it.

    Anyone had a home remedy for this, or has anyone had theirs replaced?
  • It will get worse as the temperature drops. mine first did this last winter, and as the car warmed up inside it got better, but now its not dimming the top and bottom band at all, no matter what the temp is.

    anyone know how much a replacement would cost?
  • I have a 2000 Impala LS 3.8L and noticed that there is a hesitation when idle and when accelerating. Last time this happend needed to have #4 fuel injector replaced. I took it to autozone and the read out was cylinder 1 misfire. Any suggestions or will I need to replace #1 injector? Will having my injectors cleaned help the problem? Thanks.
  • you may want to replace your fuel filter if you havent already. you may be able to have your FIs cleaned instead of replaced. depending on the cost of the new ones, it may be worth while to replace them all.
  • micalimicali Posts: 3
    have you fixed the problem. I used gm parts warehouse and found it alot cheaper.
  • micalimicali Posts: 3
    Hello,

    I own a 01 imp with the 3400 engine. Here are my problems. My air bag light is staying on all the time. I think the passlock in the ignition is going bad. Sometimes the car won't start but when we wait 10 minutes it will start up. How can I scan the car and find out what is causing the problem. The dealer ship wants $100 dollars to tell me what is wrong. Can an obd II scanner tell me anything? Does anyone know of any TSB's for this problem.
This discussion has been closed.