Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Lexus LS: Problems & Solutions

1363739414268

Comments

  • sv7887sv7887 Posts: 351
    Hi All,
      Hilarious post Nvbanker. I agree. Remember these cars listed for over $45K back in the early 1990's. It's really surprising to learn how UNqualified some of these mechanics are at these chain stores. I'd trust my LS cars only to the dealer, or perhaps a trusty independant mechanic.
    The Lexus dealer here charges $44 for an oil change. I find that somewhat pricey considering the price was $24.95 only two years ago..Hmm, maybe the cost of washing and vacuuming the car doubled..hahaha..

    SV
  • rd1411rd1411 Posts: 18
    Is there anything i can use to keep the underbody rubber parts in good shape free from debris....91 lexus
  • wwestwwest Posts: 10,706
    My 92 LS400 hasn't been back to Lexus from one since one of those McD flippers, gofers, added the new oil without draining the old. If you think Lexus pays qualified mechanics to do routine maintainance then you need an education in economics.
  • rd1411rd1411 Posts: 18
    good one wwest...i thought lexus was full of crackheads...thats why you cant see your work performed
  • rd1411rd1411 Posts: 18
    is the power steering rack below the alternator.....the shop said i may need a rack....didnt want my alternator to go bad......i dont see any leaks in the driveway....put the fluid gets about one inch from the top low in 2-3 weeks.
  • rd1411rd1411 Posts: 18
    if you purchased all the parts for a 91 lexus 400 ls separate wil it come over 100k dollars?
  • rd1411rd1411 Posts: 18
    I purchased a 91 lexus 400ls pearl white from a car lot for $4800. The car was sent to the dealer for service at the car lot expense $237 bucks....i had a loaner car lexus rx300 for 21 days and a lexus es300 for 2 days. The problem was a cololant sensor went bad....the car would cut off in intermettence....the dealer could not diagnose the problem...i took it to a shady tree mechanic and he diagnose it
  • sv7887sv7887 Posts: 351
    Hi All,
      I think the Lexus dealer service varies according to dealer. Here in MA we've got a good set of dealers with very competent mechanics. In 11 years, I've never had any issues with Lexus of Watertown. They've never missed a beat with my cars. Hence, I'm willing to pay extra for dealer service only.

    SV
  • nvbankernvbanker Posts: 7,285
    I just don't get buying a premium car, then being chintzey on the maintenance. If you are a Wal Mart kind of guy, buy a Hyundai. They are familiar with them. (You gotta CHANGE the oil??)
  • rd1411rd1411 Posts: 18
    LEXUS TECHNICIANS ARE NOT THAT BRIGHT...IF THEY DO NOT HAVE A CODE...YOU MIGHT AS WELL FORGET GETTING YOUR CAR FIXED WITHIN A MONTH....
  • wwestwwest Posts: 10,706
    Has become:

    Only the computer knows....

    Without the codes it would take an engineer/programmer several days to troubleshoot a Lexus.
  • ppb1ppb1 Posts: 1
    I have a 1997 Lexus LS 400 which sustained a front right fender bender in November 2002. My son did the same fender bender in August of '03. Prior to the first fender bender I was getting 20 mpg in the city and 28 on the highway. After the first repair shop fixed it, no change in the mileage. After the second shop fixed it I am now getting 20% fewer mpg. No changes in the type of fuel (brand) or driving methods/conditions. I had it at my local dealer and they put it on the computer and it checked out fine. Any idease as to what may be causing this are appreciated. TIA.

    ppb1
  • nvbankernvbanker Posts: 7,285
    I suspect it's unrelated to the accident, whatever it is....
  • wwestwwest Posts: 10,706
    What's the tire wear pattern look like??
  • rd1411rd1411 Posts: 18
    You are still within 1 standard deviation of the mean....20 mpg now 16mpg.....28mpg now 23 mpg.....try taking your car on a long trip and use a better grade oil valvoline high milage 5w30....and try v-power from shell
  • rd1411rd1411 Posts: 18
    what do ect stands for and the rwd button what are their functions
  • Not sure where to turn, but I need help. I am the proud owner of a 93 LS 400 with 106,000 miles and runs like a champ. Now we need a second car. A Toyota dealer has a 1993 SC 400 with only 25,000 miles on it. They want $15,000. I went by to look at it. It was in good shape in and out. A few scratches, etc. This car sat for years, I think. The last time it had seen a dealer for service was five years ago at 19,000 miles. I started it and it ran rough-probably from inactivity and neglect. And, the TRAC light was on. The dealer is offering a 90-warranty and they offered to let me take it to any mechanic I wanted for an inspection. Do I take it to an independent mechanic, or a local Lexus dealer? Or do I just forget it and keep looking? I'm a bit concerned about a car that barely averaged 2,000 miles/yr and only saw a mechanic five or six times in its life. Any thoughts?
  • rd1411rd1411 Posts: 18
    dont buy the car 93 sc 400....buy your wife a 300es
  • nvbankernvbanker Posts: 7,285
    You should be concerned. If it ran great and all seemed well, or what ever wasn't was easily identifiable and correctable, it would be risky enough. If it runs badly and has serious lights out that may require expensive modules and stuff, the dealer should correct those problems before trying to market it, and especially for that price! If he hasn't he doesn't want to get into it or can't find why it's running badly. Probably has dropped an injector, but could be much worse.

    I would pass. Now, for $6,000, I'd take the chance and buy it.
  • safasafa Posts: 5
    Hi
    I have a lexus ls400 1994 W/mileage of 145000.

    when I turn on the car and start to drive and engine temp becomes normal the check engine lights turns on and the engine starts to vibrate,It seems that if the car using 5,6 cylanders not the full 8, then when I shut the car off and restart again everything is normal until about 3 or 4 minutes and then same problem occur again.can you please help me W/this problem. thank you
  • rd1411rd1411 Posts: 18
    sounds like you have some bad spark plug wires...
  • wwestwwest Posts: 10,706
    the fuel pressure bypass back to the tank.
  • paul29paul29 Posts: 178
    My suggestion is to retrieve the fault code/s first. Previous posts will tell you how to do this . When you get the code/s post them/it and I/someone will tell you what the indicated fault is and you go on from there It appears something is switching on/off possibly EGR valve. Good luck
  • gee35coupegee35coupe Posts: 3,475
    I changed by plugs and wires. But I used Bosch parts. Now I have a hesitation on tip of the throttle. It runs fine and high rpms are awesome. Sounds like a race car. The bosch wires seemed a little long and I used Bosch +4 plugs. Should I go back to OEM stuff?

    My cruise also acts strange. It surges a bit on hills.
  • safasafa Posts: 5
    Hi
    I have a lexus ls400 1994 W/mileage of 145000.

    when I turn on the car and start to drive and engine temp becomes normal the check engine lights turns on and the engine starts to vibrate,It seems that if the car using 5,6 cylanders not the full 8, then when I shut the car off and restart again everything is normal until about 3 or 4 minutes and then same problem occur again.can you please help me W/this problem. and now I did read the code,the code no is 55 I checked in the troublecodes.net,code 55=(KS signal)now I don't Know what is that .can any body help me .Thank you
  • paul29paul29 Posts: 178
    This is telling you the #2 knock sensor signal is not being sent to the engine computer within a specific paramater. See post #1128 and #1130 for the same problem with the #1 knock sensor.
  • cacmancacman Posts: 40
    I have a 1998 LS 400 with 69k miles on it. When I toggle the TCS button to turn the system on / off, nothing appears on my dash. The slip diff does seem to be working since it has appeared on my dash during a couple of snow storms this year. My question, does it sound like a major repair to get the TCS to work properly? Should this only be fixed by LEXUS, or could a qualified mechanic fix it? Thanks
  • paul29paul29 Posts: 178
    Does the trac light come on , during the bulb test phase , when you first turn the ignition switch on ?
  • safasafa Posts: 5
    Hello every body
    I have Ls 400 1994,When I turn engine on my low pressure lamp go on , oil level is full and other thing is when I turn swich on and I did not stating the engine after 1 or 2 min lamp go on .can any one help me? thank you
  • paul29paul29 Posts: 178
    Your car has a low oil pressure light and also a low oil level light . Check your manual to verify which one you are seeing .
Sign In or Register to comment.