Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Chevrolet Malibu Maxx Electrical/Lighting Problems



  • kevin67kevin67 Posts: 5
    Sorry about that. Looks like you have hit the nail on the head though. It is a 2004 Malibu Maxx and it is pretty much loaded with everything except the DVD player.

    Can you elaborate on the wire. Just to recap the issues, here they are again.

    1. Door locks operate by themselves while driving. (lock and unlock)
    2. Key fob lock button does not work.
    3. Key fob remote start does not work - probably because I can't lock the car.
    4. Factory alarm automatically sets every time I leave the car. It flashes in the gauge area the padlock over the car picture.

    Any additional words of advice would be great.


  • meandmymaxxmeandmymaxx Posts: 134
    'the only info I have is what I have read in this forum. I have an 05 maxx and have not had the problems your are talking about. Not yet at least. I can remember reading a couple of people had some similar issues, and it was found to be a chaffed wire running to the rear if I recall corretly. You may want to run a search to see if you can find the posts. Good Luck.

  • meandmymaxxmeandmymaxx Posts: 134
    Does anyone know if you can adjust the twilight sensor for the auto headlights??
    I am getting real tired of driving on a sunny morning with my sunglasses on and still have full headlights on. The damn sensor doesn't seem to recognize daytime. It does work any time after about 11am when it's sunny. But really seems to be defaulted to lights on way to much. Has been like this since new. And for some stupid reason big brother GM made it impossible to override turning off the lights in Canada like you can in the US. The only time we can override the lights is when in park, now ain't that useful?? I asked the dealer why it was done like this, he said it was mandated by the Canadian govt. Funny how Ford, Honda, Toyota, Nissan, and Chrysler don't seem to have to do it, just GM....MMMM the Canadian govt. must really have it in for GM.
  • sybsyb Posts: 10
    I have a 2004 Malibu Lt v6 with just over 118,000 miles...
    My left turn signal just started showing a fast flash indicating a burned out bulb, which I replaced...The bulb lights up but does not blink when I try the left hand turn signal...Tried reversing the right hand bulb with the left hand side...the right hand side continues to work while the left although is lit doe's not blink...
    Hopefully some-one can be of some assistance with what might be the issue and solution...thanks in advance...

  • paopao Posts: 1,867
    not trying to be smart...but are you sure you replaced the bulb with the right one....should be double filament....does it burn as bright with the daytime driving light function on...

    the blinking is controlled by the ECM or BCM, dont know if you have a problem there or not....128K on my 04 Maxx LT
  • novatucnovatuc Posts: 3
    Are you talking about the daytime running lights? As far I can tell, my headlights are on because they are supposed to be on. The twilight sensor turns the rest of the lights on, tail lights etc. at dusk. All vehicles sold in Canada, including motorcycles have some form of daytime running lights.
  • meandmymaxxmeandmymaxx Posts: 134
    You must have an 06 or 07 on these years the headlight were the daytime running lights on the 04 and 05 (mine) the front turn signals are the DRL's. My problem is the full headlight system just doesn't like to let go. And I know it's only a very small amount, but the car uses more gas with all the lights on, and at $1.35 per liter, every little bit helps.
  • paopao Posts: 1,867
    dont know about the canadian builds....US builds you can simply turn the auto light function off by twisting the switch on the arm and the chimes ring telling you the auto function is disabled and the DIC shows the auto lights re-engages everytime you turn the car back on

    as far as the headlights burning causing a reduction in gas mileage......your belts are still turning always charging your electrical system.....regardless of the power drain...
  • kurtamaxxxguykurtamaxxxguy Posts: 1,798
    My '04 USA spec Maxx LS had the same issue - Headlights came on way too early (sun being near horizion was enough light decrease to set mine off. Unfortunately there is no way to adjust the thing. Workaround was as previous: switching Headlights to manual mode for those lighting situations.
  • meandmymaxxmeandmymaxx Posts: 134
    Unfortunately the Canadian models don't have that option. The only time we can override the auto lights is when in park. Some useful.
  • syb1syb1 Posts: 4
    Thanks for your help...problem problem with the bulb...issue was with the contact points...used some baking soda and old toothbrush to clean up the socket and contact points, and I am now happly blinking agian... :) :)
  • Sounds like your body control module (BCM) has gone south. We had the exact same problems with our '98 Chrysler minivan and replaced the thing and later had it rebuilt, $800 for new one from the factory, $225 to rebuild it recently through
    It may be a relay or fuse(s), if you want to try swapping similar relays around and check fuses, go for it, but with electrical things I suggest just going straight to a reputable, independent auto electric shop. Good luck!
  • The passenger side headlight housing on my '06 Maxx is vibrating while driving and causing the light coming out of the bulb to "shimmy". There are two bolts at the top of the lamp housing which hold the housing tight against the radiator support. The bottom of the lamp housing has two "posts" or pegs which line up with and fit into two square holes in the sheet metal behind the housing. There is a good deal of space between these two "posts" and the inside of these two square holes, which is why I'm able to move the bottom of the lamp housing up and down.

    Is there some kind of clip or fastener that I am missing which are supposed to attach to these two square holes in the sheetmetal which are supposed to hold these two "posts" firmly, in order to keep the bottom of the lamp housing from shaking?
  • loumarloumar Posts: 2
    First thing to check is the brake light switch. It may be defective or have come loose. Good luck.
  • loumarloumar Posts: 2
    Both of my headlamps were doing the same thing on my 05. I used double sided tape on the ledge the headlights sit on where the posts go through the holes. Worked well for me. Others I've heard have found rubber grommets at the hardware store that make for a tighter fit for the posts.
  • paopao Posts: 1,867
    I also believe there are two metal tabs...careful they are sharp..that can be bent forward to hold the pegs/posts at the have to feel around for them in the has been posted on here before
  • I know that there are two sheet metal tabs below the lamp housing that coincide exactly with the position of the "posts", which are part of the lamp housing. In fact the two posts line up with these sheet metal tabs and are centered within the square holes in these tabs when the lamp housing is installed. It just seems like there is some hardware missing...similar to the nuts that are mounted on a clip of some sort, when you're attaching sheet metal underneath the car or like they use on the splash shields under some GM cars. I guess I could probably try cutting a small length of vacuum hose and slip that over the posts to make up the difference between the inside of these square holes in the sheet metal tabs and the outside diameter of the lamp housing posts. I suppose I could also remove the drivers side headlamp assembly to see what is used under it, since it doesn't exhibit any of these vibration symptoms that the passengers side lamp housing does.
  • andymac43andymac43 Posts: 1
    I need to remove the dome light base from the headliner without wrecking the headliner. My dome light switch melted and the switch is included in the base. I've got the bezel and cover off already. Help?
  • maxxlibertymaxxliberty Posts: 82
    For no apparent reason the remote start has quit. Maxx 2004, 60k miles.

    Anyone had the problem? Fix?
  • comem47comem47 Posts: 399
    You didn't state whether you ruled out the battery being bad in the keyfob. (or tried the other keyfob , also with a new battery). Other than that, I've not had problems.
    I also assume you tried this close to the vehicle to eliminate distance as a problem. Did it not respond at all (not light the headlights?) or just fail to crank the engine?
  • maxxlibertymaxxliberty Posts: 82
    Keyfob eliminated as problem. When keyfob activated, Maxx lights respond but no start. Had it to Chevy dealer for quick check by tech writer and he verified my diagnosis.

    Also, I disconnected the car battery for a reset - no change.

    So most items of the remote start system seem to be functioning except starting the engine.
  • comem47comem47 Posts: 399
    Unfortunately I haven't gotten around to buying a service manual for my wife's 2006 Maxx yet (she just went through her 36K warranty about 3 months ago). In the past I have usually done most of my own servicing that doesn't require special tools but not having the service manual I can only venture a guess. If you stand next to the car with the hood open and hear a click at when the engine should crank you may be in luck (a stuck or burned contact relay or broken wire connection to the starter solenoid -and you may be able to open up the remote control unit to fix). If it isn't that I'm pretty sure the replaceable part is the whole unit itself (that's the way it is these days, not stocking minor sub assemblies). I haven't looked to see where this unit might be, but I'll take a look today and see what happens when I activate her remote start and see if the unit and wiring are something one can easily find and get at. Maybe someone else owns the manual and can see things like the wiring color, etc. My gut feel is the solenoid/starter is buried under the car so it wouldn't be easy to put a volt meter to the terminals to trace for wiring breaks. I'll let you know if I can offer any more info later.
  • comem47comem47 Posts: 399
    Update: I see my troubleshooting technique won't work as described, but I see a possible reason why things wouldn't work. You cannot remote start with the hood open, but you can start the car with the key when the hood is open. I couldn't locate where the hood interlock switch is (maybe it's a mercury switch). When I try to remote start it with the hood open the parking lights will flash instead of starting the car. So it's possible the hood interlock switch is your problem (If you can find it). Check and see if your parking lights flash, after you've already had the headlight flash when remote locking first.

    Good luck and hopefully this is the problem.
  • kevin67kevin67 Posts: 5
    I have a 2004 as well and my remote start stopped functioning. It will not lock/unlock the doors as well. I have ruled out the battery in the remote. This was also coupled with the doors locking and unlocking by themselves. Not sure if you are having these same problems. I am going to be troubleshooting it today and I do own the manual.
  • maxxlibertymaxxliberty Posts: 82
    "Not sure if you are having these same problems."

    No other problems - just no remote start.

    On an older car I once had, the doors locking and unlocking by themselves was caused by water/moisture in the controller.
  • maxxlibertymaxxliberty Posts: 82
    "So it's possible the hood interlock switch is your problem (If you can find it)."

    Hood interlock switch is attached to the hood locking latch.

    Haven't determined if that's the problem.
  • sgr5516sgr5516 Posts: 156
    I'm sure I read somewhere that the hood interlock switch is built into the hood latch itself and cannot be separately replaced. The whole hood latch must be replaced. You could confirm or rule it out though by finding the wire(s) that go to the switch and bypass the switch.

    I have a 2006 malibu maxx and recently both my fobs stopped working or they worked only intermittantly. When they did not work I could not lock or unlock doors or remote start. I replaced the batteries, but that did not resolve problem. I turns out that the metal clip that holds the battery is soldered to the circuit board and the solder joint broke, but not enough to notice it. Car was still under warranty, so dealer replaced both fobs and all is working again.

    If car was out of warranty I would have tried to resolder the battery clip to the board myself before buying a new fob. I did some checking on internet and you can purchase them online for less than dealer cost, but only the dealer can program then to work with your car and they need all the fobs as they must all be programmed, even if one of them was working.

    Good luck.
  • sgr5516sgr5516 Posts: 156
    If engine starts OK with the key, then problem is not the starter or the starter solenoid.

    Have you checked the driver information center. A menu item in there lets you disable remote start. Make sure it is still turned on.

    Also, remote start won't work if your check engine light is on.

    I just tried to remote start my maxx with the hood open. The lights flash when you push and hold the start button, but engine does not start. That is what is happening for you, so the hood latch/switch is most likely the problem.
  • "Have you checked the driver information center."?


    Also reajusted hood latch - loosened the bolts and moved it to different positions - no change.
Sign In or Register to comment.