Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Isuzu Trooper Start Problems



  • willbeewillbee Posts: 1
    I have a 88 Trooper 11 2.6 L and had to put a new battery in her to start. Than to my surprise the next moring she would not start. Charged up the new battery and than she started up. Alternator is putting out when engine is running. Now I have to disconect battery cable at night so I can start up the next day. I must have a short somewhere in the vehicle causing this problem. Can anybody help me solve this electrical problem. Thanks
  • Vehicle: 2001 Trooper Limited 4WD

    130,000 miles

    The Problem:

    The first time the engine is run, it starts normally and runs smoothly for about 5~10 seconds. Then the RPM drops to a few hundred and the engine chokes, coughs, backfires through the air intake (not the exhaust). It often stalls and must be restarted. After about 5 minutes of the rough idling it will smooth out and run fine for the rest of the day. I will often get a P0300 error code (engine misfire) an occasional P0101 (MAF) error and P0440 (EVAP) code. These are never together (only 1 code stored), and do not always occur after the first starting (the P0300 being the exception) .

    The engine trouble light will often “flash” after the above without any trouble code found, and the engine performance is sluggish. Usually the check engine light will go off and not return if I stop and restart the engine. After that the engine runs fine.

    One additional symptom occurs (rarely) in that if I have been driving at highway speed for a lengthy time and stop – the engine stalls. But, it starts right up.

    The engine burns oil (at the “normal”, for the Trooper engine - 1qt/1000 miles) and there is never any Blue smoke from the exhaust. It acts like fouling, except it start normally them the choking starts. I also thought about a clogged fuel filter or fuel pump, but that too would be a continuous problem.

    Have you seen this behavior before? It does not seem to be getting worse, but with the cold weather it may become so.
  • I am the new owner of a 90 Trooper, carburated V6, manual trans. Getting used to the clutch, I let it die on an incline on several occasions. It refuses to start again on the incline.
    Coasted back down to flat ground and it took several minutes before starting.
    What would be causing this?? Thanks..
  • gra2gra2 Posts: 1
    my 1998, 3.0 citation td lwb, when i start it up from cold, after 10-20 seconds the revs drop very low and smoke bellows out of the exhaust and this lasts for approx 10-15 seconds, then it revs up again and the smoke clears and its fine thereafter. Has anybody else had this problem ? many thanks
  • I had this type of problem and it ended up being a short in the engine wiring harness. It is common on this vehical because the run the harness across the top of the engine and sits directly on a hot surface.
  • Hi, I drove my Trooper to the store today and had to get it towed home. I turned the key and I got nothing. The dash lights would light up, but that is it. I already have a 3 day old, new battery, and have had the alternator checked. I thought that it might be the solenoid, but I tried jumping it and I only got sparks. So, I know that I am getting fire to the starter. I wanted to check the solenoid before I dropped the starter. Since it will not jump off the solenoid, that leads me to believe that the starter is locked up. Is there something else that I may be missing before I drop the starter? It is like putting the car in gear and trying to crank it. I get dash lights but no response, what so ever. If it is the starter, can I get around dropping the exhaust manifold? Thanks.
  • vswanvswan Posts: 2
    I have the same problem with my 2000 LS Trooper. Only have the problem when it is hot out with high humidity. During Fall and Winter, no starting issues.
  • frank145frank145 Posts: 1
    it will not turn over
  • wlbrown9wlbrown9 Posts: 867
    I had to change the starter in my '00 Trooper about 2 years ago. Came out of the store and it would not start. Pulled the battery and had it tested...that was okay. Mall security tried to jump it for me and no go. I picked up a rebuilt starter at the Napa regional warehouse a couple of miles away. Had it towed home and several hours later had the new one installed. Started right up.

    I dropped a support brace that was in the way, but did NOT have to mess with the exhaust manifold. I have several different length extensions that helped quite a bit. I just crawled up under it and worked on it, would have been much easier on ramps or a lift.

    Good luck,

  • Hi every one just bought my 1st Trooper in late June so this is my 1st post. I have a 1994 Trooper S Auto 123750 it now has 125600. When I got off a couple of nights ago
    tried to start it and I had nothing had full power to dash lights headlights radio but no start got out my flashlight crawled under driver side checked hot wire it was tight took
    field wire off checked it put back on got back in an it started up drove home next day I
    went out an it started 6 times in a row went in took my shower got ready for work it started up stopped at NAPA for wiper blades got back in guess what thats right nothing got out crawled under this time I noticed when I moved the hot wire the
    solenoid housing moved also but after 5 tries it started went to work got done an believe it or not it started drove home next day it started another 5 times in a row sat for a couple hours went back out a nothing never started after that so i took jjoker's advice when I took starter off because I didn't want to mess with exhaust pipe . Going to take it an have it rebuilt not going to pay no 145.00 for new one if I don't have to if you know what I mean. Hopefully this will take care of it I hope will post new message when it's fixed.

    PS thanks jjoker for the advice
  • Starter changed Napa part twice, working okay, went to store, dead, no dash lights, would not start would not jump no power, reset circuit breaker in fuse box, battery fine. What could be the problem?
  • Okay so last night we want to get pizza, but the car wouldnt start. We figured it would be either the battery or alternator. This morning we jump started the car and it started but died after a few minutes, so we jump started again and disconnected the battery to check the alternator and the car died again (yes we know it can be bad to disconnect the battery with the car still running). So we went and got a new alternator but the car still went ahead an died again. We did check the battery and it is fine. What could be wrong?
    I hope this makes sense Im not good with car stuff
  • Ignore previous post by my screen name... My wife atempted to explain what went wrong. I noticed on the way home from work yesterday the volts gauge was reading 8 volts much lower than normal... When I got home I turned the car off, a couple minutes later I went to go pick up some pizza and poor Roopert wouldn't start... The next morning I jumped the car once it was running I disconected the possitive side of the batery to test if the alternator was working properly. Rooper emediately went back to sleep... I replaced the alternator with a brand new one... It didn't have any affect... I am at a loss on what it could be... I love my trooper and would like to get him back on the road. :sick:
  • I had the experience of getting a bad alternator when I had to replace the original, so don't rule out the alternator yet. If you jump it, will it start? If it won't, then I would check the battery connections...clean them even if they don't look bad. Check for 12 volts there...if not, charge the battery with a charger and then try starting it. If you can get it started, you can check the voltage output as it should be over 12 volts...ideally 13.6 or 14volts while running. IF not, then alternator would still be suspect. Make sure when you installed the new alt you did not accidentally ground the main terminal and that the harness is not pinched, etc;
    Hope this helps.
  • tico6tico6 Posts: 2
    Ok here is a weird one. I am having a similar problem to others in that the when I turn the key I don't even get a sound. All the lights, radio etc. work but nothing from the starter. I've replaced the starter twice but still the same problem. It doesn't happen every time but about once a day. Here is the weird part. If you hold the horn down while the key it will start. I joke with my friends about it being an anti theft device where you have to blow the horn to start the car but it is getting annoying. Every time I take it to a mechanic the replace the starter which doesn't work. Any ideas??
  • I have a 94 Isuzu Trooper. 3.2 6 cyl. New O2 sensor, new wires and plugs,. When you start the trooper in morning it will run good all day whether it be an hour or 24 hours untilyou shut it off. Then it refuses to restart. Engine turns over strong. Still getting fire. Pretty sure it is getting fuel. Computer has been rebuilt. And still having same problem. Any ideas, any suggestions as to what this problem could be. Once it starts you can run it as long as you want, but once shut off it has to completely cool down to restart. Please help. I am a mechanic and usually fix cars on side and have been messing with this trooper for 1 mos. Why does it have to cool down completely to restart
  • tico6tico6 Posts: 2
    My solution ended up being simple. The wire under the relay in the relay housing had slipped a little. If it was hot the relay didn't connect. I just took apart the housing pushed the connection up and now works great.
  • atfdmikeatfdmike Posts: 414
    Are you referring to the starter relay itself or the terminal it plugs in to in the fuse block? Very interesting how you ended up there and found that condition!
  • puukapupastorpuukapupastor Posts: 2
    edited March 2011
    Help please. I have been working on my 94 isuzu trooper. 3.2l, dual overhead cam, 6 cyl, automatic. It just wasn't starting and seamed like it wasn't getting fuel. So here is all the work and time we've put into it thus far.. 1) new fuel pump installed 2) new starter (it seemed like going out) 3) changed the crankshaft position sensor (thought it might be defective and hindering the spark 4) new ignition module 5) we know there is spark 6) we know there is fuel pressure 7) new battery 8) wires and plugs ok.

    There doesn't seem to be gas getting far enough. The car sounds like it wants to start but isn't getting fuel. The turning is normal and so we're pretty sure the timing chain hasn't slipped.

    One problem is that the fuse box with the relays in the engine cab, doesn't seem to be getting power to some of the components on the engine block. We tried testing several areas from the fuses to a few components and there is no charge. It was suggested by a friend that maybe the on board computer is defective or damaged? Could this be it and how do we check? Any other suggestions please let me know.

    Mahalo from Hawaii
  • atfdmikeatfdmike Posts: 414
    edited March 2011
    Hi, from the mainland, and another 94 owner with the DOHC. My experience is that there are several things that make a difference in starting on the DOHC. How about your fuel filter...easy to do and good place to start .
    My experience is from a different climate, though, and based on the behavior I observe in mine. I doubt very much that your problem is ECU related as long as the engine starts eventually. More likely that a poor ground is at fault for most common problems. When you turn on your key, your fuel pump should turn on for two seconds. This pressurizes the system. If it does not turn on, then one reason you might have to crank longer is that the engine has to build up enough oil pressure through cranking to tell the ECU it is OK to turn on the fuel pump. Once it is on, then there is enough pressure to inject fuel in the cylinders. If you can check the fuel pressure with a guage, you will see that with the fuel regulator working, fuel pressure is about 4 pounds lower than when it is plugged in and other words 46# maximum, 42# or so when regulator is working at idle.
    The electrical system that Isuzu built is a complex one, and it is not unusual for certain circuits to be hot and others not, it depends on the key position, engine running, alternator charging, etc;.
    The fuel pressure regulator, which is tough to replace is a common problem. If the diaphragm is holed or torn, raw gas floods it when the pum is on and richens the engine to the point it has to crank a few times to clear the gas. If you cant get a gauge to check fuel pressure as I wrote above, you can pull the vacuum feed to it and CAREFULLY attach another hose to it and suck and if you taste raw gas, then the diaphragm is bad.
    If it is not this, then the next possible item may be that you need a new water temp sensor for the engine. Not the one for the gauge though. The one for the ECU. IF it is not working right, the computer does not know the state of the engine and adjust fuel mixture accordingly. It, too, is hard to get to on the crossover tube on the back of the engine.
    Finally, a lot of owners have remarked on this same hard start problem. A man who is a former Isuzu technician has commented that one reason Isuzu went to a new reluctor ring (on the crankshaft) in later models was because at times when the engine was stopped and then restarted, the computer (through the CPS you replaced) would have to crank longer so the CPS could "count" the gaps and distances over again, resulting in longer crank times than others. That was his theory, anway. In 96 they went to a different timing reluctor and software for the ecu, so go figure?
    My engine loves cold weather starts....starts within a revolution but after it warms up or on a hot day, it cranks a while before starting. Just the way it is.
    Hope this helps. One guys opinion.
  • hardpressedhardpressed Posts: 5
    edited March 2011
    Short story, simple problem(?), limited references...

    92' Isuzu Trooper,
    SOHC 3.2L,
    Man Trans,
    CA Emissions,
    Electrical problems (no spark),

    (originally belonged to my younger sister)
    for a couple of years the speedometer and odometer would suddenly quit while in motion, then come back after turning off the car and restarting (sometimes), and occasionally had a starting problem for her (p/s pump leaking on the alternator)

    I bought it from her for $500 the beginning of last December. The starting issue increased in frequency even with a new AND Clean alternator.
    -Put it in a shop the Last week of December.... and it's stayed there nearly 4mths... A week after arriving there it stopped starting consistently.

    -Crank sensor was bad (replaced)
    -has no spark
    -replaced good ignition control module and good ecm
    -has no spark
    -checked all wiring (supposedly), connections and relays
    -no spark and they gave up

    I have copies of their trouble shooting trees and flowcharts with notes - if you or anyone you know is familiar with troopers (and/or) this list of symptoms I would really like to get back on the road soon
  • atfdmikeatfdmike Posts: 414
    I wish it was easy, but it sounds like you have a wire(s) in a harness that are broken due to fatigue, heat or mechancial means. I have heard of several harnesses, both engine and trans, that have experienced what you are seeing. Intermittent shorts or opens are always hard to diagnose. All you can do is troubleshoot each circuit, I'd start with the engine harness and check for continuity. Make sure the connectors on modules are clean and plugged in and tight. Just pure labor to get to the bottom on this type of problem. Good luck.
  • Thanks Mike,

    This shop's been pretty thorough (I initially wasn't expecting much from a brake and muffler shop), they had already gone through checking continuity, and backprobing between the crank sensor, icm, engine fuse box ecm and even cab fuse box. (They've also replaced any fishy looking connectors or cleaned them)

    They're missing ground signal from the ecm to the icm but I'm pretty sure they said the wire tests out good, and the ecm is basically brand new and passed factory tests

    I'm stumped unless the wire from that pin could possibly have just enough corrosion to inhibit one signal and pass another
  • just spent half an hour going through notes on the flowcharts and the shop boss steered me wrong - there's no signal from the ecm PIN to the icm and the wire's got continuity. Unless there's a hidden main relay somewhere deep inside of the dash or something that's got a bad connection - I'm completely stumped :)
  • Hello everyone !!!

    I'm new to this forum and this is my first time using it !

    My son has a 91 Trooper and just this past week it wouldn't start at times. We would get the "click click click" noise when turning it over. Tried to jump it, 'nothing'... put the battery on the charger and it charged up within an hour, put it in the troop and nothing. Then an hour later went out and it started right up. He drove 500 miles back to school this weekend and it ran great. This morning he went out after class to start it and "click click click" again....

    Is this something as simple as a battery, now that he is in his college parking lot ???

    thanks so much !
  • jkromerjkromer Posts: 1
    I have an '89 Trooper with single port injection. It starts fine but won't run more than about 5-10 secs and only by playing with the throttle. It dies but will start right back up again and do the same thing. All the dash engine lights appear normal. The check engine light goes out when it starts but then relights as it quits.

    I've bypassed the fuel filter and it seemed to run a little longer but not by much. My theory is a weak fuel pump. I can't hear the fuel pump running at all. But fuel runs out the line at input of fuel regulator.

    Before a cut a hole in the back bed to get at the fuel pump (the bash plate and fuel tank are hopelessly rusted in place), how best can I verify the ECU is giving proper signals to the fuel pump?

    thanks Jk
  • hi there we have the same problem please can somebody help us ?
  • check to see if your plugs are wet, if so, its the distributor, replaced the distributor in our trooper having dealing with this problem for several months, it would start, run for a while, then just shut down...., it finally got to the point of starting and dying after a couple minutes... replaced distributor and it has never run better...
  • Thanks for the help. Boy I'd be surprised if it's my distributer. I thot it was my computer ECU. How much is an entire distributer? Can I test it first? Also, I have a 3.2L, dual overhead cam. Would this still apply. Thanks.
  • hi i have a 2001 trooper changed the batterys at the weekend now it wont start was running lovely before then it is a 3.0 diesel dohc any help would be grateful
Sign In or Register to comment.