Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Isuzu Trooper Start Problems



  • I have a 2000 Isuzu Trooper LS with a 24 valve DOHC Engine (I can't find a displacement in the manual). I've never tried to fix an electrical problem like this before.
    1. The starter engages when the key gets to the "ON" position instead of the "START" position.
    2. The starter sounds like its staying engaged the whole time.
    3. When in gear I don't hear the starter, but when I put it into Neutral or Park it grinds.

    This seemed like a straight forward ignition switch problem, however I just replaced it with a new part and the problem is still there. Any ideas or thoughts as to what could be making this happen?
  • ncrunkncrunk Posts: 1
    I was wondering if you were able to figure out the issue...My Trooper II has just started doing this. About a week ago it wouldn't start just "Click, Click,Click" was trying to turn over but wouldn't fire. I allowed it to just sit for seeveral days and then it started right up. The vehicle ran for a couple days and then sat for a week. When I tried to start it today if would not fire again. Any ideas of what to check? Can smell fuel so I know fuel pump is working...Any help is appreciated.
  • 5dennis55dennis5 Posts: 5
    This neat little trick jjoker has posted does not seem to apply on my 97 SLX/Trooper.. Mines a deluxe with air + there's several hoses + an AC compressor to deal with.. It appears that the exhaust being dropped will allow enough room to snake it out, I hope.. I put PB Blaster on the studs + nuts; letting them soak overnight so I can break them lose, not break them off..
    On 4-1-2012, I bought a NEW starter, (not rebuilt), from Auto Parts Warehouse for $88.00, found a discount coupon on-line for 10% off + final cost was $79.46 delivered to my front door by Fed-Ex in 2-3 days, with a 1 year warrantee..
    Since I'm working with limited tools, this seems the best solution to my problems of a bad starter.. I hope Idon't have to drop the a-arm too..
  • Hello fellow Troopers,

    I have a 1998 3.0DTi Trooper that starts OK from cold in under 2 seconds but when I restart it later after it has warmed up it refuses to cooperate. It just cranks on and on until the battery dies. As soon as the block reaches 70 degrees centigrade the engine will not restart. The engine is a 4JX1.

    It has been at my local dealer for the last 4 weeks where they replaced 2 oil pressure sensors, changed the oil (for the 3rd & 4th time in less than 2 weeks) and replaced the oil puckup tube going to the injector hydraulic pump at the rear of the block (it was cracked & split at the top). All 4 injectors were replaced 3 weeks prior along with their seals and a new injector wiring loom as well.

    A high pressure gauge was fitted to the injector hydraulic pump last week which showed the high pressure side as OK but the low pressure pipe only showing 10-20psi on the warm restart, 40psi minimum being needed apparently (70-80psi on cold start). The gearbox was dropped out yesterday to gain access to the small hydraulic pump and it's now assumed that a pressure relief valve within may be the cause of the warm restart failure. The workshop is now thinking of a change over engine and using all the new bits from my engine but I'm not really keen on this idea.

    Has anyone here experienced similar warm restart problems in their (4jx1) 3.0 turbo diesel?

    Perhaps someone here may know of a fix for the problem.

    I will be most grateful for any assistance as I use my Trooper for my work, volunteer emergency work in the bushfire (wildfire) season of south eastern Australia and in leading offroad trips for my offroad club.

    Hoping someone can help,

  • I have a 2000 Isuzu Trooper with Automatic, 4x4 and Torque on Demand system. 170k. Runs and Drives just fine, no check engine lights on... but when it warms up, and if I turn it off (light at the store) it won't crank back on unless I let it wait for 4 hours. Its either 3 or 4 hours, but seems more like 4. There is some consistent timer that goes off and seems to disable the system, because its very consistent and reliable (if you can call a problem that!!!)

    I've read through all the forums i've found, and the best clues I've gotten are few and far between, like:
    1. transmission oil temp sensor that's bad
    2. Some problems with the heat shield on these, and it confuses electrical connections.
    3. Something with the Torque on Demand System that disables the system if its not quite right.

    This all started after flushing and changing the transmission fluid. Before that, the pan gasket was leaking and it started to slip because the tranny fluid was so low.
    At first I thought it was a Anti-Theft problem,
    but it has to do with the heating up and 4 hour wait. Because if I drive a short trip to the store, I can start it back up, every time.

    Occasionally, the Torque on Demand light flashes "Check" very briefly and then goes off usually only when I'm in Drive waiting at a red light, and sometimes when just starting (like the fluid isn't sucking through the transmission correctly?) That's the only suspicious behavior it has. All gear shift fine, and runs fine, no other warning or console lights.

    Has anyone seen this? Someone out there has got to know what this is. The symptoms are just too consistent.

    Could this actually be a transmission-overheating issue?
    Does any one recommend installing an extra tranny fluid cooler?

    I'd really be grateful if there is anyone who's seen this before.
    Thanks a bunch!!!
  • hey mate i think you need a solenoid on your starter
  • I had a similar problem on my 97 Acura SLX/Trooper 3.2.. Cold, it started fine. Drive to spot + it wouldn't start.. If I let it sit for awhile, most of the time it started. One day it was just plain dead. I went underneath the drivers side + used a long flathead screwdriver to jump the solenoid + it fired right up. After that, I'd have to bang on the starter to get it to work. Finally, I found a new starter + solonoid for $80, no core + replaced it. Never had a problem since..

    Good luck
  • Just got my trooper back from the mechanic. Similar problem here. Starts up, purrs like a kitten heats up a bit then stalls. Will not start until it cools off. Crankshaft sensor was taken out and cleaned up the end. I've just test drove for a trip to the store and was fine, next trip is to work 15 min away. It was an immediate change. Unfortunately this was the last thing that was considered after a new fuel pump and throttle body install. Hope this helps everybody.
  • Temps in January plummeted below freezing here in augusta ga. !993 Isuzu Trooper, 3.2 single cam. It cranked that first frozen morning, 10 degrees F. But I did not let it run. I went back out an hour later and it turned over but would not crank. I let it sit a couple of days hoping it would "thaw out" and crank. Nope! My mechanic checked the plugs and changed them and it cranked. He took it to his shop. When I got it back he had changed the MAF sensor. I drove it a number of days then one day after shopping I came out and it would not crank. I had it towed. The mechanic got to it an hour after that, so almost 2 hrs later and it cranked. It did it again and this time he kept it a couple of days and replaced the cranking sensor. Oh, and the truck has over 250, 000, drove great all this time and does not rattle nor smoke. She is always serviced timely too. So then less than a week after crank sensor deal she does this again, won't crank after being driven somewhere. She would not do it once she got towed to the shop. I kept it til it cut off again and then I drove it a long ways THEN took it to the shop hoping it would NOT crank while it was at the mechanic's shop so he could get a code on the computer. Well, it wouldn't crank and he first shot it up with starter fluid. She coughed and sputtered but cranked. We replaced the fuel pump. It was 21 years old so why not? Yet again it cut off to the point we agreed to just expect it to when we had to go to the store or work. Now three days ago she had a new symptom. We cranked her up, turned on the AC and just sat. We never just sit. After about 10 minutes she cut off. NEW problem. The yesterday, the icing on the cake. I was driving her to the bank and when I went to change from second to third gear, I accelerated and she began to choke up, so I dropped it back into second and got to the hill to try to make it back over the bridge towards the shop. After this turn it didn't matter which gear, she would try to choke and once we got on even road she choked more until we got to the shop driveway and she cut off. My mechanic had said before this it may be the ECM so I have been anticipating the Trooper dying like this. To date we have replaced plugs, cranking sensor, MAF sensor, ignition module, fuel pump and filter, reset the computer, and he pulled the computer yesterday, called me and told me to give him some time cause it may not be the computer. All I know is that something is getting hot and is keeping her from cranking. Yesterday, turning off like that when I accelerated...I have no idea. He said it can still be the computer. What has me puzzled is what could he have seen when he pulled the computer to make him now think it is something else shorting out??? Do any of you have an answer to this? She is a good ride and I am worried. Thanks!!

  • Hello there. 2001 trooper with gremlins. It started a couple months ago when all of a sudden the power window stopped working the ABS lights came on and the TOD lights went out completely. The trooper ran fine up until about a week ago when it had a hard start at the gas station and I drove in a couple blocks home and then it wouldn't start. When turning the key over I just got a single pronounced click from the starter. Went through the usual tricks of the trade i.e. tapping the starter jumping the solenoid with nothing starting the vehicle. I switched out the battery for a known good one and still nothing. I pulled the starter and had a bench tested at Napa and it seemed to work fine of course it wasn't under a load but it's all I got for now. Replaced everything hooked back up all the wires now I don't even get a click. Tried jumping the solenoid again and nothing. I've tested the wire at the solenoid I have 12 V I just can't figure this out and really need to get this thing going. Any help would be greatly appreciated. I thank you in advance for your help.
Sign In or Register to comment.