Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Are you under 40 and think that you might not be able to afford a brand new vehicle when you purchase your next car? If so, a reporter would like to talk to you. Please reach out to [email protected] by 12/16 for more details.
Did you get a great deal? Let us know in the Values & Prices Paid section!
Meet your fellow owners in our Owners Clubs

Chevrolet Malibu: Problems & Solutions

Karen_SKaren_S Posts: 5,092
Discuss any Malibu problems and possible solutions here.
«13456771

Comments

  • Mom always said it never heart to ask. We'll try to put Problems & Solutions to good work. Dave

    Now: any suggestions why my 02 Malibu handles so badly. Hard to hold a straight line, terrible in cross winds, twitchy. Alignment good, tires are OEM Firestone Firehawks(26K and look new) at door frame recommended pressure. Pretty much been like this from day one. No history of curb climbing, off roading, or road killing. Suggestions:
  • deminindeminin Posts: 214
    About the only thing I can recommend is to try boosting your tire pressure 2 or 3 pounds. We have the Firestone Affinity's on our "03", and they handle good. I run 32lbs. in the front, and 30lbs in the rear. We ran across Kansas a few months ago in high crosswinds..40+MPH, and the Malibu tracked straight. You may be getting some sidewall flex, and if so, a little extra air pressure should help. Another thing you might try is to jack up each wheel, and give the tire a good push/pull, left to right, top to bottom, looking for any looseness that might indicate a wheel bearing going bad, etc. One more thing, but I wouldn't expect it with only 26K, might be a bad strut. You might try the old "bounce" test on all 4 corners, and see if the car rebounds and stops on the first try. If it seems to rebound a couple of times, a weak strut could be the culprit, and that will cause the car to move around quite a bit. Thats about all I can think of for now..I'll add more if anything comes to mind...good luck.
  • Thanks for the info. I too am starting to think struts also. I've played with the tire pressure to no avail. Still under warranty so I'll let GM work on the problem.
  • deminindeminin Posts: 214
    From your description, I'd say the squirrel cage fan blades have come loose from your blowermotor. Lack of cooling, lots of interior noise, and puddles of water, probably from your evaporator freezing up due to lack of airflow, would point me in that direction. If you are lucky, opening the ductwork, and tightening up a couple of setscrews might fix your A/C. But, then, I'm kind of an optimist. Let us know the outcome..real world experiences and tips are always good to know.
  • Will do.

    I might be going in on Tuesday, rather than Monday. We're in for a cooler snap, so I doubt I'll need the A/C on Monday. Sounds like it best not to use the A/C until it's fixed.
  • When I tried to start my new (used)2001 Malibu, I turned the key past the "on" position and all I heard was a rapid clicking noise. Lights and radio worked so I assume my battery is not dead. I think I turned the steering wheel and "locked" it, then the car started right up. Later the same day this same thing happened again (after I had stopped and started several times). I never could get the car to start, and turning the steering wheel I could never get it to "lock". Now I get no interior lights, headlights, or radio, absolutely nothing, even when trying jumper cables. I'm guessing I have confused the security system and it's locked up tight, but I have no if this is correct or WHAT I did. The car was towed to my gm dealer, but I haven't heard the diagnosis yet. Does anyone have any ideas or similar experience?????
  • Had a defective lock cylinder on the old '98 several times, and once on the '00. I don't think that's your problem. When that happened, the car would turn over and not start for about 15 mins. with the "Security System" light flashing on the dash.

    Your problem sounds eerily familiar to a shot battery. If that proves to be the case, they will try to sell you a GM/Delco "Professional" battery, which isn't worth dirt. That one lasted 6 mos. Go to Sears and buy a "Gold" battery.
  • I have a wierd problem on my 2001 Malibu LS (60K miles). I drove the car back from Albuquerque(200 miles) parked it and a half hour later it wouldn't start. Cranked fine and caught like it was going to start but didn't. Check engine light didn't come on. Had it towed to my mechanic . Started right up when it got there. I drove it for another couple of days and it wouldn't start again. Towed it back to the mechanic. He drove it for a couple of days and it didn't start once . He diagnosed it as a fuel pump. I replaced the fuel pump ($450). Drove fine for a few days and this afternoon wouldn't start again. It has been towed back to the mechanic. Has this happened to anyone else? The morning after he replaced the fuel pump, it made a loud explosive noise when it started. Did this the next time, too and after that it was fine until, of course, it wouldn't start for the third time today. Thanks for any help!
  • Jeez, sounds like I'm a mechanic, which is the LAST thing I aspire to be in my next life.

    Mine doesn't always start willingly lately, either. I mentioned it to the dealer last month when I was in for a major brake re-do and they "couldn't duplicate the problem".

    My neighborhood Chevron station switched to Sunoco recently, and I've come to the conclusion that that's the problem. Have driven the extra mile lately to get Amoco, and it seems better.

    Also, the car often smells like rotten eggs, which suggests, on top of all else, my cat conv is probably shot, or headed there.

    You might have fouled your spark plugs, which would then lead to a full tune-up, which Chevy doesn't require until 100K miles. Uh huh.
  • tgp1810tgp1810 Posts: 112
    My mother has a 02 LS and off and on last summer she had a problem similar to this. However it was just that the car would not start under any circumstances. As it turns out, it was something to do with the PASSkey stuff and she just had to clean off her key and leave it in the ignition "on" position for something like 10 mins and it would start.
  • First and cheapest thing to try is to replace the fuel filter. Silly but different towns different gas stations dirty gas can cause problems like you're discribing. 60K probably needs changing anyway. If no improvement have garage remove converter and install piece of "test pipe". The legal way of running without a converter to see if that's the problem. If you're not getting trouble codes from your car's computer look for physical things fuel lines, filters, exhaust, contaminated fuel will usually eliminate the problem.
  • Well, rack this one up to problems unique to FL (and other parts of the deep south).

    I've now determined that, believe it or not, my A/C problem is lizard-related. I ran a few errands yesterday, A/C was fine. Same today.

    Not to be gross, but I'm thinking that the racket was the fan chewing up a lizard carcass. Thank goodness it didn't spit into the interior of the car. Now THAT would've been GROSS!

    I'll wait for a spell to see if the problem recurs.
  • Thank you to those who replied including Chevyguy657 (sorry I don't see how to reply privately). It WAS a dirty/corroded battery cable! Pure luck that it started the several times it did. They cleaned it up and I'm good to go. I was also pleased with GM Roadside Assistance. I had JUST PURCHASED this car, but they were there to help/tow within an hour. Maybe beginners luck but I'm confident in GM/American cars.

    original post:
    When I tried to start my new (used)2001 Malibu, I turned the key past the "on" position and all I heard was a rapid clicking noise. Lights and radio worked so I assume my battery is not dead. I think I turned the steering wheel and "locked" it, then the car started right up. Later the same day this same thing happened again (after I had stopped and started several times). I never could get the car to start, and turning the steering wheel I could never get it to "lock". Now I get no interior lights, headlights, or radio, absolutely nothing, even when trying jumper cables. I'm guessing I have confused the security system and it's locked up tight, but I have no if this is correct or WHAT I did. The car was towed to my gm dealer, but I haven't heard the diagnosis yet. Does anyone have any ideas or similar experience?????
  • Thanks for all the advice. The mechanic cleaned out the fuel lines and changed the fuel filter when he replaced the fuel pump. The new GM fuel pump may be defective. We are still researching the problem. It would have been better if the check engine light came on. I'm sure that the problem is related to the fuel system in some sort of way.
  • deminindeminin Posts: 214
    Thats a good one!! If I were you, I'd carry a can of Lysol or some good air freshener for awhile. If you have a chunk of salamander floating around in your ductwork, and especially if you have to turn the heater on, you may be in for some rather gruesome odors. You might check under the dash, and see if you can open up your ductwork without any major surgery, and try to remove as much of the "meat" as possible.
  • boogmboogm Posts: 2
    In the 3rd day of ownership, our Malibu developed a warped rotor. After initially agreeing to replace the rotor, GM rescinded its offer. In other words, GM wanted us to accept used parts on a NEW car. Is GM trying to duck a potential recall? Has anyone else had this problem? Brake histories on Malibus hasn't exactly been stellar.
  • Is this a new '04 Malibu? Is this the dealer making the decision or is it a factory rep. I can't believe that a factory rep would refuse to replace a rotor on a 3 day old car. I'd pursue it to the district level, or go right to Detroit. Please let us know how you fare!
  • 79377937 Posts: 390
    I got my new 04 Malibu 5 days ago. The first thing I did when I got home was to loosen off the wheel lug nuts and then re torque them to factory spec with a good torque wrench. Don't believe that lug nuts are always torqued correctly on a new car. Trust me, I know about that.

    Hopefully my action will prevent warped rotors. I'll keep you posted on this.
  • homerkchomerkc Posts: 113
    My 98 Malibu (now driven by my son) has "consumed" coolant for some time. I occasionally see a small pool on a horizontal engine surface, but for the most part it disappears. I see no exhaust steam cloud, no performance problems, etc. It seems to be a bit worse lately. I know this has been thoroughly discussed, but since I don't know where the discussions are . . . What is the "fix" and how expensive? Can I continue as is?? (By the way, is my wife's new '04 Venture with 3.4 engine still prone, or were the rumored intake manifold improvements included on late 2004s??
  • This is a copy of the message I posted in the other Chevy Malibu forum.

    I have a 98 Malibu with a little over 146000 miles on it.

    I have a very strange problem with my Malibu. My "brake" warning light in the instrument panel is on, and thinks that the parking brake is engaged. For example, after I fully release the brake and then try to drive, the "brake" warning light is on and it dings for a couple of seconds attempting to remind me to check the park brake. Also, my ALC is inoperable with the "brake" warning light on. Accustomed to five years of using the ALC system, I keep leaving the headlights on at night (I'm afraid that I'll eventually forget to turn them off, and drain my battery.)

    So, I was wondering if this happened to anyone else before? If it has, is there a way that I can fix it myself without having to take in to the dealer. I consider taking it to the dealer the last resort.
  • Sounds like your intake gasket needs to be replaced. You can get this done at a local garage in the $500-600 range and likely much more at the dealership. Your problem is identical to mine - have not fixed mine yet but will shortly. Justed added some coolant the other day on mine and I just need to deal with it. Recommend you call around and get some quotes. It is a common problem in GM cars - when you call people will know exactly what you are talking about. Ask for a price that includes a radiator flush and oil change.
  • Make sure they don't do an ENGINE FLUSH unless they pull the oil pan and clean the oil pump screen. Crap from inside the engine can come loose (which is the point of the engine flush) and then it gets caught in the oil pump, clogging it, and eventually starving the engine of oil. When I had my intake manifold gasket replaced, they offered a "free" engine flush, but when I asked about pulling and cleaning the pump screen, they wanted to charge me $300.00 more for that.

    Jeremy
  • deminindeminin Posts: 214
    The way "most" cars work, there is a microswitch located near the parking brake lever/handle, and that switch opens when the brake is released. You may have a shorted switch. I looked on our 03 and didn't see it in any obvious location, but the foot pedal dissapears up into the dash, so it may be there, but somewhat hidden. I had the problem years ago, on my 1990 Z28, and I had to remove half the center console to get to the $5 switch. You might go the the library, and see if they have a Chiltons or Motor manual that might give you more info on this. Often times, though, wiring info is only contained in the factory shop manuals, and they are big bucks.
  • Thanks for the information, ever bit helps. I'll goig to check into this and I'll let you all know what I come up with.
  • alcanalcan Posts: 2,550
    Check the fluid level in the brake master cylinder reservoir. If it's low, the float switch in the reservoir will turn the brake warning light on. Also, a low reservoir fluid level usually indicates worn front brake pads.
  • hbund216hbund216 Posts: 162
    We are looking into getting a 04 Malibu LT. Anything to watch out for?
  • I just e-mailed you about your brake problem. If in fact it turns out to be the switch Deminin was talking about, that switch is located on the brake fluid resivor. I was reading the Malibu manual I still have and that switch is mounted on the master cylinder reservoir. Here are the steps to change it if need be:
    1. Disconnect the negative battery cable.
    2. Detach the electrical connector from the fluid level switch.
    3. Using needle-nose pliers, compress the switch locking tabs at the inboard side of the master cylinder reservoir and remove the switch.
    To install:
    1. Press the fluid level switch into the master cylinder reservoir until the switch snaps into place.
    2. Connect the negative battery cable.

    Hope that helps!

    Jeremy
  • boogmboogm Posts: 2
    Thanks for the input, oldntired. We wrote to GM's CFO. Guess who responded? The same "front" person that previously said GM rescinded its offer. How's that for customer relations. Anyway, we're still waiting to hear her latest "party line".
  • Thank you for the information! I do have the rear seat audio but I didn't receive any headphones. According to the dealer, the wireless headphones are only included with the DVD system. For the rear audio without DVD, no headphones are included.

    However, looking at my owner’s manual it is not clear. It says "You can use wired headphones (not included) or the wireless headphones." Not a very clear statement and different from the 2004 manual. I would not put it past my "dealer" to snag them and sell them on ebay :).
  • homerkchomerkc Posts: 113
    Prestone Super Radiator Stop Leak, or Bars Leak, or something like that on the intake manifold leak? My 98 Malibu has a small leak, and this stuff has worked on past cars. Is this stuff compatible with the extended life coolant?

    Has anyone tried this?
  • deminindeminin Posts: 214
    I keep a bottle of this stuff and add it whenever I change anti-freeze. The label says it is compatible with all types of anti-freeze. I would certainly give it a try before spending several hundred dollars on a new gasket. Knock wood, I've never had any problems with cooling systems using Bars Leaks. Whenever I use it, I add it when I can immediately drive somewhere for about 30 minutes...gives it a chance to spread thru the system completely and bond to good hot surfaces.
  • A while back I mentioned that once in a while my 2001 Malibu wouldn't start. By the time the car was towed to the mechanic it started just fine and would run for three or four days and then wouldn't start again. After the installation of a fuel pump by a mechanic which it didn't need I discovered that I had a faulty ignition switch. This morning when it didn't start (it cranked just fine and the security light was blinking) I left the key in the "on"position for 10 minutes, then turned it off and then to start. It started just fine. If someone else has this problem, try this before you call the tow truck.
  • deminindeminin Posts: 214
    This problem sounds very similiar to one my daughter had on a Corsica she owned a few years ago. Once in awhile, she would have to turn the key on for several minutes to get the car to start. She took it back to the dealer a couple of times, but naturally, it wouldn't fail. Finally, our son-in-law got to playing around with it, and he reseated the control module/on-board computer plugs a couple of times, and it quit failing. Looks like they had a bad or corroded connection. There were no further troubles in the remaining two years they kept the car. I think the module was tucked up behind the glove box in the Corsica. It might be worth a try.
  • That is interesting. The car is already at the dealers and I guess Monday they will order the ignition switch. Back in the good old days if they didn't start it was usually the battery. Unfortunately the dealer can't deactivate the security system. If the ignition switch can't read the key for some reason (the chip is in the ignition switch now - not on the key), the fuel pump won't operate and the car won't start. All this electronic stuff does is cost money. It is nice, however, to not have to fiddle with a carb and keep adjusting the idle.
  • The results have been posted on the web for mid sized family sedans, and the Malibu has come out at the bottom. Only the Acura TSX scored worse. The 4 low speed crash tests produced just short of $4K damage. GM has responded by saying that they will redesign the bumpers for added protection. Where does that leave those of us who have already plunked down our hard earned money..... out in the cold! How about a retrofit for current owners??? For details go to www.highwaysafety.org
  • dispencer1dispencer1 Posts: 489
    I noted the bumper crash data. This is why it is probably not the best idea to get a completely redesigned car as soon as it comes out. I wonder though, if GM did any bumper tests of their own, knowing that someone else would as soon as the car was offered for sale. If not, it was pretty shortsighted.
  • rwisemrwisem Posts: 96
    Don't be too alarmed. I've been involved in the insurance industry on auto insurance matters for over 35 years. Crashes are individually unique events, and no single arranged crash will tell you what to expect in a myriad of real world crashes.

    This is NOT a safety issue. it is a damage/cost issue and besides the fact that this test does not predict real world crash damage, a consumer is only going to be responsible for the deductible amount, so the issue of $1,500 damage or $5,000 damage is moot.
  • I fell in love with the versatility and functionality of the Maxx and I had to have one. I still love the car, but I'm very annoyed with GM... this is exactly why I haven't bought a GM car since my '92 Saturn SL2, and at that time Saturn wasn't really a part of the GM cookie cutter factory mentality. The Maxx has all the makings of a really good car, dare I say a great car, but this obvious refusal of GM engineering to take care of the basic elements of good design is very frustrating. And now, after the horse has left the barn, they say they'll close the doors by doing a redesign of the bumpers - where does that leave those of us who already spent our cash on the new guy in town??? Hey GM - how about a response!
  • oldmedicoldmedic Posts: 78
    For GM talk is cheap, but silence is golden. Your voice is but a small cry in the wilderness and you don't matter.
  • tim04lttim04lt Posts: 2
    Hey, folks.
    Maybe I'm just venting... but I got a brand new Chevy Malibu LT back at the end of December and already it's been in the shop three times, and I'm about to take it back for a fourth.
       First time: During the bitter cold we get here in Toronto, I had problems closing the door and trunk; the little plastic latches froze and the doors just bounced back open. My wife had to sit in the back seat holding the door closed as we drove home. Also, the cables in the trunk that power the lights in the trunk lid were binding against the weatherstripping around the trunk, and would have eventually split it.
       Second time: The "1-6" button on the steering wheel radio controls did not work for switching between the CDs in the 6 CD changer. A new radio had to be ordered and changed out.
       Third time: I noticed that the steering was a bit off centre and the car was pulling to the left a little bit, so that had to be adjusted. The car only had 2800km (1750mi) on it, so it was just about halfway to its first oil change.
       AND NOW... as I was driving home, the "check engine" light came on, and the message, "POWER STEERING" came on my D.I.C. -- that's right, my power steering system failed. I turned the car off and on again, and it worked for a bit, and then failed again! I thought this was supposed to be a brand new electrical power steering system that was going to be so much better than the old hydraulic type.
       In conclusion, I've always had GM vehcles, and this time I almost waited for the '05 Nissan Altima. People generally bash GM, saying that their cars are unreliable, and of poor quality, fit and finish. The new Malibu was supposed to be the car that lured Camry/Accord drivers back to GM... and I know the first run of any new generation of car is bound to have its problems, but you never want it to happen to you. All I can say is that the service at my dealer is excellent, and they've kept me happy by supplying a free rental car without me even having to ask, for as long as I need it. When everything is working on my Malibu, it's great. But I would suggest that anyone who is looking at the 2004 Chevrolet Malibu wait until they work some of the bugs out for 2005.
  • deminindeminin Posts: 214
    Wow! Sounds like you got a good one! I don't know how the law works in Canada, but if there are "lemon laws" for cars up there, you might have a good case for such before too long.
    At the very least, I would begin to make contact with the local GM district offices for your region, just to protect yourself.
    One of my daughters bought a Chrysler Sebring a few years ago that was about the same as what you are describing. She had it in for substantial repairs 6 times in the first 4 months..different problems each time. She raised enough cain that Chrysler took it back and gave her another one which did just fine for the 3 years she kept it. Maybe your car was built on a Friday afternoon when the plant guys all had a hot date waiting for them.
  • tim04lttim04lt Posts: 2
    So here's the update...
    I took my Malibu in to the dealer to get that power steering problem fixed. They had to replace the entire steering column and the electric steering motor. Everything seems fine now... but I'm skeptical. My wife thinks I'm a bit obsessed, listening for noises, making sure the steering is straight and the doors all close properly.
    On the up side, nobody changed my radio station presets in the Grand Am rental car I had since the last time my poor Malibu was in the shop.
    Cheers!
  • My wife and I test drove the LS Maxx at a local dealership last week. We were both very impressed except for a problem with the front passenger seat. It just seemed to hit my wife wrong; the edge of the seat pan was in just the right place to cut off circulation and put her legs to sleep. Has anybody else noticed this? Also, are there any front passenger seat adjustments besides forward/back and recline? Do the leather seats fit differently? Thanks for any info...
  • rat284rat284 Posts: 20
    Well, it's good to know that someone else has had the same exact problem with the power steering that I experienced on 2 separate occasions earlier in the week. It was just as you described... I was driving along, and all of a sudden, the check engine light and "POWER STEERING" message came on. I pulled over and restarted it, and the power steering seemed to be working, but then failed again a few minutes later. I knew I wouldn't have a chance to take it in until the next week, so I just kept driving it. It didn't happen again for a few days, but that time it was the same thing.

    I just got the car in the middle of January, and knowing my luck, I got in an accident in February which required a wheel, ball joint, and other assorted parts to be replaced, along with some minor body work. I was concerned that maybe this problem was related to all that, but I guess it's not. Now if they give me any trouble I can say "I know this guy in Toronto..."

    Now for the new problem, as of today. Let's hope you don't get this one next. I was driving along uneventfully once again, and when I went to accelerate, there was no power. Then the car surged ahead. From that point, there was intermittent acceleration and lack of power. Then the car stalled out, and I had a hard time getting it started again. Since then, it hasn't stalled again, but still the same acceleration problem. When I take off from a stoplight, it feels like I'm in a car with someone trying to drive a stick for the first time. So now the car is officially out of commission until my service appointment.

    Good thing I have my Alero to drive, which I also have to take in for a broken power seat, faulty climate control knob, and clattering noise under acceleration. It also suffered the frozen door that won't close this past winter. I'm starting to wonder if my GM loyalty is misplaced...
  • e2helpere2helper Posts: 1,002
    Hi,
    Sorry to hear about your problems so far. Hope you like your Malibu in general. Is it a Sedan or Maxx? 6 cylinder or 4 cylinder? Definitely have dealer take a look at the steering problem. Even if isn't happening when they see it there will be diagnostic information stored which will give them enough info to figure out what happened. On your other complaint, it is new one to me. Did you ever see a Check Engine Light or ENG REDUCED PWR message in your radio Driver Info Center? Keep us posted !
  • rat284rat284 Posts: 20
    I must say that I really do love my Malibu in general, and would recommend it to anyone looking for a car in that class. It's worlds ahead of GM products of just a few years ago in design and build quality, and I feel it can stack up to any of the competition. Mine is a loaded LS sedan, black, V-6, sunroof, etc.

    I called up the dealer this morning, and told the service manager about the new problem. He had me bring the car right down and gave me a loaner... an exciting white Lumina. I also asked if he'd seen any other cars with the power steering problem, and he said he's had one other one, the solution to which was the same as tim described above. No other ones with the acceleration problem, though. And the check engine light did come on, but there was no warning on the DIC.

    I didn't mean to seem too disillusioned with the Malibu, or GM cars in general. It's just so many things were going wrong at once, but I don't think it's necessarily going to be a trend. This is only the second time I've had to take the Alero in for a problem in over 3 years, and the first time was something very minor. Overall, I've had good luck with GM products, especially considering some of the horror stories I've heard about other cars.
  • e2helpere2helper Posts: 1,002
    Thx for additional information. I should have checked your bio first since I see you already provided that info ;)

    And I'm glad to hear the Check Engine Light came on, it may help them with figuring out that issue.

    The steering problem will likely require replacement of steering column but I am sure that will address the problem you were experiencing.

    If any more questions/observations on operation of your Malibu LS come up please post them.
  • kpugh2kpugh2 Posts: 20
    The wife has a 2004 LS that has always been hand washed since new but just noticed that many scratches on deck lid just north of spoiler. The car is less than 5 months old but witl 8.8K miles. Does anyone else have this problem?
    Thanks
    Ken
  • dtownfbdtownfb Posts: 2,918
    It could be that someone placed boxes or some other object on the decklid and could have scratched the paint.
  • kpugh2kpugh2 Posts: 20
    I know that this is something that must be seen but not on spoiler and just under and too the north of spoiler. These fine scratches are between spoiler supports full length.
    Thanks for the reply
Sign In or Register to comment.