Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Did you get a great deal? Let us know in the Values & Prices Paid section!
Meet your fellow owners in our Owners Clubs

2010 Dodge Grand Caravan Starting issues

kaosx5kaosx5 Posts: 2
edited July 2015 in Chrysler
I just but a new 2010 Dodge Grand Caravan SE and I am having starting issues. I put the FOB into the ignition turn it to start but get nothing. All the lights and bells come so there is power from the battery. After a few tries it will start with no problems. I will turn the FOB and hear 1 click sound at the start postion but nothing happens. Then after trying for 1-2 minutes it will start.

See Also
How To Diagnose Problems If Your Car Won't Start
«1

Comments

  • ajh77ajh77 Posts: 1
    I have a 2008 chrysler town and country. A few weeks ago my van started having trouble starting. I assumed it was the cold weather. My wife drove to the grocery store the other day and now the vehicle won't start at all. It won't even turn over. I have power to all the lights and electrical. But all of the sudden It won't turn over at all.
  • I took it in to the dealership and they said they tested my FOB and did see an interruption in the signal to the ignition system. They gave me a new FOB and everything is so far ok.
  • ve1cjsve1cjs Posts: 1
    It does seem a tad strange when I start our 2010 Grand Caravan, when the key is turned to start, there is a short lag like a split second before the starter actually engages, took a little getting used to but when we rented one before we purchased the one we have now it was the same.
  • Did you ever figure out what the problem was with your T&C?? I have a 2008 Town and Country with the EXACT same problem. I turn the key and get 1 single click. All the electrical stuff is fine. No battery issues.

    This happened a few weeks ago and when we had it TOWED to the dealer it magically started working again. They replaced the battery cables saying it probably wasn't getting enough voltage.

    Then today my wife got stranded at a supermarket. Thankfully the kids weren't in the car. Turn the key - single click. So again, we called a tow truck. They called back to get some info and to tell us they were on the way and the van again, magically started. We drove it right to the dealer. They called and said there is nothing wrong that they could find and they want to keep it over night so they can call Chrysler HQ in the morning (we live in Hawaii so everything is closed). This is EXTREMELY frustrating and we definitely dont feel safe driving it.
  • carlon3carlon3 Posts: 1
    I have a 2009 Chrysler Town and Country with the same starting problem.... Today is the 4th time it has been in the dealership and I am BEYOND FRUSTRATED! It intermittently doesn't start = yet everything else in the car turns on. Thus far=Tried different key FOB, the battery is fine- tightened all connections, new starter installed, turned off after market alarm that was on the car when we bought it new, today back in the shop again???

    I can go for days with no problems and then other days it happens non-stop?!

    IS ANYBODY ELSE EXPERIENCING THIS PROBLEM????

    IF SO WHAT WAS THE PROBLEM????????

    It happens randomly and usually starts after 1-4 attempts. I need answers so I can stop wasting time traveling to and from the dealership!
  • My dealer kept our for a few days and seemed to have fixed it. They replaced the TIPM module which supposedly interacts between the ignition and starter. We haven't had any issues for the past 3 weeks or so.
  • jlhale25jlhale25 Posts: 1
    We just bought a 2010 dodge grand caravan SXT and sometimes when I go to start it it will start but then shut back of like the key just pops back to the acc spot and today it happened when I was driving. I was wondering if this was a normal issue with these models.
  • alfamomalfamom Posts: 1
    we arecurrently going thru the same issues with our 2008 T and C.
    Did they resolve your starting issues? If so, what was the solution?
  • we are still going thru problems every once in a while. We'll turn the key, get a single click, and then nothing. Meanwhile all the electronics work perfectly fine. The TIPM, battery, starter, cables, and ignition have all been replaced. Still happens every few weeks. Generally we wont be able to start the car for about 3 minutes then it'll magically work. It's pretty scary really. If anything has advice, it'd be great to hear.
  • My wife had the exact same problem. She happened to have the other key FOB in her purse and got it started right away. We have been experiencing issues for the past 6 months where the car will not let the KEY FOB disengage from the car at times, but it will eventually let go so we can pull it out. She may have damaged her key by twisting it too much while trying to get the key out. the 2nd key has not gone thru that torture as much, (because it wont remote unlock the car anymore), These plastic key fobs are really reckless!
  • barryleebarrylee Posts: 2
    I alsoHave had a starting issue with my '08 Caravan and I have been towed twice because of it. I have figured out a way to start the vehicle. Turn the key as you would if you were starting it and open the drivers door and stand in the doorway with your back against the "B" post. Now rock the van hard and it magically starts. I hope it works for you and Please help me find out WHY this is going on .
  • Rather than doing the whole rocking thing, pop the hood and wiggle the positive battery cable that connects to the fuse box under the hood. That seems to work for us.
  • To fix your problem, buy a new battery this happened to me and my wife googled it and found a number of people having the problem. Cheap battery tester shows the battery is fine and it is voltage wise to run all things but the cold cranking amps which will start the van the factory battery should have had 600 cold cranking amps and it was down to 120 and it takes 125 to start the van. change the battery all is good again.
  • I bought a new battery yesterday because of this same problem with my 2009 Dodge Grand Caravan. Problem started about a week ago. Auto Zone employee checked my battery and said it was bad. $126.00 to replace battery and still only starts every fourth or fifth try. I wouldn't recommend replacing the battery to fix this problem.
  • I have an 09 T&C and would not start yesterday for no reason. Had it towed to dealership last night. They said it started up fine this morning and the battery tested fine. Charged me $85 for looking at it because they could'nt find anything. No trust in this lemon.... FRUSTRATED!
  • I have had this intermittent starting problem since I got my 2009 T&C in 2009. From nowhere, the van would not start (3.8 engine) but a short time later it would start fine. It would crank but not start. Sometimes it would start and then immediately stall, then start and run fine moments later. Mostly in cold weather when the engine was cold. With the help of the tech dept at Chrysler, the dealer found that the fuel pump (located in the gas tank) had an intermittent electrical short in it. They replaced the fuel pump (with some warranty assistance) and I'm good. No more starting problem. It's a costly repair, $800 + if you are out of warranty.
  • maxoymaxoy Posts: 1
    If you had an L25 WIN Module replacement under the recall or had a regular service in 2010 to 2012, check your records to ensure that the recall was fulfilled and that the CARFAX reflects that a recall was performed. If you are still having starting issues with your 2010 dodge caravan, 210 Chrysler Town and Country or your 2010 Dodge Journey, file a complaint with the National Highway Traffic Safety Administration's Vehicle Safety Hotline at 1-888-327-4236. I supposedly had the L25 recall which only replaced a part of the WIN module on Feb 2012. Then on May 13, 2013 the entire WIN Module failed. The failure can occur while you are driving. Some of the signs are intermittent door lock control, loss of radio power or window controls.
  • My wife bought a 2011 van and not long after the van had starting issues.We tried a few things like jumper cables, turn lights on check if battery ok and even towed to the dealership all to no avail . One day the motor did this like battery dead I turned key to on position then put transmission in D I heard something release in the transmission then put back in park. Presto the motor turned over & started. So I think the problems is not the battery or wiring or starter but in the transmission. I do this every time wen it sounds like the battery is dead, just perform the above mentioned I guarantee the motor will start.
  • thomanthoman Posts: 3
    edited September 2013
    This does work. I have had my van since 2011 and this is always the technique I use. Works every time. Dealers in Maine, Nebraska and Iowa have all said there is nothing wrong with the van, there is no evidence that the van doesn't completely go into park and that there is no issue with the transmission disengaging. But every time my car won't start I turn to on, move shifter to park, turn key to off and re-start. This has worked every time. I think thy just don't know why it happens or why it happens so sporadically. It seems to do it more often if you move the shifter from D to P very quickly. The quicker you do it, the more often it will happen.
  • Have 2008 Town & Country and am only owner. Have had intermittent starting problems for years. Had battery replaced, starter changed, transmission work, WIN module replaced, fuel pump replaced, all with no luck with fixing problem. Called different dealership that had seen this issue before and (so far so good since May '13) seems to have fixed the problem by adding a redundant ground to the battery.
  • Did you happen to notice if the steering wheel is locked or not when it doesn't start?
  • I am experiencing this issue right now - very frustrating.

    The steering wheel is UNLOCKED.

    Also an interesting thing is that when the car was parked three days ago the wipers were in the on position. When attempting to start the wipers came on. I turned them off, turned off the car and restarted - the wipers came on again. I checked the switch turned it on and off again, but again, when I restarted the wipers came on again. Related??? I don't know. Just throwing it out there.

    Some days I drive my van everyday and sometimes it may sit for several days between outings. I will try the redundant ground and see if that helps. I have not had an issue in months. Our weather did get very cold this week also. May check battery to be sure.
  • Update:

    So, fortunately, my husband's good friend is a mechanic. When I explained to him the issue he was certain it was the cold cranking amps. If they drop below 10, no go. He said the battery may have plenty of charge but the amps are low. Get the battery with the highest cold cranking amps you can afford.

    I also asked him about the whole P - D back to P, off and restart, why that works. He said ALL chrysler products have this issue and it is COMMON. It is the safety neutral switch on the transmission and his solution is the sam P-D and back then restart.

    Hope this helps others.
  • fredsgrfredsgr Posts: 1

    We have a 2009 Chrysler T&C and bought it brand new. After we bought it, we, too, had a problem with starting. At first it was months between the starting issues, but during the past 9 months, it has been down to two weeks or less.  Last fall, 2013, we replaced the original battery with Sears’ best model and knew that was not the problem of the increasing failures. As mentioned in other posts, the problem was that when the vehicle got to the service people, it started right up so they plead innocent of any knowledge of the problem or a fix. My wife was afraid to drive it for fear of being stuck.  She didn’t want to replace the vehicle with a new one, because the interiors on the new models are dark and ugly as well as being a deterrent to keeping the interior cool as we live in Florida. If this one could be fixed, she wanted to do that because she loves the van and its features. 
     
    In March, we found this Edmund's site where others documented our same problems. She had used some of the many tricks to start it that have been mentioned on this site.  We suggested to the Chrysler service people that the problem may be due to many of the things mentioned in the previous posts, and actually gave them a copy!  I thought the easiest repair would be the neutral safety switch, but they chose to replace everything piecemeal. This is the sequence of service:  They replaced the “starter engine”, including the solenoid.  Next time, to their credit, when it wouldn’t start and she had AAA tow it to the shop, they gave me a free rental car for a week while they kept trying to get it to not start.  It started each time.  Then they asked her to use different key fobs. That didn’t solve the problem, either. Then they did a power train inspection (which was actually required by the warranty at the mileage on the van).  Next, they replaced the Totally Integrated Power Module,(TIPM) but that didn’t fix the non-starting issue, either.  All of this was done with her paying the deductible under our extended warranty agreement.
     
     Finally, on May 13, they replaced the neutral safety switch (they call it a Transmission Range Sensor or TR), and the vehicle has started for over a month now on the first try. She also noticed how much better the transmission shifted.  Their last attempt was going to be to replace the gear assembly.  We are hopeful the intermittent starting issue has been fixed! 
    We hope this helps others who’ve been having this same problem.
    From The ASE Guide: “A misadjusted TR sensor can cause harsh shifting or confuse the PCM if the resistance is out of specifications. Both the neutral safety switch and the transmission range sensor will prevent starter operation.”

  • tdb4tdb4 Posts: 1

    Thanks fredsgr... We have been chasing the same ghost.. 2010 T&C. Starting issues that have gotten progressively worse. Replaced starter, and relays k3 & k4 in fuse box, still having problems. Battery is newer and has always tested OK. I will be requesting a price tomorrow to replace the Transmission Range Sensor or TR. Seems like to me this should be covered under the 5 yr 100,000 mile drive train warranty.??? We have been to dealer two or three times, spent hundreds of dollars, and they are playing dumb.
    FYI- put the vehicle in neutral and it will start. (Key must be in "on" position and foot on brake to shift from P to N....(also highly recommend using parking brake while starting in neutral!)

  • Just checking to see if anyone has been able to find a solution to their van not starting. I have been having this problem for 3 months. I have spent over 3000 in repairs including a new battery, starter, win module and fob, and new tipm as well as a computer update. I am at a loss as the dealership can't figure this out. This is my only car so I am stuck driving it and i still owe on the loan. It is an 08 town and country. I have also tried the putting the vehicle in neutral to start trick, but it doesn't always work.

  • Hello, I have a 2008 Dodge grand caravan. I have read all the comments. So far I have replaced the battery with one that has 800 cold cranking amps. That seemed to help for a few weeks. But now the van isn't starting again. Yesterday everything lit up but it wouldn't turn over to start the engine. Tried the P to D to P and that didn't work. I let it sit overnight. Today, nothing comes on at all when I turn the key, absolutely nothing and no sound. Totally dead. I tried wiggling the battery cables, and nothing.

    A couple things I wanted to mention is to check on any recalls because there is a recent recall for the ignition switch, but I haven't been able to bring it in yet for that. Also, I have a slow coolant leak coming from the plastic Y piece on the hoses to the engine. I haven't brought it in for that either because it's an expensive fix with no generic parts. You have to purchase the whole assembly including Y pieces and hoses etc.. Not sure if that would effect the engine starting. Hope this info might help others. I love my van, haven't had any problems till now. (2015) I hope I can get it back to working order.
  • I debated posting this, but if it helps one person at least I tried, lol, we have been having the same issues with the van not starting for over a month. We bought a new battery had the alternator and starter tested, and we were to the point of charging the van every couple of days, and also trading it immediately. My husband read online that others were having the same issues, and a few changed out the radio and BAM all fixed! Well, I laughed and laughed at him. Told him that there was NO WAY that was the problem. He went and bought a new identical stereo, switched them out, and for 9 straight days we've had no issues. We were having problems every two days before this! 
  • bburch3bburch3 Posts: 2
    Hello, so I had gone through 3 people and finally someone did a drain test on the battery. It showed that something was draining the battery when the van was off. I do not have an alarm system that would still use battery power with the van off and nothing appeared to be left on. A simple drain test can be done easily. I did some further research and what I got out of it is that the drain could be from anywhere. One guy said that in his van the drain was coming from the automatic folding seats in the back and he fixed the problem by taking out the fuse when he was not running the van and that fixed the problem. I however do not have the automatic folding seats so there was something else draining the battery. The above post could mean the radio is draining the battery.

    I finally found the drain. It was coming from the inside console drivers side map light. The light bulb is out so there is no way for me to tell if it is off or on by pressing the button. It must have been left on and I didn't know. I did an experiment with switching the light and haven't had any trouble with it since. Now I just need to get a new bulb so that this doesn't happen any more and I can tell if its on or off. Easy inexpensive fix right?!

    Anyway, my van had to be jumped every day for a while until I figured this out, but here is something you can do until you find the battery drain. (if that's the problem) I go to work in the morning, so what I was doing is running the van for about 15 minutes at night before bed. This charged the battery enough so that a small drain would not kill the battery before I ran it again in the morning. Good luck all!
  • Hi, I have been having a similar starting issue. Reported it first on 2/9/2015. Dealership replaced Winmodule for $930. a month later the engine light stayed on a still some starting issues, they replaced the generator for $663.
    3 month starting issues came back and they replaced the starter itself for $815.
    5 days after that the car continued to have starting issues, this time they replaced the battery ($220) I don't think the batery was the issue, since the car lights don't dim at all when you start he car, And the starting issue happens sometimes even when you drive the car for an hour, park it for 40 min and it might not start, however when parked in garage over night it would start just fine...???
    However after the new battery the issue came back within 2 days, so the issue is still not solved...
    Now the van is still at the service and they have not gotten back to me, what the real issue is. the car is just 4 years old and has 50,000 miles on it.
    Our reliable car these days is my 13 year old VW passat...
    So far they have not fixed the initial problem but replaced parts and charged for services in the amount of $2632 ... after today it will be a call to Chrysler...
  • 2010 Town & Country 4.0L Limited. I have the same issue. It started at about 45,000 mi...of course after the warranty was up. I turn the key and I get a click. everything else works (i.e. lights, radio, DVD, etc.) but the engine will not turn over. This usually happens when the wife makes a quick trip to Costco. After waiting for about 20 min, it'll start. I've taken it to the dealership twice now. both times it was towed in because it would not start. Of course when we arrived, it worked. They upgraded the software, provided 2 new key fobs, new battery, but still has the same issue. I have seen post of the TIPM, but sometimes that doesn't work either. I've also seen post about a new starter, ignition, TIPM, battery cables and still no start. This is very frustrating. I cannot rely on thi svehicle at all. I'm pretty sure I will not be buying a Dodge again, especially because they cannot figutre it out. These posts have been reoccuriig for several years...you'd think they would have it figured out by now. My next minivan will be Honda or Toyota which seem to be more reliable.
  • And I finally bought a new starter and it never did it again
  • I have 2010 GC, took me 20-50 tries to start the van. I turned the key and get a click, after about 40 mins of trying it finally started. First time this happened, recently had a new starter put on it
  • I have a 2010 Dodge Grand Caravan. It currently has about 102xxx miles. About a month ago the check engine light came on and the radio stopped working. I took it to get checked out and even though my battery tested fine after inspecting my vehicle they told me that all the codes pointed to the battery being bad. So hesitant I went ahead with getting a new one. When i went to pick it up the battery was dead. I was told to bring it back if the issue persisted. Well 3 days after again after about a 6 hour shift my car was dead. After that the battery kept dying constantly every day. I took it back and they couldn't find an issue the battery was good and so was everything else. They judged me as crazy and told me i had probably left a light on. so i went home and that same night it happened again. I decided to buy a new battery else where and we had been going on for now almost 2 weeks and my car is dead again. Any advice ideas?
  • tiffyx4tiffyx4 Posts: 1
    I have been experiencing this problem for quite some time. Have had the battery and alternator tested. I have found turning the key to the accessory mode, waiting a second, turning back to off position (repeat 2X) to work. I have been stranded, several
    times, had car towed, etc..... Finally the guy at advance auto told me this tip and it works. There is a problem the fuel pump delivering fuel
    to the engine when the car is trying to start. This generally happens why the car has been running for a while, go into a store and I am
    nnot away from the van for that long. If it rests all day while at work or over night it starts with no problem. One quick pause during turnover and then starts immediately. However, trips around town with intermittent stops leave me stranded. 
  • tomsteertomsteer Posts: 1
    I have a 2008 grand caravan and I have a similar problem but different, in that when I turn my plastic fob nothing happens at all, no gage lights. Then I turn the key to start and my engine will not turn over. When it starts after about a hundred try's, lights on dash come on then I turn and the engine cranks and starts. If I turn my van off it will not re start. Please help, thanks tom
  • I have a 2010 Dodge Grand Caravan and recently started having problems starting the car. When I put the key in, all lights come on and function correctly. The engine will try to turn over once and all the lights go blank until I release the key, then the lights come on again. At first I would just turn the key to off, try again and it would start. The other day I tried this several times and it would not start. Finally I put the car in neutral and it started. Today it wouldn't start and just out of curiosity, I unlocked the car with the FOB and then tried it again, it started. My battery is only 3 months old and since all the electronics/lights function correctly all the time, even when it won't turn over, I don't think that is a problem. To me it seems like when the car is in park the system doesn't always read it correctly and won't let the car start. It doesn't happen every day but I guess I will keep putting it in neutral to start it if this continues. I wish there was an inexpensive solution but no one seems to have a simple answer for this.

    That's my two cents. If anyone has any ideas, they are greatly appreciated.
  • im also experiencing the same problems . howevr i cant shift out of park with my foot on the break and the key on .
  • ther is a recall on my 2009 grand caravan ignition , im wondering if this is a shifter problem or the recall
  • This works for my 2010 T&C which just recently started having the no-start problem. One click, lights and nothing! Try this.
    When your van won't start turn the key to the ON position, press on the brake pedal and shift the shift lever on the dash to drive and back to park a couple of times. Then try it again. Also, you should be able to do the above and shift to neutral and turn the key and it should start. There is a neutral switch button in the shift lever mechanism which is inside the dash and it gets worn to where it won't always make contact. Bad part is you have to take the entire dash apart to replace it. There is an excellent step-by-step you tube video on how to change the part including how to take apart the dash. The part is available on E-Bay for around $150.
    This is becoming more of a problem. Just recently I asked the dealer about it and they are stumped as to a solution. They said they had just had two vans towed in in the past three days but when they got to the shop they started right up.


  • Going to test out this Youtubers wire. Link just above to the video. Guy looks ligament, but as some have posted, random folks may have other problems. For me and I think most, this $35 is well worth it. Just orderd today on June 2nd 2017. I will post back on my results and findings.

    I'm having the same issue. Starts after messing around with the fuse box and simply trying to start it over and over again. Havent tried changing the gears yet, but appreciate everyones info on that. Going to try that next time it doesn't start. I think someone above mentioned about 4 attempts to start it, sounds about like my van. maybe 4-10 times. Mine also cranks, but does not start. Thanks for everyone's input. As such, I will try and provide my own.


  • Going to test out this Youtubers wire. Link just above to the video. Guy looks ligament, but as some have posted, random folks may have other problems. For me and I think most, this $35 is well worth it. Just orderd today on June 2nd 2017. I will post back on my results and findings.

    I'm having the same issue. Starts after messing around with the fuse box and simply trying to start it over and over again. Havent tried changing the gears yet, but appreciate everyones info on that. Going to try that next time it doesn't start. I think someone above mentioned about 4 attempts to start it, sounds about like my van. maybe 4-10 times. Mine also cranks, but does not start. Thanks for everyone's input. As such, I will try and provide my own.

    Just click the picture. I thought this site would just put a blue link. Nope, the picture directs you to the youtube video.
  • thecardoc3thecardoc3 Posts: 5,281
    edited June 2017
    I watched the video more to see if he recommended this as a repair versus simply testing the circuit. Then I checked the comments below it to see what some of the responders were saying about it.

    If you don't have the skills to analyze and prove what is wrong then this might help you. The reason I say might help is that there is more than one thing that can cause a cranks but won't start and "IF" someone has a fuel pump relay issue inside the TIPM then this would bypass the relay and power up the pump. It would also power up the pump if there is a problem outside of the TIPM that was preventing the relay from being commanded on by the PCM. This is actually a problem if someone tries to use this as a repair because the fuel pump would run anytime the key is on even if the engine isn't running. All you have to do is picture someone having an accident where a fuel line is damaged and instead of the engine shutting down and the pump stopping this "fix" would likely cause the pump to keep on running. Yes turning the key off would depower the circuit but right after an accident it's anyone's guess if that would get done right away or not.

    Have you noticed a lot of cars today after a minor accident are getting towed away when they look like they could still be driven? It's because with any type of airbag system deployment (even just the seat belt tensioners) the airbag module reporting an event can result in the fuel pump relay being commanded off. That's a safety feature engineered into the cars and this jumper wire if it is used as a repair would compromise that.
  • tank999tank999 Posts: 1
    edited August 2017
    I had this problem and it drove me nuts. Believe it or not the fix is simple. And another ground cable from the battery to the engine. I picked up a negative cable (It was about a 2 feet long) from autozone attached to the negative terminal and ground it to a bolt on the engine. Problem resolved. I did this six months and it starts every single time. Cost to fix $5.
  • ram0551ram0551 Posts: 1
    I had the same problem with my car not starting. Took to dealer and of course the dealer did not find anything. At first, I was able to turn on lights or radio but after a while that wouldn't work. I also staterted the car a few times with the key fob but that was also intermittent. What I have found is that if I pump the brakes, it starts up right away. I think it has to do with the safety mechanism with starting the car with the foot on the brake. After reading the posts it makes sense regarding moving the gear from park to drive. You have to press the brake.
  • So I had the same issue on a 2009 grand Caravan. Turn key and everything fine except does not turn over. Towed to dealer. They could not read code as this issue wont allow communication with the compuer. Tech says hes seen this a lot and continued to clean up the corrosion on negative terminal. Vehicle started right up! $60 total. Many people are replacing batteries and or running a second negative ground from battery having short term success. Make sure you wire brush the terminal and post before buying anything. While it was at shop had them replace the win module which was under recall for keys falling out and engine turning off while driving. Hope this works for some of you.
  • I have a 2010 grand caravan and I'm have a similar but different issue.  I put the FOB in,turn to start and then everything shuts off and key is stuck in the ignition.  No lights no nothing.  Had it jumped and fired right up.  I had the battery tested,battery is good..cold cranking amps are good.  Had happened 4 times now within a month.  When I hook up the jumper cables on my end they spark so there is plenty of juice.  Any thoughts or anyone had a similar issue ??  This is our DD so don't like getting stranded.
  • Had the same issue with my 2010 T&C and found it was the TIPM (total integrated power module). The TIPM has a notorious problem of having FAULTY FACTORY RELAYS installed on the interior circuit boards. Don't run out and spend $1200 for a new TIPM that has these relays - you're throwing away your money and not solving the problem. I replaced the TIPM on my 2010 T&C with a rebuilt unit (cost $325) and it solved everything! Car runs great, A/C is working again, no problems with starting up. I bought my TIPM at: https://www.totalintegratedpowermodule.com
    I'm not saying you need/should purchase your TIPM from where I bought mine, I'm just saying to verify that the internal relays are not the factory-installed pieces of garbage. If the relays haven't been replaced, there's a big chance the problem will resurface.
  • denise_gdenise_g Posts: 1
    edited July 2018
    Having no start issues with my 2008 dodge magnum   Everything is fine as far as battery and spark and fuel brand new fuel pump just installed the problem is that when I do go to crank it it's like it's a continuous run trying to start but cant and I have to turn the key off and after a few hours or so of it sitting it will start. The car has done this to me several times the first few times were before the brand new fuel pump was put in.  Then 2 days ago I went to run some errands and as i was about make a u turn the car shut off on me without warning in the middle of a intersection I was able to push the car to the side of the road and get someone to come tow it. I still haven't been able to get it started it's just doing that continuous turn over without starting. I did put a little gas in the engine and it started up for a second but shut off again I checked all the fuses and they are all good I even switched my fuses around but nothing has changed..I don't know what else to do
  • 2010 Town & Country 4.0L Limited. I have the same issue. It started at about 45,000 mi...of course after the warranty was up. I turn the key and I get a click. everything else works (i.e. lights, radio, DVD, etc.) but the engine will not turn over. This usually happens when the wife makes a quick trip to Costco. After waiting for about 20 min, it'll start. I've taken it to the dealership twice now. both times it was towed in because it would not start. Of course when we arrived, it worked. They upgraded the software, provided 2 new key fobs, new battery, but still has the same issue. I have seen post of the TIPM, but sometimes that doesn't work either. I've also seen post about a new starter, ignition, TIPM, battery cables and still no start. This is very frustrating. I cannot rely on thi svehicle at all. I'm pretty sure I will not be buying a Dodge again, especially because they cannot figutre it out. These posts have been reoccuriig for several years...you'd think they would have it figured out by now. My next minivan will be Honda or Toyota which seem to be more reliable.

    Did you ever find anything to solve your problem?!?!? I have EXACTLY the same problem on exactly the same van. I've loved it except for this problem. And unfortunately, it has gotten progressively worse for me. Mechanics have no idea where to start. I read lots of "won't start" issues. And there seem to be a few different ones. But the key signature to this one is that EVERYTHING seems to run fine, power is fine, it just won't even try to fire. Switching on/off multiple times (or shifting in/out of Drive) worked for the longest time. But lately even that is hardly working and I'm getting terribly frustrated.
Sign In or Register to comment.