Avatar

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Badges

Any minute now…
Avatar

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Badges

Any minute now…
Did you get a great deal? Let us know in the Values & Prices Paid section!
Meet your fellow owners in our Owners Clubs

selene

About

Screen Name
selene
Joined
Visits
0
Last Active
Roles
Member
Badges
0
Posts
10

Comments

  • Derek, I had basically the same problem with my 93 v-6 dakota. There is a coolant temperature sensor (not the coolant temperature sending unit that controls the temp guage) located right next to the ignition coil on a 4 cyl. engine. This sensor…
  • When the ambient temperature is cool/cold, my 93 Dakota with 111K miles on it will start but runs exceedingly rough. After it has warmed up, it will run ok. When the temp. outside is warm, it starts fine and runs fine without missing a beat. I hav…
  • Thanks Herb for the info. I did change my coolant temperature sensor and that seems to have fixed the problem. Although, as all owners know, your vehicle loves to play little tricks on you and it may show up again. If it does, I will change the cr…
  • I have a 93 Dakota 3.9 with 104K miles on it . It will restart in the winter, but when it's hot, it won't restart until it has cooled down. Then it runs fine. This last time, I got a "check engine" light and pulled the codes. It had a # 22 code, …
  • I have a 93 Dakota 3.9. When it quit, I found the problem was the corroded connection in the harness at the left front of the engine compartment. Repaired that! Now, it stumbles and misses when the ambient temp is cold and the engine is cold. Af…
  • Ron, Could it be that when it sits out all night, there is condensation buildup on the spark plug wires and if they are old, they are arcing to the engine and not getting full spark to the plugs? Then, after it has warmed up and dried, the prob…
  • I had a '93 with the same problem. It turned out to be the harness in the engine compartment at the front, drivers side. There is an exposed (poorly wrapped in electrical tape) that had a connection going from one to 2 wires. It had something to do …
  • I have a 93 3.9 Dakota, automatic with 110K miles. It abruptly quit. It has no spark at the plugs. I installed a new distributor cap, rotor and coil, but still has no spark. Anyone know what I can do to get spark back in my life? Thanks for any…
  • I have a 1993 dodge dakota with a 3.9 liter v-6. The check engine light is on. I turn the key 4 times to get the trouble codes. The codes I have gotten are 22, 23, and 45. I have replaced the coolant temp sensor, the throttle position sensor, the…
  • Does anyone know where to get a manual for a 2005 Civic? They don't seem to have them in any auto parts stores. Do I have to pay the exhorbitant dealer price for one? Thanks.