Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Did you get a great deal? Let us know in the Values & Prices Paid section!
Meet your fellow owners in our Owners Clubs

Mazda RX-8 Remote Entry Programming

vpaschedagvpaschedag Posts: 1
edited March 2014 in Mazda
My son's 2004 RX-8 Remote Entry FOB quit working, I changed the battery.. still no joy. I went onto eBay and purchased a new FOB making sure I bought the correct Part# and FCC# as his old one. I got the car into programming mode by opening the drivers door, turn key on/off 3 times, close/open drivers door 3 times and the driver's door locks and then unlocks letting you know that you are in programming mode. I next push any button twice per the instructions and nothing happens. I called the company and they sent me a new FOB and I get the same results. I even tried disconnecting the battery for 5 minutes and then try it and got the same results. Has anyone had this same issue?? Is there something I can check under the dash?? Any help would be greatly appreciated.

Comments

  • fransuafransua Posts: 1
    I have exactly the same issue, Have tried with 2 fobs new and nothing have you found any answers, the car goes into programing mode ok, i belive the alarm control module has gone out. Any info will be appreciated.. Have a nice day.
Sign In or Register to comment.