Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Did you get a great deal? Let us know in the Values & Prices Paid section!
Meet your fellow owners in our Owners Clubs

01 Focus ZX3 won't start! HELP!!!

pinupgoddesspinupgoddess Posts: 1
edited July 2014 in Ford

I am beyond done. I've had this car literally 2 weeks, and have only driven it to work 3 times. And after saving up for 6 months to finally buy a car, I'm not very happy. I replaced the rear passenger wheel bearing. Then, on my way to work one morning, BAM! It started sputtering, then wouldn't accellerate when I stepped on it. The RPMs ran up, but nothing. Put the OEM tool on it, came back with a code that the cat was completely plugged. Had it replaced, BUT IT STILL WONT START!!!! So, I replaced the fuel filter and still nothing. It cranks and cranks but just refuses to start. It tried to start once or twice after I got the fuel fiter on, but it just won't turn over. So, I disconnected the outgoing line on the fuel filter and cranked it. Not even a drop of fuel came out and I don't hear the pump kick on when I turn the key, so I'm thinking it's the fuel pump. However, someone told me it could be the timing. I checked, and there is spark at the plugs, so I don't know what else it could be. I'm a chick that prefers her cars pre-1969, so I don't know where else to go with this god foresaken hell beast. lol I really appreciate any help I can get! Muah!

Comments

  • ray80ray80 Posts: 1,655

    I know nothing about Fords, but I would get for any and all fuses/realy related to fuel pump. I have also seen something about inertia switch on passenger side kick panel in front. There may be a little door to open and then press the button to see if that helps. There may also be something with the wires to the switch having issues (maybe). This may be a start until someone who knows something comes around. Good luck

  • gmzx3gmzx3 Posts: 5
    What was the fix? I assume it was the fuel pump. As stated earlier it could be a fuse or inertial switch but pumps were bad in early Foci. You should hear the pump hum a few seconds when you turn the ignition to ON. There was a letter form Ford sent out on some of these cars for bad pumps but only when it failed (10 year time frame). I had the same car and had symptoms of a failing pump. It tried to stall when under 1/4 tank and a right turn. One day it would not start in the driveway and the pump was silent. I was a few years too late for a free pump from Ford so I replaced the pump and it started right up.
Sign In or Register to comment.