Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Did you get a great deal? Let us know in the Values & Prices Paid section!
Meet your fellow owners in our Owners Clubs

No acc power without car running or the key at run/start. Chrysler Pacifica.

timestamptimestamp Posts: 1
edited August 2014 in Chrysler

This is long and detailed so that hopefully I can get a great solution.

A few weeks ago I went to start my car and it wouldn't. I thought it was the battery so I bought a new one and installed it and the car started right up. I turned it off and left the car and when I went to start it the next morning it wouldn't. Just tick, tick, tick, tick... So I got a jump and the car started with no real problem although there was a weird sound that I think came from the a/c compressor. My car stayed running and then as I was driving it around the parking lot to charge the battery, the security light started to flash(it seemed to be in a pattern and I did not record it) and as I parked the car again, it stalled. I tried to start it and it wouldn't. I got out and checked the battery connections and found that I hadn't tightened them enough and the negative wiggled. I went back in the car and it started just fine with no flashing of the security light. I turned off the car and went inside and came out about 30 minutes later and it started just fine.

I drove home with no problems, parked the car, night came and went and when I went to start the car in the morning... tick, tick, tick...

So, what the heck?!? I let the car sit for a couple of weeks and tried charging the battery with a charger (while still in the vehicle), checked the voltage of the battery (constant 12.5~) many times, tried to jump it, replaced the ground connection under the driver side wheel well and couldn't get it started so I had it towed to the local Chrysler dealer in Bristol. Here is where the fun starts.

My driver side seat motor would barely raise the seat when lowered almost horizontal and so was due to be repaired and an oil change was over due so I asked that they take care of both while diagnosing the starting issue.

THREE WEEKS later...

They initially diagnosed my non starting problem as the factory "radio" and told me that it was disconnected so that it wouldn't drain the battery. When I picked up my car, I noticed that the lights didn't flash when I pressed the button on the remote to unlock the doors and as soon as I started the car, I saw that the radio was not disconnected and my seat belt wasn't put back together correctly. I went back inside and they told me that there wasn't anyone to fix the seat belt or unplug the radio due to the time and to bring it back in the next day. The next day I was told that the problem wasn't the radio but the the factory DVD changer. When I asked if they could plug it back in to get my DVDs out they said they would ask. A call later they then said the DVD player was fried and that dis-assembly would be required and that the electrical problem actually wasn't the DVD player, that it was the tip-on or fuse box under the hood. Now my remotes do not work, the interior lights do not come on nor do the power door locks work via the switches unless the car is running, the radio resets to 530 AM every time I turn the car off, the electronic climate control resets to dual A/C at 72 degrees and the delay power on exit doesn't work even with the doors shut. My car just hit 98,000 (yes low miles) and I am thinking I'm being bamboozled.

All fuses and relays in the fuse box under the hood are present and visually appear to be intact. I do have a multimeter and will be checking for power to each tomorrow.

Can anyone tell me the solution?

Comments

  • Djb1990Djb1990 PhoenixPosts: 1
    I'm having same problem ever figure it out
Sign In or Register to comment.