Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Did you get a great deal? Let us know in the Values & Prices Paid section!
Meet your fellow owners in our Owners Clubs

Using Edmunds To Troubleshoot Car Problems

Edmunds.comEdmunds.com Posts: 10,059
edited June 2017 in General
imageUsing Edmunds To Troubleshoot Car Problems

Edmunds tools help you troubleshoot car problems before you spend a lot on auto repairs.

Read the full story here


Comments

  • Looking for the Lighter fuse
  • I have a 2001 mazda 626. Car has 70k miles everything working good. Daughter driving it when it threw the belt that turns power steering and air conditioner. Replaced it but now when you drive it will not shift to over drive and the overdrive light comes on and can not be reset until you turn the engine off. As soon as you get to the point where it should shift to overdrive the same thing happens again.
  • null_null_ Posts: 1
    Hello. I have a 2006 Toyota Camry XLE V-6, 3.o. The air coditioning indicator light is blinking, and when I have the heater going, the air conditioner or heater, goes in and out and creates a squuek in the belt. Can you give me a clue on what is happening? Does the air conditioning need servicing?
    Thank you.

    Dave Chaffee, Fresno, Ca
  • milman73milman73 Posts: 2
    My 92 GrandMarquis has almost no brake pedal, fluid is full and no leaks. Pads are good. Calipers seem to function ok. What is causing this?
  • milman73milman73 Posts: 2
    My 92 GrandMarquis has almost no brake pedal. Fluid is full,lines are bled,no leaks, pads are good,calipers function ok. What is causing this? I went from no pedal while checking this out to full pedal then back to no pedal..Help!!!!
  • blondy1blondy1 Posts: 0
    have you run into situation of this kind. Own a 2007 Nissan sentra with 65000km. One day the Security indicator light came on than the PS light came on car stalled. Checked fuses and relays changed Electrical Part fuse and tightened connections on battery car now is running BUT now my heater isnt working...any ideas why it stopped working???
  • zoobyzooby Posts: 1
    Very descriptive post really!Thanks a lot for sharing it with us.
  • nocasnocas Posts: 1
    Dear Edmunds

    My name is Noé, i live in Angola and i've a Audi A4 1.8T/2002 model.
    Recently i hade a problem with my black boss, couse of water inside and i just brougth a new black box from germany.
    Problem is that here in my country the audi shop tells me that they need to re-programe the car systen and they can only do it on line!
    Is this true? Is their any other way i can repair my car? Please send me an answer soon please, let me know what i can do!
  • I have a ford escort zx2 1999, And has been a great car until now it idles hard when I'm stopped and now acts like it is not breathing when I stop. Yes I'm a girl and that is the best way to explain it. Also my engine like cam eon and they said I needed an oxygen censor, did that and the next day it came back on anf then they said gas cap, did that and two days later it came back on Any one have a clue? It has 113,00 miles and has had regular good maintenance done since I bought it with 42,00 miles. Thanks .
  • I own a 2009 hyundai vera cruz. This year the car is having problems with providing heat on the passenger side. When the car is driving on the highway the heat blows cold both on the floor and through the glove box of all places. When the car comes to a stop and idles the heat seems to come back. I have had it into the dealership twice and both times they tell me it doesn't do if for them and everything checks out perfect with the computer diagnosis. Does anyone have any suggestions for me? Getting desperate in these northeast winters.
  • jerry174jerry174 Posts: 0
    What kind of tires do you recommend for a 2010 RX450H 19" wheel
    I am looking for something that rides smooth.
  • 1997 acura 3.0cl wont start. the battery is fine. runs ok, but died in the driveway and cant get started. next morning I got it started. I drove to the store and it did it again. stranded.
  • have 2000 s10 zr2 that shuts off when turning headlights off use high beam selector or using brake pedal any good ideas
  • larrynelsonjrlarrynelsonjr Posts: 1
    edited June 2017
    I have a 2010 dodge avenger SXT 2.4L , would the speed sensor on wheels cause the crank shaft sensor to fault out, my problem is when I drive my car and get it warmed up , it will act as if it wants to stall out like it's running out of gas , and will not accelerate at all. So I will turn off the ignition for a few minutes and then try it again, and it will run for a minute as if nothing ever happened , then it does it again!
    I used an OBD scanner and it's codes indicated four codes, three of them where pertaining to the crankshaft sensor and the odd one was the wheel speed sensor!
    I replaced the crankshaft sensor and it's doing the same thing and showing the same codes even after clearing them all more than once!
    I'm clueless to what is going on, if anyone knows what the problem could be , please let me know!
Sign In or Register to comment.