Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Have you recently bought/leased a new car online and requested a home delivery due to coronavirus? A reporter would like to speak to you; please reach out to [email protected] by 4/5 for more details.
Did you get a great deal? Let us know in the Values & Prices Paid section!
Meet your fellow owners in our Owners Clubs

Radio Muted on Start

drummer99drummer99 Posts: 2
edited January 2015 in Ford
I have a 2012 Escape XLT 4WD. It just started muting the radio on start. If I push a preset or other radio button the sound comes on. I have looked through the manual but don't see a feature that would cause this. If you have a solution for me, please share.

Comments

  • Followup - Decided to pull the ground from the battery the reattach. It must have reset something and now the radio is working normally.
  • steverstever Posts: 52,462
    edited January 2015
    Sounds like a "reboot" like you do with your computer. Here's hoping it's a long term fix.
  • ray80ray80 Posts: 1,655
    I don't know about the escape but on at least one of my vehicles there is a menu that can be brought up on screen and among other things there can be options that might affect radio at starup or lights or this and that. removing cable could have forced things back to factory settings
Sign In or Register to comment.