Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Did you get a great deal? Let us know in the Values & Prices Paid section!
Meet your fellow owners in our Owners Clubs

2001 Mazda Millenia

jerseyguy83jerseyguy83 Posts: 3
edited June 2015 in Mazda
i have a 2001 Mazda Millenia V6. It's been parked a few months because of an engine issue. I was driving down the road and hit a pretty nasty pot hole. It broke the front driver wheel mount, but that's not the beginning of the problem. After I hit the pot hole the car just shut off. I pushed it half a mile to my mothers and it's been parked there since. I've had 2 mechanics look at the car and they can't figure out what's wrong. It had an oil change a few days before the incident, but when my mechanic looked at it, there was no oil in the engine. He added 2 quarts of oil and ran a pressure test on it. The engine is not holding any pressure. There are no fluid leaks and the head gasket it in tact. Can anyone tell me why the engine has no pressure? The car will try to turn over but will not start. 

Answers

  • The thing is held the 4 quarts we put in after the car stopped running. That was 6 months ago. The oil level hasn't moved. 
  • Is there a chance that when I got the oil changed, they forgot to put oil in it? I went about 150 miles between the oil change and when the car stopped running. 
  • 93tracker5spd93tracker5spd North East Ohio USAPosts: 194
    Hello! I find this mystery intriguing. After reading your post several times I have a few questions and maybe a theory. During the 150 miles you say you drove the car, did you notice any strange noise from the engine? An engine with no oil would surly make an awful noise in 150 miles. And did it overheat, this would also occur with no oil, and if the engine hasn't seized, then it most likely had some oil most of the way. Was there any oil on the ground at the pot hole incident, and when you tried to re-start the engine at the pot hole how did it sound? During the pressure test was there a difference between cylinders or were all cylinders lacking pressure equally? My last question, is this an automatic or a manual transmission, if manual, did you notice any difference in clutch performance during the 150 miles, perhaps as it warmed up?

    Now, for my theory; could it possibly be that the rear main seal in the engine is going or gone? this would explain why the oil doesn't leak out while setting, and the fact that it leaked out over time, only when the oil pump was creating pressure in the system, and was actually pumping it out the rear of the engine, allowing it to blow back over the drive line and not be so noticeable. This would also interfere with clutch performance if manual, and explain the loss of pressure as the piston rings wore slowly from lack of oil but never got hot enough to seize. Just a thought, let us know what you find out about it, it would be interesting to know. Good luck!
Sign In or Register to comment.