Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Did you get a great deal? Let us know in the Values & Prices Paid section!
Have you recently used your tax refund (or are you planning on using your tax refund) toward the payment of a new or used vehicle? Or, are you planning on using your tax refund toward any expenses related to your car?
If so, a reporter would like to talk to you. Please reach out to [email protected] by Friday, January 25 and the Edmunds PR team may connect you with the journalist.

Are you the parent of a generation Z child (born in the mid-1990s to the early 2000s)? Do you have differing opinions on the importance of buying a car, what types of vehicles you're interested in, or just how you view cars in general? If so, a reporter would like to speak with you and your child. Please reach out to [email protected] by Friday, January 25 and the Edmunds PR team may connect you with the journalist.

Transaxle slipping in 3rd/4th gear

hwestfallhwestfall Posts: 1
edited August 2015 in Ford
My daughter's Focus started slipping (acting like neutral) going into 3rd gear. It started acting this way suddenly. I did a scan and got a P0771 which says the "E" shift solenoid is failing. I replaced the solenoid and the code cleared and has not come back but the symptoms have not changed. It will mostly work right when cold but very quickly refuses to go into 3rd gear. She currently drives short distances at 30 and below in 2nd gear.
Manyy people and forums said it very likely could be solenoid "A" which is much cheaper, so I replaced it but nothing changed. The transmission light (the little gear w/ a "!" in the middle) will come on but no codes are registering. I also tried some of the Lucas Oil Transmission fix but that did nothing.
I also did reasonably thorough visual checks of all of the wiring, seams intact.

A little help?
Sign In or Register to comment.