Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Did you get a great deal? Let us know in the Values & Prices Paid section!
Meet your fellow owners in our Owners Clubs

Loss of power and multiple system warning messages

tsxmdxtlxtsxmdxtlx Posts: 1
edited September 2015 in Acura

Has anyone else had issue with the TLX, where there is a loss of power and then seemingly every system warning message comes across the dash, starting with the braking system. I have had this happen twice already with no explanation from Acura. I have read others with slightly similar issues, which seemed to point to the wiring harness. Anyone?

This is my third Acura in 9 years and until this summer, I would say that I will never own another brand. However, this week changed all of that for me. I purchased a 2015 TLX in May and while driving across country, the car broke down in Denver. The Denver dealership could not pinpoint the problem, but in talking with the Acura engineers determined that the master fuel pump needed to be replaced. Twenty five hours and a 1000 miles later, the car did the same thing (lost power and all of the systems generated warning messages). That was August 9th and after being in the dealership and in the headquarters for American Honda for several weeks, I was told to pick up my car, because they cannot recreate the problem. Customer Relations basically feels I am imagining the problems, despite the logs showing the errors.

Comments

  • yomaryomar orlando floridaPosts: 1
    hey just seen this and i am feeling the same exact issue along with some others, alongside from the power loss and errors displaying on the dash ive been experiencing power loss with a muffled kinda of noise reduction from my muffler or exhaust of the car. As i accelerate i no longer hear the same sound car used to make prior with a loudish roar. all that is heard now is a muffled quiet accelerating noise. and a large noticeable loss in power only at 38,500 miles
  • Did the dealership update the software and clear the codes?
Sign In or Register to comment.