Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Did you get a great deal? Let us know in the Values & Prices Paid section!
Meet your fellow owners in our Owners Clubs

Please help, car shut down on freeway and won't run now. Coolant very low, multiple misfire codes

r0n1n84r0n1n84 Posts: 1
edited November 2015 in Audi
2002 audi a6 3.0 quattro

Please help. Was driving the car the other day and the engine shut down while on the freeway. It was running a little rough before hand. After it shut down, it took a while to restart but finally did. However it was running extrememly rough. and the engine rpm shot up on it's own so I shut it down. When I started looking around, I noticed that the coolant reservoir is almost completely empty. I checked the oil and don't see any coolant in it. There doesn't appear to be oil in the coolant reservoir either. I don't have any visisble leaks either. Not sure where the coolant went. The car was serviced recently and the coolant level was fine. My buddy was looking at the car and checked the trouble codes. After that he pulled the cover off of the front to expose the cam gear and the timing belt is sitting almost halfway off of the gear. The car has 135,000 miles on it. I had 4 trouble codes when we scanned the car. Right before it died, the low coolant light came on. So i'm guessing that whatever happened to the coolant happened suddenly. It didn't appear to over heat, the temp guage wasn't outside of normal operating range. I am really hoping someone can help me with what could have happened. I was going to open up the front of the engine to check the timing belt and make sure the belt hasn't jumped a tooth on the cam and check the condition of the timing belt, tensioner, and see if there is anything that looks wrong while i'm in there. Can anyone please help me with figuring this out. I'm new here and desperately need the help of you guys. Please help with any suggestions you may have as to where to look and what to test out. I'm getting a compression tester and a leak down tester but i'm afraid to crank the engine in it's current condition. It was making a ton of noise. It sounds like a knock or maybe a valve hitting a piston? Thank you in advance for any help you can provide. I listed the trouble codes that are in the computer below.

Thanks again,
Derek


p0300 random/multiple cylinder misfire detected
p0306 clyliner 6 misfire
p0304 cylinder 4 misfire
p0366 cam position sensor B Bank 1 ckt rng perform
Sign In or Register to comment.