Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Did you get a great deal? Let us know in the Values & Prices Paid section!
Meet your fellow owners in our Owners Clubs

Chevrolet Malibu: Problems & Solutions

1343537394071

Comments

  • malibu0212malibu0212 Posts: 16
    I've done some research - and just changed the fuel filter which is dirty (but not clogged).

    The focus now rests on the fuel pump. Looks like my wife somehow damaged the fuel pump during that trip to Houston by keep restarting the car after stalling. The pump overheated when it only pumps little fuel. The damage (possibly the friction of rotating vanes getting high) is minor and fuel pump still works most of the time. When there is a full tank of gas the pump will stay cool since the fuel can pass the heat to the metal tank. When fuel level is down the fuel pump which was immersed in fuel will get hot. When it is too hot it will shut down and cut off fuel supply to the engine.

    Possibly my malibu's fuel gauge is not accurate when fuel level is low or the fuel pump already has a bit overheating problem the first time it happend.
  • mrsgaleymrsgaley Posts: 2
    We own a 99 base Malibu we bought new. We have replaced brake pads and rotors several times because of shimmy when brakes applied as described by many of you in this forum. Also our ABS light came on so had to replace one sensor. Was OK for awhile and then started coming on again - had to replace other sensor. One wheel bearing was replaced at this time also. Now, we have just had to replace the other wheel bearing because of noise indicating wear. Also have had problem with intake manifold leaking, water pump, alternator. We now have about 125,000 miles, and I think over the last year, we have spent over $3000 on repairs. Anyone else out there with the ABS sensor and wheel bearing problems? Our local mechanic says he has replaced wheel bearings on some malibus every 2 years. We are very disappointed with the lack of quality in this vehicle. We like to buy American, but with a record like this, we may be forced to look at foreign vehicles before we go broke fixing this American one.
  • 04ss04ss Posts: 5
    I bought a 2004 Malibu Super Sport. Went this weekend to buy brake pads and according to the parts dealers in my area, the car doesn't even exist. I've researched on the internet to no avail. They don't even list it on the Chevy web site! Anyone ever heard of this car and know where I can get more information?
  • paopao Posts: 1,867
    as far as Im aware there was not a production run in the SS badging for the Malibu in 04....that is scheduled of the 06 model year....not questioning that you dont know what you bought...however.....what makes you believe the malibu is an SS?...Did you purchase it from a dealer?...dont mean to ask what seems to be obvious questions here..If you bought an 04....how many miles do you have on the car in order to already need new brake pads???
  • 04ss04ss Posts: 5
    Did buy it from a dealer. And it says SS on the title and on the side and rear of the car. Where the other cars have an LT or LS, mine has SS. It doesn't quite have 13,000 miles on it yet, but it has a lot of down mountain wear which justifies the bakes. Not really worried about that part, just the whole "No SS" models.
  • paopao Posts: 1,867
    did you buy it new from a GM dealer? Did the dealer add anything to the car, wheels, spoiler, etc...and then simply call it a "dealer SS version???"....if so...I think you have a fraud case...since there were no SS production models in 04....you either have the LT or LS....I have an 04 Maxx LT....either..way I think you may have a case since it was titled by the dealer as an SS..when there are no GM production SS models for 04..VA doesnt specify model versions....my title just states Malibu Maxx......if concerned....I would confront the dealer again on the title and registration...unless they are an upfront dealer..which Im beginning to doubt at this point...they probably will not give you the time of day since you have had the car a year now......
  • 04ss04ss Posts: 5
    Sad thing is, I did buy it brand new (6 miles on test drive) from a reputable dealer in the Greater Cincinnati area. They didn't specify anything about a "dealer SS version". KY does specify on the title model type. Thanks for the advice. I guess I'll be going back to the dealership on this one!
  • kurtamaxxguykurtamaxxguy Posts: 677
    Pictures of that model, rumored to show up late fall this year, are in new issue of C&D and most likely somewhere on Edmunds.
    '04 Maxx had only LS and LT versions (I drive LS).
  • paopao Posts: 1,867
    were there any add ons by the dealer?..custom wheels...spoiler....etc
  • csandstecsandste Posts: 1,866
    I'd like to see this thing. Any way to post pictures?

    Are the brakes different between the LT and LS? If not, standard brakes should work fine.
  • kurtamaxxguykurtamaxxguy Posts: 677
    No difference in brakes on the '04 Maxx that I know of....4 wheel discs on all models. Wheels differ - LS has cast rims, LT has cast/machined face rims.
  • I don't think that the fuel getting hot is your problem. the fuel senders in most GM vehicle from 96 to current have had problems with wear and corrosion. GM states one of the causes is high sulfur levels in the fuel. your vehicle has a tech service bulletin related to this concern to replace the gauge sensor which is available alone or as part of the fuel pump module. If your vehicle has high mileage I suggest replacing the complete module.also related to this gauge concern the pcm may set a fault code related to evap control functions which uses the fuel gauge to run its self test.
  • paopao Posts: 1,867
    let us know the outcome of your inquiry with the dealer!!!???
  • joe3891joe3891 Posts: 759
    The specs list 10.866 dia front and 11.653 dia front, I assume the larger the Maxx. The rear are the same 10.630.
    :)
  • joe3891joe3891 Posts: 759
    Open the glove box, code for 11 inch JL9 and for 10 inch J66 or J67. :)
  • malibu0212malibu0212 Posts: 16
    Where is the bulletin? TIA

    My mechanic told me the fuel gauge issue the first time the car had the stalling problem. But the fuel gauge looks ok. I filled 6 gal when it showed half empty, and the gauge do move to show 1/4 tank or less. I'll be concerned if it always shows half tank full, but it is not the case.

    I also called local dealer and the serviceman said he never heard such a strange problem. Anyway, I've ordered a used fuel pump ($49+$10 shipping) and will do it at a total cost of $250 for fuel filter/pump replacement.
  • laurablaurab Posts: 1
    I've seen this topic addressed previously. I have a 2000 malibu. About 2 months ago, I started it, it cranked but would not start. I actually had someone jump it and it worked. Yesterday, the same thing happened. However, this time, it started up just fine about an hour later, and worked throughout the rest of the day. I have it in to the mechanics today (not dealership) and he doesn't see any problems, but did reference a problem that I've seen on this board (ie, something about the keys not being recognized?). Also, I've read on the board this board that it could also have something to do with the keys not being properly programed and/or the theft system. Now I don't have any theft system on my car, but interestingly, lately the theft system light has been going on and off.
    (for maintenance, I did also have the fuel system cleaned today, new gas filter, and new battery. However, the mechanic did not think that any of those things likely had anything to do with the starting problem).

    If you've dealt with this no start problem, please let me know what you did to resolve it, or what the dealer did. I'll take it to the GM dealer if that's necessary to re-program, etc.
  • bwolterbwolter Posts: 51
    This happened to my 98 GMC Sierra. At first, the dealer said they found no problem. So, went home, put up with it. The fifth time I took it back and said keep it until it's fixed. That afternoon they found the problem. The sensor in the steering column that senses the key was bad. They replaced it, and never had a problem again.
  • klj2041klj2041 Posts: 10
    I had been considering the Mazda3, but after discovering so many problems decided to take another look at the 2004 malibu LS. Can anyone tell me: are there any common problems with this car (besides the EPS/replacing the steering column thing)?? I only have about 15k to spend, and I want to get the most car for my money. :) Thank you!!!
  • csandstecsandste Posts: 1,866
    I got an '05 Maxx (which I think gives you a lot more car) for only $16K. GM cars seem to have a significant first year problem. It seems the '05's are more dependable, although improvements have been constant during the build year.
  • THe bulletin is #01-06-04-008d date apr.2003. i would not suggest relacing with a used part for it may have the same fault as your current one.I also suggest closely
    inspecting the wiring. Test connectors for corrosion. Ceck the terminals for a slight drag feel with a like terminal { a wiggle test at all terminals] check at the fuel tank and fuel pump relay. Ahigh amperage drawwing fuel pump can cause wiring and relay damage. NOTE your may be in over your head to try and fix this yourself.
  • beedublubeedublu Posts: 236
    I'm coming to this discussion late, having been away from this forum for a few weeks...but, yes, I've had this exact same problem. It makes no different how I press the "set" button, quickly or holding it down. The weird thing is that it only does this on the long trip that I took several weeks ago. I haven't been able to duplicate the problem on my local expressways, so I'm reluctant to take it in to the dealer just yet. It will probably be like the other cruise problem I'm having (the fact that you sometimes have to stand on the brake pedal in order for the CC to disengage). Sigh. :sick:
  • beedublubeedublu Posts: 236
    Interesting...I considered Mazda, as well as Camry and Accord ( I came very close to buying an 04 Accord) before deciding to go with an 04 Malibu Maxx LS. I have a hard time believing that a Mazda would have more problems than a GM product; I've always had a favorable impression of 626, Protege and now the Mazda3 and -6.

    It sounds like you've been reading these boards enough to know what the major problems with Malibu have been, so my only comment is: Realize that the 04 was the first year of a whole new design and that means that it is "buggy". I like my car, for the most part, but they could have done better with a lot of little things (cruise control, which I hate, plus the infamous sunshades and other trim related problems). Fortunately, no major problems so far.
  • e2helpere2helper Posts: 1,002
    Not that it will help you at all but this past week I had a Malibu owner tell me about a complaint about how far he had to push brake pedal to disengage cruise. He had been to dealer who told him nothing could be done.

    I got into his vehicle assuming that he was just overly sensitive to the calibration of brake pedal but I was surprised to find that the calibration in his vehicle was slightly out of adjustment which would cause the exact complaint he had. The system is easily rezeroed what they call Brake Pedal Position - BPP relearn. I had feedback from him on cell phone only 1/2 hour later as he was driving down expressway that it was now "perfect" :)

    His vehicle had previously had column replaced and had 35k miles so I am unsure how system got out of adjustment but system is designed to easily be rezeroed and I only hope that dealers get more in tune with this. I have done a little prodding to try to get this procedure covered in more detail in a monthly newsletter that Techs get since more vehicles are getting this type of system. It is already covered in Service Manual but ;)
  • madmaxxmadmaxx Posts: 44
    "I had been considering the Mazda3...decided to take another look at the 2004 malibu LS....common problems with this car "
    There are several known issues with the early build month cars, but they are small problems (except steering column) and fixes are also known for all.
    I have had a mid-year build Maxx LS, and currently own a early build Maxx LS.
    If you can, look for a build date of April04 or later, but don let an earlier date deter you-it will just need to spend a day at the dealer receiving the upgraded transmission parts, along with a few other TSBs.
    Go for the Maxx-you'll love the room, versatility, power, 4whl disc/ABS, mpg.....
    My Maxx LS, after rebates, was only $14,299 + Tx&Lic.
  • davismaxxdavismaxx Posts: 33
    I'd like to get the loose/clunky feel in the left front of our Maxx fixed. Whenever you go over a driveway edge or other bump, especially while turning, the steering wheel kicks and there is a loose, clunky feel. I understand there is a TSB on this, number 04072004. Does anyone know what it says, or what the fix for this issue is?

    Our dealer (Hanlees, Davis, CA) has been great about warranty repairs. We've had little stuff (interior trim, sunshades) and big stuff (gas tank, center the steering) fixed. They always give us a loaner, and if they need parts they get them fast.

    Other than that, the car is surviving our family's hard use very well. We've put on 13K since mid-September, including a 2500 miles-in-one-week tour of the Southwest with a full load on board. The roomy back seat is great for our kids, easy for them to get in and out of the car. When we need cargo space, we move the seats forward, or fold them down. Sometimes I think they might have just as well made it a wagon, with more of a square back, which would increase cargo capacity even more.

    I rent cars all the time on business, and so far I've gotten two Maxxes--one from Avis and one from Budget--both in Columbus, Ohio. GM seems to have sold lots of these to rental fleets.

    DavisMaxx
    2004 Maxx LS aka "Goldie"
    Sand metallic color
    May, 04 build
    VIN 237245
  • maxx4memaxx4me Posts: 1,340
    well sadly, my new steering column did not fix the "loose strut" sound problem. Keep me informed if the TSB does something other than replace the entire shaft. Thanks.
  • I visited the local chev. dealer yesterday and something to look out for on the malibu is the folding back seats for 'more cargo space'.

    First you have to push two buttons in the trunk (obviously, with the trunk open) then you have to either crawl across the back seat from the drivers side or go around to the right passenger side and lift a latch on the right passenger side and only then can you go to the left driver side back seat and lift the latch to fold down that side, when folding the back seats down for more cargo space.

    So, I didn't like that function. The back seats go down easily, but the procedure for folding them is a pain in the bottom and I think it is very inconvenient.

    Good Luck!
  • csandstecsandste Posts: 1,866
    In the Maxx, the seat back adjuster is simply used to flip the seats. Of course you'd have to remove the cargo cover-picnic table.

    I'm not sure I'd choose the Malibu sedan over the competition like the about to be introduced Sonata, or next year's Ford Fusion. However the Maxx @ $16K is a compelling bargain. I wish more than Mazda and Chevy offered mid-sized hatches!!!
  • 04ss04ss Posts: 5
    Results of my inquiry.....the car is actually an LS with a "Limited Edition SS Packaging". Included the SS logo, moonroof, rear spoiler, and dual exhaust. No difference in the engine. After comparing prices, I didn't really pay any more for this car than I would have paid for a regular logoed LS. There are differences between the brakes from a Maxx, LT, and LS. Apparently, they used different size rotors (according to my parts guy). Thanks for everyone's input!
  • paopao Posts: 1,867
    so it was a "dealership SS version" afterall?..none of that was available from teh factory except the moonroof....for the 04.....can you post or send pics...would be curious to see what they did to the back...is it a true dual exhaust...or a fake second tip???..where did they mount the spoiler....on the deck lid or the top of the hatch like the 05s?....again just wondering....and wow..a cosmetic addition warrant a model designation for registration purposes.......just be sure you trade it back in to the same dealer with the time comes...as I think any other dealership will look at you funny with an 04 SS designation......but glad you got it straighten out....and you have the LS model..plus..so to speak
  • e2helpere2helper Posts: 1,002
    Yes, I would like to see a pic as well since I agree with pao that those aren't factory options.
  • e2helpere2helper Posts: 1,002
    Not to get your dealer in trouble ;)

    But would you be willing to post dealer name or last 6 of your VIN?

    Someone might want to talk with them about mods :)
  • jserge1jserge1 Posts: 1
    Hmmm. I have an 05 Malibu sedan, don't know the build date off hand. It has 6000 Kms on it. Bought it new in January.

    I thought the power steering issue was over by now. But this morning right after I started driving, my power steering died. I shut the car down and restarted but after one turn the power steering died again. Drove it that way a half hour to the dealer (lots of tight turns).

    Dealer was also surprised that it happened to my car. Anyways, it's in the shop right now. I wonder if it's the same issue that happened to the 04s a while back?
  • don_1953don_1953 Posts: 1
    we have a 2002 Malibu LS edition, leather seats, sun roof, etc. it has barely 36,000 miles of mostly highway driving. the front brake discs look terrible, I've never seen rotors that look so bad, not scored, but simply corroded, and the brakes sound terrible. Has anyone else noticed this?
  • lanceqlanceq Posts: 16
    I have a LT sedan which I purchased in July 04. I had a grinding noise in the steering and took it in to the Dealer. They replaced the Steering Column. When I asked what the problem was they said that they didn't know. They had not seen this problem before. They said that they sent the steering column back to GM and the engineers would open it up and determine what the problem was. Anyhow I still have the same grinding noise. Any ideas? Thanks.
  • dtownfbdtownfb Posts: 2,918
    You probalby have either a bad ignitions switch or a bad crankshaft sensor. Both are common problems with the pre-2004 Malibus.
  • francijaifrancijai Posts: 10
    I recently took delivery on an 04 maxx. I posted at the end of April with concerns of left pull, tranny howl and rough idle. Prior to taking delivery I expressed these concerns to the dealer (after a weekend test drive, where I experienced all of the above stated) and provided him with the the tsb's and other pertinent information that you all have been so gracious to share within this awesome forum. Here's my next question, the service department (a chevy dealership in GR, MI) performed the repairs, according to latest tsbs, yet idle is still rough, and although steering seems to be dead on (at speeds under 50mph) the steering wheel always looked skewed to the right, and at speeds of 70mph or greater has a dramatic left pull, more so than what I initially experienced. I am interested in having the service tech's remediate this problem, yet am wondering if any of you have had similar issues after getting service, or if any of you could share other ideas or potential fixes? Thank you!
  • francijaifrancijai Posts: 10
    After I posted the message, I realized it may be helpful to include the VIN, which is:
    1G1ZU64804F163760. Thank you again and in advance for any help you maybe able to offer.
  • maxx4memaxx4me Posts: 1,340
    well, I'll speak to the rough idle issue: the computer calibration done at your dealership should soften the idle. It won't eliminate the roughness all together; however, you should notice a marked improvement. GM engineers are continuing to refine these calibrations. Whenever you bring your car in, should there be a newer version to correct such problems, your dealer should automatically insert them into your car's computer. Looking for TSBs and new calibrations is a standard at my dealer, and should be at every dealer. Insist on it.
  • francijaifrancijai Posts: 10
    So,? What I understand you to be saying is that rough idling is an ongoing problem that shall at some point in the future be corrected, or eliminated when the GM engineers develop the appropriate fix, which at this point in time is still a work in progress? If so how often do you suggest that I check on the updates, and how do I know which update I have? Is there a GM website that I should register at that will inform me when updates are available? Thanks for your time and interest my maxx is definitely still for me too :)
  • maxx4memaxx4me Posts: 1,340
    well, I have not had any luck with the GM calibration website:
    http://calid.gm.com/vci/ResetSession.do;jsessionid=calid.gm.com-1cf%3A41dd9a5f%3A9c1a465ce- - - 56b7fc3
    Nonetheless, when we are talking about a rough idle, the very term is subjective. All engines, even direct overhead cam engines have some shake to them. The '04 Bu "rough idle" was bad in the pre May '04 build dates. The GM engineers came up with a new idle calibration which was fed into the 'Bu's computer. I certainly noticed a difference afterwards. Nonetheless, there is still a bit of a shake there, but is nothing to slosh my drink around, nor anywhere close to stalling out the engine. I chalk it up to the old style pushrod engine more than anything. Certainly my Vibe's Corolla engine (one of the greatest engines ever made.... after the chrysler slant 6 of couse) does not vibrate as much, but it is not perfectly still either. With all the onboard oxygen sensors and computers trying to achieve the perfect fuel/oxygen ratio to maximize fuel efficiency, one must expect some engine idle variations. But again, the topic is subjective. If you think your idle is problematic, I'd be suprised if you do not notice an improvement with the current recalibration. And as I said before, engineers are aware of this problem and will send out new computer programing to their service techs when they find a calibration which works even better. If your service manager at your dealer has any competance at all, all new calibrations and TSBs will be pulled each time you bring your car in (for whatever reason), at which time your car will be up to date with all the new programming.
  • csandstecsandste Posts: 1,866
    by nature it's not an OHC engine, as such it's not as smooth as my old Elantra 2 liter 4 was. On the other hand it gets within 2 mpg with 75% more displacement, and doesn't have an expensive timing belt to put in every 60,000 miles. I think that's an adequate trade off.
  • tarmentarmen Posts: 6
    Hi,
    You can try to find the TSB here:

    http://www.alldata.com/tsb/General-Motors/index-post.html

    The site only the titles but provides the entire TSBs. If you search on "clunk" you might be able to find it. I could not locate the TSB number to which you are referrring.

    Later
  • kurtamaxxguykurtamaxxguy Posts: 677
    the latest dealer to work on my '04 Maxx gave me the following info:

    VIN (last 6 digits): 155772

    Transmission:
    component code: 61-transmission
    source plant J-Hydramatic Windsor, Ontario
    Part#: 4ETJ
    Tracability: 0C1D
    Date scanned: 1/16/1004
    Time Scanned: 06:48:00

    Is this one ok, or one of the bad ones?
  • e2helpere2helper Posts: 1,002
    Kurt,

    I don't know about "bad" but perhaps one of the "noisy" ones per TSB #04-07-30-021A. It provided a potentially affected range based on transmission Julian Build date which your dealer didn't provide (I can never figure them out either!).

    Your vehicle would seem to almost predate the range (with build date of 1/16/04) but difficult to be sure because very close.
  • jimmyjamesjimmyjames Posts: 1
    I have an '04 malibu that has misfired a few times but does not show up on the codes. runs rough and the mpg is the pits 22.6 . dealer reprogrammed the computer. helped some. still runs rough though. i feel ANY new car should run as smooth as glass. i have read that other owners are getting 30+ mpg on their car. i have also talked to owners in my area and they are getting great mpg also. i really like the car but am getting fed up with it. might be a :lemon: i hope they get it fixed. thanls for all your help
  • mr_botsmr_bots Posts: 236
    Well, my Malibu got hailed on last week, its dented fairly bad, no glass damage. Take it to the body shop tomorrow morning for a quote. Also, took it in for the cruise control not shifting into 4th when hitting resume, and believe it or not "couldn't repeat the problem" weird since every time I've tried it, it won't go up into 4th and they refused to go for a ride with me, in the end they told me to just wait until the car is up closer to the set speed so that it doesn't need to downshift (great dealer ;) ). Maybe I'll just pressure them into updated the PCM, or take it to the next nearest dealer which is an hour away. As for your gas mileage, 22.6 isn't bad, I usually get around 20 - 22 in town, now the greatest in town, its the highway where the Malibu really shines, I've got up to 34, and never below 31.
  • e2helpere2helper Posts: 1,002
    All I can say is this

    Part Number: 12593042
    Cal ID: #12593044
    New calibration with diagnostic enhancements for DTC P0340. Also improvements for starting, idle quality, and shift stabilization affecting 3-4 upshift.

    Mr. Bots, you are the earliest buyer of 2004 Malibu I have come across on the board with a Dec 2003 build date and so your PCM definitely doesn't have this latest calibration which didn't start getting used until early May 2004.
  • sgr5516sgr5516 Posts: 156
    Just curious, are calibration part numbers for 2004 Bu different depending on VIN? On GM Calibration site for my VIN (178179) the part number for above is 12592927 (with calibration ID 12592928), which I believe came out May 04. I had this applied to my Maxx last fall and it corrected my hard starting problem and somewhat improved the idle quality. The calibration site does not list the part numbers you provided in it's history list. Just want to make sure that anyone that goes to dealer with this has the right info.

    The site shows a later calibration (part number 12598019, cal ID 125980209 - New calibration to correct fuel gauge not reading full when fuel tank is filled). :)
Sign In or Register to comment.