Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Do you currently drive a 2019 Ford Ranger and live in Michigan?
A reporter would like to talk to you; please reach out to [email protected] for more details.
Did you get a great deal? Let us know in the Values & Prices Paid section!
Meet your fellow owners in our Owners Clubs

2002 Ford Expedition EB 5.4L A4WD/4WD Issue

gilgrauegilgraue Rio Rancho, NMPosts: 7
edited May 2016 in Ford
Ok so here's the story: Wife says she was cleaning the inside of our 2002 Expy EB 5.4L V8 and she thinks our son may have messed with the switch in the cab because when she went to the store later that day, she said it was acting funny. She got 2 blocks down the road and turned around and went back home. The switch was switched to 4Lo. I tried several things to get it to switch back to 4AWD (there is no 2WD, just 4AWD, 4H and 4L). Nothing seemed to work. I tried to replaced the transfer case motor. After replacing the transfer case motor, the vehicle has some issues at first (hard to turn and very "jumpy" making sharp turns on concrete and vibrates a lot when getting up to speed) but after a couple blocks it will kick in hard and seems like it is driving normal. At first start up and drive, the front wheels kick in extremely hard and now the 4x4 light by the gauges does not stay lit like before, but now it flashes on and off. After new transfer case motor was installed and it was having these issues, I took it back home, pulled the new transfer case motor off and checked the shaft for the transfer case and it was/is still pointed to A4WD and not pointing to 4H or 4L. I am not sure what else to try. I've read on forums to replace the 4x4 module or the GEM Module (what does GEM stand for??). I'm at a loss and trying to fix myself before taking it to Ford where they are going to charge me $100 just to diagnose the issue. ANY suggestions/advise/tips will be very helpful and much appreciated. Thank you!

Comments

  • alwaysfords2alwaysfords2 Posts: 339
    It will not go into 4Lo by just turning the switch. If you don't follow the procedure it won't do it - it has to be running in neutral to make that shift. The A4WD kicking in starts with the speed sensors, if you have one that is going bad it could be sending the signal to make it kick in. I think the first thing you should do is pull the fuse for the A4WD. That will take the speed sensors out of the mix and make it should act like a 2WD. If it doesn't, your issue is elsewhere.
  • alwaysfords2alwaysfords2 Posts: 339
    You want fuse 104 under the hood.
  • gilgrauegilgraue Rio Rancho, NMPosts: 7
    Tried pulling the fuse, no change. Still runs the same...
  • alwaysfords2alwaysfords2 Posts: 339
    I'm guessing you might have a seized clutch in the transfer case. Beyond my level of helping.
Sign In or Register to comment.