97 CAMRY FLASHING RUNNING LIGHTS

rangidrangid Scott, LAMember Posts: 2
edited July 2016 in Toyota
Hi everyone. New to the forum and in desperate need of someone's experience with this issue.

I have a 97 Camry LE 4cyl only 60,000 miles that just started flashing the tail & park lights, not the 4 way flasher/turn signal lights, whenever the engine is turned off.

There's a clicking sound that corresponds with the flashing lights which comes from the tail light relay mounted on the back of the fuse block right below the Relay integration module under the dash.

Pulled the fuse panel and swapped the relay with the one next to it, same part number but it still does it.

The four wire plug in the bottom of the fuse block if pulled stops the clicking but disables all the lights. If I push up on that plug I can get it to stop until the next time I run & stop the car.

The car has the dealer installed key-less entry module/alarm combo Can't tell if the problem is with the RS3000 or RS3200 alarm brain or the Relay integration module.

The alarm-key less entry module has no external or internal switches.

I did disconnect the RS3000 24 pin and 4 pin cables from the alarm brain and it still does the flashing after either turning on off the motor.

Left the car alone and looked outside an hour or two later to find the running lights were back on. Had to pull the white 4 wire connector from the bottom of the fuse block to get the running lights and instrument panel to turn off.

NEED HELP? Thanks

Answers

  • rangidrangid Scott, LAMember Posts: 2
    Looks like I fixed the problem...after removing the Relay Ingegration module and re-heating the solder joints at the white plug I put it all back together to find it was less of an issue. The flashing lights and clicking stopped but I was still hearing a weak frog sound from under the dash that went away after unplugging the orange connector on the RI module.

    Decided that it must be a grounding issue based on what a couple of people warned to check on other post, other forums. One guy had the same symptoms I had but reported shortly after posting that he found a battery issue. So I decided to double check my battery terminals only to find that even after tightening the ground as tight as I could it still wasn't immovable. So I shimmed the post with flashing material and put the terminal back on and this time it was tight.

    Problem solved; or at least so far. Have only tested it about four times and all is well.
Sign In or Register to comment.