Remote Starter problem and now won't start at all (Fortin FTX25 Remote Starter dealer installed)

calgaryiscoldcalgaryiscold Member Posts: 1
edited December 2016 in Toyota
Its been very cold here in Calgary the past week so on Friday I used the remote starter to start the car and let it run for a bit as it hadn't been used all week. It started just fine (it's been the garage), no protesting or grumbling. Let it run for 10 minutes and then attempted to stop it via the remote as well but it didn't work, no button seemed to turn it off it hold. Tried holding the "key" button as another remote starter used to require that. Anyway, finally went out to manually shut off the car, but remote starter fob would not unlock the vehicle, nor did the car shut off when I did eventually open the door (a normal act that should have happened). Didn't think much of it at the time as it's my husband's car and I'm not that familiar with it. Attempted to do some digging as to why the remote starter was no longer working - would only fast flash blue lights on the fob but absolutely no response from the car - no flashing lights, nothing. But everything refers to pushing the programming button (i.e. valet switch) on the box but where the heck is the box? Was told it should be under the dash on driver's side (where most are) but can't find anything there.
Fast forward to today (never attempted starting it yesterday), and the car won't start at all even with the Smart key (?) fob present, push-to-start.The radio comes on, interior lights come on, everything, but won't crank as all.
The received thing in the window above the rearview mirror had a solid blue light, I push a button on the fob and it changed back to flashing but still no response from the vehicle. Where the heck is the programming button? And I guess more importantly, how do I fix this as can't even get it to the dealer to resolve at this point.
Sign In or Register to comment.