Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Did you get a great deal? Let us know in the Values & Prices Paid section!
Have you recently used your tax refund (or are you planning on using your tax refund) toward the payment of a new or used vehicle? Or, are you planning on using your tax refund toward any expenses related to your car?
If so, a reporter would like to talk to you. Please reach out to [email protected] by Friday, January 25 and the Edmunds PR team may connect you with the journalist.

Are you the parent of a generation Z child (born in the mid-1990s to the early 2000s)? Do you have differing opinions on the importance of buying a car, what types of vehicles you're interested in, or just how you view cars in general? If so, a reporter would like to speak with you and your child. Please reach out to [email protected] by Friday, January 25 and the Edmunds PR team may connect you with the journalist.

Question HUMMING SOUND honda CR-V 2002 with 200+++ mileage AT

hack3thack3t philippinesPosts: 1
edited June 2017 in Honda
just a quick info.. if cold start there's no sound.. then once you drive it for a couple of minutes the sound starts appearing. It normally appears 700rpm and above but below 700 rpm the sound is gone... This is both in Idle and in moving. And the sound appears everytime you press on the accelerator where it goes up to 700 rpm.

The best part is we already remove the drive belt to see if it's one of the pulleys from the alternator , water pump etc but still the sound still there.

another thing is I have this sound with air intake and with stock intake.

here's the link for the sound

Please help maybe somebody experienced this and can give me an Idea. Thanks!
Sign In or Register to comment.