Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

2018 Buick Enclave - Stuck in Low Gear

ClarkFKentClarkFKent Posts: 1
edited November 2018 in Buick
I have a 2018 Enclave with about 23K miles. In one incident recently, I noticed the car failing to accelerate normally and the engine was louder than usual. When I checked the dash, I found the tachometer continually increasing as I accelerated. At about 50 mph, it was running at up to 4000. I was able to get a video of the dash panel while this was happening; see the link below. Obviously, the transmission was not shifting and was stuck in some low gear. As you can see in the video, the transmission was set to "auto" as indicated by the "D". You can also see the "check engine" light is on. I pulled over, shut everything down, restarted, and the transmission shifted normally after that. The check engine light was still on, but I thought that was due to the fact that my oil life was low. I later found out it does not illuminate for that reason, so obviously there was some issue the diagnostics were detecting.

This has only happened once so far, but I was surprised that it even happened at all, particularly on a such new vehicle. I tried to have it looked at when I had the oil changed but the service department was short on time. I'll have to get it back in and hopefully there will still be diagnostic data available for them to look at. I will update if I find out more.

Curious if any other owners have experienced the same.

https://youtu.be/Jx780LnizkI
Sign In or Register to comment.