Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Did you get a great deal? Let us know in the Values & Prices Paid section!

99 Jeep won’t start

kyle0615kyle0615 Andover MNPosts: 2
edited January 30 in Jeep
I have 99 Jeep Grand Cherokee 4.0l in-line 6 when I go to start it enerything comes on as normal but I go to start it i only get one click from the starter and that’s it won’t turn over, I’ve replaced the starter the solenoid and the battery and I’ve got the same results one click then nothing. I’ve tried to jump the battery even though it’s new still nothing and I tried to jump the starter and still nothing. Please let me know if you have the answer to this thank you

Comments

  • Autoserviceking18Autoserviceking18 Pennsylvania Posts: 4
    You may not have power going to your spark plugs. If they aren’t firing you may need to replace them. Your piston rings could also be worn and causing there to be no compression.
  • kyle0615kyle0615 Andover MNPosts: 2
    Wouldn’t the motor still turn over just not fire if there was no spark or no compression? I can’t get it to even turn over. Just a click from the starter 
  • thecardoc3thecardoc3 Posts: 4,880
    Did you try and make sure that the engine isn't seized up? Use a breaker bar and socket on the damper pulley bolt and see if it will turn.

    Then as long as it turns, grab a volt meter and connect it from the battery negative post to the engine block and try to start the engine, record and post what the meter displayed. It should be less than .8v cranking, but if there is a bad ground connection you will see much higher.

    Do the same with the battery positive cable, from the positive battery post to the battery cable connection at the starter. Cranking it should be less than 1.5v, if there is a bad connection then you will measure much higher.
Sign In or Register to comment.