Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Did you get a great deal? Let us know in the Values & Prices Paid section!
Meet your fellow owners in our Owners Clubs

Sound System Honda Pilot 2016

emiliticoemilitico Posts: 1
edited August 10 in Honda
I have a 2016 Pilot Touring that is giving me a perplexing problem. After having the audio system turned on for a few minutes (regardless of whether the car engine is on or off), I start hearing static noise - faintly at first, then it builds louder and louder until it overcomes whatever I was listening to. It happens whether I am listing to radio, iPod, Bluetooth, or phone. Doesn't matter whether I am listening to music, podcast, or audiobook. The static is in front and rear, left and right. It gets so loud that finally there is no way to hear anything else.

Now here's the weirdest part: The only thing NOT affected is the navigation system "voice" - so if I'm going somewhere using the navigation GPS system, the voice that comes on to tell me to turn or go straight is not affected by the static - I can hear "her" voice perfectly fine coming through the "center channel" speaker.

I have tried turning off the A/C, but doesn't affect the static problem.

But why is the Nav system the only thing not having the problem? I am wondering if the Nav system has a different amplifier.
Sign In or Register to comment.