Sound System Honda Pilot 2016

emiliticoemilitico Member Posts: 1
edited August 2019 in Honda
I have a 2016 Pilot Touring that is giving me a perplexing problem. After having the audio system turned on for a few minutes (regardless of whether the car engine is on or off), I start hearing static noise - faintly at first, then it builds louder and louder until it overcomes whatever I was listening to. It happens whether I am listing to radio, iPod, Bluetooth, or phone. Doesn't matter whether I am listening to music, podcast, or audiobook. The static is in front and rear, left and right. It gets so loud that finally there is no way to hear anything else.

Now here's the weirdest part: The only thing NOT affected is the navigation system "voice" - so if I'm going somewhere using the navigation GPS system, the voice that comes on to tell me to turn or go straight is not affected by the static - I can hear "her" voice perfectly fine coming through the "center channel" speaker.

I have tried turning off the A/C, but doesn't affect the static problem.

But why is the Nav system the only thing not having the problem? I am wondering if the Nav system has a different amplifier.

Comments

  • Ma_lachiMa_lachi Member Posts: 1

    I am having the same issue!

  • dailyak77dailyak77 Member Posts: 1
    I’m having issues with my sound system. It was staticky at first now it went out completely. And the dealership just ignored me. It’s still under extended warranty. I feel like they keep ignoring me till the warranty expires… what can I do to resolve the issue?

  • emetb7emetb7 Member Posts: 2
    emilitico said:

    I have a 2016 Pilot Touring that is giving me a perplexing problem. After having the audio system turned on for a few minutes (regardless of whether the car engine is on or off), I start hearing static noise - faintly at first, then it builds louder and louder until it overcomes whatever I was listening to. It happens whether I am listing to radio, iPod, Bluetooth, or phone. Doesn't matter whether I am listening to music, podcast, or audiobook. The static is in front and rear, left and right. It gets so loud that finally there is no way to hear anything else.

    Now here's the weirdest part: The only thing NOT affected is the navigation system "voice" - so if I'm going somewhere using the navigation GPS system, the voice that comes on to tell me to turn or go straight is not affected by the static - I can hear "her" voice perfectly fine coming through the "center channel" speaker.

    I have tried turning off the A/C, but doesn't affect the static problem.

    But why is the Nav system the only thing not having the problem? I am wondering if the Nav system has a different amplifier.

    Hi. As I know for voice of nav in some models of car they use another special speaker. It use it only for voice of NAV only. Its can explain why no problem with nav. About your problem I guess some of tip. You have to find some specialist to do that. Also you can disconnect the battery for 5 min
Sign In or Register to comment.