03' Yukon Denali - Stabilizing Sys Disabled

made_up_4funmade_up_4fun Member Posts: 1
edited April 2014 in GMC
I ran outta gas and ever since then my denali wont start. It wont even turn over. All the lights and everything come on like its going to start but it just wont start. It now reads a message that says "STABALIZING SYS DISABLED" HELP
Some people told me it was the security system & others told me it was the fuel switch in the back. Ive tried everything. Ive even tried replacing the battery in the remote bcuz I thought I was only unlocking the doors and not disabling the security.


  • tidestertidester Member Posts: 10,059
    If the problem is the security system then you can just reset it. You will either resolve the problem or rule it out. I don't happen to know how to reset the Yukon's security system but it should be in your owner's manual (if you have one) or someone who knows will show up here and educate us!

    tidester, host
    SUVs and Smart Shopper
  • rshtrsht Member Posts: 277
    Would you happen to have, or be able to get the Trouble Code (e.g. P0123, or B0123...) for the "STABLIZING SYS DISABLED" message? Generally, you local AutoZone or Advanced Auto Parts store will scan the code for you for free, if you do not have a code scanner. This message sounded like either ASC or TMC related message, but not sure without the code.
  • djtwisteddjtwisted Member Posts: 4
    I have the same problem with the stabalizing message, but with the running out of gas issue, if the mileage is about 90,000 or above you will need to replace the fuel pump. i have the same issues with the car not starting after running out of gas and once i replaced the fuel pump my vechicle started right up. i have not seen this message come back up yet but i will have to address it when it comes. The fuel pump install took about 2hrs from start to finish. This was not a hard install and just a little time consuming.
This discussion has been closed.