Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Did you get a great deal? Let us know in the Values & Prices Paid section!
Meet your fellow owners in our Owners Clubs

Acura 00'TL starting problem

kiptlkiptl Posts: 3
edited March 2014 in Acura
Anyone out there has problem on starting the
engine sometimes? The engine seems to take longer
to start (Compare to the one in showroom), and the
oil pressure light flashes once, right after it
initially goes off when the engine is started
(Happened a few times). Any comments?

Comments

  • pat455pat455 Posts: 603
    Someone around here might have a thought for you, but I can give you a link to a topic in our Sedans conference where you will find lots of '00 TL owners discussing all aspects of this vehicle.

    Acura 3.2TL - Five

    You might want to take a look.

    By the way, I have a 99 TL - I love it! :-)

    Pat
    Community Leader/Maintenance & Repair Conference
  • kiptlkiptl Posts: 3
    Thanks you, Pat455, I will join you guys in that page. Hopefully, I can find some advise.
  • rufus9rufus9 Posts: 2
    because my new 2000tl has a oil leak that requires the dealer to work on. Dealer said never seen one like it ever before on a new car! but i am still "PO". I almost bought the Maxima SE. I have 4 in my family that own one. I didn't buy it because I wanted to be different. Did I make a mistake?
This discussion has been closed.