Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Did you get a great deal? Let us know in the Values & Prices Paid section!
Meet your fellow owners in our Owners Clubs

Toyota Sienna Heating / Cooling

I bought a brand new 2005 Toyota Sienna and since then have nevered got any warm air to come through the rear vents. Only the front passenger and driver gets the heated air. The back rear get only cold air. Any suggestions. Thanks.
«134

Comments

  • Bring it in to the dealer - that should be coverred under the warranty.
  • I can't remember right off the top of my head, but isn't the warranty just for 10,000 miles? Thanks.
  • orguss1orguss1 Posts: 1
    my wife and i just got a certified used 2002 toyota sienna ce. when we turned on the heater for the back vents nothing comes out (just from under the front seats) when i took it to the toyota dealership the techs said (after 4 hours) that the rear climate control does not do heat in the back just a/c. now i questiond them why would there be a controll for heat if it's not supposed to work and they had no real answer. i feel i am being messed with so they dont have to fix it. i am hoping that there is someone that might have a correct answer sinse i don't have a manual to look it up. thank you.
  • taxesquiretaxesquire Posts: 681
    They are lying to you - heat works back there (or should!!!).

    Now, if you raise the temp and don't adjust the mode to come out of the vents, it will just come out of the floor. Try switching the mode to vent and raising the temp - if there's still nothing, then something needs to be fixed somewhere.
  • siennaacsiennaac Posts: 1
    I just had a terrible experience with Toyota, Our 2004 Sienna is 12 days past the 36 month warranty and has only 31K miles. Last week the AC quit working and the battery light came on. The belt had sheared. We took the vehicle to the Thousand Oaks Toyota Dealership, incidently where we bought the car and Frank, the service writer, told us that the compressor had seized and caused the belt to shear. The repair would be $1,900.00 but the bill could be higher since metal may have gotten into the hoses and the condenser. The bill is now at $3,000 and Toyota has refused to make any kind of adjustment. In fact, the Toyota company policy is that area representatives will not under any circumstances actually talk to a customer. We have owned several Toyotas and each one has had slightly poor quality. I suspect that this is a problem with a number of 2003 and 2004 vehicles. Is this another cover up like the sludge problems? Toyota has certainly damaged its reputation with this kind of behavior.
  • tcp2tcp2 Posts: 66
    The lower vents put out warm air and the upper vents put out cold(AC) air. There is a TSB issued by toyota, where if you complain about it, they can change a couple of heater control modules(behind the dash and in the rear) to make both warm and cold air come out of either vent system. The TSB # is AC001-06 and was put out on Jan 13, 2006.
  • wwestwwest Posts: 10,706
    News to me...

    If you select dash outlet airflow and high heat....
  • mleonardomleonardo Posts: 45
    I agree with you about Toyota quality. I think it has been slipping the past few years. Toyota is getting to be a very arrogant car company too. I have gotten nothing but the run around from them concerinig a few of the problems I have had with my 05 sienna.
  • wwestwwest Posts: 10,706
    I think what has been happening is that instead of raising prices inordinantly as they proposed a few years ago in order to give GM, Ford, & Chrysler a bigger share of the market they decided to "stumble" insofar as QA is concerned.

    But I'm not sure it's working.
  • mleonardomleonardo Posts: 45
    I don't think I understand your statement. Are you saying that Toyota is doing this on purpose?
  • tcp2tcp2 Posts: 66
    nm
  • wwestwwest Posts: 10,706
    Toyota first published a TSB regarding the engine/transaxle 1-2 second hesitation in the spring of 2003, and I have good reason to believe they first knew of it within a few months of the introduction of the RX300. The problem remains.....

    Toyota...
  • HI, Our AC- Compressor blew up about 5 weeks ago. The Toyota dealer/service has had our car for 5 weeks. They are having problems fixing the compressor. It is under warranty. When the compressor blew up it went all through the engine. They can't fix the problem. I was wondering what to do? Is there someone higher up to go to? Please help
    Thanks
    Sue
  • caravan2caravan2 Posts: 198
    "When the compressor blew up it went all through the engine."

    What does this means?

    Everything is fixable. What are they proposing?

    Did they give you a loaner? If so, I would just let them take there time. If not, then demand a loaner.
  • ateixeiraateixeira Posts: 72,587
    Inspect the engine bay closely when they're done, make sure they cleaned the area and that no damage was done by the refrigerant.
  • jamn_vajamn_va Posts: 2
    Starting last year somepoint, my Sienna developed a rather odd A/C problem.

    Whenever I turn on the A/C for the first time after the car has set for a few hours or overnight, the A/C for about 5 min smells awful. The best I can describe it as is a musty gym-sock. It does not have any sulfouros / rotten-egg smell, but more of just a sweaty, musty old gym-sock.

    The smell goes away completely after opening the windows and letting the A/C run for about 5 min, but it is an eye watering / almost gaging 5 min if you leave the windows up. It is also embarrising to say the least when you have guests in your car.

    It does not matter wheather the A/C is on recirculate or fresh air, the first few min are always funky, but it does always clear up. After the smell goes away and I turn off the car, if I return within an hour or so, it does not smell when turning it back on, only when left off for a few hours or more.

    Ideas??? Thanks!
  • wwestwwest Posts: 10,706
    You need an EED from airsept.com
  • ateixeiraateixeira Posts: 72,587
    I would try Lysol at the intake point in the cowl, and maybe some baking soda (not sure where it would go, but it should help absord the odor).
  • talledorstalledors Posts: 1
    When I switche on the A/C i heard a unusual noise - sounds real bad, my suspect it might be in the compressor area. Does anybody have this problem? please advice.
  • hi ! just bought a sienna last july 2007, everything was doing good until last thanksgiving when we went to vegas, on the way there the air circulation button keeps on switching off (lights off and lets the air outside get into the cabin) like every 3 to 5 minutes. i switched off the AC (no blower fan in the front and at the back) but still the switch turns off. this went on for the next 4 days in vegas, tried different settings in temperature, etc.......now here's the weird part...on my way back to LA, about half way through the trip, everything was back to normal.

    is there something here that i'm missing? like altitude or humidity effects on the climate control? i wanted to bring it to the dealership but at the moment there's isnt anything wrong with it...any inputs would be greatly appreciated.
  • wwestwwest Posts: 10,706
    Asian vehicles predominantly use climate control designs by NIpponDenso, Denso US here stateside. These systems have long been flawed in that they are unusually prone to interior windshield fogging. Additionally there is NO modern car manufactured that will allow the system to remain in recirculate with the A/C off or disabled. For instance if you encountered an area of outside temperatures nearing 35F in your trip to vegas the A/C would have been disabled automatically even when/if the light came back on when you turned it on manually.

    Since about '01 there have been no less than 4 "fixes" of one type or another to address the issue of sudden and spontaneous interior windshield fogging for Toyota and Lexus vehicles. IMMHO what is really needed, has been needed, is a way to detect that the windshield interior surface is approaching, its temperature is declining, to the dewpoint of the cabin atmosphere.

    I wouldn't be at all surprised if Denso has now added a cabin airflow humidity sensor, or is somehow deriving, computing, Rh from other sensor signals, and thereby automatically switching to "FRESH" mode if the cabin Rh is rising to the level that might result in windshield fogging.

    So yes, a high humidity level in the normally warm daytime coupled with the normally COLD nights in vegas would likely result in a more properly designed system automatically switching out of recirculate mode, especially with 4 or more people on board.

    And my advice would be, regardless of marque, NEVER use recirculate mode during coolish or cold weather absent keeping your interior windshield surface THOROUGHLY HEATED.
  • ateixeiraateixeira Posts: 72,587
    Just recognized your handle from Sienna Club. I'm juice_man over there.
  • caravan2caravan2 Posts: 198
    I have also note that the when I push recycle button, it automatically goes off after a while.

    I was going to complain to the dealer on next service.

    Everyone, please post how your vehicle behaves.

    Thanks
  • bhlhbhlh Posts: 2
    Recently purchased a 2008 Sienna LE with manual A/C system. The air intake selector button seems to default to outside (fresh) air, no matter what position the air flow selector is in. For example if the air flow selecector is set to "panel" or bi-level" on cold days the air selector is defaulted to "fresh" air. If the air intake button is pushed to "Recirculate" then after about 3 minutes it defaults back to "fresh" and you get cool air. After reading page 350 in the manual it says to push the button for at least 2 seconds so it will stay in the "Recirculate" position. But if you go shopping and restart the car it's back to "fresh" again. Is this working as designed ? Is this a design flaw?

    It would seem that in winter conditions if you push the button for "recirculate" the system should stay in that mode (for heat anyway" until the button is pushed for "fresh". In other words it should be a toggle (off or on).

    Has anyone else had this problem? Is there a solution?
  • bhlhbhlh Posts: 2
    I just posted a question about the same problem and then ran across thisw discussion with your reply. Are you saying that the air intake selector (one our 2 month old 2008 Sienna LE) will default to "fresh" no matter how cold it is or even if the heat is not on? Page 350 of the manual says to hold the button in for 2 or more seconds to override the system defaulting to the "fresh" position every 3 to 5 minutes. I was going to take it in to the dealer for repair or replacement but you are saying the system was designed this way. If so, then it is designed poorly as the driver should have the option of making the determination if the button should be set to "Fresh" or "recirculate". Like a toggle off/on switch. I can see it if the A/C is turned on to clear the windows but for those cold mornings I don't like having to push the button in for 2 seconds everytime after starting the car. Poor design.
  • wwestwwest Posts: 10,706
    Since these modern day automatic climate control systems run/use the A/C system all year around it has become more worthwhile to squeeze the very last erg of efficiency from them. So if previously "conditioned" air can be "held" within the cabin for an extended period that would clearly cut back on the workload of the A/C compressor.

    So the exhauster port for cabin air outflow has now been minimized and recirculating up to 30% of the airflow reduces the cabin pressure that would otherwise be created by the blower speed by the same amount.
  • ateixeiraateixeira Posts: 72,587
    I've noticed mine defaults back to "fresh" air whenever the vents for the windshield are open. This is to keep the humid interior air away from the glass, where it might fog up.

    Try yours with the air in the dash only, or feet only, position.
  • OK, we purchased the Toyota Sienna brand new and it's been a great van up to now. We have a little over 40,000 miles on it and the other day the front cabin climate control started behaving badly. The passenger and rear AC/Heat works perfectly, however the drivers side blows a constant cold air, almost as if the temperature selected was 70d F. I have tried all the possible setting combinations and nothing seems to work.

    Note: For the longest time, we heard a rattling or clicking sound in the dash that the dealer could not locate, and now that the left-side climate control is not working that sound is completely gone. Not sure if this was related or not?

    Any idea's?
  • wwestwwest Posts: 10,706
    I would guess that the driver's side solar radiation sensor at the top/front of the dash, bottom of the windsheild, was failing intermittently and that was causing one of the servomotors to continuous "hunt". Now that it has fully failed it thinks the driver is always in BRIGHT sunlight.

    What happens if you set the L/R to "common"..?
  • Well, we don't have a "common" setting other than when a "synch" button that sets the rear and two front air controls (L/R) to the same temperature. I just confirmed that the drivers side heat blows cold on the synch setting as well.

    So if the driver's side solar radiation sensor has failed, is this something that I could purchase and change or am I subject to working with the dealer on this? I am out of warranty and irritated that when we took it to the dealer during the warranty pointing out the sound, they said they couldn't reproduce it.

    I appreciate your advice!
  • stephrstephr Posts: 2
    I've taken my 2006 Sienna in 3 times in a month because I can't control the rear temp from the front. I can only control the fan speed. I have less than 20K miles, and have never had this issue before now. Any one had similar issues? The only way I can control the rear temp is to get in the back and adjust the control.
  • stephrstephr Posts: 2
    Disregard - my dealership tells me that's how it works.....
  • On my 2006 XLE Sienna the air coming from the front air vents remains hot until you switch the temperature down to lowest temperature. Once you set it to low, the A/C will run you out of the van. It you then bump the temperature up one notch, to 65, the air will turn hot again (while on A/C). This happens on both the drivers and passengers side of the van. I haven't checked the rear climate controls to see what happens in the back. This first happened while we were in Texas for Christmas and were going to take the van to dealership down their but it started working again. I figured it wouldn't be worth our time if it's working because they wouldn't be able to identify this issue. The issue has once again pop up it ugly head and our local dealership has being looking at for a day with on good solution. I'm just curious it anybody else has experience this type of issue and if so, what was one to resolve it. Thanks!
  • wwestwwest Posts: 10,706
    You have an open temperature sensor. One of those is the cabin temperatrue sensor just behind that vane window above the driver's right knee. If that is open the control system will sense that the cabin is extremely COLD, regardless of actual, and run the system in heating mode constantly.

    The other possibility, although less likely, would be the OAT sensor being open and the system thinkng that the outside world is extremely cold. If you have an outside temperature indicator you can verify the OAT sensor that way.

    The OAT sensor is usually mounted behind the front bumber but in front of the radiator/condensor stack.
  • Our local dealership spent a complete day looking our van and they now believe they've identified the problem. They said that the cabin temperature sensor was bad and needed replaced. The part is on order and we'll see if this resolve this issue. Thanks, I appreciate your response!
  • mafaustmafaust Posts: 1
    Hi, the rear heat in my Sienna will only blow cold air. I have the manual control system, not the automatic air temp system. With the front fan speed selector on REAR, meaning all the rear system should be controlled by the rear control panel, and the rear temperature selector set to hot and the air flow selector on any of the three choices, I get cold air out of all the upper and lower vents.

    Has anyone else experienced this or does anyone have any ideas as to what is going on/how to address it?

    Thanks.
  • shodougshodoug Posts: 1
    The blower motor for the rear AC will not work.

    Since the rear heater blower works fine, I am thinking that the resistor is OK.

    It has been a while since I looked at the wiring diagram, but I remember that there was a relay that selected the ac or the heat blower for the rear. Does anyone know where this relay is located? The diagram did not give out that information.

    I am figuring that it is either the relay, wiring to the blower motor, or the blower motor itself. Are there any other things I should be considering?

    Now that spring is coming, it would be nice to get the ac working everywhere. :)

    Thanks,
    Doug
  • jzx81jzx81 Posts: 3
    I have a 2005 Toyota Sienna with roughly 9k miles on it and the A/C died completely while taking the mom out for Mother's Day yesterday. To make matters worse, the warranty ended two weeks ago and I did not get it extended. The A/C button does not light up when pressed and the blower does not come on at any blower setting level. My mechanic friend said the blower is still getting power when activated by the switch. He suspects the resistor pack is bad that is located close to the blower motor. I had no A/C problems prior to this or any signs leading up to this failure. Anyone have any experience with this problem before or suggestions? Thank you for any input!
  • jzx81jzx81 Posts: 3
  • jijubarjijubar Posts: 1
    I too have a similar problem. The compressor clutch does not always engage when AC is turned on but when it does, everything works great. Where exactly is the cabin temp sensor and if open, can it be substituted with a resistor of appropriate value to indicate the need for cold air?
  • 19791979 Posts: 2
    We have a 04 Senna with about 56000 miles on it. When the engine is on it sounds like water running in the air conditioning heating unit. Does anybody have any ideas? The dealer says he can hear it but will need the car at least a day and will have to contact tech support.
  • wwestwwest Posts: 10,706
    There is ALWAYS water/coolant running through the heater core within the A/C plenum but you should never hear it unless the coolant level is low enough to be moving air bubbles.

    Be sure your coolant level is proper.
  • pit1pit1 Posts: 7
    :( :cry: We have 20004 Senna with 25,0000 miles. Last week the rear ac stopped blowing cold air. The front is working ok. I open the rear compartment where the rear blower is located and feels like there is plenty of cold air inside the blower. Its just not getting to the rear vents. Can anyone help/ thanks
  • brintegrabrintegra Posts: 2
    hi there!

    did u get this problem sorted out - was it the resistor or fuse / i have a sienna with 10K miles with the exact problem.

    would appreciate any inputs - my email is [email protected]

    thnx
    bobby
  • jzx81jzx81 Posts: 3
    It turned out to be the A/C Heater Relay, PN 90080-87025, $16.40 from dealer. Luckily, we have a guy at the dealership (bought the Sienna from him) that hooked us up with free service even though warranty was over.
  • 19791979 Posts: 2
    Didn't get it fixed. Dealer wanted $1100 To replace the ac panel and wasn't sure that would fix it. We just live with it doesn't do it all the time.
  • relooky01relooky01 Posts: 6
    I also have a 2005 Sienna. On several occasions the blower and AC would not come on when the blower switch is in any of the ON positions. They did eventually come on and worked properly the rest of the day. I suspect the HTR relay (Toyota PN 90080-87025) is working intermittently and have a new one on order ($18.18 from the local Toyota dealer). It is located in the fuse box under the hood next to the battery. I switched this relay with the RR A/C relay next to it and then the rear heater/AC blower would not come on but the front blower worked fine.
  • khardingkharding Posts: 5
    I am having the exact same problem with my heater/cooling fan switch. I start up the car, try to turn on the A/C or Heater, and nothing works. I then drive for about 5-10 minutes, with the setting on low and it may kick on. I try to turn the A/C to a higher setting and it goes off. Did replacing the HTR relay ultimately fix the issue? $18.18 is a little more palatable than replacing the switch, and easier also...
  • relooky01relooky01 Posts: 6
    I replaced the HTR relay on Saturday and so far the blower is working fine. Once the blower came on I did not have a problem with the A/C going off at a higher speed setting as you mentioned. Once it came on it worked just fine at all speeds. By the way, I was able to remove the cover from the old relay by prying it over the 4 tabs. I connected the relay to a 12 volt power supply and measured the resistance across the closed contacts (the two large terminals on the relay). The resistance varied each time I energized the relay. I then polished the contacts with some real fine crocus cloth followed by a strip of heavy paper (from a business card). The resistance across the contacts was essentially zero after that with the relay energized and the relay worked fine. Although I did not try it back in the car I have every reason to believe it would work as good as new. As a suggestion, try swapping the HTR and the RR A/C relays (they are located next to each other) and see if the intermittent problem moves to the rear heater blower. Good luck!
Sign In or Register to comment.