Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Pontiac Vibe Electrical/Lighting Issues

124

Comments

  • I thought that the problem of no dash backlighting had gone away on its own, but now they work perfectly fine during the day and not at night !! Weird. Interestingly, if the key is turned so that the dash lighting goes on (without starting the engine) and I then turn the headlights on manually on the turn signal arm, the dash lights will go off.

    Diagnosis is scheduled for Monday.
  • Turns out that in cleaning the car, the dash light dimmer dial was inadvertantly moved. In resetting the dial to its proper position, the dash lights now work normally and in fact, the previously darkened left side of the radio is now normal. While this still doesn't explain why the lights shut off suddenly a few days ago, and doesn't explain why the lights weren't going on at all at night but were fine in the daytime, with the dash lights now working, I am not going to spend money at the dealership. At least until the problem recurs.
  • in My 05 Vibe i hear a click in the dash and the lights go out & my Radio is just the same. Has it happened to you again since?
  • gmcustsvcgmcustsvc Posts: 4,103
    kenblankenship,

    Were you planning on having the vehicle diagnosed by a GM dealership? Please keep me posted when the issue has been taken care of.

    Thank you,
    Caron, GM Customer Service
  • Hi Caron,

    Going to have the ECM recall done next week. I bought my car from a Toyota dealership and it has a 60 warranty so i will have them diagnose the issue for me. I will let you know what happens

    Ken
  • gmcustsvcgmcustsvc Posts: 4,103
    Ken,

    I understand. I look forward to hearing from you when the dealership has diagnosed the vehicle.

    Thank you and have a great weekend!
    Caron, GM Customer Service
  • I have an 06 Vibe and have experienced the buzzing fan noise unless I have both the fan and the internal circulation buttons engaged. I also now have no low beams or daytime running lights. I changed the fuse on this to no avail. Any other suggestions to look toward resolving either of these issues?
  • gmcustsvcgmcustsvc Posts: 4,103
    fishguy59,

    Were you planning on having the vehicle diagnosed by a GM dealership? Please keep me posted.

    Thank you,
    Caron, GM Customer Service
  • Caron,

    Went to the dealer, they seem to know all about this issues. As the GM rep, why is this not a warranty issues since it seems to be recurring in the Vibe?
  • fishguy59,
    The 2006 Vibe had a 3 year/36,000 mile Bumper to Bumper warranty against manufacturing or material defects as a new vehicle; however, as you know this warranty will have already expired due to time.

    If we can look into this further with you, please contact us via email (include your name/Edmunds username, the last 8 digits of your VIN and current mileage, and the name of your dealership).
    Regards,
    Sarah
    GM Customer Service
  • My 09 Vibe GT has had the check engine light and VSC lights on for a few weeks.

    Today, the dealer told me the entire PCM needs to be replaced. Going to cost $1,100 or so. This is the first major problem I've had with the car. I drive a lot of highway miles for work and currently have 127,900 miles on it.

    Struggling with wether or not I should replace the PCM and keep the car (I won't have my loan paid off until Dec 2013), or trade it in (trade in value is approx equal to my loan balance, so I'd about break even).

    Looking for advice from any folks here who have had a similar issue, or just has more knowledge about cars than me. I always worry that a car is never the same after a major repair, but the car has been stellar up to this point.

    Thanks for your help!
  • maxx4memaxx4me Posts: 1,340
    geez, are we going to go through the same PCM game as the first gen Vibes suffered through? :P
  • ittibitittibit Posts: 2
    Have brake lights and running lights but no tai lights. Also the warning tone for leaving headlights on does NOT work. Had to get a battery jump from farmers roadside service because I left the headlight on and had a dead battery, ( battery is new) Could this be a fuse, or a much bigger problem? Thanks for all replys
  • ittibitittibit Posts: 2
    my PCM was under recall for my 2007 vibe, and the manufacturer paid for it. Everyone should check for recalls on your vehicle for this issue before forking out $1,000 to a dealership
  • gmcustsvcsarahgmcustsvcsarah Posts: 1,964
    ittibit,
    I am unable to assist with troubleshooting, but if you needed information on the fuse blocks in your vehicle there is a great section on it in your owner's manual, starting on page 367.

    If we can look into anything for you, please be sure to let us know! We can be reached at socialmedia@gm.com

    Best,
    Sarah
    GM Customer Service
  • maxx4memaxx4me Posts: 1,340
    edited May 2012
    thank you ma'am. Apparently there is a high fail rate with the knob. There are several solutions. One is to take the radio out and remove the back plating to access the front face plating and the knob. Apparently GM has issued the sale of these knobs ($7) to the public since they are aware of the high failure rate. The other solution is to hacksaw off the front of the volume control knob and snip the side of the knob so it can be removed from the front. One can then glue a new knob on to the metal clip which fastens to the metal control rod. The new knob will have to have the rear flange trimmed off to allow it to slide in through the front of the face plate. It is that flange that prevents the knob (sadly) from being pulled out through the front. The advantage of doing it this way is that if/when the knob fails again (and many people have reported repeat failings), the knob can be pullled out through the front. The only disadvantage is a slight increase in the backlighting coming through the sides of the knob due to the back flange being removed. Despite the dealer telling me that a new radio will have to be installed, I am now (thanks to the internet) aware of the two other solutions and will try to convince them to attempt one or the other. There is no reason to throw away perfectly good radios just because the metal clip has seperated from the plastic volume knob.
  • gmcustsvcsarahgmcustsvcsarah Posts: 1,964
    Happy to help, and I hope that you'll be successful in taking care of your radio with one of these alternative repairs!
    All the best,
    Sarah
    GM Customer Service
  • cfran0393cfran0393 Posts: 1
    I took my 2008 Vibe in a few weeks back to carry out the PCM recall. Even though I scheduled the appointment in advance so that all pertinent parts could be ordered and so that the repair could be completed in a day or so, the dealer did not have the correct "computer" for my model. Thus, after a few hours of waiting, the dealer informed me they had to order the "computer" for my recall so as to jive with the new PCM. Dealer said they'd contact me when they received the part. The dealer indicated that they would not work on the vehicle, however, until my throttle body was cleaned which of course would cost only an additional $140. My reaction as to the throttle body cleaning is that while it may be necessary to clean the sucker, if the PCM was not recalled, then I would have no need for the service. If the service is in fact necessary for the recall, I fell GM should be on the hook for it. What's more, I have not heard a peep from the dealer in two weeks so will call them shortly to make sure they haven't forgotten about yours truly.
  • gmcustsvcsarahgmcustsvcsarah Posts: 1,964
    We apologize that the recall repair has perhaps not got as smoothly as it could have, cfran0393. If we can follow up with your dealership on this to check on the progress of the repair, please email the following information to us at socialmedia@gm.com: your name/Edmunds username, phone and address, the last 8 of your VIN and current mileage, and the name of your involved dealership. With this information, we will set up a case in our department and go from there.

    Regards,
    Sarah
    GM Customer Service
  • Hello everyone. It is my understanding that the Toyota Matrix and Pontiac Vibe have the same transmission and engine. Please be aware of a serious transmission problem on these vehicles.

    It seems that many Matrix owners are having problems with a faulty transmission bearing which necessitates the transmission needing to be replaced prematurely. I would think this applies to Vibe owners also. We had to replace our five-speed manual transmission on our 2004 Toyota Matrix at 98,000 miles at a cost of $3,100! Models besides the 2004 are also affected, but I don't know which ones. I sent a certified letter to the president of Toyota Motor Corp. North America. I was told since there is no recall, I would not be compensated.

    It is important to notify Matrix and Vibe owners about this problem before their life is endangered when the car breaks down without warning on a 70 mile-per-hour highway. This is what happened to me.

    There are numerous reports of Toyota Matrix 5-speed transmission failures due to a defective transmission bearing. I don't believe a manual transmission should need to be replaced at 98,000 miles. Some vehicle owners have had it happen at less mileage. The regional manager of the repair shop I took it to said he has seen this problem before, and he believes there will be a recall. At this time, Toyota will not compensate Matrix owners for this very expensive defect.

    Please sign my petition at http://www.change.org/petitions/unbearable-transmission-bearing Hopefully if there are enough signatures, Toyota will do a recall .

    Thank you!!
  • 08 Pontiac Vibe has no tail, backup, hatch brake light, or rear wiper. All fuses and relays are fine. What is the link?

    Had the PCM recall done about 3 weeks ago. They said no changes were made. Stuck about 3,000 miles on the vehicle on a 10 day trip. As far as I know everything was fine during the trip.

    My wife just got a fix-it ticket and that was the first time I was made aware of the problem. Every thing seems to have happened at the same time just a few days ago. No tail lights, backup lights, rear wiper, license illumination, rear hatch (top) brake light (both side brake lights work).

    I've checked every fuse inside cab of car and in engine compartment. Went relay hunting and every single one I could get my hands on appears fine. I flip-flopped relays when they were the same. There has to be something in common here. I'm stumped and any help would be greatly appreciated. (Yes I checked my bulbs).
  • As I was testing to see if I in fact had power going to the tail lights I removed a black apparent end plug next to the tail light housing on the rear left side. Unknowingly, this knocks out most of your electronics in the back of the vehicle. After looking inside the plug there are 3 3way bridges in it. So it was not an obvious junction (probably for trailer lights). Plugged it back in and got back to the original problem, no tail lights. I dug deeper on this site and found someone with a similar issue with a 2006 vibe and discovered there are relays behind the glove box out of view above a plastic cover with wires inside. On top, the two smallest relays, second one in is the one for the tail lights. I borrowed one from my fuse panel in the engine compartment for the horn, plugged it in and the tail lights came right back. The relay was just stuck in the ground position because it is now working fine in the horn slot. If I wanted to buy a new aftermarket one it was $40 bucks. Thanks for the response to my issue. Hope this helps somebody else.
  • by the way the brake lights worked the entire time. I just had a burnt out bulb in the top.
  • Hi,

    All of the warning lights came on today, our auto mechanic reset them but they have come on again. He says the car may need a tune-up. Its a 2009 AWD Vibe with about 63000 miles.

    48hastings
  • I understand you're outside of your Bumper to Bumper by mileage; are you planning on moving ahead on the tune-up? I hope you get some great technical feedback from community members (I am unable to help in that way), and let us know if you want for us to check into anything for you.
    Sarah, GM Customer Service
  • I got to drive the car today (my wifes car). I noticed white smoke coming out of the exhaust, and running rough, like only three cylinders. We still do have the 5 yr 100,000 mi power train warranty. I'm thinking cracked cylinder head or [horror] block.
  • My 2006 Vibe GT has developed an intermittent click then screech sound that occurs when driving with the radio on for over an hour in warm, humid weather. The problem is triggered by a pothole or bump and continues until the car is restarted.
    The noise is independent of the stereo speakers and seems to be coming from the lower left side of the dashboard - behhind the hinged storage tray. I see several relays mounted on a tray and the repetitive click sound does remind me of a relay engagement.
    Does anyone have experience with a problem like this? Can I get wiring diagrams to help figure this out?
    Thanks for any help...
  • Thanks Grizzyjack. I've lost my lights, instrument cluster lights etc., kept blowing the tail fuse (indicating a short) on my 05 Vibe. Pulled all the lights plus center console connections, kept blowing the fuse. Finally got the Mitchell manual online, and where does the fuse go? To the tail relay. Now I just need to figure out how to get the relay out (the junction box is way up there) replace it and test. After lots of searching, your post was the only one mentioning the relay.
  • jdopkejdopke Posts: 1
    Hi been struggling to diagnose the issue with my 2003 Vibe GT. Had battery and alternator replaced etc batterly light still on. Took to a mechanic that specializes in electrical issues with cars, cannot diagnose problems. Everyone thinks i am crazy but the car intermittently acts like it is going to stall and when i press the gas it goes back to normal and the battery light fades in an out as it is about to stall. It does not appear that the other power in the car is affected, lights on dash stay the same, radio etc etc. When i have people test drive my car they say - your crazy and it is not stalling. Had alternator and battery tested all ok. I dont get it - please help!
  • nostrathomasnostrathomas Posts: 1
    edited April 2013
    Hi everyone.
    I have a 2009 Vibe, 91,000+ miles, a great car very little problems.
    Tonight though, as I turned the steering wheel sharply while standing still, all the electrical power dimmed multiple times.
    Any suggestions? I know it has electrical steering system.
Sign In or Register to comment.