Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





2013 Chevrolet Camaro 1LE

kimber_marinkimber_marin Posts: 1
edited December 2013 in Chevrolet
Has anyone ever had a problem with the 2013 Camaro not turning off when you have taken the key out of the ignition? My Camaro has been running since 8 oclock this morning with out the key in it and will not shut off!!! Waiting on dealer to come pick it up and bring me a loaner!

Comments

  • eliaselias Posts: 1,941
    What (if any) compromises/tradeoffs does the 1LE make with the street/highway ride compared to a normal SS ? is top gear ratio different enough to change the highway mpg?
  • gmcustsvcgmcustsvc Posts: 4,166
    kimber_marin,

    Have you had any success getting this taken care of since your post?

    Sarah, GM Customer Service
  • ls973ls973 Posts: 3
    I just had it happened to my 2013 Camaro LS this past Friday night. I got home from work and turned off the car, took out the key, grabbed my stuff and when I stepped out of the car it was still running. I was confused. I even put the car in drive and drove around the block parked again and tried to shut it off and it wouldnt. I called onstar and GM and they couldnt help me. They were both very surpirsed. I then called my dealer, one of the
    sales guys had me put it in drive roll forward and reverse, put it in Neutral and then slam it into park. It worked but he said get it in the next morning. I went to the dealer the next morning and when I got there it wouldn't shut off again so at least I didnt sound crazy. They gave me a loner and I am waiting for them to get back to me....What finally happened with yours? Did they tell you?Thx
  • After 3 times of this happening, they replaced the ecm comp, and reprogrammed it twice, I fi ally told them (gm and the dealer)I didnt want the car anymore and wanted them to put me in a new one, or iwas gonnatake them to court. They both agreed and I picked up my new camaro on feb 22nd:) good luck you are gonna need it if its anything like mine was. where did you purchase your? Because I know for a fact that they (the dealer) have put my old one back up for sale.........which is pretty sleezy if you ask me!
  • gmcustsvcgmcustsvc Posts: 4,166
    ls973,
    How are things progressing at the dealership with your Camaro? We're sorry to hear about these concerns and if there is anything we can check into further, don't hesitate to email us at socialmedia@gm.com (include your name and contact information, the last 8 digits of your VIN and mileage, and a summary of the situation).
    Sarah, GM Customer Service
  • ls973ls973 Posts: 3
    I havent heard anything back from the dealer. But this is my second Camaro from them and they were great durning my time with my last 2010 Camaro I had for over 3 years and it was a perfect car, no issues ever. I just wanted a newer one. I hope that I dont go through what you did. My dealer is in Middletown, New Jersey. They have been calling me to apologize for this and that it is in great hands.
    I picked up the loaner yesterday. But I just received a call from GM 10 minutes ago on who is working on the case and they said they spoke to my dealer and said the service department said that it's not happening anymore, but they havent told me that. I was told by GM that I may have to pick it up and wait for it to happen again. I guess I will see what happens. I really appreciate your input and I am so glad this happened to someone else becuase I dont want to sound crazy. Its just so weird. I have owned 5 Camaros 1997, 2001,2002,2010 and now 2013. They have all been great cars thats why I keep buying them. Thanks so much!
  • ls973ls973 Posts: 3
    The service department has not called me back with an update yet, but I received a call from other department and said it was in great hands.
    There already is a GM rep working on the case.
  • nanak1nanak1 Posts: 2
    Has anyone had any trouble with transmission: Had rattling noise/and clunking took it in to dealer and they said it was normal. But, replaced some connector(joint) and then put liquid cement on it(they called it something else but equivalent) had to sit for 48 hrs. Not even a loaner was offered until I called them back. Car not even week old! So, picked it up now am getting pings out of engine(two days later). They said pistons and this is normal. I asked them to let me borrow one just like it and guess what no pings. Now they are stating that it is normal huh? I am now refusing to take the car back - the one I purchased, they need to trade it out for different one in my opinion. Kicker is this is youngest sons first new car, his dream car, he saved along time for it and works two jobs to pay for it - great experience for him - NOT!
  • nanak1nanak1 Posts: 2
    Dealership called me again - 5th person now. He states he can not hear the pinging, though yesterday and the day I took it in everyone could hear it and then they stated it was a normal sound until I stated the loaner they gave me same model etc., did not have this sound nor clunking when I took corners. I am so upset at this point of the game..anyone have guidance here??
  • gmcustsvcgmcustsvc Posts: 4,166
    Hello,

    I'm sorry that you're having issues with your son's vehicle and your experience at the dealership has been frustrating as well. I'd like to work with you on this issue. If you could email me your full name, VIN, mileage, and the dealer you're working with at socialmedia@gm.com [ATTN: Amber], and I can work with you in getting more information regarding your concern.

    Regards

    Amber N.
    GM Customer Care
Sign In or Register to comment.