-June 2024 Special Lease Deals-

2024 Chevy Blazer EV lease from Bayway Auto Group Click here

2024 Jeep Grand Cherokee lease from Mark Dodge Click here

2025 Ram 1500 Factory Order Discounts from Mark Dodge Click here
Options

Chevrolet Monte Carlo Electrical Problems

2»

Comments

  • Options
    sjeicansjeican Member Posts: 2
    I AM FIGHTING ELECT PROBS BUT I LOVE THIS CAR EVERY SO OFTEN I TRY TO START THE CAR AND WHEN I TURN THE KEY I GET NO STARTER , THE SEC LIGHT BLINKS, IF I TURN IT OFF AND WAIT IN THE CAR TIL THE RADIO CLICKS OFF AFTER 10 MINS IT STARTS EVERY TIME? NOW I AM SEEING WHEN I FIRST START THE CAR SOMETIMES NO RHYME OR REASON THE CRUISE LIGHT IS ON WHEN THAT HAPPENS I GET NO BLOWER MOTOR, IF U MESS AROUND WITH IT IT WILL COME ON ALL THIS PASSLOCK PROBLEMS? HELP ANY HAVE THESE PROBS YET , CHANGED IGN SWITCH ONCE HAVE NEW BCM
  • Options
    sjeicansjeican Member Posts: 2
    did they change complete switch or just key and tumbler?
  • Options
    bnbborobnbboro Member Posts: 6
    The blinker problem is related to the hazard switch. Have the same problem they work most of the time but will stop and I play with the hazard switch and most of the time they will work. I am waiting for some cooler weather to tear apart the dash and replace that switch. I live in phx,az
  • Options
    ralph49ralph49 Member Posts: 5
    The Ignition switch was replaced but the key and tumbler were never touched original key and tumbler still in the car.
  • Options
    bjones2008bjones2008 Member Posts: 3
    edited August 2011
    I have a 2000 Monte Carlo SS. My problem is my wipers, they stay up when turned off and will not go down, When I turn them on they work, however when I turn them off the same thing. I have changed the motor and nothing. Could someone please help me.
  • Options
    bjones2008bjones2008 Member Posts: 3
    My car drives fine when driving straight or turning left, however when I turn right it kind of vibrates, almost feels like the tire doesn't turn completely, I know this may sound crazy, but I don't know any other way to explain it. I have changed the tie rod ends,wheel bearing and still no change, Can someone help me
  • Options
    jyoungdahljyoungdahl Member Posts: 3
    have the positive battery terminal replaced. we had an 03 that was starting to this and when you "jiggled" the wire it would start. My 03 silverado did the same thing, and i know of ALOT of chevy vehicles around this year that did the same thing. they get corrosion UNDER the rubber coating some how. I believe a new positive battery wire will cure your problem. but they arent cheap, for what they are.... the one of my silverado was like 160 bucks! hope this helps....
  • Options
    jyoungdahljyoungdahl Member Posts: 3
    sounds like something having to with the anti theft device....
  • Options
    jyoungdahljyoungdahl Member Posts: 3
    i would have the positive battery wire checked or just have it replaced. the short story is that i had an 03 with the same problem and an 03 silverado. as well as knowing a few people who have chevys around the same year with the same problem... hope this helps.
  • Options
    lilfoot75lilfoot75 Member Posts: 1
    edited November 2011
    To the lady/gentleman that has the problems with the blinkers/hazards working only when they feel like it, I have this same problem, did you ever figure out the problem?
  • Options
    brendad2brendad2 Member Posts: 1
    Hi Everyone! I own a 2000 MC SS, that I LOVE, and am having ELECTRICAL/WINDOW/BLINKER Issues with it. I just happened to come upon this site today, and LOVE IT! Have not had a chance to read all the post yet. I decided to post my issues on here, so here goes. The Turn Signal works when it gets ready. Sometimes I turn them on and in a instant they go off and will not come back on until they decide to. I just read a post that this could be a Hazard Switch issue, and will try suggested fix of working with the hazard switch, when this happens next time. My drivers window switch stopped working so window is permanently up (started by the auto down not working sometimes). It does NOT ever come down on its own. Now my passenger window will not work from either switch. That window, however; once in a while it will come down on its own, not sure if it is off track, or what. My heater will only work on high setting, (fan/motor replaced one time, did not help). A/C will not work AT ALL. It's cold here in VA, so not really a big deal, just hate to keep my heater on high all the time when in use. Hey, don't get me wrong I'm happy that it at least works....I am a widow and have no one to go with me or give me any suggestions as to what to do, or what to believe when I take it in for repairs. Thanks for any help/support any of you knowlegdeable gentlemen/ladies can give me would be GREATLY APPRECIATED! Sorry for such a long post, but I have so many issues.
  • Options
    mcgowan10mcgowan10 Member Posts: 4
    I have a 2000 Monte Carlo with turn signal issues. When i turn my right blinker on the left blinks but not as bright in both front and back. VV Left and right I bought a new turn signal flasher but that wasnt the problem.. Anyone know what might be????
  • Options
    mcgowan10mcgowan10 Member Posts: 4
    Both of my blinkers blink when i turn left or right.. tried a new turn signal flasher but that wasnt the problem anyone might know?? checked lots of wires and they all look good and the grounds
  • Options
    bnbborobnbboro Member Posts: 6
    I still have a problem with turn signals, but have learned to live with.it. I know my problem is the hazard switch, but don't want to tear the dash apart until I really have to. Yours sounds like it may be in the turn signal assembly somehow. Wish I had more for you, but this is the first I've heard of this problem. Someone, somewhere has got an answer, hope to hear about it soon. I'll be checking in.
  • Options
    mcgowan10mcgowan10 Member Posts: 4
    Tore the car apart basically lol checked all the wires, pulled out all the bulbs to front and back tail lights they all check out . There is evidence of somebody already looking through all of the things I just did I recently bought this car about a month ago sadly with this problem
  • Options
    bnbborobnbboro Member Posts: 6
    I'll be seeing my Son this weekend, will ask if he'd run into this problem, or knew of it. He buys and sells cars all the time. Will post if I come up with something
  • Options
    mcgowan10mcgowan10 Member Posts: 4
    That sounds great thanks, Also I have heard of the sockets in the head and tail lights going bad and melting cuz they burn so hot but I checked mine and they seem to be fine but they are definitely burning hot ... It doesnt take long to tear apart the dash I think you should try getting a turn signal flasher and see if that fixes your problem I bought mine at Oreillys for $30
  • Options
    allie21allie21 Member Posts: 2
    I have a 2000 Monte Carlo ss. I first got the car this year about 6 months from a freind. Only Paid $1000 for it. The guy i got it from told me that the gas gauge does not work. So i was going by how many gallons i have been using from the overhead area. Well now recently that to went out. It use to work just fine when it was hot outside an hot in my car. Now its getting cold out an it does not work at all. Sometimes when i keep my A/C unit on on 3 it would come on now it does not come on at all. Would anyone have a legitimate answer on how to solve that promblem?

    Next problem is my gas gauge. I did Notice today that when i put gas in it (20 bucks for 6 gallons). It kinda worked as in it was floating around 3/4 marker. which i know is not right because my gas light came on. I did learn when my gas light comes on i have 4 gallons of gas left in my car. I know this from when keeping gas in my an keeping track of the gallons used an also running out of gas a few times. This promblem needs to be fixed asap an i do not know where to start? Do i start with the gas sensor or is it my Speed gauge Unit? I dont know much about cars for wiring part at least. Any Help would be awesome.

    For those of you that have problems with your blinker. My car does the same thing they go out when they want to. All i can say that i have been told by many people is that it is a bad Ground. If my blinkers do not work i repeatedly keep pushing my hazard lights till it stop buzzing an they work just fine.

    If someone one has an answer to the two problems above if you would so kindly send me an email at ( tallie942@gmail.com ) to let me know with the tittle Monte Carlo solutions.
    I would greatly appreciate it.
    thank you
    Trave
  • Options
    allie21allie21 Member Posts: 2
    I know my buddys Monte carlo had a button on the floor that you would have to step on to dim the or brighten the lights i thought it was a cool feature.
    Have you tried pulling the blinker handle towards you or pushed it towards the dash?
    Let me know if i was able to help you.
  • Options
    showcarshowcar Member Posts: 1
    I have a problem with the trunk opening when I put the car into gear. Any Ideas
  • Options
    maggymaybmaggymayb Member Posts: 1
    I'm sorry if this particular problem was addressed in another forum. My "volt" light began to come on a few nights ago. Then some other dummy lights like the antilock brake lights, the air bag light, etc. "volt" light now comes on and off. I think the alternator. Took it to a guy who runs a repair shop. He said I needed a new alternator, rebuilt, or used from junk yard. I don't have a problem replacing the alternator but shouldn't he at least check the volts coming from the battery and the alternator to see how much it is actually putting out? Wouldnt that be one of the things you checked at first before making a diagnosis by just looking at it? I don't trust him completely, I'm sorry to say. Can you please give me some advice about how to talk to him, how to deal with this to make sure it's handled properly and appropriately? Thank you very much.
  • Options
    maddog0324maddog0324 Member Posts: 55
    Any of the major DIY auto parts stores will check your vehicle's charging system for free. You can then determine what action to take from there.
  • Options
    jhollifieldjhollifield Member Posts: 1
    I have a 2001 monte carlo and was having problems with the turn signals not working and sometimes working. My blower motor for the fan wouldn't work and the display for the gas range and outside temp wouldn't work. I took it to a shop and they tried to tell me that it was in my ignition switch. I got to looking under the hood at my fuses and on top of the fuse panel to the left there is a power post with one wire on it and the wire was broke at the connection. I fixed the wire and now everything works just fine. If you r having these problems check the wire beside fuse panel to see if it is broke or loose
  • Options
    louisianakidlouisianakid Member Posts: 2
    This problem seems to be familiar, but I'd like to see if anyone came across the Main cause of it. I have a 2000 Monte Carlo SS, 3.4L. My climate controls (the AC / Heater Controls) and my overhead mileage and directional display goes out together when it wants to, and then they comes back on intermittently. This is frustrating and a good time for them to act up like that, when here in Louisiana the temperature here is now in the 90's. Some say the ignition switch, or maybe loose wires under the hood by the fuse box. My wires under the hood are secured good. Haven't change the ignition switch as yet. I'd appreciate it to the highest if someone could tell me exactly what the problem may be. Thanx a lot...
  • Options
    louisianakidlouisianakid Member Posts: 2
    Sorry, but that's a 3.8L that I have...
Sign In or Register to comment.