Edmunds dealer partner, Bayway Leasing, is now offering transparent lease deals via these forums. Click here to see May lease deals!
Options

Nissan Altima Owners: Meet the Members

Karen_SKaren_S Member Posts: 5,092
Please take a moment to introduce yourself and share some details about your Altima!

My name is KarenS and I am the host of the Edmunds.com Owner's Clubs. Please let me know what discussions you would like to see in your Club folder. I will create them ASAP. You may want to take a look through the other clubs to get ideas for discussions.

Looking forward to meeting everyone!

KarenS
Host
Owner's Clubs
«1

Comments

  • Options
    brad45brad45 Member Posts: 27
    I purchased an '02 Altima 2.5S 5spd in September. I now have 3900 trouble free miles on it with several long trips.

    So far I am enjoying my car, and have no major complaints about it.
  • Options
    aftyafty Member Posts: 499
    I'm set to pick up my '02 Altima 3.5SE 5-speed tomorrow. I can't wait to drive it home!
  • Options
    jf_spadejf_spade Member Posts: 16
    I've got an '02 2.5S. So far it's about three weeks old and has 2400 miles on it (long trips from Ohio to Georgia and back). Everything's going well. The gears notch a bit, but I think it's cuz of the way I mow the stick. The clutch is much lighter than my wife's car ('98 Eclipse) so it makes for lots of zoom zoom :) .... I just love it when people turn their head and look at my car as I'm cruzin by :) .... the gate guards at the base keep complimenting on the style and looks. So far I love everything about this car.
  • Options
    brad45brad45 Member Posts: 27
    I too have noticed this.

    It was much worse in the beginning. It only happens now on cool morings in 2nd and rarely 3rd. I am waiting to see if it goes away totally. If it's still there at 10k miles, I'll bring it in for service.

    Brad
  • Options
    jf_spadejf_spade Member Posts: 16
    Same here. On cool mornings it seems to notch a little. I thought it was because of the way I drive. Hopefully this goes away after a while. My wife said that it used to be this way on her car and it took a little while before it became smooth.
  • Options
    gasman1gasman1 Member Posts: 321
    I'm very pleased with my Sheer Silver 2.5S (Auto). It has almost 5K-miles on it. Most of the miles are highway and I've gotten 29.2 to 35.5 mpg with it. My dealership is a GM/Nissan dealer and I believe they have to much GM in them. My Toyota/Dodge dealer is much better.
    Yes, the interior could be nicer, but the car is just an excellent value. My only problem is that the people I work with are suspicious that I got a huge pay raise. They think the car should cost more.
  • Options
    salsarevsalsarev Member Posts: 8
    Hey gang.....picked up my '02 3.5SE in polished pewter on December 11. I love this car! I had a '97 Maxima, but it doesn't compare (although it was a great car).
    I was looking out my office window yesterday and saw a lady circle through our parking lot in a Lexus 300E (or whatever it is). She pulled up behind my Altima....got out....looked it over...looked inside the windows. I chuckled.....it got her attention! This car turns people's heads! I can't wait to drive it for an extended period of time. Way to go Nissan!
  • Options
    nissanconvertnissanconvert Member Posts: 5
    Hello fellow Alty-lovers!
    I bought my SL in November -- Silver, black leather interior -- and I LOVE IT!
    While I was looking for a new car, my top three were the Accord, Camry and Maxima. In fact, when I went looking for info on the Max in September, and while waiting for the salesman to bring me a brochure, I spotted the Altima. If you've ever seen the old movies when the man and woman make eye contact and the violins begin playing -- that is how I felt with the Altima when I saw it the first time! Every time the commercial would come on TV, I'd stop what I was doing and smile :}

    I had to have it; and now I got it!
  • Options
    salsarevsalsarev Member Posts: 8
    You are hooked, my friend! The Altima is my fourth Nissan. I had a 92 Stanza (forerunner to the Altima) and put 220,000 miles on it,the 97 Maxima, and my daughter's 99 Sentra.
    The cool thing about the Altima is the way it turns heads! It's amazing! Another person cruised through my office parking lot....stopped, looked. I love it!
    I love your comment about the "violins".lol
  • Options
    agtmadoagtmado Member Posts: 2
    Hello everybody,
    I'am from Quebec Canada so excuse if my english is not very good. I bought my Altima november15th, 2001. I got it december 28th and i was very happy.I drove 2 miles to go home and the car stayed in the driway until saturday. Saturday with a big smile on my face, i drove to the nearest Super C foodmarket when suddently the warning "Service engine soon" light up and the car didn't go faster than 15 m/hr. Took me 15 minutes at 15 M/Hr to bring the car to my dealer last saturday morning.
    Monday morning the altima got a complete scanning and they can't find the problem.Yesterday and today is hollyday here and i think i have to wait until tomorrow afternoon. I am very frustrated for now.Somebody as an idea of what is the problem.
  • Options
    otoluvaotoluva Member Posts: 196
    problem or not I definitely would want to replace it for another one.
  • Options
    nissanconvertnissanconvert Member Posts: 5
    Yeah, I agree with otoluva.
    But sometimes the light can come on because of something as minor as a screw loose in the air filter housing (that actually happened to a friend).
    Ask them to retrace their steps when they did any service to your car before you took possession -- or skip all of that and insist they give you another Altima.
  • Options
    agtmadoagtmado Member Posts: 2
    Dealer fixed a new main computer on the car and no more problem after a week. I have also bad noise in the radio.
  • Options
    nmiltonnmilton Member Posts: 1
    Hi - I purchased a 2002 Altima 2.5S Automatic on November 19, 2001. On Jan. 11, 2002 the turn signals malfunctioned. The turn signals are flashing (on the dash and exterior of the car), but there is no sound from the signals. While stopping at the gas station the same day, I heard a buzzing noise from under the dash (while the car was stopped and keys were out of the ignition). When I re-started the engine, the buzzing noise stopped and the turn signals worked properly (i.e., flashing and sound). I am concerned that the vehicle has electrical issues. Any thoughts?
  • Options
    1969iggy1969iggy Member Posts: 17
    ...and get the problem documented... At least then if something happens down the road you have established a history...
  • Options
    perrydperryd Member Posts: 5
    We have a 99' It's got 66,000 miles on it , never a problem.

    I love the outside looks of the 02' Altima it does turn heads. But we just purchased a 02' Avalon.

    I was turned off on how much cheap plastic was used for the interior in this beautiful car. I drove the 6 cylinder and it does move ! Chose the Avalon because of the luxury materials used inside vehicle.

    I like to be looked at and feel good while driving on the road , but want to feel pampered inside too. I think Nissan could have used better quality materials inside that would not have cost much more $$ . I think this car then would have beaten Camry and Accord in sales !!
  • Options
    squirrel11squirrel11 Member Posts: 7
    Picked mine up Friday and really enjoying it so far..Sat. it rained buckets so I didn't drive as much as I would have..sun's out today!!
  • Options
    volcano2volcano2 Member Posts: 20
    I love this car! Finally got my S w. ABS/airbags & no convenience pkg. in Mystic Emerald/Frost - it's been over a month and a couple of missed trades by the dealer. Much stress involved, but so nice to have it now. Since I've been driving oldies all my life, this car is like a dream. And from what I've read from everybody else, it's very well liked by those that have had new cars before.

    I love the power the best. All my cars have lacked power eventually, from age or transmission problems. And I've had the pleasure of driving Grandma's '84 CHEVY CAVALIER! for the last month+. (Despite my sarcasm, I'm very grateful to have had that car so I could get just what I wanted!) Although the S is a 4 cylinder, it just goes when asked & had plenty more to give. I'm going to be in trouble - too easy to do 60-70 when it feels like 40.

    I also love the looks of this car, can't stop grinning every time I look at it! And of course the fact that it seems to be a very good deal, esp. compared to those in it's class. Can't believe I actually could have ended up w. a tiny Corolla, or made the tough choice to spend more on a Camry - seems so boring now! And the pricey Volkswagens have such an iffy reliability record - glad I'm not there because I plan on using this car up & getting my money's worth!

    Thank you Edmunds and everybody who's given me advice - I would have been lost without you!
  • Options
    Karen_SKaren_S Member Posts: 5,092
    Congratulations! I never get tired of "happy camper" messages. :-)

    KarenS
    Host
    Owner's Clubs
  • Options
    gmkpwk1gmkpwk1 Member Posts: 1
    hi people,purchased october 2001, very content with my 02 altima 3.5 auto..tried and continue using regular gas versus premium...no pinging...runs great
  • Options
    dhanushdhanush Member Posts: 1
    Greetings all,

    I bought my car on Mar 1, 2002. Made long trip around 322 miles. After couple of hours, When I started my Altima, it started showing Service Engine Soon'. I took the car to the dealer on monday, Technician told me that my car needs a new ECM (Engine Control Module), which has a new computer program. He told me that he need to get from factory. I am waiting for that...

    I searched on internet to find more details, appreantly ECM gets, controls engine. Could be located near or under radio system.

    Also My car making occasional hissing noise from right side of the car.. Probably I think about that later...

    Apart from that, so far trying to be happy.
  • Options
    housethouset Member Posts: 36
    I just got my 2002 Sheer Silver Altima 2.5 S this past week with Auto, C&C, Autodim Mirror, Fogs, and the usual and mats and splash guards. I have 500 miles and love it. I have had 3 different people say it looks like an executive should be driving. MPG are low around Mid 20's, hopefully that improves.
  • Options
    salsarevsalsarev Member Posts: 8
    I bought my 02 3.2 Altima in December. I have about 8300 miles on it. I love this car! However, I have one complaint. There is a squeak in the driver's seat...I think it's coming from the seat belt. Took it to the dealer, and of course, it wouldn't squeak! Any similar complaints from other owners? Thanks.
  • Options
    aftyafty Member Posts: 499
    I'm having the same problem! My driver's seat squeaks quite a bit, and I haven't been able to figure out why or where it's coming from. I thought it was the seat belt at first, but now I think it's the seat.
  • Options
    khoner13khoner13 Member Posts: 2
    I purchased an SL at the end of February,02. Fully loaded with all options in Polished Pewter, I just love this car. I am averaging about 23.8 for the first 2,100 miles. Polished Pewter
  • Options
    carnut_robcarnut_rob Member Posts: 6
    Today I bought a 2002 Altima 2.5 S. The color is Polished Pewter and it's incredible!

    -Rob
  • Options
    theok70theok70 Member Posts: 2
    Just got a new 02 3.5 Altima with abs but no sunroof. The dealer mentioned they could add an aftermarket sunroof. Any opinions? Does it weaken the integrity and stability of the Chassis? Anyone have this done? TIA
  • Options
    ling1403ling1403 Member Posts: 3
    I have a 4 cyl. auto. 2.5s. Have any of you experienced some tapping noise under the engine hood? It is like a noise from pulsation of chain or belt. It is not so noticible when the car is running, but in idling condition, it is very noticible. I took the car to a Nissan dealer, but what I heard was simply 'normal'.
    Any of you know how to erase it?
    Any comment will be appreciated so much.
  • Options
    carnut_robcarnut_rob Member Posts: 6
    Hey ling1403, I have only had my 2.5 S since Saturday and I haven't noticed any tapping noise whatsoever. It could be related to the type of gas that you put in the car.

    -Rob
  • Options
    ctalericoctalerico Member Posts: 23
    I just traded in my 2000 Olds Alero for a 2002 Altima S. I was heartbroken that I had to get rid of my Alero, but due to it's problems (tierod, struts, rotors replaced before 25,000 miles) I thought I should get rid of it. It was a choice between the Altima and a Passat. The Passat's are nice in my opinion but the inside looks cheap. The Altima has a classier look and I am praying it is more reliable that my Alero. I wanted the convenience package with a sunroof and they only had gold in those options at the dealer so I took the gold. I would have preferred the seafoam color but it doesn't come in a lighter color interior (my dog's fur is blonde!). I also would have loved the V6 but I didn't want to pay an extra 4-5K for it. I got the car for $21K.
  • Options
    tbasila1tbasila1 Member Posts: 1
    I have had my gold Altima for 2 months. The vibration at 60-75 mph are unbearable. I am taking it back to the dealer next week. Has anyone else had this problem? My first trip to the dealer due to this problem, I noticed I was not alone (3 other cars in due to vibrations).

    I hope it can be fixed quick (its a four year lease).
  • Options
    talericotalerico Member Posts: 5
    What was the reponse from the dealer? Just in case mine does the same thing. Thanks!
  • Options
    1offroader1offroader Member Posts: 208
    I'm not sure what you mean by "vibration", but ours had a steering wheel shimmy between 45-55 mph. It turned out that the front wheels needed to be re-balanced. Voila, problem solved. There are other similar posts with the same cure.
  • Options
    artsteinartstein Member Posts: 6
    Hello. I bought my '00 Altima SE back in Feb. 2000. I have never had any problems with the car. I just turned 72K miles. I drive 54 miles one way to the office daily. The car has been very reliable but I am ready to get rid of it for a used Saab 9-3. Does anyone think I can get $8,000 on a trade with the high mileage?
  • Options
    dibiasedibiase Member Posts: 5
    I WAS THE 3RD PERSON TO PURCHASE THE 2002 ALTIMA IN ORLANDO FLORIDA. NOW MY ALTIMA HAS 18,255 MILES AND STILL GOING STRONG. I DID NOTICE 1 OR 2 OF THE PROBLEMS OTHER OWNERS MENTIONED, SUCH AS THAT RATTLING NOISE IN THE ROOF, WHICH WAS FIXED BY THE DEALER. IM LOVING THIS CAR, AND PLAN ON KEEPING THIS BABY FOR A LONG TIME.
  • Options
    piecekeeperpiecekeeper Member Posts: 18
    Hi Ling, I have a 03 2.5S Alta. I hear what I consider to be a knocking sound. I had a 02 Sentra, 1.8, didn't have that sound. I think its the 2.5 engine or a lack of sound insulation. I notice the knock at stop signs, when the car isn't powered up.
  • Options
    stevebunstevebun Member Posts: 2
    Got a 03 altima 3.5 SE. Love the car, but the automatic ac has went out 2 times in the 3 weeks that I have had this car. Was told that it had a bad hose the first time. My wife is taking it back again tommorow. This is the first foreign make of car I have ever owned and I thought that the quality of these cars was superior. I`m wondering now. For a car that stickered at 27,900 I thought I would get more. I hope that I can get it straitened out.
  • Options
    tmnjalttmnjalt Member Posts: 19
    Ling and Piecekeeper- I bought my 2.5s about a month ago and i also have that annoying knocking/vibration/pulsation sound when sitting at idle with radio off and windows up, can't hear it when the windows are down or from outside the car. I brought it into the dealer and they said it was normal, they even had me drive another new 2.5s (had 75 miles on odo) and it had the same exact sound. I plan on having them check it again at my first oil change. At this point i have 2000 miles on the car and no other problems worth mentioning, but i'd sure like to know where that
    noise comes from. i'll pass on any new info i get.
  • Options
    baubreybaubrey Member Posts: 2
    I just purchased this used car and love it! It has 56,568 miles on it. I had a 1972 VW Beetle Bug and after completely restoring it...gave it to my son for his FUN in the SUN! I BABY all my cars with TLC. I did buy a 3 year warranty on this Nissan. Is there anything I should do outside of oil change and winterize at this point? NEW TIRES -- no problem. Any suggestions or advice you may offer on how to keep my "toy-boy" running smoothly will be appreciated. I did put the highest octane level gas in the tank. Thanks!
  • Options
    cjs2002cjs2002 Member Posts: 341
    I'd just thought that I'd save ya'll some grief and warn you about some things that I've discovered in all my research into the 02 - 03 Altima... PLEASE don't go out and install an aftermarket sunroof... according to my friend who works at a nissan dealership ... aftermarket things like sunroofs and remote start plays hell with the new altimas electrical systems.. (trust me when you have problems with aftermarket stuff the dealership never wants to fix it... ) just givin a fair warning...
  • Options
    indind Member Posts: 1
    I have a 2.5 SL. Love the car. Have a couple of problems...the wheel alignment is a little off..... noticed this about 15 days into my new car (at 'bout 2000 miles)..... The front passenger door lock would not operate with the remote. Hope to get these fixed in the next few days (dealer says both problems are covered by the manufacturer's warranty).

    Otherwise.....I'm thoroughly enjoying the car.

    Love the Bose audio, and the gauges
  • Options
    cheenahcheenah Member Posts: 4
    Hi, just trying to inquire if it's just my car. I recently experienced 3 months and now a year after owning my car, that my driver side window would not go down. The dealer fixed it the first time, and I' ma bout to take it them again. Also now my lcd light when I push my alarm button on my key fob, does not blink any more. The car is locked but you do not see the red light on the dash board. Has anyone had these problems before so soon on a fairly new altima, and if so discovered what the reason was for it. I hope I don't have a lemon as I adore my jada (my altima). Thanks..

    I love my car and would loveto get updates on anything any other altima owners can offer.
  • Options
    jeweljadejeweljade Member Posts: 1
    I have had my 02 Altima for 1 year 4 months. I love it, but today the Check Engine Soon light came on. I have check the manual and intend to go to the dealer tomorrow if they have an opening. Manual said make sure the gas cap is on.

    Anyone else have this problem?

    Ros
  • Options
    smiley10smiley10 Member Posts: 24
    I recently bought a 3.5SE altima with leather package and abs traction with front and rear airbags. Paid $26,100 invoice was $28,383. Was this a good deal or did I overpay

    thanks
  • Options
    smiley10smiley10 Member Posts: 24
    I had the same problem, my gas gauge read empty but I know I had more than 1/2 tank. After a few minutes the "check engine soon" light came on. I had to bring back to dealer diagnosed it with fuel pump assembly failure. My care is 2003 3.5 SE with 1200 miles (bought in September.)
  • Options
    speedin4jesusspeedin4jesus Member Posts: 4
    I have a 99 GXE with no problems at all. Only thing I ever done was maintenance items! What a blessing.
  • Options
    gopacogopaco Member Posts: 1
    I am considering buying a new 3.5 SE. What is your opinion on the traction control system - nice to have, essential, waste of money? Can it be manually disabled?

    Thanks in advance for your response!
  • Options
    gsemikegsemike Member Posts: 2,288
    Any car with that much power going through the front wheels needs traction control.
  • Options
    vette73vette73 Member Posts: 3
    I am getting use to this site - And my new Altima 2.5s. As a 2002 Xterra owner I wondered what the Altima's RPM should be at 60 mph - about 3500? 70 - about 4,000, the acceleration is very good on the 2.5S. More comfortable than my 2001 Forester.

     

    My test drive was limited - to about 60 mph

     

    My wife's Xterra drops to about 2,500 - both automatic - figure it has over drive

     

    Thanks
  • Options
    vette73vette73 Member Posts: 3
    No one responded yet?
Sign In or Register to comment.