Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Are you under 40 and think that you might not be able to afford a brand new vehicle when you purchase your next car? If so, a reporter would like to talk to you. Please reach out to [email protected] by 12/16 for more details.
Did you get a great deal? Let us know in the Values & Prices Paid section!
Meet your fellow owners in our Owners Clubs

Volkswagen Passat Maintenance and Repair

1151618202165

Comments

  • I have a 2000 4cl turbo Passat sedan. I cant get my headlights to work. Daytime lights work, all interior and exterior lights work but when I turn my lights on for night time driving the lowbeams turn off. I have checked all the fusses and replaced the lowbeams but I can get them to work. I have to drive with my foglights on so if anybody has an idea please let me know!

    Thanks,
    Lonny
  • djarosdjaros Posts: 3
    Hi, I have a 2000 Passat V6. It has tiptronic, but I don't use the manual shifting. My car is hiccuping and hesitating as I accelerate, often in warm weather. My dealer says 'we've never seen anything like it' though it seems others have a similar problem. Is this tip lag that I've read about on this site? Does one have to be using the manual tiptronic shifting to experience this? Will the ctrl-alt-del method described before work for me? Any help is greatly appreciated.
    Thanks!
  • The radio in my GLX wagon stopped working today--I attempted to turn in on when I got into the car this AM and nothing happened. Has this happened to anybody else? What's the fix? At 21,000 miles, it's still under warranty maybe I can save myself the hassle if it's a simple thing (fuse?).

    Thanks in advance.
  • nomads1nomads1 Posts: 1
    First I must confess to being a lifelong VW fan and car club member... Ok, now to your question. My experience with my wifes 2002 1.8T is similar. Rear pads are down to about 1/4 in and fronts are fine. With 21,000 miles on the odo this is very unusual. Generally speaking you'd go through three sets of front pads and a set of rotors before replacing the rears. I'll replace them myself with ceramic pads (www.tirerack.com) and have the rotors cut at a local garage for 15$ rather than take them to VW where parts and labor will run 3-400. Good luck.
  • altair4altair4 Posts: 1,469
    I won't suggest cutting the rotors. They're thin right out of the box brand new, and after cutting will be prone towards warping. Get the rotors on line and save.
  • spiveygbspiveygb Posts: 18
    We recently had some work done on our 01 1/2 GLX. On a trip to the beach I felt something in the steering wheel and heard a troubling sound. After pulling over and taking a look I noticed that the protective housing in the wheel well had come loose and was rubbing up against the front wheel. I think I can fix that easily enough but I've since noticed some additional "sounds" similar to before. I took a look under the engine and noticed that the plastic "skid plate" seemed awefully loose. I certainly don't remember it being that way before. Right now there are only 3 of the spring screw clips that are properly attached. There are a few more that seem to have nothing to attach to. Could a piece be missing? I can't remember how exactly everything pieced together but I want an idea before I go heading to the mechanic. Thanks.
  • feilofeilo Posts: 128
    It "sounds" like the belly pan, as the piece of plastic is often referred to, may have not been properly re-installed. Presume the "work" you mentioned involved removing the belly pan. It is attached by 12 (IIRC) quarter-turn screws at various points and a 10mm bolt at the front. Suggest you take it back to the shop and complain if that option is open to you. All the best.
  • Passat friends,

    A little after I left a gas station I noticed that my check engine light was on on my Passat Wagon '99 1.8T. (I bought only two weeks ago.) Here's what preceded:

    1. As I was entering the gas station, I was almost hit by another car so I had to really jerk the wheel to avoid collision.
    2. The only premium gas they had was 92 octane. This was in a middle of nowhere in SC so I had no choice of going to another gas station as the ‘tank empty’ had been on for a long time by then (30-40 miles).
    3. Looking back, I believe the odometer must have crossed the 80,000 miles right around that time.

    What do you think caused my check engine light to come on? One of these three things or something totally unrelated? I would appreciate any advice.

    Thank you,
  • bill1975bill1975 Posts: 19
    The first thing to do would be to get the codes scanned. A local Auto Zone or other auto parts store may be willing to do this for free. A dealership will charge a diagnostic fee. It could be anything. 91 octane is required and the Passat has knock sensors so I doubt its that unless the gas you got was bad. I've heard that the CEL sometimes comes on after filling up if the gas cap hasnt been put ack on tight enough. Not that that is the reason, but it happens.

    The scan shall tell....
  • fish8fish8 Posts: 2,282
    Is your gas cap on tight?
  • Yes fish8, the gas cap is on tight. I have OSD when it comes to things like that - I guess it's good for something :) Maybe some sensor sensed something because the tank was almost dry....

    Thanks for the tip about the AutoZone, bill1975. I'll first call a dealer to see if there is some required maintenance after 80,000 and how much it is. If there is nothing like that, I'll call AutoZone. (My friend's 2004 Civic gave him the check engine light when he crossed 10,000 miles - just to remind him of the 10K required maintenance. I wonder if this is my case too)

    Thanks for the ideas. I'll let you know where this takes me.
  • bmaceybmacey Posts: 3
    I too am having problems with my rear 2002 Passat Brakes. The pads are wearing too fast. I need help retracting the piston in the caliper so that the new, thicker pads fit. Do you know how to retract the piston? Thanks.
  • bmaceybmacey Posts: 3
    It sounds like you did the brakes yourself. I am in the middle of replacing the rear pads and rotor, but I don't know how to retract the piston in the rear caliper so that the new pads will fit. Do you know the secret? Your help would be great, thanks.
    [email protected]
  • bmaceybmacey Posts: 3
    Brett, I am trying to replace the rear brake pads and rotors on my 2002 Passat but I can't get the piston to retract in the caliper. I am turning it clockwise with out results. What should I do? Thanks for the help.
    Bud
    [email protected]
  • Were you able to get the factory to help cover all or some of the repair?

    We have a 99 v6 (29Kmiles) with similar story and cost. My 3rd party warranty will pay to replace the sensor ($200+) but not the damage from the coolant seeping up into the control module via the wiring harness. The outward symptom was a clattering fuelpump relay in the dash. Certainly didnt sound like that pricey a problem - leastwise no smoke nor pieces in the rearview mirror. First problem so far - guess it makes up for all the little ones we skipped along the way. A couple years ago wife noticed a burning rubber smell and mentioned it on the next service date but no problems detected.

    Could this soggy harness be the reason behind many of the reported electrical gremlins?

    Larry
  • I had a simular problem. Have them check the trany fluid and reset the computer.
  • emmaleedemmaleed Posts: 1
    hey,
    I was actually just at a car dealership yesterday with my boyfriend purchasing a 2005 2.5 Legacy GT (a really nice car). Anyways, the guy selling my boyfriend the car mentioned that if he does not turn the gas gauge all the way (so that it clicks), the "check engine" light will some on. So if I were you, I would just check to make sure your gas tank is all the way closed.
    I don't know if this is your problem for sure but it's worth a try. I hope you get it fixed whatever it is.
    EmmaLee
  • fish8fish8 Posts: 2,282
    I think you meant gas CAP, not guage.
  • I have a 1999 Passat and I have had this same problem every summer for the last 4 years. I have also had it in for service each of those summers. I had it fixed last September as it was cooling off here in New Orleans. It just started again. The dealer told me last September that the heat triggers a short in the wiring harness, which causes the engine and the a/c compressor to lose power. Your a/c probably doesn't blow cold air when your check engine light comes on, does it? I have a manual transmission.

    Please reply and let me know if you're making progress with your local dealer.

    Thanks.
  • Hello,
    I have a V6, 1999 Passat also. Every summer for the last 4 years I've had to bring my car in for the same problem: check engine light comes on, engine loses power, a/c stops blowing cold air and the car hesitates in a very hazardous manner. My annual problems started again last week. This problem only happens in warm weather and I live in New Orleans. I had the problem "fixed" last August and I'm about to bring it in again. I don't plan to keep the car, but I'm wondering if you've had any luck with yours.
    The dealer told me last year that the heat causes an electrical short, in turn causing the engine and the a/c compressor to lose power.
  • rattie1rattie1 Posts: 2
    Hi,

    This is because the water runs down your winscreen into the drip tray (under the battery) under the bonnet. When this tray drain hole gets block with dirt and grim this tray fills up with water, eventually the pollen filter for the cold air inlet for inside the car starts to draw this water in and sends it down all the internal ducting where the cold air comes out. It mainly has a tendancy to fill the rear footwell. It has been known to fill the front foot well - this is more of a problem because your main control box with all the important electrics are under that carpet and when that gets wet you electric (windows / locks etc) start playing up.
    There is an easy fix. If you have small hands you can try and fumble blindly under the battery tray for the drain hole. you cant miss it because it has a very flexible rubber grommit in it. If you squeeze the grommet and shove a finger up it it should release all the dirt and water. It is easier to get at if you take out the battery - but remember your radio will need a code entering probably when you reconnect. Also when you wash your car you may find they drip tray fills up immediately if the drain hole is blocked.

    hope this helps
  • bronsonbbronsonb Posts: 170
    :) Just wanted to add a note to those who have Passats still under warranty with warped rotors. For the second time, the rear rotors on my 2003 1.8T wagon have been replaced under warranty. I recall reading a post from someone who mentioned that the dealership did not cover warped rotors under warranty.

    As I said, this is the second time my rear rotors have warped, and the dealership didn't flinch about replacing them. The car has 33K miles.

    Also, the guy who does most of the service on our 1999 V6 Passat is going to replace the antenna for me (gasket below the antenna mast base broke). He said it would probably be around $150 - $200 (including the cost of a new antenna base and mast, which is the only way to get the gasket). I haven't been able to get time on my calendar yet to get the car to him to get it done, but I'll update the board when it happens.
  • I had my 2003 Passat wagon (V6) in for the 25k service today.

    The dealership found the rear rotors to be "slightly out of spec", but because the pads are at "only" 35%, will not warranty the rotors. My front pads are 85%. This is hogwash (to put it mildly). A call to VWOA will be made tomorrow, followed by a letter to them and the dealership.

    Also I was told the synthetic oil mandate now extends to the V6. I pointed out to the service writer that this applies only to the 1.8T engine. He disagreed, insisting that both engines now require synthetic. I called VWOA, who disagree - no service bulletin has been issued on this. He showed me the supposed service bulletin - it is merely a blue informational pamphlet aimed at the owners of 1.8T engines. I don't mind the idea of using synthetic regardless of engine type, but do not like being falsely told that I MUST do so.

    I will not be returning to this dealer.

    Is it considered bad manners to name dealers on this board?
  • fish8fish8 Posts: 2,282
    I believe you can name dealers on ths board. Good luck with your Passat and I guess you didn't get your rotors replaced?
  • hallahanhallahan Posts: 2
    I don't have any suggestions, but offer my sympathies. How is it that the dealerships all feel comfortable charging you 85$ an hour to tell you they have no idea how to fix THEIR VWs, take your money and hand you your broken lemon, I mean car ?! I think we should all STOP paying them when they do nothing. Call it a strike.
  • lordlostlordlost Posts: 1
    It's been my experience that the best way (with minimal mess and steps) is to find a small block of wood (an inch thick and wide enough to cover the entire piston) The wood's only use is to prevent damage to the piston and insure even pressure is applied to the piston. Then you will need to use a C-Clamp to apply pressure to the piston (With the wood block between the two). With each turn the C-Clamp will close pushing the piston in to the caliper a little at a time, keep turning until the piston is fully retracted into the caliper (Or far enough to allow the disks to seat properly on the rotor.)

    Make sure your car is properly supported as you have to have the emergency brake disengaged! Also... If your having a lot of issues retracting the piston, try loosing the brake reservoir cap... (But be careful! if you apply to much pressure to fast to the piston, the brake fluid will overflow and possibly suck air back into the lines! Only loosen the cap if you can’t get the piston to retract with the force of the C-Clamp alone!)

    I hope this helps......

    -LordLost
  • abby1abby1 Posts: 1
    I have a 2004 Passat wagon and I have noticed that the air conditioning smells disgusting. It smells like mold or mildew. This problem has gotten progressively worse over time and I have brought it to the dealership for them to work on this problem 3 times Each time they tell me they either can't smell it (which is a lie because EVERYONE else smells it) or they can't find anything wrong with it. It has gotten to the point that I can't even drive the car anymore--even with the air turned off because of the smell. Also, I feel it is not safe to put my baby in the car if in fact it is spewing mold. It also smells with the heat on as well.
    Has anyone encountered this and does anyone know what can be done?
  • camumecamume Posts: 2
    I own a Passat wagon 2002 1.8T the manufactory states that gas millage should be 20-22 miles per gallon in the city and 30 miles Hwy. I hardly get 16 miles in the city and around 24 to 25 in Hwy. Serviced car and complaint with dealer but nothing is done. Dealer states that diagnostic are all OK. Does any one have the same problem? If stickers tells me that it makes 20 mpg I expect to get at least that but no 25-30% less. :( :mad:
  • camumecamume Posts: 2
    I just took mine to the dealers but the smell is like a mix of OIL-BRAKE FLUID and RUBBER. It does not only with the A/C but even when you turn off engine and go outside you can smell it as well.
  • Karen_SKaren_S Posts: 5,092
    This is an archived topic, but it may have some helpful info for you.

    Mildew Odor causing more than just HEADACHES!!!!!!!!
  • Karen_SKaren_S Posts: 5,092
    Enter "smell" into the discussion search. You'll find others who have mentioned a "stinky oil smell".
  • krzysskrzyss Posts: 848
    What fuel do you use?
    How long are your trips?
    What oil are you using?

    Krzys
  • brozhnikbrozhnik Posts: 172
    My 2003 1.8t has been averaging about 33 mpg on the highway lately. I'm happy. But my highway mileage varies with a lot of things - when things are all lined up wrong, it can be as low as 26. The factors: (1) how fast I drive - one route is two-lane highways, speed limit 55; the other is partly on an interstate, speed limit 65. I get better mileage on the former. (And it takes about the same time to get home- it's shorter.) On highways, the faster i drive, the worse the mileage. (2) The wind direction - having a wind behind me improves mileage; driving into the wind reduces it. Not that I have control over this. (3) The season. Summer is better than winter. I'm told it's because the gas sold in winter has different chemicals in it and gives worse mileage. (4) Elevation - driving to somewhere that's on higher ground reduces the mileage, and the opposite also works. (5) I think that switching to Mobil1 0w40 improved my mileage a bit.
    Also, I use 91 octane gas; I don't know if that's a factor.
    My best-evers were a couple of trips home that averaged 35 mpg - summertime, wind behind me, no hurry.
  • vwcampervwcamper Posts: 3
    Ditto as Brozhnik. My 2003 1.8T 4 cyl. gets about the same, although I do only have 11,000 miles on it. I'd check the spark plugs, air filters, fuel filter and make sure the oil is fresh (less than 3,000 - 5,000 miles on it). If the dealer did all this, and no problems were uncovered, I'd switch to Shell 93 octane gas - V Power. It's the best out there, at least from my experience.
  • The dealer told me that the check engine light comes on when the car is due for scheduled maintenance (In my case - 80K miles) The dealer gave me an estimate of the 80K maintenance - $530. I took it to a different dealer who did pretty much the same thing for $300. Check engine light was off when I got the car back. However, not even 24 hours later, it is back on. I'm going to take the car back in tomorrow. A little disapointed.
  • krzysskrzyss Posts: 848
    any reply to please customer, at least they think the answer pleases customer.

    If engine check light comes up it is rather for UNSCHEDULED maintenance, if you ask me. Solid light is non critical issue - very likely emission system including leaky gas cap as I found recently (warranty is covering new one).
    What did 300$ dealer tell you about the problem?
    Did you fill up car recently? Do you close the cap with 3 clicks?

    Krzys
  • altair4altair4 Posts: 1,469
    Einszett makes a product called "Klima-Cleaner" that supposedly cleans the A/C system, getting rid of the mildew and mold. I haven't use this, but it sounds promising.

    Scroll about half way down this page:
    Einszett Klima-Cleaner

    Excerpt from the Einszett website:
    Don't mask odors with fragrances -- treat them. Klima-Cleaner is an effective means for removing odors from the air conditioning unit by eliminating odor-causing bacteria, fungi and other germs. Works by effectively cleaning the evaporator -- the source of the problem. Simply insert included spray hose into the center air vents in your vehicle's interior and spray. Allow to work for 30 minutes. Creates a healthy and fresh smelling environment that lasts for months.

    In addition, I'd recommend a couple of things:
    1) check the pollen filter to see if it's wet or moldy. Replace as necessary.
    2) while checking the pollen filter, make sure that the area under that firewall cover is clean and dry. There is a drain hole under the battery that can get clogged and allow rain water to build up in this area. It could be getting into the car or the A/C system.
    3) allow the A/C system to dry out before shutting off the car. The last mile or so before I get home is the time allow the A/C to dry out. I simply shut of the air conditioner with the A/C button, but leave the fan running. This lets the evaporator to dry. The moisture there promotes mold growth.
    4) You might want to make sure that the floor carpeting is dry in all of the footwells, too. Just lift up the mats and feel around.
  • altair4altair4 Posts: 1,469
    I agree with Krzys. Sounds like the dealer is blowing smoke up your exhaust.
  • I also have an "05 Passat. For a while I thought one of the rear speakers was blown or something because I heard a loud buzzing sometimes. Turns out that the rattling is caused by the door lock pins rattling in the hole. Put a peice of tape or something over each one of them and then drive it to see if it goes away. That noise drove me nuts too. I am going to have VW fix it soon.
  • sinopsinop Posts: 1
    I drove a 2003 Passat 4 cyl-turbo and can anyone tell me why the engine hesitates when I pull out from a dead stop? I am used to driving a Pontiac and what a difference there is between the two. I also saw the computer show about 17 mpg in stop and go traffic. Are these typical of a car that only has 11,000 miles on it? Why does the turbo make so much noise when you start to drive from a dead stop? Thanks.
  • tammymtammym Posts: 1
    I have a 2004 Passat GLX 4 motion :mad: and I hate the way it hesitates. In fact, I thought something was wrong with the throttle response, but the dealer assures me that my car is fine. I have my car up for sale, because I hate the way it accelerates and shifts. Anyone else know what might cause my car to delay? thanks
  • selmselm Posts: 122
    I have heard some people call this turbo lag. I thought that the Audi A4 1.8T CVT was even worse however even though they are the same engine. I have an 04 Passat 1.8T and it is always in stop and go traffic. I consistently get between 18 - 20 mpg so 17 I think sounds realistic.
  • niki1niki1 Posts: 52
    Selm/All,
    My 2004 1.8T is a manual shift, and there is no hesitation, but on the other hand I also have a 2005 Camry 4 Cyl. Automatic, and this vehicle has what's called drive by wire, which utilizes a computer not a cable when depressing the gas pedal. This drive by wire system has some hesation when you floor the gas, because I think that when you steep on the gas (floor it) it takes a second or two to get from the gas pedal, to the interface, to the computer, then to the engine. If indeed you all have automatics, maybe the Passat has this drive by wire system also. Hope this helps.
    Thanks
    NIKI1
  • bronsonbbronsonb Posts: 170
    I can't recall who asked, but someone wanted to know what happened when I had my antenna replaced recently on our 99 Passat GLS sedan. The guy who does the major work on the car did the antenna replacement this weekend. The antenna mast, base (including the troublesome "gasket" that broke) and the antenna lead cost $100 from VW. I found one online aftermarket for $55, but I felt more comfortable going with VW parts.

    He spent three hours replacing the antenna. He said he had to remove the head liner completely to get in to the area and do the replacement. All told, the final bill was $315.00. Estimate from local VW dealer was $500 for labor and $100 for parts, so that matches with what a previous poster had heard (which was $600 estimate). So, story is you can get it done for about 50% less. I am glad to have the thing replaced as I didn't like the electrical tape we had around the base. Though I must admit I flirted with just using some black high-temp silicone to seal it instead. ;)

    Hope this info helps if anyone is having to do the same. Thanks!
  • bill1975bill1975 Posts: 19
    You know, you can probably take it to an independ. VW mechanic and get it done for a lot less, or do it yourself for even less than that. I dont know about 80k maint. but some complanies like ecs tuning offer kits for the 20 and I think 40k mile service. You can take care of all the fluid stiff yourself and save a bundle. www.ecstuning.com
  • w5gcxw5gcx Posts: 6
    2001 Passat GLS Manual, At 31000 miles, dealer recommended control arms, VW of A would do nonthing. THe local shop lubricated and tightened everything up and aligned it. 2 Weeks later he put in new VW struts. TOtal cost was still 60% of the dealer. then my driver low beam went out. He replaced them both. Earlier in the year I needed to replace the antenna mount because of a bad outside gasket and the trunk latch assembly.

    Seems like VW has QA issues. I'm looking now for an ACCORD !
  • fish8fish8 Posts: 2,282
    The hesitation you feel when accelerating is called Turbo Lag. It is a common characteristic of turbo vehicles. It is normal and nothing is wrong with the car you drive. if you drive any car with a turbo, you will experience this sensation. Some cars are worse than others. I drive a '04 Passat with 1.8t automatic and it does take some getting used to. As far as the noise is concerned, again, that is normal. What you are hearing is the turbo spooling.

    Someone else mentioned experienceing this is a Passat GLX with the V6 engine. Since this car does NOT have the turbo engine, I am not sure why there is acceleration hesitation.
  • fish8fish8 Posts: 2,282
    I experienced this exact same "buzzing" sound with my current '04 Passat as well as my previous '02 Jetta. I had the dealer look at the buzzing and they could never fix the "problem". My Passat is not as bad as my Jetta was, but it is still noticeable at times. If they are able to fix it, please let me know what they did.
  • 600kgolfgt600kgolfgt Posts: 690
    I keep telling people, if you buy a used VW earlier than 2003, you are asking for serious problems. The majority of bugs people have mentioned in this forum occurred during the 1998 through 2002 model years - which is why I bought my VWs in late 2003 - and lo and behold - no problems...
  • jinxed3jinxed3 Posts: 1
    I just had my front axle drop on my 2001.5 Passat wagon. Has anyone else had this happen. I have had nothing but problems with my wagona nd am now at a loss. This wagon also had a defector radiator off the assembly line after owning less than one week. Has anyone heard of the Shake Faith Doctrine...
Sign In or Register to comment.