Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Did you get a great deal? Let us know in the Values & Prices Paid section!
Meet your fellow owners in our Owners Clubs

Transmission Shifting problems

nathan_tnathan_t Posts: 1
edited October 2015 in Chevrolet
I have a 2002 Chevrolet Trailblazer , It has around 130k miles on it

I'm having a problem with shifting , It shifts into 1st, 2nd but it won't go into 3rd. Once it's trying to shift into 3rd it just revs up and won't go any faster or even shift


Does anybody know what the problem is or how to fix it?

Comments

  • I have a 2007 Trailblazer with 120k KM. I have it always in "auto" and today when I slowed down to make a hard left I felt a strong noise below the truck at the back and another at the front, like if the truck rolls over 2 stones and looses power and stability.

    It looks like when the truck changes gears in "auto" when you reach a hard curve, it is not able to properly synchronize and loud noises come from below the truck. Like if gears or cogs are not assembled or not synchronized.

    I changed to 2h and the truck goes fine. It only happens in "auto". I did not try 4H because I think something similar may happen and I don't want to make more damage to the car.

    Any idea what is happening?

    Thnaks a lot for your comments.
    Rek.
  • Mr_ShiftrightMr_Shiftright Sonoma, CaliforniaPosts: 64,490
    Sounds like your truck's TCM thinks there is wheel slippage when there isn't any, so you are dropping into AWD on dry pavement, which binds the differentials.

    Perhaps a wheel sensor is bad, or something wrong with the control module, or the wiring harness. You should have the TCM scanned for clues here.
Sign In or Register to comment.