Electrical problem

swole700swole700 Member Posts: 1
edited December 2015 in Ford
I have a 2012 Ford Mustang and ran into an electrical problem today that I can't wrap my head around. I went to unlock the car, using the key fob remote, and nothing happened. So, I used the key to unlock the car and then got in and unlocked the trunk using the button on the console. I got out and put my stuff in the trunk and then closed it. At this point I tried opening it with the key fob and it worked. Being a little confused, I tried to unlock the car again with the remote and it worked perfectly. Anyone have an idea why something like this would happen?

Answers

  • thecardoc3thecardoc3 Member Posts: 5,463
    It might be a weak/dying battery inside the fob. For the remote system to work it relies on the cooperation of several modules in the car. In this case there may or may not be trouble codes that could assist in at least getting started with a diagnostic routine. No one will know that without first getting a scan tool, such as the factory IDS connected to the car and studying the data from those modules while the problem is occurring.
  • Mr_ShiftrightMr_Shiftright Sonoma, CaliforniaMember Posts: 64,482
    I think places like autozone and O'Reilly have key fob testers right at the front counter
Sign In or Register to comment.