Isuzu Trooper Start Problems



  • atfdmikeatfdmike Member Posts: 414
    I don't have the first gen Trooper, BUT I do have some experience with the problem you describe. I would check the alternator. It is often the root cause of a number or problems you describe when it goes bad. At least have it checked before investing more money, I am thinking when you turn key to start it takes the alternator out of the circuit, like removing the fuse, and the engine runs poorly on battery power alone. Your battery may be close to too low to even run the engine by now. One guys opinion.
  • nqlblqnqlblq Member Posts: 4
    atfdmike had it right - alternator.

    Ran through the entire engine looking for any and all problems and found that the alt was bad. Went to napa dropped a hundred bucks and bam - starts right up.

    thanks mike.
  • jeepers97367jeepers97367 Member Posts: 1
    starts right up in the morning, but if you go down the road a little ways then shut it off and try to restart it smells like gas real bad and wont start. sometimes it will if you push the pedal to the floor and crank on it.
  • wilmavelazquezwilmavelazquez Member Posts: 1
    my isuzu starts but then after five or six seconds shuts down, already change gas pump, filter, but she still does the same thing. Help!
  • mywarmywar Member Posts: 1
    HI- My trooper has a hard time staying running when it is cold. Initially to get the car started, I have to hold the key in the start position and give it gas. If I can get the engine to rev up to 5k rpms then the car will idle and stay running like nothing is wrong. Otherwise the engine starts and runs for a second and then dies. Again I must rev the engine to 5k rpms during startup and after that the car idles normally and runs. Before the car dies, all warning lights flicker and there is no heat/ac air. I have replaced the alternator and starter in within the last year. Any help or suggestions would be much appreciated. thanks
  • 03Bob03Bob Member Posts: 4
    The dreaded remove & replace starter hit me today. This forum has been very helpful in sorting out what needs to be done to remove the starter. I thought I would be in for the manifold battle but found a trick(on this forum) with sending it forward. But wait.... I was able to sneak the starter past the exhaust pipe by getting the starter in just the right attitude. I did have to drop the crossmember, 4 bolts, but compared to dropping the y pipe....priceless. So passing this along to add another way to R&R the starter.
    I believe this is a classic case of Divine Intervention. :shades:

    additional: starter was tested by jumper cable to starter stud. No joy(or motor spin)
    conclude starter is used up.
  • atfdmikeatfdmike Member Posts: 414
    I would start by checking connections on alternator, and grounds from engine to chassis. It really does sound like an alternator problem, especially when the warning lights and blower don't work right. Isuzu has a funny wiring for the alt/charging system, and it is not unusual for an alt to test OK but still not work properly with the system. I would start with the above and then move on to checking the alt and connections by cleaning and re tightening before finally assuming the alt is bad again. HTH One guys opinion.
  • dale26dale26 Member Posts: 1
    Just bought a 89 trooper 4 cly.4x4,have a real hard time getting it started.once it starts it runs fine no smoke or noise .but really hard to start.I replaced the fuel reglator.noticed that the fuel pump didnt come on when key was turned on.BUT if you pull out the start relay the fuel pump will come on.i havent checked the fuel pressure but seems fine.have changed plugs,wires,cap nad rotor.can any one tell me what the problem is thanks
  • ryanmacryanmac Member Posts: 1
    before i can can start my 3.1 diesel isuzu troop i have to pump up the fuel filter till i can here the fuel pushing throught the outlet pipe then i goand start it and try to rev it and only takes me up to 1500 rpm and then a bout 2 minutes later it will dies unless i have someone pumping the fuel filter and i managed to get it up 3500 rpm any ideas ?
  • buggyguybuggyguy Member Posts: 1
    I have a 94 trooper. that I am having a hard time with. it will start on starting fluid. but after the starting fluid runs out it will still run if you pump the pedal. it runs really bad after the starting fluid runs out and it pops in the intake.I have changed the fuel pump and the map senser. I have 40lbs in the fuel rail.
  • willbeewillbee Member Posts: 1
    I have a 88 Trooper 11 2.6 L and had to put a new battery in her to start. Than to my surprise the next moring she would not start. Charged up the new battery and than she started up. Alternator is putting out when engine is running. Now I have to disconect battery cable at night so I can start up the next day. I must have a short somewhere in the vehicle causing this problem. Can anybody help me solve this electrical problem. Thanks
  • jw_downtimejw_downtime Member Posts: 1
    Vehicle: 2001 Trooper Limited 4WD

    130,000 miles

    The Problem:

    The first time the engine is run, it starts normally and runs smoothly for about 5~10 seconds. Then the RPM drops to a few hundred and the engine chokes, coughs, backfires through the air intake (not the exhaust). It often stalls and must be restarted. After about 5 minutes of the rough idling it will smooth out and run fine for the rest of the day. I will often get a P0300 error code (engine misfire) an occasional P0101 (MAF) error and P0440 (EVAP) code. These are never together (only 1 code stored), and do not always occur after the first starting (the P0300 being the exception) .

    The engine trouble light will often “flash” after the above without any trouble code found, and the engine performance is sluggish. Usually the check engine light will go off and not return if I stop and restart the engine. After that the engine runs fine.

    One additional symptom occurs (rarely) in that if I have been driving at highway speed for a lengthy time and stop – the engine stalls. But, it starts right up.

    The engine burns oil (at the “normal”, for the Trooper engine - 1qt/1000 miles) and there is never any Blue smoke from the exhaust. It acts like fouling, except it start normally them the choking starts. I also thought about a clogged fuel filter or fuel pump, but that too would be a continuous problem.

    Have you seen this behavior before? It does not seem to be getting worse, but with the cold weather it may become so.
  • tiptopsutiptopsu Member Posts: 1
    I am the new owner of a 90 Trooper, carburated V6, manual trans. Getting used to the clutch, I let it die on an incline on several occasions. It refuses to start again on the incline.
    Coasted back down to flat ground and it took several minutes before starting.
    What would be causing this?? Thanks..
  • gra2gra2 Member Posts: 1
    my 1998, 3.0 citation td lwb, when i start it up from cold, after 10-20 seconds the revs drop very low and smoke bellows out of the exhaust and this lasts for approx 10-15 seconds, then it revs up again and the smoke clears and its fine thereafter. Has anybody else had this problem ? many thanks
  • mountaineersmountaineers Member Posts: 6
    I had this type of problem and it ended up being a short in the engine wiring harness. It is common on this vehical because the run the harness across the top of the engine and sits directly on a hot surface.
  • gwilsonh1973gwilsonh1973 Member Posts: 1
    Hi, I drove my Trooper to the store today and had to get it towed home. I turned the key and I got nothing. The dash lights would light up, but that is it. I already have a 3 day old, new battery, and have had the alternator checked. I thought that it might be the solenoid, but I tried jumping it and I only got sparks. So, I know that I am getting fire to the starter. I wanted to check the solenoid before I dropped the starter. Since it will not jump off the solenoid, that leads me to believe that the starter is locked up. Is there something else that I may be missing before I drop the starter? It is like putting the car in gear and trying to crank it. I get dash lights but no response, what so ever. If it is the starter, can I get around dropping the exhaust manifold? Thanks.
  • vswanvswan Member Posts: 2
    I have the same problem with my 2000 LS Trooper. Only have the problem when it is hot out with high humidity. During Fall and Winter, no starting issues.
  • frank145frank145 Member Posts: 1
    it will not turn over
  • wlbrown9wlbrown9 Member Posts: 867
    I had to change the starter in my '00 Trooper about 2 years ago. Came out of the store and it would not start. Pulled the battery and had it tested...that was okay. Mall security tried to jump it for me and no go. I picked up a rebuilt starter at the Napa regional warehouse a couple of miles away. Had it towed home and several hours later had the new one installed. Started right up.

    I dropped a support brace that was in the way, but did NOT have to mess with the exhaust manifold. I have several different length extensions that helped quite a bit. I just crawled up under it and worked on it, would have been much easier on ramps or a lift.

    Good luck,

  • wingman39wingman39 Member Posts: 2
    Hi every one just bought my 1st Trooper in late June so this is my 1st post. I have a 1994 Trooper S Auto 123750 it now has 125600. When I got off a couple of nights ago
    tried to start it and I had nothing had full power to dash lights headlights radio but no start got out my flashlight crawled under driver side checked hot wire it was tight took
    field wire off checked it put back on got back in an it started up drove home next day I
    went out an it started 6 times in a row went in took my shower got ready for work it started up stopped at NAPA for wiper blades got back in guess what thats right nothing got out crawled under this time I noticed when I moved the hot wire the
    solenoid housing moved also but after 5 tries it started went to work got done an believe it or not it started drove home next day it started another 5 times in a row sat for a couple hours went back out a nothing never started after that so i took jjoker's advice when I took starter off because I didn't want to mess with exhaust pipe . Going to take it an have it rebuilt not going to pay no 145.00 for new one if I don't have to if you know what I mean. Hopefully this will take care of it I hope will post new message when it's fixed.

    PS thanks jjoker for the advice
  • kleencjoneskleencjones Member Posts: 1
    Starter changed Napa part twice, working okay, went to store, dead, no dash lights, would not start would not jump no power, reset circuit breaker in fuse box, battery fine. What could be the problem?
  • trooper96trooper96 Member Posts: 2
    Okay so last night we want to get pizza, but the car wouldnt start. We figured it would be either the battery or alternator. This morning we jump started the car and it started but died after a few minutes, so we jump started again and disconnected the battery to check the alternator and the car died again (yes we know it can be bad to disconnect the battery with the car still running). So we went and got a new alternator but the car still went ahead an died again. We did check the battery and it is fine. What could be wrong?
    I hope this makes sense Im not good with car stuff
  • trooper96trooper96 Member Posts: 2
    Ignore previous post by my screen name... My wife atempted to explain what went wrong. I noticed on the way home from work yesterday the volts gauge was reading 8 volts much lower than normal... When I got home I turned the car off, a couple minutes later I went to go pick up some pizza and poor Roopert wouldn't start... The next morning I jumped the car once it was running I disconected the possitive side of the batery to test if the alternator was working properly. Rooper emediately went back to sleep... I replaced the alternator with a brand new one... It didn't have any affect... I am at a loss on what it could be... I love my trooper and would like to get him back on the road. :sick:
  • atfdmikeatfdmike Member Posts: 414
    I had the experience of getting a bad alternator when I had to replace the original, so don't rule out the alternator yet. If you jump it, will it start? If it won't, then I would check the battery connections...clean them even if they don't look bad. Check for 12 volts there...if not, charge the battery with a charger and then try starting it. If you can get it started, you can check the voltage output as it should be over 12 volts...ideally 13.6 or 14volts while running. IF not, then alternator would still be suspect. Make sure when you installed the new alt you did not accidentally ground the main terminal and that the harness is not pinched, etc;
    Hope this helps.
  • tico6tico6 Member Posts: 2
    Ok here is a weird one. I am having a similar problem to others in that the when I turn the key I don't even get a sound. All the lights, radio etc. work but nothing from the starter. I've replaced the starter twice but still the same problem. It doesn't happen every time but about once a day. Here is the weird part. If you hold the horn down while the key it will start. I joke with my friends about it being an anti theft device where you have to blow the horn to start the car but it is getting annoying. Every time I take it to a mechanic the replace the starter which doesn't work. Any ideas??
  • isuzuhellisuzuhell Member Posts: 1
    I have a 94 Isuzu Trooper. 3.2 6 cyl. New O2 sensor, new wires and plugs,. When you start the trooper in morning it will run good all day whether it be an hour or 24 hours untilyou shut it off. Then it refuses to restart. Engine turns over strong. Still getting fire. Pretty sure it is getting fuel. Computer has been rebuilt. And still having same problem. Any ideas, any suggestions as to what this problem could be. Once it starts you can run it as long as you want, but once shut off it has to completely cool down to restart. Please help. I am a mechanic and usually fix cars on side and have been messing with this trooper for 1 mos. Why does it have to cool down completely to restart
  • tico6tico6 Member Posts: 2
    My solution ended up being simple. The wire under the relay in the relay housing had slipped a little. If it was hot the relay didn't connect. I just took apart the housing pushed the connection up and now works great.
  • atfdmikeatfdmike Member Posts: 414
    Are you referring to the starter relay itself or the terminal it plugs in to in the fuse block? Very interesting how you ended up there and found that condition!
  • puukapupastorpuukapupastor Member Posts: 2
    edited March 2011
    Help please. I have been working on my 94 isuzu trooper. 3.2l, dual overhead cam, 6 cyl, automatic. It just wasn't starting and seamed like it wasn't getting fuel. So here is all the work and time we've put into it thus far.. 1) new fuel pump installed 2) new starter (it seemed like going out) 3) changed the crankshaft position sensor (thought it might be defective and hindering the spark 4) new ignition module 5) we know there is spark 6) we know there is fuel pressure 7) new battery 8) wires and plugs ok.

    There doesn't seem to be gas getting far enough. The car sounds like it wants to start but isn't getting fuel. The turning is normal and so we're pretty sure the timing chain hasn't slipped.

    One problem is that the fuse box with the relays in the engine cab, doesn't seem to be getting power to some of the components on the engine block. We tried testing several areas from the fuses to a few components and there is no charge. It was suggested by a friend that maybe the on board computer is defective or damaged? Could this be it and how do we check? Any other suggestions please let me know.

    Mahalo from Hawaii
  • atfdmikeatfdmike Member Posts: 414
    edited March 2011
    Hi, from the mainland, and another 94 owner with the DOHC. My experience is that there are several things that make a difference in starting on the DOHC. How about your fuel filter...easy to do and good place to start .
    My experience is from a different climate, though, and based on the behavior I observe in mine. I doubt very much that your problem is ECU related as long as the engine starts eventually. More likely that a poor ground is at fault for most common problems. When you turn on your key, your fuel pump should turn on for two seconds. This pressurizes the system. If it does not turn on, then one reason you might have to crank longer is that the engine has to build up enough oil pressure through cranking to tell the ECU it is OK to turn on the fuel pump. Once it is on, then there is enough pressure to inject fuel in the cylinders. If you can check the fuel pressure with a guage, you will see that with the fuel regulator working, fuel pressure is about 4 pounds lower than when it is plugged in and other words 46# maximum, 42# or so when regulator is working at idle.
    The electrical system that Isuzu built is a complex one, and it is not unusual for certain circuits to be hot and others not, it depends on the key position, engine running, alternator charging, etc;.
    The fuel pressure regulator, which is tough to replace is a common problem. If the diaphragm is holed or torn, raw gas floods it when the pum is on and richens the engine to the point it has to crank a few times to clear the gas. If you cant get a gauge to check fuel pressure as I wrote above, you can pull the vacuum feed to it and CAREFULLY attach another hose to it and suck and if you taste raw gas, then the diaphragm is bad.
    If it is not this, then the next possible item may be that you need a new water temp sensor for the engine. Not the one for the gauge though. The one for the ECU. IF it is not working right, the computer does not know the state of the engine and adjust fuel mixture accordingly. It, too, is hard to get to on the crossover tube on the back of the engine.
    Finally, a lot of owners have remarked on this same hard start problem. A man who is a former Isuzu technician has commented that one reason Isuzu went to a new reluctor ring (on the crankshaft) in later models was because at times when the engine was stopped and then restarted, the computer (through the CPS you replaced) would have to crank longer so the CPS could "count" the gaps and distances over again, resulting in longer crank times than others. That was his theory, anway. In 96 they went to a different timing reluctor and software for the ecu, so go figure?
    My engine loves cold weather starts....starts within a revolution but after it warms up or on a hot day, it cranks a while before starting. Just the way it is.
    Hope this helps. One guys opinion.
  • hardpressedhardpressed Member Posts: 5
    edited March 2011
    Short story, simple problem(?), limited references...

    92' Isuzu Trooper,
    SOHC 3.2L,
    Man Trans,
    CA Emissions,
    Electrical problems (no spark),

    (originally belonged to my younger sister)
    for a couple of years the speedometer and odometer would suddenly quit while in motion, then come back after turning off the car and restarting (sometimes), and occasionally had a starting problem for her (p/s pump leaking on the alternator)

    I bought it from her for $500 the beginning of last December. The starting issue increased in frequency even with a new AND Clean alternator.
    -Put it in a shop the Last week of December.... and it's stayed there nearly 4mths... A week after arriving there it stopped starting consistently.

    -Crank sensor was bad (replaced)
    -has no spark
    -replaced good ignition control module and good ecm
    -has no spark
    -checked all wiring (supposedly), connections and relays
    -no spark and they gave up

    I have copies of their trouble shooting trees and flowcharts with notes - if you or anyone you know is familiar with troopers (and/or) this list of symptoms I would really like to get back on the road soon
  • atfdmikeatfdmike Member Posts: 414
    I wish it was easy, but it sounds like you have a wire(s) in a harness that are broken due to fatigue, heat or mechancial means. I have heard of several harnesses, both engine and trans, that have experienced what you are seeing. Intermittent shorts or opens are always hard to diagnose. All you can do is troubleshoot each circuit, I'd start with the engine harness and check for continuity. Make sure the connectors on modules are clean and plugged in and tight. Just pure labor to get to the bottom on this type of problem. Good luck.
  • hardpressedhardpressed Member Posts: 5
    Thanks Mike,

    This shop's been pretty thorough (I initially wasn't expecting much from a brake and muffler shop), they had already gone through checking continuity, and backprobing between the crank sensor, icm, engine fuse box ecm and even cab fuse box. (They've also replaced any fishy looking connectors or cleaned them)

    They're missing ground signal from the ecm to the icm but I'm pretty sure they said the wire tests out good, and the ecm is basically brand new and passed factory tests

    I'm stumped unless the wire from that pin could possibly have just enough corrosion to inhibit one signal and pass another
  • hardpressedhardpressed Member Posts: 5
    just spent half an hour going through notes on the flowcharts and the shop boss steered me wrong - there's no signal from the ecm PIN to the icm and the wire's got continuity. Unless there's a hidden main relay somewhere deep inside of the dash or something that's got a bad connection - I'm completely stumped :)
  • hackdad7725hackdad7725 Member Posts: 3
    Hello everyone !!!

    I'm new to this forum and this is my first time using it !

    My son has a 91 Trooper and just this past week it wouldn't start at times. We would get the "click click click" noise when turning it over. Tried to jump it, 'nothing'... put the battery on the charger and it charged up within an hour, put it in the troop and nothing. Then an hour later went out and it started right up. He drove 500 miles back to school this weekend and it ran great. This morning he went out after class to start it and "click click click" again....

    Is this something as simple as a battery, now that he is in his college parking lot ???

    thanks so much !
  • jkromerjkromer Member Posts: 1
    I have an '89 Trooper with single port injection. It starts fine but won't run more than about 5-10 secs and only by playing with the throttle. It dies but will start right back up again and do the same thing. All the dash engine lights appear normal. The check engine light goes out when it starts but then relights as it quits.

    I've bypassed the fuel filter and it seemed to run a little longer but not by much. My theory is a weak fuel pump. I can't hear the fuel pump running at all. But fuel runs out the line at input of fuel regulator.

    Before a cut a hole in the back bed to get at the fuel pump (the bash plate and fuel tank are hopelessly rusted in place), how best can I verify the ECU is giving proper signals to the fuel pump?

    thanks Jk
  • james12345james12345 Member Posts: 1
    hi there we have the same problem please can somebody help us ?
  • hackdad7725hackdad7725 Member Posts: 3
    check to see if your plugs are wet, if so, its the distributor, replaced the distributor in our trooper having dealing with this problem for several months, it would start, run for a while, then just shut down...., it finally got to the point of starting and dying after a couple minutes... replaced distributor and it has never run better...
  • puukapupastorpuukapupastor Member Posts: 2
    Thanks for the help. Boy I'd be surprised if it's my distributer. I thot it was my computer ECU. How much is an entire distributer? Can I test it first? Also, I have a 3.2L, dual overhead cam. Would this still apply. Thanks.
  • les456les456 Member Posts: 1
    hi i have a 2001 trooper changed the batterys at the weekend now it wont start was running lovely before then it is a 3.0 diesel dohc any help would be grateful
  • jumeaux4jumeaux4 Member Posts: 1
    I have a 2000 Isuzu Trooper LS with a 24 valve DOHC Engine (I can't find a displacement in the manual). I've never tried to fix an electrical problem like this before.
    1. The starter engages when the key gets to the "ON" position instead of the "START" position.
    2. The starter sounds like its staying engaged the whole time.
    3. When in gear I don't hear the starter, but when I put it into Neutral or Park it grinds.

    This seemed like a straight forward ignition switch problem, however I just replaced it with a new part and the problem is still there. Any ideas or thoughts as to what could be making this happen?
  • ncrunkncrunk Member Posts: 1
    I was wondering if you were able to figure out the issue...My Trooper II has just started doing this. About a week ago it wouldn't start just "Click, Click,Click" was trying to turn over but wouldn't fire. I allowed it to just sit for seeveral days and then it started right up. The vehicle ran for a couple days and then sat for a week. When I tried to start it today if would not fire again. Any ideas of what to check? Can smell fuel so I know fuel pump is working...Any help is appreciated.
  • 5dennis55dennis5 Member Posts: 5
    This neat little trick jjoker has posted does not seem to apply on my 97 SLX/Trooper.. Mines a deluxe with air + there's several hoses + an AC compressor to deal with.. It appears that the exhaust being dropped will allow enough room to snake it out, I hope.. I put PB Blaster on the studs + nuts; letting them soak overnight so I can break them lose, not break them off..
    On 4-1-2012, I bought a NEW starter, (not rebuilt), from Auto Parts Warehouse for $88.00, found a discount coupon on-line for 10% off + final cost was $79.46 delivered to my front door by Fed-Ex in 2-3 days, with a 1 year warrantee..
    Since I'm working with limited tools, this seems the best solution to my problems of a bad starter.. I hope Idon't have to drop the a-arm too..
  • tektrektektrek Member Posts: 1
    Hello fellow Troopers,

    I have a 1998 3.0DTi Trooper that starts OK from cold in under 2 seconds but when I restart it later after it has warmed up it refuses to cooperate. It just cranks on and on until the battery dies. As soon as the block reaches 70 degrees centigrade the engine will not restart. The engine is a 4JX1.

    It has been at my local dealer for the last 4 weeks where they replaced 2 oil pressure sensors, changed the oil (for the 3rd & 4th time in less than 2 weeks) and replaced the oil puckup tube going to the injector hydraulic pump at the rear of the block (it was cracked & split at the top). All 4 injectors were replaced 3 weeks prior along with their seals and a new injector wiring loom as well.

    A high pressure gauge was fitted to the injector hydraulic pump last week which showed the high pressure side as OK but the low pressure pipe only showing 10-20psi on the warm restart, 40psi minimum being needed apparently (70-80psi on cold start). The gearbox was dropped out yesterday to gain access to the small hydraulic pump and it's now assumed that a pressure relief valve within may be the cause of the warm restart failure. The workshop is now thinking of a change over engine and using all the new bits from my engine but I'm not really keen on this idea.

    Has anyone here experienced similar warm restart problems in their (4jx1) 3.0 turbo diesel?

    Perhaps someone here may know of a fix for the problem.

    I will be most grateful for any assistance as I use my Trooper for my work, volunteer emergency work in the bushfire (wildfire) season of south eastern Australia and in leading offroad trips for my offroad club.

    Hoping someone can help,

  • eaglevisionzaceaglevisionzac Member Posts: 1
    I have a 2000 Isuzu Trooper with Automatic, 4x4 and Torque on Demand system. 170k. Runs and Drives just fine, no check engine lights on... but when it warms up, and if I turn it off (light at the store) it won't crank back on unless I let it wait for 4 hours. Its either 3 or 4 hours, but seems more like 4. There is some consistent timer that goes off and seems to disable the system, because its very consistent and reliable (if you can call a problem that!!!)

    I've read through all the forums i've found, and the best clues I've gotten are few and far between, like:
    1. transmission oil temp sensor that's bad
    2. Some problems with the heat shield on these, and it confuses electrical connections.
    3. Something with the Torque on Demand System that disables the system if its not quite right.

    This all started after flushing and changing the transmission fluid. Before that, the pan gasket was leaking and it started to slip because the tranny fluid was so low.
    At first I thought it was a Anti-Theft problem,
    but it has to do with the heating up and 4 hour wait. Because if I drive a short trip to the store, I can start it back up, every time.

    Occasionally, the Torque on Demand light flashes "Check" very briefly and then goes off usually only when I'm in Drive waiting at a red light, and sometimes when just starting (like the fluid isn't sucking through the transmission correctly?) That's the only suspicious behavior it has. All gear shift fine, and runs fine, no other warning or console lights.

    Has anyone seen this? Someone out there has got to know what this is. The symptoms are just too consistent.

    Could this actually be a transmission-overheating issue?
    Does any one recommend installing an extra tranny fluid cooler?

    I'd really be grateful if there is anyone who's seen this before.
    Thanks a bunch!!!
  • trooperlovertrooperlover Member Posts: 1
    hey mate i think you need a solenoid on your starter
  • 5dennis55dennis5 Member Posts: 5
    I had a similar problem on my 97 Acura SLX/Trooper 3.2.. Cold, it started fine. Drive to spot + it wouldn't start.. If I let it sit for awhile, most of the time it started. One day it was just plain dead. I went underneath the drivers side + used a long flathead screwdriver to jump the solenoid + it fired right up. After that, I'd have to bang on the starter to get it to work. Finally, I found a new starter + solonoid for $80, no core + replaced it. Never had a problem since..

    Good luck
  • tahoedontahoedon Member Posts: 1
    Just got my trooper back from the mechanic. Similar problem here. Starts up, purrs like a kitten heats up a bit then stalls. Will not start until it cools off. Crankshaft sensor was taken out and cleaned up the end. I've just test drove for a trip to the store and was fine, next trip is to work 15 min away. It was an immediate change. Unfortunately this was the last thing that was considered after a new fuel pump and throttle body install. Hope this helps everybody.
  • geewhizwhatsupgeewhizwhatsup Member Posts: 1

    Temps in January plummeted below freezing here in augusta ga. !993 Isuzu Trooper, 3.2 single cam. It cranked that first frozen morning, 10 degrees F. But I did not let it run. I went back out an hour later and it turned over but would not crank. I let it sit a couple of days hoping it would "thaw out" and crank. Nope! My mechanic checked the plugs and changed them and it cranked. He took it to his shop. When I got it back he had changed the MAF sensor. I drove it a number of days then one day after shopping I came out and it would not crank. I had it towed. The mechanic got to it an hour after that, so almost 2 hrs later and it cranked. It did it again and this time he kept it a couple of days and replaced the cranking sensor. Oh, and the truck has over 250, 000, drove great all this time and does not rattle nor smoke. She is always serviced timely too. So then less than a week after crank sensor deal she does this again, won't crank after being driven somewhere. She would not do it once she got towed to the shop. I kept it til it cut off again and then I drove it a long ways THEN took it to the shop hoping it would NOT crank while it was at the mechanic's shop so he could get a code on the computer. Well, it wouldn't crank and he first shot it up with starter fluid. She coughed and sputtered but cranked. We replaced the fuel pump. It was 21 years old so why not? Yet again it cut off to the point we agreed to just expect it to when we had to go to the store or work. Now three days ago she had a new symptom. We cranked her up, turned on the AC and just sat. We never just sit. After about 10 minutes she cut off. NEW problem. The yesterday, the icing on the cake. I was driving her to the bank and when I went to change from second to third gear, I accelerated and she began to choke up, so I dropped it back into second and got to the hill to try to make it back over the bridge towards the shop. After this turn it didn't matter which gear, she would try to choke and once we got on even road she choked more until we got to the shop driveway and she cut off. My mechanic had said before this it may be the ECM so I have been anticipating the Trooper dying like this. To date we have replaced plugs, cranking sensor, MAF sensor, ignition module, fuel pump and filter, reset the computer, and he pulled the computer yesterday, called me and told me to give him some time cause it may not be the computer. All I know is that something is getting hot and is keeping her from cranking. Yesterday, turning off like that when I accelerated...I have no idea. He said it can still be the computer. What has me puzzled is what could he have seen when he pulled the computer to make him now think it is something else shorting out??? Do any of you have an answer to this? She is a good ride and I am worried. Thanks!!

  • tenserloftenserlof Member Posts: 4
    Hello there. 2001 trooper with gremlins. It started a couple months ago when all of a sudden the power window stopped working the ABS lights came on and the TOD lights went out completely. The trooper ran fine up until about a week ago when it had a hard start at the gas station and I drove in a couple blocks home and then it wouldn't start. When turning the key over I just got a single pronounced click from the starter. Went through the usual tricks of the trade i.e. tapping the starter jumping the solenoid with nothing starting the vehicle. I switched out the battery for a known good one and still nothing. I pulled the starter and had a bench tested at Napa and it seemed to work fine of course it wasn't under a load but it's all I got for now. Replaced everything hooked back up all the wires now I don't even get a click. Tried jumping the solenoid again and nothing. I've tested the wire at the solenoid I have 12 V I just can't figure this out and really need to get this thing going. Any help would be greatly appreciated. I thank you in advance for your help.
Sign In or Register to comment.