2006 Mazda Tribute 4cyl - Transmission issues

DirtyfingersDirtyfingers Bossier city LaMember Posts: 4
edited November 2018 in Mazda
So cat was running fine, parked it in drive for the night. Next morning... nothing... Battery checked out good, starter will turn moter over if i jump it. So with those two checking out good, i noticed that when i turned on the key the dash lights came on like normal but the dash showed it to be in Drive... but the floor shifter was in Park. I checked the transmission to make sure it was shifting as I was moving shifter knob, it was! I cam to the conclusion that the Transmission range sensor (also know as range position sensor, among others) which tell the PCM what gear the tranny is in was bad...so i put in a new one...checked the wiring clips and wire for damage, also made sure the new sensor was aligned correctly and that it moved as i shifted the shifter knob. I was certain that thos was the problem.. it did not fix me.. whats next??? Any ideas?

Best Answer

Answers

  • DirtyfingersDirtyfingers Bossier city LaMember Posts: 4
    Battery was good from the start, it was just the first place i started looking for the problem.
  • DirtyfingersDirtyfingers Bossier city LaMember Posts: 4
    Replaced the PCM... still no start
  • Mr_ShiftrightMr_Shiftright Sonoma, CaliforniaMember Posts: 64,482
    Now wait. You said before it started with a jump start. So now it doesn't start even with a jump start?

    Maybe you need to start over and explain exactly what the symptoms are and what problem you are trying to solve.
  • DirtyfingersDirtyfingers Bossier city LaMember Posts: 4
    No,  i said the starter jumped and turned, not tthe car
Sign In or Register to comment.