My 2006 Saturn Vue will not start

kevrodz360kevrodz360 Posts: 6
edited October 2020 in Saturn
I was low in gas and turned my car off for 10 minutes and then it crank but not start. I out gas in but fuel gauge reads on empty. I tried everything I could think of hoping it would work but nothing. I keep getting told it's the fuel pump. Never knew one could go out that quick? I connected a computer to see what codes I would get but kept getting an error. Someone said that's because the battery is not charged all the way but put a charger on it and still wouldn't work. Can it be the fuel pump? Or am I missing something?

Answers

  • TRUMAINTRUMAIN COLUMBUS, OHPosts: 4
    Fuel pump / fuel line / There could also be vacuum leak? is it the 2.2 or 2.4? check fuses? and relays. Hopefully this helps. I have a HHR 2.2 should be same motor?
  • It's a 3.5 awd. I don't understand why my reader will not communicate with my Saturn? I was thinking my battery is not giving off enough juice but I had cables out on it and still nothing. I had no choice but to have a mechanic come get it. I am hoping it's sensor because if they have to pull the tank down, it's going to cost me. On another note, I got pulled over a day before it happened and I noticed the cops pulled the sensor off that connects to the air filter box. I feel I tried everything I could do but then again, I am not very knowledgeable about fixing cars.
  • I checked all the fuses, I also was pulling fuses with the key on on position. I kept trying to find where the fuel clave was to check and see if any air or gas was coming through. Been told the fuel filter is in the tank , so I can't check that. Tried priming the fuel pump by leaving the ignition on and got nothing, also left on for 30 minutes, 10 minutes at a time. Is this enough info for anyone to help me figure this out? I have my check engine light in, gas light on , and the one that has a wrench through the car on. No security light.
  • Update...... Wires under fuse box were corroded.. I would have never figured that out..lol
Sign In or Register to comment.