Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Did you get a great deal? Let us know in the Values & Prices Paid section!
Meet your fellow owners in our Owners Clubs

Toyota Camry: Problems & Solutions

1909193959699

Comments

  • bildowbildow Posts: 100
    I saw your problem I have a 2006 camry and it does the same thing. Jerry I think it is normal I need also to find out for sure.
  • ray_h1ray_h1 Posts: 1,134
    "The way to check for sludge is to open your oil cap look inside if the oil is a clear brown your are ok if the oil is milky looking..."

    A light tan or brown mayonaise-like consistency glop on the underside of the oil filler cap is neither sludge nor sludge related. It's a harmless mix of normal oil and water vapors that've condensed and adherred to the relatively cooler plastic cap. It's most likely evident in vehicles operated in cold weather and/or short trippers. Sludge is tarry BLACK and gritty to the touch. In its worst form, it becomes hard baked-on to the hot surfaces restrictng oil flow. When an oil gallery becomes clogged from sludging, bye-bye bearing. Sludge is the result of oil breakdown from over-extended oil change intervals and/or operation in extended hot, highspeed applications. Cold, short trip operation can abet sludge formation, too, from incomplete cobustion of fuel along with the slightly richer fuel mixture encountered during this type of operation. As noted, a good romp will help prevent sludge in a healthy engine. Established sludge, however, can NOT be dealt with by extended driving. It has to be hot-boiled out with solvent after complete engine disassembly despite the claims made by certain snake oil supplemental additive makers. If you want to keep your engine sludge-free, service the oil and filter according to the "severe service" recommendation in your owner's manual - and this applies to both conventional as well as synthetic motor oil formulations. There ain't no free lunch.
  • ray_h1ray_h1 Posts: 1,134
    "6-8 times, inconsistent, the door locks will lock themselves after the car has been parked, key removed, exit the vehicle without locking the doors. Later, minutes or hours or not all, the doors will lock themselves."

    A car that locks itself is a minor inconvenience; a car that unlocks itself is an invitaion to theft, so, NO, neither event should be considered normal. I drive a Sonata, and I've come across the locking-without-apparent-reason situation occasionally. (never had it unlock itself yet, though...) The thought's ocurred to me that nearby security devices, radar guns, radar detectors, garage door openers, passing CB transmissions, etc. may unaccountably trigger these events, but this is just personal wild-eyed speculation.
  • clemson1clemson1 Posts: 3
    Thanks for the suggestion. I checked the oil pressure with a gauge and I do have good oil pressure at 40psi. The engine is still knocking, anything else I can do?
  • 210delray210delray Posts: 4,722
    There is only one "normal" situation in which the Camry's power locks will lock the doors without human intervention.

    If you happen to press the unlock button on the remote AND all 4 doors are fully closed, and then you don't physically open one of the doors within 30 seconds, all 4 doors will relock automatically.

    If you carry your keys in your pocket, by bending down or squatting, you can accidentally activate the "unlock" function (I've done it several times). Then all 4 doors lock in 30 seconds.
  • hylynerhylyner Posts: 216
    The best way to check for a sludged engine is to remove a valve cover. It will immediately be apparent if there's a sludge issue because of an accumulation of brownish black jelly like goop on valve train components. This is the tertiary phase of sludge development. At this point it's late in the game to try and eliminate the goop. Usually a complete engine breakdown is imminent.
    A good sign of preliminary sludge development is very dark or black and/or gritty oil on a dipstick. If this is a regular occurrence between oil changes, chances are sludge is in the process of developing, or will soon develop. This is the time to take remedial measures, like changing oil more frequently.
    Looking in the oil filler port or on the oil filler cap is not a good indication,(a) because there is usually a baffle plate just under it which blocks any view of internal components, and (b)condensation routinely occurs at that point in the form of a whitish goop, and this is almost a normal development and not really any indication of sludging.
    All of this said, bear in mind that sludge can develop in any engine when and if oil changes aren't done often enough at appropriate intervals and/or if recommended intervals by the manufacturer are exceeded.
    The Toyota issue, unfortunately, was dramatically overplayed by some sludge activists, and grew into a widespread controversy mainly because of their herculean efforts at promoting it as a design flaw. There was, in fact, no design flaw. However there was a huge amount of misinformation circulated around the net to make it look like a flaw existed.
    Toyota responded to the bad publicity by issueing their SPA which was primarily a goodwill gesture to show they stood behind their products, but the activists jumped on it as an "admission" that a flaw existed. It wasn't admission because there was nothing to "admit."
    Toyota also made some minor changes to their V6 engine which made them more tolerant to neglect of oil changes, and the activists jumped on this as another "admission".
    Again, there was nothing to "admit"; these minor changes were made only to make engines more forgiving of neglectful maintenance.
    Finally, Toyota reduced their recommended oil change interval from 7500 miles to 5000 miles. Once more, the activists ecstatically claimed another "admission".
    The real reason for this was because it was learned that many owners were going well beyond the older interval of 7500 miles. Toyota simply reduced the interval because of a common practice by some owners to go well past the older interval because it "won't hurt to delay another 1000 or so miles because these Toyotas are so dependable".

    Bottom line is simply change oil and filter on a regular basis. Use the factory recommendation as a guideline, but check oil routinely because driving conditions can vary considerably. If oil is starting to look dark brown, black, or if it feels "thin" and/or gritty, it's time to thing about getting an oil change.
    Use of a good quality synthetic is also a good idea. It only costs a little more, and is excellent additional insurance.
  • peterpanpeterpan Posts: 120
    Thanksgiving 2005 Thursday I ran across 2 diabled Benzes the same afternoon:

    1. Black full-sized S class had right wheel completely broken off on FWY 405 near int FWY 5. The wheel rolled out into the middle of the freeway in the busiest commuters traffic. The guy was struggling to coast the car on 3 wheels into the car-pool lane on the left. I thought it was impossible, then I remembered the S-class is RWD. The guy looked ashen-faced. Must have been very scared when the wheel broke off.

    2. Black mid-sized E class was diabled in the left lane on a FWY 15 overpass, Poway rd. exit. 2 Asian guys were trying to push the car off the street

    It's a record to see 2 diabled benzes the same afternoon. But I have noticed there are far more disabled Benzes in Socal than any other brands combined. My friends who bought new Benzes are constantly driving loaner cars due to repairs that take days, sometimes weeks.

    It's funny why people would pay premium prices for cars that can potentially be dangerous to drive.
  • anajfixanajfix Posts: 2
    Followup on check engine light on 95 camry-I've just now replaced its VSV for the EGR and still not luck. I've now ran out of money until next month and will zero in to its computer module and the EGR vacuum modulator. Any other sugggestions out there?
    Mesquitetree :(
  • icehengeicehenge Posts: 9
    I find the driver seat in my 1998 Camry a little uncomfortable for my height, 6 feet 2 inches.
    I have the manual seats in my car and i've tried all sorts of positions but can't get comfortable on long drives.

    The Camry owners manual mentions lumbar adjustment for the manual seat. I guess that was a option cause I don't have knob for that on my seat.

    Do the Camry power seats of my generation have the ability to tilt the bottom seat cushion?
  • 66gman66gman Posts: 12
    I bought a well maintained 95 camry LE with 147000 miles. Lately on the first start of the day (warm or cold) the trans will shift to 2nd with no problem, then the motor will rev to to 3500 rpm without sifting. I've been useing the 2 notch in selecter to hold motor to 2300- 2500 rpm and driving a 1/2 mile and lift throttle and then move to drive then all is well for the rest of the day. What am I looking at, a service or an adjustment or just a quirk to live with. This is a car that only gets used <100 miles a week as a second gofer car.
    Thanks for any reply
  • bperricobperrico Posts: 13
    I have a 2001 Camry purchased new and since day 1 have had a vibration in the frontend doesn't matter what speed have had bal and aligh several times and new tires still doing the same thing of cousre Toyota dealer can find nothing wrong with the car.I even emailed Toyota motors to no avail.This will be the last Toyota in this household!!!
    Would like to post another small problem but cannot find where to start discussion.
  • bperricobperrico Posts: 13
    All other instrument light work fine but for some reason the clock does not light up. looked for a separate fuse for it but cannot find one that designates clock only. really don't want to bring it to dealer and have to have them pull dash to correct problem if that is what is needed since I think that would only create rattles in the dash Is there some other fuse location for the clock only? Thanks
  • user777user777 Posts: 3,341
    FWIW: on many vehicles, the system typically retards the AT from shifting into the uppermost gears until the engine signals it is at temperature. the design here is to force the engine to get to more efficient operating temperature as soon as possible.

    check your owners manual.

    perhaps its an engine temp sensor issue, not a transmission issue.
  • jloachjloach Posts: 3
    I had similar problem with a dodge neon. problem was the plug wires. the insulation broke down and was shorting the spark to chassis. when's the last time you had the plug wires changed?
  • Ive had the plug wires recently changed not even 7000 miles ago!!
  • bperricobperrico Posts: 13
    Have you tried to disconnect the NEG side of the battery and waiting about 1 min then reconnect the terminal you will however lose the presets for the radio and clock but try it to see if it helps.
  • yeah ive tried that it still does it, im gonna replace the distributor cap and rotor and see if that helps any.
  • My 1998 4 cyl camry ac compressor is cycling on and off at one second intervals. The ac light is always on. Turning the ac off stops the problem. Cycling is intermittent. System works normally otherwise. Any help would be greatly appreciated.
  • jakescarjakescar Posts: 1
    My son's 92 Camry ignition is locked up completely. We have tried all the recommendations to release it, but nothing works. If you've figured this out, please let us know too.
  • beebe3beebe3 Posts: 2
    Camry 2003 XLE steering problem. Sometimes a right hand turn will feel as if it has to go by a notch or a flat spot. This car has 38,000 miles now, and has done this for at least the last 10,000 miles. but due to health problems never bothered taking to a dealer. Now completely out of warranty. Does anyone know of such a problem, or if there is one? Thanks.
  • joescarjoescar Posts: 30
    Read previous posts by "joescar" and your questions will be answered. Hint: Intermediate steering shaft.
  • kmg1999kmg1999 Posts: 2
    We have a 99 Camry that has started to have ignition problems. Every once in a while, the car won't start. The engine will crank and try to turn over, but it won't start. After a while, and this time interval always varies, the car will just start right up.

    I've had a Honda Accord with a similiar problem. The main relay on the accord had to be changed out. Once that was done, the problem didn't reoccur.

    Is this the same solution with our Camry?

    Does anyone have any ideas?
  • wwestwwest Posts: 10,706
    CV joint is/has failed.
  • kmg1999kmg1999 Posts: 2
    Could you please explain. I don't get it.
  • beebe3beebe3 Posts: 2
    Much appreciated and thanks. Beebe3
  • marc781marc781 Posts: 25
    Id try flushing the trans first, there's a chance it might fix the problem. Or just change the fluid 2 or 3 times in a row, running the engine in between each time.
    If that doesnt have any effect then yeah, to the shop.
  • marc781marc781 Posts: 25
    Not ALL ATf is the same, in my 02 Toyota says use their T IV fluid, ONLY. Or it will affect shifting with any other fluid in there. I do what Toyota says with regards to the trans.
    I wouldnt let the minimum-wage neanderthals at Jippy lube anywhere near my transmission. Or the techs at a shop for that matter unless the trans was already broke. They will just want to sell you a flush for $150 and who knows if it getes done right or not anyway? I'll do that myself.
  • marc781marc781 Posts: 25
    Those are DAMN good prices. To fix the transaxle seal they have to pull a CV axle, at least, Labor $$. And the timing belt labor is cheap too.
    Ask for Toyota parts heck i'd even buy em from Toyota and give em to em to put em on for you. Because the shop will just call his parts guy and it wont be a Toyota dealer either.
  • bildowbildow Posts: 100
    Your camry has a sight glass on what is called the dryer out in front of the car have some who knows cars show it to you. turn on the air and let it run for a couple minutes and see if there is bubbles in the sight glass if so your system needs freon any air condition repair can do this for you. :sick:
  • wwestwwest Posts: 10,706
    The proper way....

    Have someone watch the sight glass before and during A/C compressor startup. As the compressor starts you should have a very brief period of bubbles moving past the sight glass. Once it stops if you watch then after a period of time you will again see bubbles.

    A sight glass with an empty refrigerant line looks very much the same as one full of liquid flowing by. When the compressor starts you should briefly see bubbles as the pipe transitions from empty to liquid.

    Cycling on and off is normal operation but one second intervals seems exceedingly fast, too often. Sounds as if the pressure switch has failed (not enough hysteresis) or liquid refrigerant is being depleted too rapidly, probably due to your expansion having failed, is too open.

    Assuming you see the bubbles transition change the pressure switch first.
  • mcdawggmcdawgg Posts: 1,684
    Thank you for a perfect explaination of the "sludge issue." I completely agree!
  • kidap33kidap33 Posts: 1
    I have a 2003 4 cylinder Camry and unlike other cars I've owned, it's not intuitive where the spark plugs are. I'd like to save the $90 diagnostic charge, if I can start by changing the spark plugs on my own. I've got about 50K on it. thanks.
  • dtoddfldtoddfl Posts: 1
    YOU DONT NEED TO REPLACE THE SPARK PLUGS IN YOUR CAMEY UNTIL IT GETS TO 120K MILES THEY ARE IREDUM SPARK PLUGS. THEY ARE A BIT MERE EXPENSIVE. THE SPARK PLUGS ARE UNDER THE BLACK COVER ON THE TOP OF THE ENGINE..
  • klarueklarue Posts: 5
    Hi. Just returned from my Toyota dealership. Took 1998 Camry in to have timing belt changed. Have 87,000 miles on car. Was told that when they got the timing belt off, the water pump had a leak and needed replacing, as well as some other belts, and gaskets to stop oil leaks. I understand replacing these, as I guess otherwise they have to remove timing belt to get at water pump. Does it sound like I did this all too soon? I wanted timing belt changed, but wasn't sure if I made good decision about water pump. (Old one does have "stuff" around opening from apparent seepage).
  • Just got the news from the dealership that the clunking noise I have is due to a problem with the intermediate steering shaft on my 2004 Toyota Camry. The fix will cost $510.00. Problem started about 45,000 miles and I now have 56,000 miles on it. Should this really be happening and/or do I have any recourse?
  • bildowbildow Posts: 100
    I saw your information and you always replace the water pump when changing the timing belt on all toyota's I also have a lexus ls400 and at 90,000 I had the timing belt changed and they also changed the water pump the water pump rides on the timing belt and every time in the past I had the timing belt changed and not the water pump 25-30,000 miles later the water pump went out and it cost me the same as when they changed the timing belt. I have also seen where the water pump leaked all over the timing belt and caused it to slip and cause engine problems with the engine timing. Always change the water pump with the timing belt the cost isn't that much.
  • klarueklarue Posts: 5
    Thanks for your reply. Makes me feel better. The cost seemed high to me, but then any costs are pricey when fixing a car. The labor costs plus parts to change the timing belt, replace the water pump, plus replace three seals plus one O ring where oil was leaking was $600. But it beats having to replace my engine! I hope I am set for awhile... love my Camry but hate repair costs!
  • bildowbildow Posts: 100
    Klarue here is a couple of things you can do to help the camry run for a long time. Change your antifreeze every 2 years I use toyota antifreeze with distilled water 50/50 mix I have the person who works on my car to drain the engine block and radiator and refill with the mixture or you can also now use the new 5 year antifreeze from pep boys or any car parts store and it now come mixed with the distilled water be sure to drain the engine block and radiator to get out the old antifreeze. I have also switched my toyota's over to mobil one synthetic oil 10-30 for the engine these are all used toyota's and the engines worked well. I also drain the transmission from the drain plug every 15,000 and add the needed trans fluid and drop the pan every 30,000 miles to clean the screen inside, my trans shop does this for me I drive 75,000 miles a year and my toyota's I usually get 300,000 to 400,000 miles per car. :shades:
  • Greetings all:

    My 05 SE 4cyl is ready for new tires. I have just under 16K on the car, and the Potenza RE92s are almost down to the wear bars. (I got 27K out of these tires on my 97 and 02 Subaru Legacy GTs...hmmmm.) Has anyone had any luck getting any money back, or at least 'store credit,' from Bridgestone on these beasts? I am considering the Goodyear Assurance TrippleTread, Yokohama AVID H4S, or the Potenza G009. Any experience with those? I am a moderate driver, and run mostly highway miles, so I want something smooth and quiet, with a little bit of handling mixed in.

    Also, since last fall, my sunroof has been VERY noise. When it is fully closed, it still sounds like it is open. I actually have to tilt it up a little bit to make the wind noise go away. The dealer looked at it in November, lubricated the seal...but that didn't do anything. It does sound like the whole assembly rattles or squeaks a little bit when I hit a bump or pull into a driveway at an angle. Anyone else had this problem?

    Other than that...this car has been great. I was hesitant to switch from Subaru after having three new ones since 97, but this Camry has me hooked on Toyota!
  • njeraldnjerald Posts: 688
    Take the car to the dealer and have the sunroof fixed.
  • 210delray210delray Posts: 4,722
    Given that the Bridgestone tires have only a 160 tread rating, it doesn't surprise me that they wore out so soon.

    I have the same tires on my '05 XLE with just under 12K miles, and so far, so good.

    I don't think they have a treadwear warranty, so you're probably out of luck getting any money back (or credit toward replacement tires).

    You can check out tirerack.com for recommendations, including owner reviews, on replacement tires.

    As for the sunroof, mine (on my '04 LE) makes a small creak when I back out of the garage and drop from the concrete onto the gravel driveway, but otherwise I don't notice any undue noise. I agree that you should try another dealer since your car is still under warranty.
  • klarueklarue Posts: 5
    Hi~

    Thanks for the information. I do have Mobil One synthetic oil in my car, thanks to a male friend of mine who also knows about cars. Says his cars all go over mileage because of this. I will check on the antifreeze. Sounds like you know cars, so I plan on changing the antifreeze this next weekend!

    Appreciate your help. Want to get at least 300,000 out of my little Camry!
  • 66gman66gman Posts: 12
    I bought a 95 Camry V6 recently without a manuel. Question?, do 95 camry LX V6's have a cabin filter? If so do you know the stock number and info how to install. This a second car with little daily use. I have a 2000 Avalon which has a cabin filter and no doubt the installation would be about the same
    Thanks for any reply
  • dekesterdekester Posts: 322
    Put the Yokohama Avids on my wife's 03 LE V6 last year. They're uni-directional (meaning you cannot rotate from side to side) and are noisier than the crappy Continentals that came on it. The Yokohamas wear nicely and last - I had a set of the Tourings on my Olds INtrigue for three years (just revently sold the car) and they still looked new. Has about 18K miles on them.

    If you want somthing quieter, check out Tirerack.com for choices and feedback from buyers as someone has already mentioned. My other choice would have been the BF Goodrich Traction T/As as it gets a little wet here in Florida from May to October and every little benefit helps.

    Deke
  • 210delray210delray Posts: 4,722
    The Camry didn't get a cabin air filter until the 2002 model redesign.
  • marc781marc781 Posts: 25
    Regarding the www.alldata.com it said they dont have TSB for Toyota.
  • russ64russ64 Posts: 1
    I need help finding an electical circuit diagram for the wires that attach to the fuel tank connector. The wires came out of the connector that is under the rear seat when the connector was pulled from the fuel tank.

    Thanks,
    Russ
  • I have recently changed the battery on my 95 Camry LE V6. Since then, I have problem start up the car. It seems its antitheft system is malfunctioning. It kills everything when I try to start the car. I have to disconnect and reconntect the battery each time, and everytime i re/dis connect the battery, the alarm will go off, only then I will have a 30% chance of start the car. After 3-5 times of successful start, the antitheft system kick in again.

    Please let me know if anyone else have this problem and if there is any solution to this.

    Thanks!!!
  • berniek1berniek1 Posts: 1
    Hi. I'm very happy to have found this forum.

    Have a mystifying problem: 95 Camry, spark timing checks OK with timing light during cranking. So the timing belt must be OK unless it jumped time by exactly 180 degrees, very unlikely. Injecting gasoline, ether, propane at throttle body with intake hose disconnected does not get it to fire. Vacuum at throttle body seems normal to hand feel during cranking. The AFM is not in use at this test, but at least it should fire once since spark timing is correct, and it has manually injected fuel of some type. But all it does is crank. No codes are set. Can hear fuel pump with Fp and B+ jumpered with ignition on.

    This problem makes no sense. Correctly timed spark + ether, etc., should make it fire once, or make it do something. Vacuum at throttle body indicates correct valve timing, which correct spark timing also indicates, since distributor is driven from exhaust cam.

    Any and all suggestions would be appreciated. Thanks. Looking forward to words of wisdom from a forum subscriber.

    BernieK
    [email protected]
  • ltae2006ltae2006 Posts: 1
    Hello,
    I own a 1992 camry 4cyl, and just recently haven't been able to get it to fire up. There were no prior warning signs of this, and it cranks like the battery is fine, but the engine never fires up. Everything sounds normal, and there wasn't any sound to make me think anything was wrong. I have enough fuel, but bad fuel could be a possibility, who knows!

    This engine has almost 300k on it (rebuilt around 100k) so I have gotten it's worth, but hoping to continue using it, as it's become it's own sort of legend...

    I might take it to a dealership, but I am worried about getting charged much more than I am willing to keep a car with 300k miles on it running. Hoping to find some easy tests to narrow it down or something DIY.

    Any help would be appreciated! Thanks in advance!
This discussion has been closed.