Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Scion xB Engine Problems

yoda8391yoda8391 Posts: 6
I was wondering if any one else has had a Scion xb engine problem. I took my scion to a scin dealer and the told me i blew my engine because it hydro locked due to water enter the intake through a custom installed intake. When I took the engine to another mechanic, three of them, They told me that there was no way that water caused my engine to seize up and blow a rod. Has anyone else had this problem?
«13

Comments

  • aathertonaatherton Posts: 617
    Did you drive in water with that custom intake? A couple of people on ScionLife hydrolocked their engines by driving through flood water or deep puddles. They both had cold air intakes located low behind the foglight. One person's engine kept running, but made a ticking sound, which was diagnosed as a bent valve. He must have just gotten a little bit of water in there. Usually a rod breaks as soon as the incompressible water gets into a cylinder.
  • yoda8391yoda8391 Posts: 6
    Yes a big puddle. but i have had my engine looked at by three mechenics and they said there was no way that water was to blame.
  • aathertonaatherton Posts: 617
    Low cold air intake + big puddle = hydrolocked engine. Yours is the third case I have heard of just reading Scion forums for three months. Maybe there have been a hundered hydrolock cases presented to Scion for warranty claims over the past three years. It may be hard show the broken con rod was Scion's fault. They are impossible to break without water in the cylinder.
  • Mr_ShiftrightMr_Shiftright Sonoma, CaliforniaPosts: 64,482
    Are the rods bent or no?
  • aathertonaatherton Posts: 617
    In the first post the owner said: "They told me that there was no way that water caused my engine to seize up and blow a rod."

    I guess "blow" could mean either bend or break. But I think it would only happen to one rod and not progress to more than that. In a hydrolock, the engine stops instantly. The owner called it "seizing", but seizing is a completely different problem.
  • yoda8391yoda8391 Posts: 6
    Yes I only Blew One cylinder. The engine kept running until it ran out off oil and i can to a stop on the side of the interstate. My mechenic said that when he released the one bad cylinder the engine still ran. I mean it would turn over but wouldn't stay started. It did not seixe the whole engine up.
  • moparbadmoparbad Posts: 3,870
    Your auto insurance may cover the damage. Scion (Toyota) is not responsible to warranty the damage to your engine caused by modifications to air intake you made.

    Hydrolock due to stock or aftermarket intake is not limited to Scion, this is a known problem with many makes of vehicles when aftermarket intakes are added, and some stock vehicles with a low intake are known for this issue when drivers do not use reasonable caution and drive thru water.
  • 04scizzy04scizzy Posts: 2
    i think that there is something wronge with the head gasket on some xb's i just blew my motor this weekend and it was caused by a bent(twisted) piston rod bashing a hole in the side wall of my block. they took the oil pan down and said that it was because i was over reving it!!!! WTF?? this is a commuter car, i bought it as a commuter car, and i was commuting when it happened!! i had driven 30 miles at like 80MPH and then poof. Well if any of you have read about this in other forums that i cant seem to find let me know i need all the evidance i can gather for court. thanks agian!!!!!!!!!
  • Mr_ShiftrightMr_Shiftright Sonoma, CaliforniaPosts: 64,482
    how many miles?

    How are your service records?
  • 04scizzy04scizzy Posts: 2
    theres 40,000 miles on my car and services is better then regular. i use synthetic and still change ever 3000.
  • aathertonaatherton Posts: 617
    80 mph is 4000 rpm for a manual and is not over-revving. People drive at that speed for days on end. That is not the cause of a damaged connecting rod. Do you have a cold air intake and ever drive in a little water or a puddle?
  • yoda8391yoda8391 Posts: 6
    I have a cold air intake and also drove through a puddle. My mechenics said that it was not water that blew my engine. Toyota said that my engine hydrolocked. That means the engine seized up. My Mechenics said that it did not hydrolock because the could move the damaged rod and turn over the egine and it would run. My mechenic said to take it to toyota and stick it to them.
  • aathertonaatherton Posts: 617
    Hydrolocking and seizing are very different. Their only similarity is that they can both stop an engine if severe enough.

    Hydrolocking means that water gets into a cylinder (through the open cold air intake). The OEM air intake and filter are designed to prevent this.

    Water is incompressible and suddenly slows the engine, which bends or breaks the connecting rod in that cylinder. A little bit of water will bend the rod, and enough water will break the rod.

    If the rod bends, the engine keeps going but may make noise and vibrate. The bent rod is weak and has shortened the stroke on that cylinder, which will eventually cause it to fail.

    If the rod breaks, the engine also keeps going, which thrashes the broken rod around and causes more internal damage. Often the engine jams up and stops, and people often refer to it as "seized".

    Seizing, however, is technically when the piston expands and sticks in the cylinder from overheating or lubrication failure. It is almost unheard of in water-cooled engines. Often a seized engine will move again after cooling. But if seizing is bad enough, the piston will be stuck until the engine is disassembled.

    Many people have hydrolocked their Scions after installing cold air intakes and then driving though a little water. Scion is very familiar with claims arising from this.
  • yoda8391yoda8391 Posts: 6
    What does scion do about these statements? Also how can you tell if there was water in the engine?
  • aathertonaatherton Posts: 617
    Hydrolocking is by definition caused by the owner who drove in water. The stock intake is high enough to drive in deeper water than the low intake of a CAI, and the stock air filter would probably kill the engine before water got as far as the cylinders.

    The damage caused by hydrolocking is unique to water in a cylinder. It is like the piston meets an incompressible plug of steel, bending or breaking its connecting rod.
  • Hello,
    This new fuel conserving oil 5W30 is extremely slick and has
    no ZDP. It is only good for increased fuel mileage. It gives
    the engine much less protection. Number 11 said he has 40,000
    with no problems, but he has used synthetic which is far superior to the 5W30 10W30 Fuel Conserving oils. I have been
    using 15W40 Castrol Diesel oil. The mpg did drop 1.6 mpg, but
    the engine runs great. 33,000.
  • Hi
    I have been having intermittent starting problems with my new scion. Every once in a while the car will just turn over many times, and then start. i have had it in 3 times for service, and they have no idea what is wrong. If anyone else is having this problem please reply so i can be backed up with this at the dealership. Or if anyone has any ideas as to what is causing it please reply.
    Thanks
    Scion06
  • I have an 06 XB with 2300 miles on it. What you describe has happened to me two or three times. Mine has never been back to the dealer. If you can't show them what it does, they won't do anything. You are wasting your time. My car is resting up north in my garage till late April because I'm in Florida. Unless it throws a code or doesn't start, I wouldn't take it back. Jim Richardson
  • morris7morris7 Posts: 2
    Bought an '05 xB with 14k miles. Shortly afterwars, started getting an intermittent metallic rattling sound. It goes away if I push in the clutch slightly. The sound is engine speed dependent, barely there at idle. Does it in neutral and any gears. Intermittent, but happening more often.

    Also, sometimes my engine wont turn over at all; I have to bump the car very slightly in gear, then fine. Are the two related? I'm thinking maybe so.
  • slamonslamon Posts: 4
    Hi,

    I just bought a 2008 xb and love it! However I am having problems with the automatic transmission. I can really feel the shifting from one gear to another especially from 0 to 35 miles per hour. I also feel it dragging when coasting down a long hill. Most of the time I have to keep my foot on the accelerator to keep it from dragging then it shifts real hard. I'm taking it to the dealer but I'm wondering if anyone else has this problem.
  • slamonslamon Posts: 4
    I bought a 2008 xb and had a sunroof put in. I noticed when driving it especially around 30 miles an hour that it sounds like a helicopter is in the car. Very booming and loud. If I crack my side window it goes away. Has anyone else had a sunroof put in. I told the company that put it in about it and they said as far as they know they are the first ones in Missouri to put in a sunroof on a xb so they don't know why it's doing this. Thanks
  • aathertonaatherton Posts: 617
    The transmission has a feature where it downshifts when coasting down a hill, to help the brakes. Keeping a foot on the accelerator when coasting confuses the transmission and causes a bad upshift.
  • aathertonaatherton Posts: 617
    Either open the two rear windows an inch or two, or get a deflector:
    http://i49.photobucket.com/albums/f280/vintagefortytwo/xB%20Sunroof%20and%20Dash- /xBSunroofDeflect.jpg
  • That's normal. Ditto what they said, you have to crack a window to correct it.
  • slamonslamon Posts: 4
    Hey thanks for the info from you and the person that answered after you.!! I have another problem. My XB is at the sunroof installer as we speak because of the shade rattling when the sun roof is open. Otherwise I love the sunroof. To me it's worth every penny. They said they would make it right so I'm crossing my fingers.
  • I bought a new 2008 XB from a dealer on Glenwood Avenue in Raleigh. Less than 2 months after I bought it the engine died and had to be replaced! I had complained about a noise in the engine but was told I was ok as long as the service engine light didn't come on. Supposedly the balance shaft broke sending metal pieces into the crankshaft preventing oil from getting to the engine. I demanded a new car but I was told the engine is a part and parts are covered by Toyota's warranty. Now I'm hearing the noise again. I thought this would be my best car ever but I am very unhappy and disappointed with Toyota. According to Consumer Reports, Toyota's quality this year has gone down. With what we pay for cars, I think after only two months I should have had the car replaced. If you're thinking of buying one, think long and hard about it. I would NOT do it over again.
  • slamonslamon Posts: 4
    Yikes! I don't blame you for wanting a new car. However, the BBB will tell you the problem must be attempted 3 times to be repaired before a new car will be awarded. I know this thru experience. I have a problem with the smell of antifeeze when I get out of the car. The Scion dealer ran a leak check and didn't find anything. The dealer also said if the light doesn't come on everything is fine because the engine is so sophisticated. Good luck to both of us.
  • Just now at 1k miles, started looking for the main engine oil filter.
    Have a 2008 xb scion. Question:
    where is it; lower engine block, or is the filter remote from the engine block.
    Thanks in advance.
  • I've had my 2008 XB since August and I have smelled that anti-freeze smell since i got it. I've had it back to the dealer twice and they look at me like I'm crazy and tell me they don't smell it. No joking it is a strong anti-freeze smell and they will not fix it because everything appears fine and they deny they even smell it. I called Scion and they told me I'm the only one to ever report the problem. It gets stronger the longer you drive it. I don't know what to do about it. Also just had to put out $300.00 for new front brakes and re surfacing of the rotors. Scion told me that it was "normal" wear. I am very unhappy with this model. I had an 06 model which got totaled in an accident and the 08 is crap compared to that one. I'm afraid to drive it because I'm worried it is going to leave me stranded somewhere!
  • 3 months is a really short period of time for a break job. Sounds like something was wrong from the beginning.
  • I have a 2008. Its been in the dealer 6 times. Auto trans is problem. Scion green team tech has been scrambling to avoid a HUGE tech issue with car! Clunk in trans due to design. Loosens as mileage racks up (11,041). Clunks in downshifting lots of play. Dealer authorized new axles. Did not fix problem. Dealer tried again because they could not get rid of problem. Scion world headquarters has case file opened and scion techs and design team were sent in. They had car all day. They found that this car has no problems. The dealer disagrees. It is being talked about that there is a very big problem with the autos. They have had many complaints. Im going to get this fixed or never buy a toyota product again. Ive own them all my life.
  • I have a 2008. Its been in the dealer 6 times. Auto trans is problem. Scion green team tech has been scrambling to avoid a HUGE tech issue with car! Clunk in trans due to design. Loosens as mileage racks up (11,041). Clunks in downshifting lots of play. Dealer authorized new axles. Did not fix problem. Dealer tried again because they could not get rid of problem. Scion world headquarters has case file opened and scion techs and design team were sent in. They had car all day. They found that this car has no problems. The dealer disagrees. It is being talked about that there is a very big problem with the autos. They have had many complaints. Im going to get this fixed or never buy a toyota product again. Ive own them all my life.
  • Many complaints on this!!! Its a weekly problem at the dealership. They do know about it but you wont find them addressing it. My trans is bad.
  • I have a 2008. Its been in the dealer 6 times. Auto trans is problem. Scion green team tech has been scrambling to avoid a HUGE tech issue with car! Clunk in trans due to design. Loosens as mileage racks up (11,041). Clunks in downshifting lots of play. Dealer authorized new axles. Did not fix problem. Dealer tried again because they could not get rid of problem. Scion world headquarters has case file opened and scion techs and design team were sent in. They had car all day. They found that this car has no problems. The dealer disagrees. It is being talked about that there is a very big problem with the autos. They have had many complaints. Im going to get this fixed or never buy a toyota product again. Ive own them all my life.
  • It appears that Toyota is now too big. They are going to take the General Motors
    Trophy for producing the most Junk. The customer is never right. They already have your money, just go away. It can be repaired, but why would they.
  • Keep us posted if this problem gets fixed or not, I have put off my purchase just to see how many problems or if a consistant one appears over the next few months.
  • hootshoots Posts: 1
    Hi,
    Hope your problem has been resolved.
    I have an 08 purchased in September with 9000 miles.
    Yesturday I went to start it and it "wouldn't fire".
    Followed the "flooded" starting directions and it would not start, the starter just kept turning over with no apparent "spark."
    After towing to the dealership, they claim one of their mechanics started it right up, and it must have been flooded. I was shocked, I've tried to start a flooded vehicle before and it never just turned the starter with no attempt to spark.
    Hoots
  • Hello,
    Sounds like you have to be a Toyota mechanic to start an xB. Scion sales will
    drop to zero after all of the mechanics buy one..
    You just caught Toyota in their 1st lie. Very Sad. David
  • br2120br2120 Posts: 4
    I have a 2008 scion xb at 500 miles its stated having a popping noise in the transmission area .Very hard down hard down shift .I have taken the car to the dealer 3 times allready .My next appoiment is 1-08 .I have contacted scon world wide and have 2 cases numbers .But no one can find or fix it .its starting to get very old fast.
  • I purchased my scion xb in qct 2007, I have had it to the dealer 5 or6 time. Rough down shift is all they can tell me ,a characist of the car. Well the noise did not start till 500 mile .So far i have had litte or no help. I have only 6000 miles on the car iamso dissatified that i was going to buy a new xb . They told me they would trade my car and $5200.00 ,That ment they were only giving me 10,000.00 credit on a car which i purchased from them only 6000 mile ago . What an insult!!!
    The dealer is in Bristol Tennessee.And Scion tech's were no help either.
  • Hello. Not sure where your sitting with the mileage and or what is your state lemon law. In Va. you need only take it to the dealer three times for the same problem and its considered a lemon. Write a letter to the manufacturer and request a buy back. If you can don't drive it anymore. Keep all your papers showing the work that was done to attempt to fix the problem. Give them 30 days to respond. If you don't get a response go to your local consumer Affairs department. They will direct you to the appropriate place. Move fast so that your within your lemon law from your state. I had a similar problem with Chrysler. They blew me off and Consumer Affairs. Since I was close to the lemon law expiring for me I had to obtain an attorney that specializes in Lemon law which I found on line. Just a few days before Christmas (07) Chrysler offered to put some money in my pocket and I can still keep the car. Well. that wasn't going to work for me because the engine shuts off when ever it felt like it on their Jeep Commanders. As it stands now they are going to buy back my Jeep. Just waiting for someone to tell me to take it to the dealer and get my check. I went out looking at a XB today. Loved the look and the way it drove. But after reading the reviews about the windshield, transmission, and engine. I'm running far away. Oh well, guess the Element is the one for me. Good luck.
  • Hi all,

    I have a strange problem. My 06 xB is still under warranty but since I only have 1 day off and don't want to spend it at Scion let's give me help:)

    Ok, when turning left, not ALL THE WAY but about 3/4 or so I get a vibration I can feel in my steering wheel. There is a very low growl/hum with it, very low. I can feel it more than hear it though. I had the same factory tires put on it about 2 months ago, and they are still in great shape and it didn't do this till just about a week ago. I haven't checked the pressure yet (just though of this but it's late) but was wondering if anyone here has heard of this problem or ever went through it.

    Let me know!
  • its at the lower left end behind a plastic cover, in front of the oil pan drain.
  • debatingdebating Posts: 14
    The 2005 XB with nearly 70,000 miles, had one ignition coil replaced last December at one shop in town. About a month ago the dash (check engine, etc.) lit up, took it to Toyota that time. Their diagnosis, a faulty gas cap - which they replaced.

    A day later the dash lit up again - we drove it until a few days ago. Took it to the 1st shop that had replaced the ignition coil - they replaced the same coil under warranty. Today the dash lit up again.

    I'm wondering what has been missed in the diagnosis at both shops. If it's the same coil - whats causing it? Both Toyota and a separate reputable shop in town must have missed the root cause, I'm thinking?

    Anybody have a similar experience?

    Toyota in town seems more interested in selling a thousand dollars worth of maintenance work that has already been done in the other shop.
  • I have a Scion xB, 2005, 60k miles that will not start. It started about a month ago you would have to crank it 4 to 8 times and then it would start and then after it was running it would start fine the rest of the day. This got worse as it took more cranks to start it and now it won't start at all. it's been in the shop for 2 weeks and they can't find out what's wrong even after a service warranty fix i still will not start. Anyone have nay ideas? Thanks
  • dbarsidbarsi Posts: 1
    I have had the same anti-freeze smell since I got my 08 xB in March. When I took it in for it's first service, I told them about it. They said they ran tests and couldn't replicate the problem, therefore there is nothing wrong. I also have a wierd creaking type noise when I brake at very slow speeds, like pulling up to a curb, or in a parking lot. They did a TSB and said they fixed it, but I still have the same noise. Also, my TYC LED tail lights are dimming and they won't replace those either, they said the dimming is so that it's not so bright for people behind me!!! So why then did they ALL work when I bought the car!
    btw, my xB only has 5700 miles on it.
  • snd808snd808 Posts: 1
    I purchased a 2008 Scion XB in May 2008 (Manual Trans). It has 4300 miles on it and about 2 months ago, when i start my car when the engine is cold, the car sputters, rough idols, mis fires whatever you want to call it. The engine also vibrates and you can feel and hear the sputtering until the motor gets hot. I took my car to the Dealership and they ran tests on the car and said they cant tell whats wrong with it unless it has a check engine light. The mechanic told me thats normal at startup. I DONT THINK SO THe other thing is i only use CHEVRON PLUS Unleaded gasoline....Has anyone experienced this? my Scion still does it ever since 2,000 miles. I am thinking about writing to Toyota corporation... I WILL NEVER BUY A TOYOTA AGAIN......
  • Does anyone else have this problem? It probably isn't a bad thing, but the sides of the front of the car(right above the wheel-the front fender I think...) get really warm, almost hot after the engine has been running for a while, but yet the hood is cool - is that something to be worried about?
  • This XB is a delivery vehicle for a Florist. Going on 86,000 miles. The only prior problem was an ignition coil, and a gas cap.
    The check engine light came on recently. Took it to Toyota, the camshaft timing gear assembly is bad.
    The man in the service department said he had the last problem about six months ago with another XB.
    Not the quality that Toyota always advertises. And most reviews show no major problems with the XB. What gives?
  • What does bad mean. I have an '06 and it seems i'm always waiting to see what else falls apart.
    Since it's an overhead cam, did the teeth on the gear fall off? Is the timing belt the fault? Did the gear crack?
    Ask the service dept. what has to be replaced and why.
    Thanks, David
Sign In or Register to comment.