Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Toyota Avalon 2005+ Transmission Questions

168101112

Comments

  • angeange Posts: 158
    bailboy your transmission reving up to 3,000 rpms or so happened to me three different times. I have driven other cars, way back that happen this same way, and it definately is a slipping transmission. I burned up an automatic transmission when stuck in deep snow storm and it would rev up quite a bit before it engaged. This similar to the avalon.

    Way back when cars and trucks cost less than $2,00 bucks or so, we would test the manual and automatic transmissions by putting the bumper up against a tree and put the gearshift in low. When we pressed the accelerator about one forth way and if the engine didn't stall there were problems with a slipping clutch or transmission. I am not suggesting we do this with the avalon as we might need a tow truck to take it away.

    Heavy traffic driving also shows hesitation when trying to start out smooth on a great number of times.

    I encountered a simple,small, dumb problem with the avalon brake petal. Every time I wear white tennis shoes I get a big black spot on the side of my shoe. This must be from crossiong back and forth from the accelerator and the brake. While no big thing, this does indicate a cheaper type of rubber.

    I have been following the forum since early 2005 and there have been many comments about the transmission. The hesitation is a small matter but the total transmission slipping and not going in gear properly could or can get someone hurt. The car is expected to respond when pulling on to a highway or attempting to pass. I am surprised toyota has not commented more or done more.
  • I think we have beaten the hesitation dead horse to dead too many times. Can't we get onto other topics and just agree that; 1. some of us have the problem and some don't and can't duplicate it, 2. some of us have found that the foot position on the gas pedal solves the problem and some haven't, 3. some don't want to change their driving habits and some don't think that's the problem, 4. some think Toyota has a poor design and it should be fixed and some are happy with how it works now. I think every comment about the problem has been said at least 100 times. I have one of the cars that doesn't have the problem and I'm glad. I'm getting ready to buy a VW EOS ( wife and I want a hard top convertible) to replace my Buick and will report back if it has the hesitation problem.
  • gartmacdgartmacd Posts: 27
    I agree it's probably time to move on because the poor horse has been flogged far too many times. I'm a farmer, and I think I know when to give the horse a rest!!
    As far as our Avalon experience goes, there is no lagging quality issue, but I cannot dispute that others may not agree. Our new Avalon is problem free, and I honestly believe we have provided every opportunity to prove otherwise. That is not to say that a few are experiencing problems, and it must be frustrating for them.
    However I do not believe, as suggested by some of you, that these problems are widespread, or typical of the product overall. There is simply too much evidence to the contrary. One just has to look at the number of of positive road test reviews out there. I really didn't find a single review that mentioned hesitation as an issue with these cars, altho' I must admit I didn't look at every one and there may very well be a mention of it somewhwere, but I'm willing to bet there aren't many mentions.
    I am pleased to say that we are thoroughly enjoying our stay in Nova Scotia, and our new Avalon is doing yeoman service en route. I encourage any of the adventurous of you to visit this place. The people here are extra friendly and hospitable, and the culture is delightfully refreshing, not to mention picturesque scenery which is the frosting on the cake!
  • geo123geo123 Posts: 33
    I am confused about Avalon transmission problems. Are these slipping problems linked to the VSC option or not? Considering buy a new Limited, but do not want to buy a transmission problem. Some were saying they had the VSC option and others did not. Thought there was a link?

    Thanks,

    Geo123
  • I disagree. The problem is not consistent and manifests itself under certain driving conditions ( i.e. braking followed by quick acceleration ...such as merging). After 5K miles without a problem I thought my 06 Avalon Ltd was exempt...but I was wrong. Again, instead of posting the problems you/we/us should be calling Toyota and opening a complaint file (800-331-4331).
  • bobwileybobwiley Posts: 241
    gartmacd: I did on 20 Jul and also advised those who also have the "quirky tranny" problem to do the same. My case # 200607200566. PLEASE----the more case #'s we open--the better chance we have to get the problem fixed--"REAL or imaginary. Many commercial aircraft are Fly by Wire---if they had the problems we're encountering--all would be grounded!
    Bob
  • captain2captain2 Posts: 3,971
    IMO, don't think so. after 35k on my non-VSC Touring it is possible for me to get the tranny to behave strangely if I drive the car in a specific way. And I could also get it to happen on a newer rented XL that my wife drove for awhile.
  • bailboybailboy Posts: 20
    I also filed a complaint with Toyota and they asked if any dealership did a diagnostic on my transmission. Of course I said no because two dealerships told me it isn't neccesary being it is "NORMAL" for the lurching and hesitating transmission. SO, i called my primary Toyota dealership I bought it from and made an appointment with them. Like I have time to take days off of work and not get paid so I can have my almost new car fixed..:) Anywho they will give me a loaner, but will only pay for the loaner if there is a problem. If they find no issues then the loaner is on me. So.....i have to go on a Saturday and spend the day there so they can look at my car...... This was not what I had in mind. I always thought when you bring your car in for service they would give you a loaner car for free, especially if you just bought it from them.

    Anyway, I for some reason don't think calling Toyota and putting a claim in will do too much, but we'll see. I don't need practice on how to step on my gas pedal so the trasmission performs smoothly. It's a 30k$ car....if I wanted a manual transmission I would have bought one..:)
  • user777user777 Posts: 3,341
    if it were me, i would (thinking forward) call Toyota back, reference your case number, tell them the dealership is only going to make it convenient and at no expense to you if there is no problem...

    then ask them to provide you detailed documentation on the following:

    1). the exact diagnostic which is prescribed for this situation.
    2). the criteria for determining there is or is not a problem
    3). how the dealership is to document the results.

    have them provide this to you in writing.

    bet they won't do it.
  • Well, I hope that you make out better than we did. I just finished writing up my experience, here it is:
    Sorry for the lengthy post but this will be my last posting on this subject. For those of you that think that some of us don’t know how to drive or are hired by other vendors to ruin the reputation of Toyota, I wish to give you an update that includes an admission of guilt by the Toyota representative. I was frustrated and decided to go through the official dispute process. Well, we had our hearing on 8/4 and after it was over my husband and I looked at each and both uttered at the same time “this was a waste”. I presented my case which consisted of verbally stating what was in the documentation that I had already sent to NCDS. Then the Toyota representative was given an opportunity to give his side of the story. He started off by apologizing because he is aware of exactly what the behavior is and it is a KNOWN, SCATTERED ISSUE throughout the Toyota (and Lexus) line with NO fix. So, consider yourself lucky if you have been spared from this problem. He went into about ½ hour of technical explanation telling us about the problem and why they have no fix for it. Since this transmission is supposed to adapt itself to someone’s driving habits, there is no real way to test it. It can and does behave differently for everyone. Yes, they have created a monster! So, given his explanation, my only resolution to this case would be a buy back. He said that the only way that Toyota would agree to that would be if it were a safety hazard; they consider this problem to be an annoyance. The mediator asked a couple of questions and took just a few lines of notes. He didn’t seem very interested. The decision came through the mail yesterday and, as we predicted, we lost because we could not prove that it was a safety issue. Well, to prove that I would have to get into an accident and it would have to be proven that the transmission was the cause. I have to say that I’m not really anxious to prove that! I am glad that we did pursue it because if we hadn’t, we would have always wondered whether or not we would have won. So, I will be selling the car because, yes, it is an annoyance and Toyota has no idea when or if there will be a fix. I, like so many other people, bought a Toyota product based on their past reputation. Eventually, issues like this will affect their current reputation. Thanks to all who provided me with feedback and I hope that this will end any future accusations about what terrible drivers we must be.
  • wwestwwest Posts: 10,706
    Anyone here in the area having the delay experience and willing to experiment I would be willing to have a look at adding a stronger return spring to the accelerator pedal. Based on my theory posted earlier I suspect the problem might be the driver "resting" their foot on the accelerator pedal when the intent is to coast down to a lower speed.

    Without the friction and possibility of slight binding of a push/pull cable to operate the throttle the accelerator pedal return spring is possibly a lot lighter than the driver's historical experience.

    Given the industry modivation to improve FE via the ASL technique suggested late in the last century even a slight pressure on the accelerator, or even a slow release thereof, may be taken by the engine/transaxle ECU control firmware as an indication of the wish to enter cruise mode and that would undoubtedly result in an undesireable upshift in all of the circumstances described in the TSB.
  • bailboybailboy Posts: 20
    I am not in Seattle, but I doubt it's the pedal spring. I dont keep my foot on the gas and brake...I have described 3 different issues with my transmission so far..

    1. When on highway doing about 60ish...had to slow down quick...to about 30mpg...then traffic picked back up to about 75-80...so i stepped on the gas to get going.. Instead...it revved to 3000rpm...then suddenly it made a thud and jammed into gear....of course the avalon has a lot of power and it was like dropping it into gear from neutral....from my teen days I know what thats like...:)

    2. Sometimes when at any speed, I step on the gas...and then it revvs to 2000-3000 rpm or so...and then slowly engages the transmission instead of it dropping into gear.

    3. When at a complete stop i take my foot of brake, put on gas ever so lightly, sometimes it rushes forward as if i gave it a lot of gas, other times it pauses for a second or so before it decides to engage the gas. So what happens is, when it does pause, i think...well gotta push on the pedal more...so then what happens is it wakes up...and then rushes forward. None of these are normal issues or relate to the gas pedal... I have never heard that before. Unfortunatly i never noticed any hesitation on any of the 06 avalons i test drove or this one i bought which is a 2005. Reason being is because it doesn't happen all the time.

    Scared the (poo, edited to satisfy the people who don't like the S word) out of me when i was on the highway and it jammed into gear....if i was tail gating or if this was in bumper to bumper traffic, i would have rear ended the guy in front of me...
  • oilcan2oilcan2 Posts: 120
    I wonder if any/part of this problem has to do with the
    VVT engine,the variable timing has been out awhile but this
    engine has it on both the intake and exhaust valves.Will be
    getting an Avy Ltd soon and will eventually put in synthetic
    trans fluid,I asked this before on other posts but got no
    answer,has anyone ever tried using synthetic trans fluid as
    a cure for the hesitation?
    If the trans shifts the same after using syn atf then that
    would indicate it may be the "software problem" or foot position.
  • captain2captain2 Posts: 3,971
    not likely since the same sort of problems are now being reported with the 5 speeds in the 4 cylinder (no VVT) Camrys.
    This forum is misnamed, should be 'transmission hesitation', if there is one thing the Avalon engine is, it is sure as heck not 'hesitant'.
  • patpat Posts: 10,421
    Actually, I discussed engine vs. transmission with myself for a long time. :D I've seen it both ways, but I think you are right. I'm changing it, thanks.
  • After the recent articles about Toyota losing its once sterling reputation of quality, it is refreshing that others have experienced the same handling as I did when I approached the dealer and manufacturer about defects in the car. They truly don't care about the customer and don't realize that each of us has friends and we will continue to pass along our substandard experiences. Maybe soon, Toyota/Lexus will learn not to bring a car to market unless they are willing to back it up. I miss my Avalon, but couldn't keep it with all the defects that were deemed "unfixable." I was fortunate that I began to notice the problems on the way home from the dealership and they put my trade in on hold until the problem was resolved. What they didn't tell me was that the used car manager would use it in his daily commute and add 1,100 miles to the odometer. considering the car had around 10,000 miles upon trade, they added more miles in three weeks that I did in two months! I held by my end of the bargain and agreed not to put too many miles on the car and returned it with 189 miles. I need to count my blessings that at least they agreed to take the Avalon back. As a note, they never titled the car in the three week period and I can only assume that they next buyer thought they were buying a "new" car...not one that had been previously sold and returned.
  • wwestwwest Posts: 10,706
    Again...my "spring" idea is to prevent the "just prior" upshifting of the transaxle that results in the need to downshift when you next apply pressure to the accelerator pedal.

    Obviously the idea of a stronger spring as a fix is far from a sure thing.

    When you release the accelerator pedal the engine RPM drops to idle and that reduces the pumping capacity of the hydraulic pump within the transaxle to minimum. If the transaxle now, simultaneously, begins or goes through an upshift sequence then any "reserve" hydraulic pressure capacity might be exhausted. Now you again apply pressure to the accelerator pedal and undoubtedly the ECU will command a downshift...

    AFTER THE PREVIOUSLY COMMANDED UPSHIFT HAS COMPLETED..!

    How long does/will that take..?

    It appears to me that the transaxle shifting insofar as the ECU is concerned runs in OPEN LOOP fashion. In other words the ECU has a software timer that must be exhausted to determine that a shift command could have been completed. IMMHO it is VERY likely that this open loop shift timer's time period is extended/adjusted based on the engine RPM at the time the shift is commanded and conditional on the ready availability of previously pressurized hydraulic fluid.

    On that basis it is easy to see why a downshift in the TSB circumstances could take 1-2 "frightening" seconds.

    Additionally it is my understanding that owners with "paddle" shift capability can avoid the problem by simply "toggling" a downshift at the proper time.

    There is also the somewhat remote possibility that the engine/transaxle ECU has somehow inadvertently "learned" the incorrect accelerator pedal idle position.

    One of the ways that might happen is with drivers that practice left foot braking. If the brakes are applied AND someone's right foot is resting lightly on the accelerator pedal often enough the ECU might then incorrectly "calibrate" that pedal position as the idle position.

    I have noticed that ALL of these transaxles appear to have the "toggle" shifting capability, all of the ECU inputs are available, just not "wired". So another possible (complex) "mod" to experiment with would be to use those inputs to automatically command a downshift each time the accelerator pedal is lifted fully.
  • captain2captain2 Posts: 3,971
    understand your frustration and sympathize but, if you think about it, technology redefines how we do things all the time. Bill Gates redefined the 'enter' and 'tab' keys on our computers years ago, and then came up with a great idea, we need to turn off our computers with the start 'button'. How many years has it been that even a simple TV could be operated without that remote control you just lost. And more to the point of our cars, when was it decided that I was incapable of doing many of those car repairs that I so enjoy doing myself.

    I'm not justifying what I think is an overly aggressive approach on Toyota's part (probably for FE and torque steer) - but, this is becoming a common problem with especially these 'high-tech' cars - and not just Toyotas.

    As ridiculous as it sounds - the car wants to train you - much like Bill Gates has trained you, me and about 99% of the civilized world. And, if I don't like his software - tough - HE has made sure that I have to use it anyway.

    If you can wade thru some of wwest's 'technobabble', what I think you'll find are some reasonable explanations and possibly even some relief/solutions for many of us Avalon owners.

    Seriously doubt that the dealer will be able to do anything for you - there is a strong possibility that you know more about it than he does - which, of course, will frustrate you even more!
  • user777user777 Posts: 3,341
    actually, it's possible the transmission isn't hesitating at all, rather the commanded changes TO the transmission are being slowed in time.

    Some would argue we are splitting hairs.

    however, i'm one of those people that think people are dealing with a non-linearity in either the accelerator pedal because of compliance or in the throttle position sensor / actuator.

    but there are others claiming it's programming in the ECU/TCM for Fuel Economy or Lifing.

    it appears to be a transmission problem, but it might not actually be fair to say without a doubt that is where the issue lies.

    Sorry to ramble.
  • captain2captain2 Posts: 3,971
    agreed - and the problem may also be that Toyota either doesn't know how to fix it or that the 'cure' creates even more idiosyncrasies.
  • For me, and perhaps others who don't know a lot about the way an automatic transmission operates, could someone explain in simple terms how all the various reported Avalon problems contrast with a normally operating automatic transmission?

    In my case ('05 Avalon), when I lift off the gas pedal to coast downhill or to coast to a stop, I occasionally - not always - feel a slight amount of "engine braking" for 4 or 5 seconds (and I observe the RPM needle rise by about 200 or 300 rpm); then, the needle drops back down and the car coasts normally as though it were in neutral. I have never observed/felt this on any other cars I have driven so I am wondering what exactly is occurring and should this be happening? Or is it a sign that the Avalon transmission is not operating as intended? Is the sensation I am feeling caused by the transmission shifting from "5" into "4" for those few seconds? What SHOULD be happening in automatic transmission cars whenever you take your foot off the gas? Is the transmission supposed to disengage/go into neutral, until you put your foot back on the gas pedal again? Or does it remain engaged in Drive? If it remains in Drive, is it supposed to downshift thru all the gears (5 to 4 to 3 to 2 to 1) until the car eventually comes to a stop? Or is this all part of the unanswered mystery about why the Avalon transmission behaves as it does?
  • bobwileybobwiley Posts: 241
    bailboy: Peopl also need to wite/Email the National highway Transportation safety Agency (NHTSA) agout the problem--let them look into whether or not the Avy tranny issue is a "real" safety concern.
    Bob
  • buzz123buzz123 Posts: 35
    I have an '06 XL which does not have VSC. I still have the transmission problem, so my guess is that VSC does not make any difference.
  • bailboybailboy Posts: 20
    Yeah I have done that already.....now it's just a waiting game. I bet Toyota is just waiting to collect a certain number of complaints until they do something, or until someone gets into an accident and dies from the hesitation when on the highway or the delay when you try to leave a busy intersection. Corporate america usually doesn't make changes until a death happens... It's a no win situation. I will drive my Avalon for a year...if there haven't been any fixes out, i will just sell the Av and look at some of the competition who do not have these "normal" "new technology" "avalon trying to train my foot" issues.

    even the hyundai azera looks more appealing at this point...The thing is right now it's a love hate relationship with my av. The av could be a perfect car..in my eyes if it weren't for these stupid issues they seem to be ignoring right now. I wonder if maybe the transmission just can't handle the horse power going through it..which is why there are these issues...who knows..
  • geo123geo123 Posts: 33
    Thanks buzz123! I have a 2000 Avalon which has been an excellent vehicle but it is about time for a new one. Have been looking forward to the 2007 Avalon, but now I do not know. The last thing I want is a new $30K plus vehicle with a quirky transmission! Plus I read the navigation system is a dog! Think I will hold off or maybe look at the Lexus, if they do now have the same problem.
  • user777user777 Posts: 3,341
    in my honda non-DBW 5 speed AT, i get an engine braking feeling but only after applying the brake at lower speed, but to be honest, i don't usually come completely off the gas unless i'm applying the brake.

    are the RPMs in your vehicle, after the initial braking feeling (where you haven't touched the brakes) going to idle?

    that wouldn't be something my honda non-DBW system does. it remains in some gear appropriate for the RPM / Speed if i'm not mistaken.
  • wwestwwest Posts: 10,706
    But you very likely do have the traction portion of VSC. most FWD vehicles do since they can be seriously hazardous absent that feature.
  • wwestwwest Posts: 10,706
    Prior to purchasing my 2001 AWD RX300 I had not noticed anything I would refer to as an "anomaly" in the operation of any automatic transmission, starting with a 1956 Ford, then a 63 T-bird, 66 T-bird, 67 Mustang, 68 & 72 Ford Country Squire station wagons, and then an 84 T-bird, 85 and 92 Jeeps plus 92 and 94 AWD Ford Aerostars. Then to Lexus, a 1992 LS400 now with over 125,000 miles, a 2000 GS300 and a 2000 AWD RX300. Now a 2001 AWD RX300 ~50,000 miles.

    I did notice that Ford eliminated the rear pump in the mid-sixties meaning you could no longer push start their automatics. The 84 'bird had an OD but no lockup clutch so it wasn't really functional. The 2000 GS300 had a surge tendency at initial throttle tip-in from a stop which made it hard to start out gently.

    Soon after purchasing the 2001 AWD RX300 I began to notice the first indications of what I today believe was the earliest inception, indication of the engine/transaxle delay/hesitation symptom.

    Just before coming to a full stop the RX felt as if someone had bumped me lightly from behind, as if the brakes released slightly. I also noticed that it seemed to "surge" forward at 30-45 MPH during coast down periods.

    At the time I assumed both of these symptoms were the result of the designers making an effort to alleviate or eliminate the hazards of engine compression braking in a FWD vehicle.

    Then recently I stumbled across a "white paper" on the internet written by Sierra Research Corporation late in the last century. Basically the white paper gave several methods through which the automotive industry could improve FE about 9.8%

    The two main ones that I remember were the use of ASL, Aggressive Shift Logic, upshift the transmissions as soon as reasonably possible, and the use of the OD lockup clutch in other gear ratios provided only low engine torque was being used in that gear.

    Let's suppose, for just a moment, that Lexus adopted those techniques as early as the 99 RX300. You know, the ones that are having all those problems with premature transaxle failures at 70-80,000 miles.

    So, my 2001 AWD RX300 had to have the ATF changed out at 40,000 miles because it smelled and looked burned, VERY.

    Look at what happens in my 2001 when I suddenly decide to accelerate as described in the Toyota TSB. My accelerator pedal is connected, HARD connected, directly to the throttle butterfly valve. When I step on the gas the engine RPM begins to RISE without delay.

    Guess what that does to those clutches that are just now going through the downshift sequence and are not yet fully seated.

    In 2004 the RX330 got a DBW throttle system, "to protect the drive train" and the engine/transaxle firmware was rewritten so the rise in engine RPM would be delayed until those clutches could fully and firmly seat.

    Now I see indications of a cat fight between the engine control firmware developers and the developers of the transaxle control firmware. A "he said, she said", or it isn't hardware, it's software.

    The engine firmware development group has said "to hell with you, solve your own problems, find that BUG within the transaxle control firmware". So the engine RPM rise is no longer delayed to accomodate the BUG within the transaxle control software.

    Obviously this all started out as a method whereby FE could be improved substantially, so the EPA and CARB will now have a lot of "sway" regarding any revisions to improve driveability.

    And how about the improved safety factor of these Toyota and Lexus FWD and front biased AWD vehicles as a result of fewer loss of control injury accidents caused by engine compression braking?

    Has the automotive insurance industry somehow taken notice? Statistically which is worse/better for the insurance industry? How many accidents resulted from loss of directional control versus how many nowadays from engine/transaxle delay/hesitation?

    My guess would be that the insurance industry would campaign for the delay/hesitation.
  • user777user777 Posts: 3,341
    wwest...if the firmware were purposefully designed this way - everyone (all vehicles) would exhibit this behavior.

    assuming the people that are certain the behavior doesn't exist and cannot even be purposefully duplicated know how to report their experiences truthfully, just as those complaining of the behaviors...

    i'd have to say i still can't see this programming being the primary root cause.

    with people changing foot position and experiencing marked improvement in operability i'm sticking with non-linearity / compliance (excessive slop) in the accelerator pedal assembly or TPS/actuator, but i'm willing to conceed your theory can contribute / exacerbate the issue.

    funny how we haven't heard one dealership replacing accelerator pedal assemblies.

    we've heard about transmission replacements, transmission valve body replacements, ECU/TCM reflashes.

    hmmmm.
  • wwestwwest Posts: 10,706
    One of the things I would do were I writing firmware specifications is KILL the throttle entirely if the brakes are applied. That would put an end to those folks cruising along with the brake lights shining brightly.

    But look at how few of those you see on a weekly basis.

    Is the number comparable, possibly, to the number of Toyota/Lexus FWD (or...) owners experiencing the delay/hesitation?

    My point is that maybe a very small number of owners are doing something unique with the accelerator pedal or brake pedal or in combination that results in a "dead-lock", deadly embrace", between the firmware section/routines that control the engine and the one that controls the transaxle.

    Over a year ago, approximately, we never heard of the engine going overspeed during these delay/hesitation episodes and now they seem to be commonplace. So the control firmware is being modified/updated in an effort to overcome the problem.

    But on the other side of the coin I firmly believe that by this time the designers know exactly whats causing these episodes but are contrained from providing a fix due to regulatory (EPA, CARB, Etc.) or safety (Insurance industry) issues.
Sign In or Register to comment.