Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Have you recently purchased a new minivan? A reporter would like to talk to you; please reach out to [email protected] by July 2 for more details.
Did you get a great deal? Let us know in the Values & Prices Paid section!
Meet your fellow owners in our Owners Clubs

Keyless Entry No Longer Working and Battery Isn't Dead

km782km782 Posts: 3
edited January 2015 in Subaru
All of the sudden the remote to my 2009 Subaru Outback stopped working. The car doesn't respond at all. I mentioned this when I had the car in for service and they tested my remote. They detected a signal that it was sending out so that means something is wrong on the car side and the remote appears to be functioning fine. Unfortunately I only have 1 remote (bought the car used). I didn't have them look any further into it because they admitted that they had no idea what the problem could be and it would take time to investigate. Does anyone have suggestions for things to try or what the problem could be? Thank you

Comments

  • Mr_ShiftrightMr_Shiftright Sonoma, CaliforniaPosts: 64,490
    edited January 2015

    One good place to start is the Keyless Entry control module since none of the door locks are apparently working when you try to activate the fob.

    I sent you a diagram of the location of this module but I haven't yet found any info on how to test it. It would be a somewhat expensive guess unless you could score a used one online. It doesn't look like it takes much to swap it out however.

    If you have the owner's manual, check to see if any fuses or circuit breakers might be involved in this system.
Sign In or Register to comment.