Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Rear Hatch Issues

rmzuzu1rmzuzu1 Posts: 2
edited January 8 in Ford
When my Expedition is running and I open the rear hatch the stereo goes into what seems to be a reset mode. I can hear it looking for discs and whatever is playing will go into like a sleep mode until the hatch is closed. Also here's the kicker, same  scenario it's running and when the hatch is opening the Expedition will stall..!! Anyone have any ideas on what the hell is going on with this rear hatch???

Comments

  • Mr_ShiftrightMr_Shiftright CaliforniaPosts: 55,111
    Oh that's going to be fun. If I were in your shoes I would try to disconnect the warning switch for "open hatch" to see if that eliminates the issue temporarily, but you may have to consult a specialist who can track this ghost down. See if there's anyone in your area on this list of tech experts--these are the "best" and they know how to deal with this sort of thing:

    IATN.NET

    MODERATOR --Need help with anything? Click on my name!

  • rmzuzu1rmzuzu1 Posts: 2
    New to this Forum and not savy on how to find a specialist in my area. 
  • kyfdxkyfdx Posts: 53,768
    rmzuzu1 said:

    New to this Forum and not savy on how to find a specialist in my area. 

    Click on the link in @Mr_Shiftright post above yours, and then click on the "repair shops" button at the top of the page.

    MODERATOR

    Prices Paid, Lease Questions, SUVs

Sign In or Register to comment.