Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Are you considering a vehicle subscription service or did you previously consider one and decide against it? If so, a reporter would like to talk to you. Please reach out to [email protected] by 10/30 for more details.
Did you get a great deal? Let us know in the Values & Prices Paid section!
Meet your fellow owners in our Owners Clubs

Chevrolet Malibu: Problems & Solutions

1282931333471

Comments

  • Tim:

    Our cars must have been manufactured on the same day. So far, I had the door lock problem as well as now the suspension creaking problem. I have an 05 Base. What can we do? Should I call someone at GM to report the same problem?
  • check farther back in this topic. I believe one owner lubricated the suspension's rubber bushings with silicone spray and the noises went away.
  • tim10tim10 Posts: 15
    best bet is probably to call your dealer first and ask for a call from their field service rep. Worthless to have you take it in 3 or more times for service. Let them know there are unresolved issues on this with corporate and you know from this forum that at least one engineer from Detroit is assigned to this issue. If you want it fixed that will likely get you towards the top of the list. If you want your vehicle bought back then you'll have to likely go thru all the lemon law steps like I did--3 failed service attempts and a 4th documented failure in PA within first 12k miles.

     

    Since some have reported it being a problem in '04s as well, it's not super reassuring that they'll have a fix soon. My friend has an '01 truck with a steering problem that they just fixed 2 months ago. To the users that have posted that lubricating the bearings have worked, I would have hoped that a) if needed, it would be done at factory and b) how often will it be needed
  • wuvwuv Posts: 5
    I took my car in a week ago on monday cause it had a fuel system problem. The service dept. put out an emergency order for the part. A week later they still could not locate one nation wide. They ended up taking the part off of a new car and putting it on mine. I got my car yesterday and drove back home 60 miles. Had to return to Indy for something today. Checked the info for mpg and was still getting 18mpg on open highway. The part did not fix my problem. Now it shimmeys and shakes when at a stop. Needless to say it will go back!! This will be my third trip to the shop.
  • gmaxxgmaxx Posts: 10
    My 2004 Maxx Lt has a very slight noise which seems that it may be coming from the right front transaxle at about 23-24 mph. It is gear-like noise which sort of pulsates. It only occurs when slightly pulling, not when coasting or slowing down. The pavement has to be smooth to hear this.

     

    I also have experienced a slight grinding noise and feel on the pedal when applying the brakes moderately heavy from speeds above 40 mph. I have rotated and balanced the tires, and the brake disc surfaces visible with the wheels still on the car seem normal. There is no "warped rotor" pulsating effect present, just a slight noise and the feel that something is slightly grinding when braking. It is not a metallic sound, but a low pitched noise, and I feel the slight grinding sensation on the pedal.

     

    Does anyone have a clue? My dealer says it could be the tires, but I come from a tire dealer family background, and I've not experienced anything like this.

     

    Does anyone have similar symptoms?
  • I too have an '04 Maxx LT and have noticed the same sounds and sensations. I've gotten the impression from previous posts that this is normal behavior. Is the transaxle noise a hint of the harmonic 'howl' that some owners have had fixed with a heavier chain in the gearbox?

     

    I don't consider these sounds a defect but the car is so quiet otherwise. Is there anything written from GM on how to solve the brake noise?
  • paopao Posts: 1,867
    was there not post a few months ago about seating the brake pads.....a hard stop from a relatively high rate of speed...say above 40 mph..but from the sounds of it..you are doing that now resulting in the condition you are describing..how many miles do you have on the car now?
  • 79377937 Posts: 390
    I was the person who posted about lubricating the rubber bushes with silicon lubricant. The new Malibu happens to have a very complicated rear suspension system with many rubber bushes so it's no surprise that some of them will squeak. I'm not excusing GM for this though. It's just a fact that rubber bushes are very prone to squeaking.

     

    I've been dealing with this problem on many of my cars of all makes for years now. Also, exhaust systems are hung from rubber hangers and they too can squeak. I've learnt from experience that lubricating them maybe once will normally quiten them for many years. In fact, years ago, it was routine for the dealer to lubricate the rubber bushes with brake fluid as part of the routine maintenance program.
  • maxx4memaxx4me Posts: 1,340
    yeah, I'm having brake problems too now. I have had 3 instances of horrific shuttering noises that cannot be replicated all the time. I think the rotors definitely need turning, and have an appointment with the dealer. My tranny parts are in the shop, but they are missing a "spacer" which is on backorder. I just don't understand what could make the brakes do what they did, and not be able to logically replicate the problem. The noise is pretty loud, and sounds like the brake hardware is being jolted as a result of out of round rotors. Maybe that city hawk cast an evil spell as it divebombed my car last month.
  • 37453745 Posts: 152
    Maybe it's rust on the rotors. It can build up overnight in a damp atmosphere. The first time you brake it's noisy until the rust is worn off.
  • 37453745 Posts: 152
    On second thoughts, are you sure it's not your ABS kicking in which also gives a horrific noise which is quite normal ? Were you perhaps braking on a slippery surface which would activate the ABS ?
  • maxx4memaxx4me Posts: 1,340
    nah, I wish it was that simple. I'm sure it is warped rotors. Just don't know if it had to do with heat buildup in city (stop and go) traffic adding to the warping effect?
  • gmaxxgmaxx Posts: 10
    I now have over 18,000 miles on my Maxx, and I am sure that the pads have been seated, and that the grinding noise is not warped rotors. I agree with the other forum entry that the noises are noticeable mostly because the car is so quiet otherwise. I am concerned mainly because it seems out of character for the car, and I hope that these effects are not notice of developing problems which, as mileage increases, may not be covered under warranty.

     

    I have had the same problems others reported, with the rear sun windows screens popping open when weather is hot. Finally my dealer found a service bulletin by GM, and installed clips, which I hope will suffice when summer comes. The parking brake cable required excessive pressure to engage, and finally the left side popped out of its retainer. The dealer fixed both problems.

     

    I must say that the gas mileage for my maxx has been phenomenal when I drive very conservatively (60 mph) for extended periods on the highway. The computer showed 37.3 mpg on one 265 mile trip. Overall, with normal mixed driving, it stays around 24.5 mpg. It easily gets above 31 mpg on the highway, and around 21 mpg in town.
  • Left my Maxx for 2 full days last week with 3 issues:

    1. Repair or replace the rear passenger hinge with rust on it (2nd time in for this)

    2. Correct steering drift to left (2nd time in for this also)

    3. Repair or replace shade that no longer retracts (Initial complaint)

    After 2 full days, they report:

    1. We need to order a new hinge.

    2. Our alignment machine is broken.

    3. No explanation why the shade was not fixed.

    Now I need to bring it back for a third time, but they plan on calling it part of the 2nd time as they used the term "open ticket" pending arrival of parts ordered.

    On the bright side, the pull or drift to the left seems to be weakening (???).
  • I too drifted to the left at highway speeds with my 2005 MAXX right out of the showroom. The drift is more like a pull since I have to apply constant pressure to the right to keep straight. The caveat here is that I'm driving in the left most lane of a slightly domed highway. Driving in the right lane, I track straight and a right drift isn't as noticeable if it happens at all. All of my other cars would track much straighter on this same stretch of highway when properly aligned. The Maxx also tracks pretty straight on flat roads. I've alerted the dealer but I hesitate bringing it in because the domed highway conditions. Any suggestions or words of wisdom?
  • beedublubeedublu Posts: 236
    I know this is a pretty minor concern compared to the problems other people are having, but the center ornament on one of my 04 Maxx's wheels came loose (the thing in the center with the Chevy "bowtie" on it). 'Just wondering if there's any special glue I should use to put it back on or if any old superglue will work.
  • I have an '04 Malibu Maxx that I purchased in November. It has an engine roar, usually at around 40-55 mph. The noise disappears as soon as I take my foot off the accelerator, and it also disappears as I increase to around 60 mph. I took it to the dealer once, but, as my luck would have it, the car only made the noise for one brief period while I was driving with the service manager. I think I need to leave my car with the dealership and just let them drive it for a while. Has anyone else experienced this roaring noise?
  • I've been feeling the same thing with my '04 sedan. I also haven't said anything to the dealership about it because I figure they'll tell me it's normal and that these cars are just more sensitive to the road than some others.
  • I'd just take it to the dealership. They can either fix it or replace it under warranty. Either way it shouldn't be your worry.
  • wuvwuv Posts: 5
    My car is now having a problem when I try to start it. It wants to crank out when I turn the key. It just drags then kicks in. Took it to the shop and they told me that all Mailbu's have the same problem. Nothing is wrong...I was told too that till I have 5000-6000 miles on car my mpg will stay at 18mpg. It shimmy's when at a stop and was told till engine light comes on nothing they can do......
  • I have a 2004 Maxx 3100 miles. Starts fine, no shimmy, never been under 20mpg. Methinks they lied to you!
  • Only time I have had trouble starting my '04 maxx is if it's lukewarm, then the engine control computer misreads the mixture and the engine usually needs two tries to get going.

     

    So far have not had the "pull to left" syndrome - did not occur after my columm was replaced. Didn't notice it on the '05 maxx I drove at the GM autofair either. Sounds like a calibration issue.

     

    Only recent thing to happen was local dealer replaced my headrests with an "improved" version that does not jut as far forward. Have yet to get the rear sunshade fix.
  • The mpg you are getting is not normal based upon other posts on this board, and my own experience. I have been getting steady 27+ MPG on every single tank, and I now have 3,000 miles on it. I'm hoping to get around 29 by the time she has 10,000 miles under her belt.

    Regarding the starter, don't have that either. It starts smooth and fast every time.

    Very quiet at all speeds and no bad vibrations.
  • Have noted several posts about the headrests, some hate them, others seem to like them. I liked the adjustable angle tilting ones on my Contour, that I always kept tilted as far forward as possible, but the forward angle on my '04 Maxx is even more to my liking.
  • Has anyone else had this happen: When one of the rear sun shades was pulled out, it would only retract part way. On 2nd try, it retracted even less. Finally, it just hung out with no retraction and a lot of excess length the hangs down like a wide ribbon. Even though the dealer had it for 2 days last week, he didn't fix it.

    I see two access covers on the overhead shade surround. Once it's out of warranty, will need to know how to remove that piece when the shade spring gets unwound all the way.
  • Can you get me information on the "improved" version of the headrests that your dealer replaced yours with, possibly the part numbers for them? I'd just ask my dealer directly but I know they'd just say they "know of nothing like that" (heard that line before, until I got the part numbers from someone else for what I was after).

     

    Thanks,

    Jerry
  • 1572-The mileage should be better. My '04 Maxx LT gets 24 in the city and 32 on the highway, and has been doing it since new. Be sure to reset your mileage on the dash to start a new reading.

    1573 is right!

    1574- Like 1578 says, please try to find the documetation on the headrests. The rest of us need the TSB number or whatever magic you used to get the new ones.

    1577-I investigated a squeak in the same area. If you are asking about the small square access plugs behind the rear skylights, they can be removed with a thin screwdriver. A phillips head screw is under each but much more holds the roof panel in place. I put the screws & plugs back without going farther. Your shades sound broken, and GM should be made aware that your dealer service dept seems broken too.
  • e2helpere2helper Posts: 1,002
    Also for Jerry,

     

    Although I also liked the original position of headrest there is a TSB for folks that can't deal with it for 2004 and early 2005 vehicles

     

    #05-08-50-002

     

    Part Number Description

    10375552 Restraint Asm - P & D/Seat HD (Leather Gray)

    10375553 Restraint Asm - P & D/Seat HD (Leather Neutral)

    10375555 Restraint Asm - P & D/Seat HD (Cloth Gray)

    10375556 Restraint Asm - P & D/Seat HD (Cloth Neutral)
  • I rotated the headrests 180 degrees on my 2004 Maxx. They are no longer adjustable, but I find them quite comfortable.
  • I purchased a 2004 Malibu in June 2004. I was so excited with my purchase - for the first week.... I noticed a big brown water spot on the ceiling next to the rear window and a big water spot on my seat. Then the driver side window made the worst noise you have ever heard. I took it to the dealer and they said the roof must have leaked. They fixed the problem and cleaned the seat and the ceiling. He said the spots may come back....they did 3 months later. They fixed the window on the same visit. 5 days later it was having the same problem.

     Then I move on to the more serious problems... About a month ago the steering wheel started jerking by itself while I was driving. The car sounded like it needed to shift gears when it was going 45mph - 60mph. The engine got really loud. I took the car in for the two original problems and the two addition problems... They fixed the window, cleaned the spots, had to replace something on my transmission, and totally replace the steering column in my car. Okay... now the car doesn't always want to start on the first try..and the stereo is spitting out my cds. When I took it back they said there was a connector loose. They fixed that and replaced the stereo. I have had the car back a month and the stereo lights look like it is in some type of code and there is a loud high pitched whistle coming from the stereo..... Did I pick a lemon or what?

      I am not a picky person and I have alway bought Chevy's but this is horrible. I hate my car and have no plans of keeping it.. I have had the car since June and have put 22,000 miles on it. I blow through a warranty and as many problems as this car has had I am not going to take the chance.

       I know the lemon law states you have to take your vehicle back 4 times for the same repairs, but this is crazy Does anyone have any advice on what I need to do to get help with this? I would talk to my dealer, but they only have Chevy and I do not want another Chevy?

    Can anyone help???

    - Unhappy Malibu owner....
  • Unfortunately, Jerry, my service order doesn't give any info as to part numbers. The class of repair may be 15CVZ. Sorry. The change was small and one drawback is now it takes longer for my head to hit the headrest in case of a rearend crash.

     

    I did not even know they were going to do this...it came as a result of attending a GM clinic months ago,
  • Procedures depends on the state where you bought it, but sounds like you are ripe for Lemon Law procedures. Check with a reputable attorney in your area.

     

    CU mentioned the Mailbu has a worse than average repair record, and I am definitely getting concerned about how long this car will last.
  • beedublubeedublu Posts: 236
    Yes, I've experienced something like this too, although I'd describe my noise as more of a loud hum, and it's more noticeable around 55-65 mph. Also, for some reason it is more noticeable when temps are below freezing.

     

    I had pretty much the same experience with my dealer (who is pretty sharp with most other things).
  • Just leased a 2005 Malibu LT with Auto Climate Control. When I engage full auto, the A/C light comes on and I understand that, but when I turn the auto off, the A/C light stays on. I have to manually press the button to turn the A/C light off. Is this normal or do I have a problem?

     

    Also, this morning the A/C light would not come on and the temperature was 32F. From reading other msgs, I've read where the A/C will not come on with temp under 40. I can't find in the manual where it states that. Can anyone point me to that information? thanks a lot.
  • Thanks kurtamaxxguy! I made another appointment to have the radio fixed tomorrow. I sent an email to GM and hopefully someone will call me back and see if there is anything they are willing to do because I seek legal advice. If worse comes to worse I will seek an attorney.... Thanks!!!
  • I have a 2000 Malibu. The Cd player keeps spitting out my CD's and the display says Err. Any advice? Is this fixable? How much? If I should just replace the stereo, which one do you recommend?
  • Hey Jason - That is one of my many problems too. I just had my stereo replaced and it started the whistling noise. I thought it was the stereo, but it still whisles when I turn it off... I am taking it in tomorrow.
  • I bought my wife a 04 maxx in December and have never got more than 300km (187 miles) per tank yet, and there is no power in this thing at all. I was told that the car checked out fine, and that nothing is wrong with it. After 10,000kms it should get better, is what they told me. I know this is not true as I just bought myself a new vehicle 2 weeks ago, and after 2.5 tanks, the fuel economy is where it should be.

    They did order a new gas pedal (??) but they dont sound confident that this will fix anything.

    Anybody out there have any idea what could be causing this ????
  • Not sure what to do. This morning I can't close my rear door. I'm stuck. Can't drive it to the dealer the way it is.
  • Thanks for the feedback on the headrests everyone especially you, kurtamaxxguy, for bringing to our attention that there is an updated part for those of us uncomfortable with the current headrests, and you e2helper for providing the particulars I needed to get the part. I just got off the phone with my local Chevy dealer, where I was able to get the Service Manager to verify that this is covered under warranty and the Parts guy to order a pair of them. As far as comfort goes, this was really the only complaint I've ever had with our car.

     

    What really amazed me is that Chevrolet / GM took all the customer feedback and went to the expense of getting an updated part designed and produced, and even covers it under warranty! I'd normally expect one of two things to happen in a situation like this where the customer found some design element that they disagreed with-

     

    1) Completely ignore the customer altogether (the "it was that way when you bought the car" thing..)

    or

    2) Sorry, but the 2006 models have an updated design that addresses that very issue, if you'd be interested in trading.

     

    It's great to see GM and Chevy going to such lengths to keep their customers happy!
  • If it isn't due to freezing or ice (a problem I've seen listed in here recently), can you see if the latch is closed in the rear edge of the door. My daughter somehow managed to get the latch closed in the back door of the Trailblazer, and the door wouldn't shut (loud clunk then bounced back open). Pulling the interior door handle while also pulling the latch itself gently toward the inside of the door allowed it to open back up. The same thing has happened with the trunk latch in our Malibu.
  • Yes, GM/Chevy is trying a bit harder to update our older maxxes...it definitely inspires wanting to keep the car for awhile.

    They can't do everything: the 2005 has a 4 speed manumatic .vs. the 2004's 3 speed, but updating that (I suspect) would be major as dash display __and__ transmission controller would have to be replaced.
  • Even though I'd really like the 4 speed manumatic (I'm one of those geek types that's a sucker for gadgets, lol), I can't really complain about the transmission - my transmission works well enough that I haven't found an excuse to use the L / pushbutton for it yet other than playing around.
  • Nah, I think it was cold related...although there wasn't much ice today. I managed to call a favour and had a friend sit in the back holding onto the door while I drove to a dealer. Of course, the minute we pull into the dealer lot, it latched closed!!
    I went in anyways, and told the service rep what happened. He was like, "Well we're too busy too look at it today and probably tomorrow. Our trim{?] guy is too busy."
    He came out anyways, as a courtesy, and lubricated the latch with some lube he had at his side. I think he only did that door, not the rest.
    As soon as he left, my friend hopped into the front passenger seat and sure enough, the door (the front passenger one this time) wouldn't close. So, I said, "fine, let's get him to see this." But my friend tried it a couple times, and it closed by itself. So we drove off.
    Thing is I"m anxious about this. Weather forecast for the next week is cold and snowy, and I depend on my car alot. I can't rely on my friend, who, only by chance, hadn't left for work.
    Does anyone know if there's a quick temp fix? Would standard ice defreezer (the stuff some people put on their windshields) do the trick?
  • Does your 04 or 05 Maxx drive good, or does it lag ? How would you describe its performance ?

    I ask because mine lags pretty bad, (and gets horrible gas milage), but dealer cant find a problem.
  • Yesterday driving home (low mileage 02 Malibu V6 automatic) in a drizzle I suddenly lost electricity to blower, radio, Cruise, windows, and I'm not sure what else. Engine continued to run fine and I think the headlights were working.
    Windows fogged up quickly (all windows closed, remember) and I was kept busy wiping them to see out at least a bit. Outside temp maybe 55.
    After arriving home I went out a bit later to check it out, and everything seemed to be working fine. A mystery - any ideas out there???
  • e2helpere2helper Posts: 1,002
    I am going to pass your comments on to others to hopefully encourage this type of corporate behavior, jerry :)

    thx
  • e2helpere2helper Posts: 1,002
    Kurt, I really prefer the shifter on both 2004 and 2005 to not be associated with manumatic because that is not really the intended function of this "electronic range select" shifter.

    On a somewhat related topic? ;)

    Has anyone seen any public news on what might be in the pipeline for 2006 model year?
  • AWD and the 3.9l engine? A tiny V-8 and RWD? ;)

    (Purely wishpeculation and NOT from news. :D)
  • maxx4memaxx4me Posts: 1,340
    my '04 transmission lags. I'm going to have the TSB parts put in here real soon, but I feel like it will be a waste of time since I'm convinced there is something not quite right with the tranny.
Sign In or Register to comment.