Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Did you get a great deal? Let us know in the Values & Prices Paid section!
Meet your fellow owners in our Owners Clubs

Chevrolet Malibu: Problems & Solutions

17273757778117

Comments

  • I purchased a 2005 Maxx V6 in May, I had about 6,000 miles on and by that point in time the the following started to happen.
    Sitting in traffic and not even in extreme heat days it starts to over heat. Then it bounces back to normal. Does not matter if the AC is on or not.
    The engine is running so rough that you can feel it through the wheel, foot petal and engine gear shifter.
    Sometimes when you start the car you hear a grinding hum noise and in addition it seems to extend the crank/start until it final starts.
    Also have a very high pitched noise from the drivers side that can be best heard when traveling under a under pass.

    I took to the dealer the first time they found nothing I drove about 50 miles and the check engine light came on, (LOL) and second visit scanned and came up with code PCM DTC P0442 failed. Then they found erratic readings on fuel pressure traced the problem to internal PCM Problem. The replaced the fuel sensor.

    Well I am still with a rough engine, same starting problems and of course the over heating. Any ideas out there. I am headed back to the dealer on Monday. I have not allowed the car to completely over heat I have able to get into moving traffic and the temp goes straight back to normal. I am lucky that is has not completely crossed over into the red zone on the temperature gauge.
  • paopao Posts: 1,867
    go back to msg 113 in this forum..and look at the issues and responds...

    how hot does the temp gauge read....I have an 04 Maxx..and sitting in rush hour traffic..I have jumped a full 1/4..but can hear the fans come on to assist the cooling....perhaps a coolant sensor issue...or instrument cluster issue...

    make sure you ask the service manager to insure the PCM has the most recent programming..and if not..do a reflash of the unit....
  • HI and thanks for the help and suggestions I missed those when I looked earlier today. The temp gauge will jump up a 1/4 just red line. The problem is the dealer can not get it to repeat the performance hence they see no problem. The fans are always running fine. I will be sure to ask but I am new at with some of the terms you are folks are using so could you help educate Rita here. What does PCM mean or stand for. When a gal asks a service mgr. for specific things they sometimes tend to look at you with two heads, well I am sure you understand what I am trying to say.

    Thanks again!
  • paopao Posts: 1,867
    PCM is your control module ...you computer on board the car that does a myriad of things to keep it running......I forget what the acronym stands for....anyone?
  • mitzijmitzij Posts: 613
    Powertrain Control Module
  • drejdrej Posts: 119
    ? Had anyone replaced thier Key & KEYLESS ENTRY REMOTE KEY FOB ?
    Mine got stole and is it a chip type? how much did you pay? 05 Maxx D~
  • e2helpere2helper Posts: 1,002
    I paid $38 for a new key (Passkey 3+ type for a 2005 G6) at a local mom/pop locksmith but admittedly didn't shop around.

    I went there instead of the dealer I purchased vehicle from because I was curious how easy they could find a blank for the key since it was a brand new vehicle. I was also PO'd at the dealer because the key I was replacing was one they had done a crappy job cutting and so it didn't work correctly. The locksmith didn't have it immediately available and had to special order it but it worked fine the first time they got it programming procedure for a new key is in the owner manual.

    No experience with a key fob but in order for it to work you need to take your car to the dealer to program.
  • skyhawkskyhawk Posts: 126
    Some time ago my check engine light came on. When the dealer read the code, it was because the thermostat was faulty and the car was running 3 degrees too cold. Once the thermostat was replaced the only difference that I noticed was the heat worked better. I suspect that the engine temp is still within the spects for the engine and that the check engine light would come on before the engine actually overheated. It can be disconcerting when the temp gauge moves up.
  • beedublubeedublu Posts: 236
    My first thought was that the Aztec designer still has a job at GM.

    Ain't this the truth!

    Will hopefully get to see this turkey next Sunday; reviews and photos of HHR suggest the Maxx's soooo much nicer.

    Ditto.

    And unfortunately, the HHR __is__ going to replace the Maxx, by end of 2007.

    Argh! :( Say it isn't so...if there's no Maxx in the future, I guess I'm going back to the sedan. Or if I need to haul stuff, to an Equinox.
  • makkmakk Posts: 2
    Hello,

    I picked up my new 2005 Maxx LS on Aug 22, 2005. It runs great but I do have two issues/concerns.

    1. When viewing the car from behind the rear right side seems lower than the real left.
    2. Roof rattles when driving on a rough or bumpy road.

    Has anyone else noticed the same?

    Thx u,
    Makk
  • maxx4memaxx4me Posts: 1,340
    davismaxx: yep, the front end on this car has always sounded like that. I had my steering column replaced and it stopped the twitchiness. Now I have a squeek however. I'm not doing anything about it since this column is much improved over the first. I hate to mess with it over a squeek. I've also had the right strut replaced, with no results. I'm assuming this front end issue is simply a design flaw we'll all have to live with

    makk: depends on which roof rattle you are refering to; there have been two distinct ones described on these pages: 1) the metal rattle at the front of the sun roof. The metal plate springs/hinges rattle. I put some velcro in that area last year, and it seems to have worked. 2) the roof rattles around the light housing. I also had a problem here; turned out to be a piece of loose cardboard left in during assembly. Other's who continue to have this problem can chime in with their description of their rattles in this area.
  • jmax4jmax4 Posts: 22
    makk:
    I have 2004 Maxx LS built in Jan.2004

    I see the same thing when I look from behind the car. The rear right side is lower than the left side. When I looked underneath the car, it seems that my 2004 Maxx has the deformed suspension spring on this side.
  • 79377937 Posts: 390
    2004 Malibu, 2.2L engine. Blower fan runs on all speeds. Inlet and outlet pipes to heater core are both hot showing hot coolant is flowing through. Problem - air blowing out of vents is ice cold even when temperature control knob is set to maximum hot. Seems as if the temp. control knob does not directly control flappers or valves in this car but a series of contacts. No doubt the wretched computer has something to do with this. Anybody with any ideas?
  • e2helpere2helper Posts: 1,002
    I would suggest you might want to try resetting power to the HVAC control head in your vehicle to see if temperature door operation resumes, otherwise you will want to have dealer look at it.

    Any other service been done to vehicle (maybe they unplugged the temp door actuator?). I forgot where that one is located - I think on driver side of "center stack"

    If ignition is OFF just one fuse to remove and reinstall. There is a fuse puller in same device so easy enough. Just locate the IP fuse panel which is accessed behind trim cover forward of console on passenger side. This is meant to be customer accessible so no tools. Check owner manual for fuse location although also embossed on back of the same panel. Fuse name is HVAC CTRL (BATT)
  • 79377937 Posts: 390
    Thanks for that tip. The only work that was done was to replace the power steering as per recall. That was done several months ago and as its been so hot here, I have not tried the heat until now. I also told the dealer to load the latest updates into the computer. I had intermittent no-start problems which have been cleared up since that time. I suspected that the computer might have had something to do with the no heat situation.
  • Can anyone tell me what it means when I get a CHECK RSE on the DIC? I have also gotten CHECK DAB. Nothing is happening at the time I just get this reading for a few seconds and it goes away. :confuse:
  • redmaxxredmaxx Posts: 627
    I've been reading here for awhile and decided to register. I have a roof rattle. Reading here the dome lamp is a common cause for this and I started disassembling the dome lamp. However after some more diagnosis it appears that the problem is the sunroof cover (I can move it and put my hand on it to keep it from rattling). My question is, how do I get the dome lamp cover snapped back on? I only unsnapped the rear part of it and it when I push back up, the headliner compresses and the dome lamp housing goes up with it.
  • redmaxxredmaxx Posts: 627
    I'm not sure what the Check DAB message means (mine did it once every few months and then went away for no reason). I belive the Check RSE refers to the Rear Seat Entertainment system. Its telling you that there is something wrong with the RSE system.
  • jerrywimerjerrywimer Posts: 588
    I don't have my owner's manual handy, but that one was one of the few they actually listed in it. The only reason I'm sure of it is that we had the same message with ours, but restarting the car made it go away. If I remember right it was something to do with the XM tuner module.
  • sgr5516sgr5516 Posts: 156
    See post 3720 under Malibu Maxx discussion for info on sunroof cover noise. Sorry, I can't help you with assembly of dome light.
  • redmaxxredmaxx Posts: 627
    I'll check that out, thanks. Maybe someone else who has performed the dome light repair can chime in on how to get it snapped back on.
  • redmaxxredmaxx Posts: 627
    From the manual:

    Check DAB: Hardware failure - If this message does not clear within a short period of time, your receiver may have a fault. Consult with your retail location.
  • asoscarasoscar Posts: 1
    I have a 04 malibu and it has a starting problem too. All it does it turn over and then does nothing. It's like all of my electrical system just dies. They have tried 7 times to fix it and cannot do it.
  • i was driving on the highway at 75 kph and suddenly i hear this burst in the rear..after stopping in my car later, i noticed that the rear skylight(glass) had cracked apart - i looked inside - the glass from the inside view is brittle and ready to break into little pieces..took the car to dealer - they said it can't be covered under warranty since it is an impact crack from a rock/stone from the highway and not a stress crack(which is covered) - to me it seems a manufacturing defect but how do i prove it? can a stone in a projectile motion hit the car exactly in the rear skylight?? anyone thinks this is fishy or have had similar experiences?
  • 79377937 Posts: 390
    My no-start problems were fixed with a software update. Ask your dealer to check for all updates for your model. If he cannot fix it take the car to another dealer.
  • e2helpere2helper Posts: 1,002
    Hmm,

    Steering column is pretty big so maybe they displaced/unplugged wiring going to the HVAC actuator on that side of vehicle - something to look into first.

    There is no update available for the "computer" that controls the HVAC system and temperature/mode actuators on your vehicle.
  • e2helpere2helper Posts: 1,002
    Others already answered but that is Rear Seat Entertainment System (DVD Player) and Digital Audio Band (XM). It is important to identify WHEN this occurs. Does it typically/always occur right after starting the vehicle?

    These types of messages usually indicate a brief loss of communication between the radio and the DVD and XM receivers, the fact that it goes away indicates it likely isn't serious.

    Depending on your answer to my question there might be a radio update available to address that concern (at least the CHECK DAB one).
  • e2helpere2helper Posts: 1,002
    "turn over and then does nothing"?
    Need more details on this. Wjat are you doing and what is vehicle doing. And when it does nothing is that because you ceased trying to start vehicle or because vehicle stopped cranking on its own? How long does it crank before stopping.

    What type of engine? Very important when talking about starting.
  • 79377937 Posts: 390
    Well, I removed and replaced the fuse that you mentioned and the heat then started to work. But, it only worked once and then quit again. I have just tested the car again and the heat still did not work. The fact that it worked once seems to suggest that the connections are all made. It could of course be an intermittent connection. If I do not get it working I'll have to take it to the dealer.

    Where are the days when air was contolled by springs and things and sealing wax? Now it's all left to a sullen microchip that tells you nothing.
  • e2helpere2helper Posts: 1,002
    Glad you were able to find fuse - I guess at this point you will likely need to take to dealer. I am not aware of any other cases of your complaint.
Sign In or Register to comment.