Chevy Silverado and GMC Sierra Noise and Vibration

2456

Comments

  • cappy8cappy8 Member Posts: 3
  • davethecarnutdavethecarnut Member Posts: 248
    But you said " nothing recurred" as in it hasn't happened since that incident? That was the "new" roadway. If it was your shocks, it would happen more often. Unless you really load down your truck or drive fast over speed bumps, shocks can last 90,000 miles or more. If the truck bounces up and down too many times or there is fluid leaking out of them, then you should replace your shocks. Just my experience. :)
  • mundyjemundyje Member Posts: 2
    I have a 04 GMC Sierra Z71 with 75,000that has been having a chirping noise coming from both the front tires when I hit subtle bumps in the road. This has been going on for about 10 months but just have never got around to trying to fix it. About 5 months ago I had to replace the front left wheel bearing and thought this would take care of the problem,but it didn't. I replaced both the front shocks and still no luck. The problems only occurs when I'm riding on roads that have not been paved in a while or on gravel roads. It seems to only occur when the front tires are being "vibrated" by the road. I thought it might be an isolated problem with just my truck, but I heard a truck similar to mine driving down the road and it had the same exact "chirp". Any help would be great.
  • obyoneobyone Member Posts: 7,841
    When was the last time that the truck was greased?
  • mundyjemundyje Member Posts: 2
    Actually, it was about a week ago because I thought it may be the joints needed greasing, but still there is that same "chirp" sound.
  • davethecarnutdavethecarnut Member Posts: 248
    Is the chirp coming from the tires or the suspension components? If it's tires, maybe the tires are getting "air" and chirp when hitting the pavement over those bumps. I don't know. Just offering suggestions.

    You have zirk fittings on the 1500 other than the steering linkage? :surprise:
  • kbexkbex Member Posts: 3
    I'm getting a clunking/popping sound from the front end while driving in reverse and straightening out the wheels. It happens when steering from right to left. I've checked underneath, there isn't anything loose or rubbing that I can see.
  • obyoneobyone Member Posts: 7,841
    Sounds like it could be a loose crossmember. They will usually bind when reversing for some reason. I had the same problem. Just loosen all the bolts and retighten according to spec. It's usually the one under the trans.
  • hbridgeshbridges Member Posts: 3
  • hbridgeshbridges Member Posts: 3
    My 2003 silverado has a noise when applying the gas that sounds kinda like a spark knock but it is coming from around the catalytic converter area. I had two mechanics tell me it was a loose baffle in the catalytic conver so I took it to the dealer since the emissions stuff was still under warranty. They put a new catalytic converter on but it still makes the same noise. The mechanics at the dealership told me "that some of these trucks just make noises". They did not seem interested in looking any further for the noise and quite frankly I can't afford to pay their prices to "guess" what is wrong. I can climb under the truck and listen as someone puts on the gas and the sounds if coming from somewhere around the catalytic converter area. Any ideas?
  • kbexkbex Member Posts: 3
    I finally got around to looking for the problem, and re-tightened the crossmember bolts, but it still does the "popping" thing when going in reverse. I'll keep looking, thanks for the info!
  • obyoneobyone Member Posts: 7,841
    When I had a friend's shop tighten the crossmember with an impact gun, I still had the popping. The correct procedure is to loosen all the crossmember bolts then tighten. Can't remember the torque settings.
  • dougwalkerdougwalker Member Posts: 1
    My 2002 Sierra SLE with the 4.8L V8 has an engine noise that has been going on for a few years. Sounds like lifters to me. Was told by the dealership that it is normal and will not harm the engine. It only rattles for a moment when accelerating a little on the fast side. Does anyone have the same problem or know of a fix? Thanks
  • sd11181sd11181 Member Posts: 1
    Gumpp08. I have an 03 gmc 1500 crew cab with a 6.0 engine. It makes a noise like the lifter pecking really bad when you start it and you can still hear all day long when its under a load. I have had it to two shops and they say its normal. if it is I will not buy another one as its driving me up the wall. Does anyone know if it is normal for these engines to do that even after they are warm. I dont trust either shop as the dealer has connections with both of them. thanks
  • bigbecabigbeca Member Posts: 1
    We have a 2000 Sierra 1500 that also "shakes violently", similar to the Silverado description. The shaking occurs immediatley upon driving over an overpass expansion joint or similar ridge on the road and results in a violent shake/bounce in the front-end and steering wheel. The shaking doesn't stop until we bring the truck to a complete stop on the side of the road (slowing down doesn't help once the violent shaking starts - a complete stop is required). We have taken the truck for "repair work" several times but nothing has fixed this problem - we have replaced shocks, wheel bearings, tire rods and rotated tires without any improvement. We no longer trust our truck on the highway and currently use it for short, side-road trips at low speeds only. Any suggestions??
  • obyoneobyone Member Posts: 7,841
    Has it gotten worse or remained the same over the last 8 years?
  • xbbusterxbbuster Member Posts: 145
    I have an '07 Silverado Classic ext cab W/T. When the transmission shifts at 40-45 mph there is a brief vibration or shudder that can be felt in the steering wheel and gas pedal. When I took the truck in for it's first oil change I mentioned the problem to the dealer's greeter. When I picked the truck up I was told that the transmission was operating as designed. They did not road test the truck, just plugged it into a computer. Could this shudder be caused be the two piece drive shaft?
  • kbexkbex Member Posts: 3
    Finally found the problem. The upper control arm forward bolt is sheared. Don't know how that happened, and I'm looking to see if this is a recall/tech bulletin item.
  • bevatron90bevatron90 Member Posts: 1
    My 2002 Sierra 2500HD 2WD Crew cab with short box has vibrations in the rear @ 45 mph regardless of road conditions. This condition has existed since new. (Dealer said it was normal) Ha. It is now worse than ever, the truck has 123K on it. All the normal things that would cause vibrations are in perfect working order. GMC has a PI on it # PIT3009E.
    It says put 200-500 lbs in bed. Guess I could just tote my 5th wheel every where. Does any one have information on a fix for this problem? GMC has been aware for 8 years now and plans no fix for HD series, The Fords are looking better all the time. To bad I can't afford a new truck or I'd have one.
  • stobes01stobes01 Member Posts: 1
    I have a 2007 Sierra 1500 Crew VortecMax with a bug shield. I am experiencing a popping noise in the bottom right corner of the windshield. I only hear it when it is really windy or when I am going +65 mph. Someone had told me that GM didn't wind tunnel test their trucks with bug shields on them, that is why I am hearing the noise. Has anyone ever heard of this???? THANK YOU.
  • xbbusterxbbuster Member Posts: 145
    Sounds like the same thing I have on my '07 Classic. What's a #PIT3009E
    you are right about the Fords. I rode in a friends new ext. cab and it rode smooth as a car.
  • bjandpeggybjandpeggy Member Posts: 1
    try using full senthic oil 5w-30. I had a 2500hd with the same moter and thats all i used and never had a problem with the tapping. you might need to change the oil a few times to get it worked throw the moter. dad had the same problem with his truck. after he worked the oil throw the moter it sounds great
  • heatmakerheatmaker Member Posts: 1
    HEY I'M NEW TO THIS, JUST TRYIN' TO GET SOME FEED BACK. IF ANYONE OUT THERE HAS HAD THIS PROBLEM. I'VE GOT A 2004 CHEVY SILVERADO 1500 CREW CAB Z71, SOUNDS LIKE A GRUNT WHEN REAR END UNLOADS AFTER BRAKING OR WHEN TAKING OFF FROM A DEAD STOP. SEEMS TO ME IT'S COMING FROM THE LEAF SPRINGS BUT I'M NOT SURE. ANY INFO WOULD HELP, THANKS
  • akjbmwakjbmw Member Posts: 231
    Research the archives.
    This "feature" was addressed a couple years (or more) ago on trucks with bug shields.
    Seems that they applied tape or glue to the edge of the windshield to stop the turbulence induced noise.
    Anyone else?
  • dhillgerdhillger Member Posts: 7
    My 2000 GMC Sierra makes that same noise under same circumstances and I have no bug shield. It REALLY irritates me when i'm driving. Can somebody look into the "putting tape or glue on corner of the winshield" a little deeper?
  • obyoneobyone Member Posts: 7,841
    I don't have a subscription so I can't post the TSB but the TSB number is as follows:

    GM TSB#04-08-48-003 Windsheild Reseal

    You can find more info on it at www.alldatadiy.com if you want to pay for a subscription. Being that you're out of warranty by far it may or may not be worth your while. What is says is for the dealer to reseal both sides of the windshield with a GM approved adhesive.

    At this point I'd buy windshield adhesive at checkers for $5 and go from there. Lift up the rubber flap, add the adhesive and tape it down till the adhesive cures. Good luck.
  • mule2mule2 Member Posts: 11
    heartmaker. I had a 2004 z71 the noise your hearing is the front yoke on drive shaft.some of the yokes were made out of a different materal. some of the yokes were put on 2002 & up. There was some bullintens put out on them.stating the problem.there was some replaced in early years.The dealer may want to tell you he doesn't know any thing about it.I had all kinds of problems with that chev.there is also a noise when the tran. shifts from 2nd. to 3rd. & from 3 rd. to 2 nd.They won't fix that.I sold the z71 & bought a new tundra good truck hope i don't have any trouble with it.
  • obyoneobyone Member Posts: 7,841
    Since this is a chevy/gmc topic I won't bore you with details on your Tundra. However, I will give you this link:

    Toyota Tundra

    Good luck on this one now.
  • 1offroader1offroader Member Posts: 208
    I've got a '99 Trooper and installed a bug shield on the hood when it was new. The popping started. I removed the bug shield, and voila, the noise stopped except very rarely, when I am driving in a very strong cross wind that hits the windshield at an oblique angle.

    I have read elsewhere that the wind turbulence lifts the trim that holds the windshield in place. If you secure the trim with adhesive, it goes away.

    A friend with a F-350 had the same thing happen at any speed over 45 mph. We finally found that the rubber molding around the windshield was loose along the top of the windshield. The wind created a vacuum as it travels over the roof, lifting the rubber strip and making it vibrate. When stopped, you couldn't see anything was wrong. He glued it down, the noise completely disappeared.

    Hope this helps.

    1offroader
  • rusticwoodrusticwood Member Posts: 1
    It's a buzzing sound. I thought it was the fuel pump and replaced it yesterday but while driving it that night the same noise is still there. I realize that it could be the new fuel pump making the same sounds but with my luck that's probably not it.

    What else is back there that could be making the noise. It does it while moving or standing still so it's not the rear end. It doesn't do it all the time either.

    Thoughts?
  • cseavers1cseavers1 Member Posts: 1
    I have the same problem with my 2002 Z71. At first I thought it was the e-brake sticking. I had the same issue with a 95 Silverado also. Let me know, Thanks
  • luvnsundaysluvnsundays Member Posts: 1
    I just bought a new 2007 silverado crew cab 4x4. I want to put a set of 20 inch wheels and tires on it. It currently has 17 inch ones on it. The truck has the tpms system and the dealership says I can only use GM approved wheels and tires or my gauges could start malfunctioning. Is this legit or smoke to buy through them. I have seen other trucks and even Hummers with after market wheels, I wonder if they have that problem....Any input would be helpful!
  • obyoneobyone Member Posts: 7,841
    With those 20" rims you need to install 275/55R20 tires to match the current height of your stock tire setup. That way it will not affect the odometer, speedometer and ABS.

    Your dealer is blowing smoke. Probably because he want you to buy it from him. Who did you talk to at the dealership?
  • KCRamKCRam Mt. Arlington NJMember Posts: 3,516
    The TPMS can still be affected by different wheel/tire combos because it's expecting the factory installed tire, and thus the pressure for that tire.

    kcram - Pickups Host
  • heathwhheathwh Member Posts: 1
    Hi, this is my first time posting on this forum. It seems like there are lot of knowledgeable people on this site so I hope you can help me identify my problem. I just bought a 96 Silverado. It has a harmonic vibration that occurs around 1700 RPMs and is most noticeable under heavier loads although it can be detected in neutral. I assume it is either the harmonic balancer or flywheel. Both the engine and transmission were rebuilt, but I don't have any information on those repairs. Any guess as to which or is there something else I'm not considering.

    Thanks in advance,

    Bill
  • citizen48citizen48 Member Posts: 4
    Experiencing a "trombone" noise from exhaust on cold acceleration load.

    The noise lasts until the exhaust system has a chance to warm up. After driving for about ten minutes or so the noise will quit. I notice that barometric pressure and humidity variations tend to change the attitude of the noise as well.

    I had it checked out at one time and was told it is caused by a ceramic ball that is caught in the muffler. My questions are these:

    For warranty purposes (catalytic is covered and muffler is not,) could this ball have come from the catalytic converter or are there ceramic balls within the make up of the muffler itself?

    The muffler is the 3" dual inlet - dual outlet and have been told a new one is not available for it but if they could find it it would cost about $500 ?

    Any help here appreciated!

    John
  • hammbone76hammbone76 Member Posts: 1
    My 2000 Silverado does the same humming noise from the tank. I was real nervous first time I heard it. Been doing it for about 2 years now, and I have 150,000 miles. It is definitely the fuel pump when the fuel level gets low. As long as I have about 5 gallons in my tank I don't hear it, but it gets louder as the fuel level gets lower. Sounds AWFUL when I've only got a couple of gallons! Good way to know you need fuel if you aren't paying attention to the gauge I guess!
  • 1offroader1offroader Member Posts: 208
    citizen

    It is my understanding that the catalytic is filled with ceramic balls/beads that are coated in platinum (???). That is why they are expensive. The exhaust emissions are reduced by a chemcial reaction that takes place on the surface of those little balls.

    Mufflers do not have those balls inside them. Mufflers are just a way to reduce the sound, and are filled with various chambers and baffles to accomplish that. Maybe it is possible that one of the little balls escaped the cat and got into the muffler. The balls are not very big, it seems odd that such a tiny thing could cause a big noise. Call around to some muffler shops and see what they say.

    1offroader
  • citizen48citizen48 Member Posts: 4
    offroader,

    Thanks, unbelievably enough the trombone noise goes away completely during times of dry weather and low humidity but immediately returns after a good rain or in times of high humidity. I think this may help attribute to the loud noise as condensation is in there with the pebble, plus it's probably rolling around in there as well, changing the attitude .........definitely a strange aberration indeed.

    The fact that the muffler contains no ceramic balls is huge ammunition in getting this thing fixed within my 80,000mi exhaust emissions warranty.

    BTW it was dealer that told me that it was a ceramic ball originally .

    May be a battle but will keep the board apprised

    thanks,

    John
  • rkice14rkice14 Member Posts: 1
    Hello also my first post in this forum. I have a 1997 gmc suburban with a 5.7 (122,000miles) with what sounds like the same problem. During light acceleration, or anytime that the engine would be under load. . . vehicle traveling around 40 or so MPH . . ..hear a light growling kinda sound, and feel a light vibration. The problem just started out if the blue, it seems to be worst when its colder. I've found several posts in several different forums but no solutions yet.

    Thanks
    Bob
  • fenhofffenhoff Member Posts: 1
    Have a 2005 Silverado 1500 V6. Keep getting a steady chirping noise, seems to go away if vehicle is warm and idle. Once I accelerate the chirping noise comes back. I have changed out the serpentine belt, tensioner, and idle pulley. Got no clue, no engine lights are on, fluids all seem steady and no leaks that I’m aware of.
  • fldieselfldiesel Member Posts: 2
    I have a 2005 Silverado dually with the 8.1 engine. It presently has 5400 miles on it. At 4600 miles it developed a drive train vibration that comes at 1200 rpm for a few seconds, back at 1800 rpm and back super bad at 2600 rpm. When I tow my camper it seems to hover at 2600 rpm just before shifting and at that point you can not see out of the mirrors. It tickles your ears and is very uncomfortable until it shifts, which at times is a few minutes. The dealer disconnected everything on the front of the engine as well as the torque convertor. The vibration was still present, so they replaced the harmonic balancer. When I got it back, it now is worse. Has anybody else ever had the same problem? GM now claims since nothing is broken, they can't fix it and it is "probably" a design flaw.
  • obyoneobyone Member Posts: 7,841
    Was it GM that claimed that it is a design flaw or the dealer?

    Personally, I'd go to another dealer.
  • fldieselfldiesel Member Posts: 2
    It was the dealer that claimed it could be a design flaw. The closest dealer not associated with the local one is 65 miles away. Not convienent, and they want me to drop it off for a few days. When I called GM customer service, the person was nice and asked me what I wanted from GM. I said just to fix the vibration. Then she asked for me to hold on while she contacted the dealer that worked on it and when she returned to the phone, she transformed into a less than nice person, and ended it with words like, "I'll close this case and mark it that you aren't satisfied with the results." She is right, and my next call will be to BBB in Washington DC. Here we go!!! :mad:
  • obyoneobyone Member Posts: 7,841
    Once you file with the BBB and a buyback is initiated there will be another phone call from a GM rep. One that handles buyback and lemon law cases. They will offer you a free extended warranty to drop your claim. Course how you proceed after that is up to you. That warranty that they offer is the Major Guard bumper to bumper 100K/ 5 year no deductible worth around 2.5-3K.

    good luck on whichever you decide.
  • idadanzidadanz Member Posts: 1
    I also had an 04 gmc sierra 4x4 z71 5.3 that vibrated at 900 rpm. i tried to get the dealer to fix it for 2 yrs and they replaced a heat shield on the muffler once which didn't fix it and couldn't diagnose it the other two times. (i also had steering problems which they've finally fixed) finally i took it in this month again and they said the transmission dipstick tube was vibrating against the firewall. charged me 45 bucks to redirect it and its quiet now. I thought the noise was coming from the dash and it sounded metallic and would be louder when colder outside and upon first starting the vehicle at that rpm. can't believe that was all it was. now i have to try and get GM to pay for it because it should have been fixed under warranty. although i'm just so happy it went away that its worth the 45 bucks...
  • clarkstonclarkston Member Posts: 4
    Hello, New to the forum, I just recently had step bars installed and now i am getting a creaking noise from what i believe is the frame body mounts could these step bars be causing the noise? Would appreciate any help advice.
  • nsaucemannsauceman Member Posts: 1
    I took my GMC (2001 extended 4x4) to the dealership about the clunking issue and it cost me $400 to get it fixed. I let it go for quite a while and it started sounding worse and the "bump" you feel started getting worse as well.

    Seems to me that GMC would have a recall about this problem as the last 2001 truck I had did this as well except I did not get it fixed then. Back then I don't think they really knew a lot about this issue but they sure did this time. Just as soon as I said what it was doing they knew exactly what it was doing. I did not even get out of the parking lot with the mechanic before he said for me to head back to the doors.

    Does anyone know if there was a recall and now it has expired or anything relating to this?

    Thanks
  • xbbusterxbbuster Member Posts: 145
    darkston, I have an '07 Classic Ext Cab W/T. I installed a pair of Westin tubes and noticed a vibration at 35MPH. I took it to the Chevy dealer and they said it was the tubes causing it. I have to keep the step tubes so the wife can get in the thing. BTW.....no creaking noise.
  • chadmcabeechadmcabee Member Posts: 1
    New to the forum and have a problem that I thought other may have experienced. I have a severe exhaust vibration that occurs when idling at a stop light (not during exceleration) and while maintaining a constant speed. Just finished my second visit to the dealer and still no improvements. Dealer is saying that GM is aware of the problem but are just considering this the "nature of the beast" with the V6 it comes equipped with. Dealer also stated that they are aware of this problem and have tried several different things (including flex hose) but have nothing. Any ideas??
Sign In or Register to comment.