Are you currently struggling to find an affordable car that you want? A reporter would like to talk to you about your experience with car shopping; please reach out to [email protected] for more information.

Lincoln Owners Club

2»

Comments

  • Mr_ShiftrightMr_Shiftright Sonoma, CaliforniaMember Posts: 64,482
    Depends on whether or not something's still leaking or is plugged up even after the valve itself is disconnected...there's also piping involved, so this could cause a rough idle...but if it's idling smooth, it's probably okay.
  • sgaines1sgaines1 Member Posts: 44
    I am officially sick of the aftermarket junk that is in my car. It doesn't have programmable buttons, so you have to use one hand to tune and one to drive which is pretty unsafe given the mooshy steering. Where can I get an original radio? I want at least the am/fm, if not the 8-track. I assume they would both fit in the dash. At least when they put this $20 crap in, they didn't mess up the panel that goes around it.
  • sgaines1sgaines1 Member Posts: 44
    '73 Mk. IV.
  • sgaines1sgaines1 Member Posts: 44
    For the same car, the passenger side door lock does not respond to the switches. It locks and unlocks just fine with the key. My mechanic was quite unwilling to 'waste' his time taking the door apart, just to give an estimate. I guess I can see his point. One of the reasons he gave was that even if he found the problem, the parts might not be available. What I want to know is, are they? I have the shop manual, so taking the door apart should be fairly easy. How will I tell what part is failing, if it isn't obvious (blackened wiring, etc.)? Can I still get parts that are either the same as the original, or will work and fit in the door. Once the door's back together, I don't care what company made the parts, although I'd prefer Lincoln.
  • monsees2monsees2 Member Posts: 1
    Looking for suction throttle valve for 1978 Lincoln Town Car to fix air conditioner
  • markdjemarkdje Member Posts: 1
    The figure stated for production of the 1978 Diamond Jubilee Edition was 72,000.
    When I bought my 78 diamond jubilee in 1980 , the lincoln dealer in my area said that mine was one of 25,000 made.
    In the twenty years I've had mine, I have only seen four others, and all here in the Los Angeles area.
    When it was new in 1978, the sticker price was
    $22,500 fully equipped. there were no options for the car, every thing came included.
    I don't have any plans of selling my diamond however, were I to cosider it, taking into consideration it's
    remarkable condition, and eye appeal, the price would be rather steep,with not too much room for haggaling.
  • rea98drea98d Member Posts: 982
    Had this same problem with my 1978 Grand Marquis a while back. The door lock motor (solenoid?) that automatically locks and unlocks has a rubber dust cover over the arm that moves in and out. Over 20 or so years inside the door panel, heat and age cause the rubber to turn into goo, freezing up the motor. I simply pulled it out, and removed the dust cover (it was so gooey that I had to use alcohol to dissolve part of it off). I dried out the motor, reinstalled it, and it worked like new. However, after an alcohol rubdown and operating without a dustcover I'm not sure how long it will last. Also, as with any internet advice, your problem may be totally different, and you proceed at your own risk, but it gives you something to look into when you've got a saturday to kill.
    Hope this helps.
  • goliath826goliath826 Member Posts: 1
    Does anyone know if there is a regional service manager for Lincoln? I've got a 93 Mark VIII in the shop for air ride work and we are way off on who needs to do what (it was in a year ago for the same thing). Every time I talk to the service manager at the dealership, I get the feeling he's putting on the rubber gloves and telling me to relax. Each and everytime we've spoken the cost goes up! I've heard that Chevy has one, and I really need my car back. I'm in Rochester, NY
  • FREDERICKFREDERICK Member Posts: 228
    goliath-

    Your problems with the air ride suspensions in the Mark VIII is particularly common. I actually decided to forego a very nice Bill Blass version of this car because it was obviously having these problems. The solutions are expensive and have made these cars rather undesirable in the resale market even though they have they come with the HO engines and were the debute of Fords Aero Styling.


    My advice unfortunatly is that you most likely should move away from this particular model. When I've attended numerous Lincoln owner club events I've even noticed a dirth of the Mark VIII present at the events. Granted my own Mark VII is not croud pleaser.
  • palmettokidpalmettokid Member Posts: 1
    I purchased a 1994 Continental last year for my wife. She loves the car and it's been great. Well this weekend we came out of the house and noticed that the rear suspension was squatting. The suspension pumps up when the car is started but the air eventually leaks out when the car is parked. You can also hear air leaking when you turn the car off.

    What are my options and how much will it hurt my wallet? Is this a dealer fix or is it a do it yourself?
  • momj38momj38 Member Posts: 1
    I have a 1970 markIII.,I tring to find out a close to date value on it for insurance purpose,I everything is original or factory. Power window's, seat's + lock's,tilt steering,factory cruise control,execellent body+leather seat's,header panel light's in and above windshield inside car.Air,factory climate control,2door hardtop,factory lincoln tire's.factory am fm 8 track stereo.,I like to get an estimate of the value so I have the right coverage on her. Every site I,be found only goes back to 1981.Would appreciate any help on this subject.
  • Mr_ShiftrightMr_Shiftright Sonoma, CaliforniaMember Posts: 64,482
    Well, if you are insuring it you'd want to put the best possible value, perhaps $5,000-6,000, although this is well into the upper limit. In reality, I think the average real selling price for these cars would be about $3,500.

    Also not a good idea to declare too high a value, because the insurance company will not pay it even if you declare that. What your policy says is that the insurance company will pay "up to" your declared amount.

    Best thing to do would be to get a professional appraisal and put this on file with your insurance company.

    There are also economical special collector car insurance companies, that offer gauranteed values and pay offs, but they put restrictions on use and mileage.
  • willijeepwillijeep Member Posts: 1
    I need your help. I'm looking for the overall specifications on a 1967 (I think '65 to '67 were the same) Lincoln Continental 4-Door Convertible. What I'm after is overall length and width. I'm trying to see if my garage is big enough for one. All I can find is the wheelbase (126")of the car. Thanks for any help.

    Bill
  • Mr_ShiftrightMr_Shiftright Sonoma, CaliforniaMember Posts: 64,482
    Gee, Willi, I'm on vacation right now and don't have my spec books. Maybe someone else can help you here, but if not e-mail me after July 11 and remind me, okay?

    best

    Shiftright the Host
  • corsicachevycorsicachevy Member Posts: 316
    I was watching the movie "Breaking Away" last night. For those of you who don't know, "Breaking Away" is a quaint movie from the late 1970s about bicycle racing in small town Indiana - actually a pretty good sports movie.

    The final scene from the movie is a bike race on a short oval track. The pace car was a powder blue Lincoln Town Coupe Convertible. It was a 1977 - 1979 model. I'm certain that wasn't a factory option. Was there an after market fabricator who did these alterations? How many exist? It was absolutely beautiful.
  • dwgrizzledwgrizzle Member Posts: 6
    Does anyone know of upcoming Lincoln
    car shows in So California?

    Thanks

    Dave
  • FREDERICKFREDERICK Member Posts: 228
    Shiftright-

    Here is a brain teaser for you. My 1982 Mark VI is a CFI California car. Twice in the past two weeks I've had an interesting event occour after about an hour of driving on a realatively hot day when I stopped the car and turned off the ignition to say fill up the car with a partial tank of gas or make a phone call the car would then not start again.

    I replaced the cap, rotor and fuel filter the next day and the car started up right away just like it always has. The next time this happened I'd simply stopped to make a phone call. I waited for about five hours for the car to totally cool down and then sure enough the car started right up again. There is no change in how the car drives once it's started it just simply won't start after a long drive on a hot day.

    Answer is?

    Frederick
  • Mr_ShiftrightMr_Shiftright Sonoma, CaliforniaMember Posts: 64,482
    Ignition module or pickup module in distributor is my guess.
  • mdouglas3mdouglas3 Member Posts: 8
    I am considering buying a Continental (85-87) what should I look out for particular to this model. How reliable was this model? Are parts readily available? Does $4300 for a '87 with 60K miles sound reasonable? This car is exceptionally clean I'm just concerned about the air suspension. Thanks for any help on this matter.
  • gshiwotagshiwota Member Posts: 6
    Hi,

    Does anyone have a restored 60's 4 door Lincoln that they would be interested in renting for a wedding next month? The wedding will be in Southern California.

    Thanks in advance!
  • cayentcayent Member Posts: 1
    I'm a first time poster, but enjoy following the dialog among fellow owners. I bought my Mark VI new and have loved it from day one. My wife is less enthusiastic in recent years, since it is difficult to find a parking space to put it in anymore, and it consumes more than its share of the garage. My problem is that over the years, when I cleaned the interior, I would vacuum the headliner (DUMB), and it has now pulled away from the roof and is stretched. I need to fix that before I try to sell the car. Does anyone have any experience with replacing the headliner, or any suggestions? Thanks.
    Cayent (McLean, VA)
  • Mr_ShiftrightMr_Shiftright Sonoma, CaliforniaMember Posts: 64,482
    Arghhh...headliners are tough. You may want to get an upholstery shop to bid on the work before you try to "patch it". I've heard of some imaginative repairs, but really it is difficult for an amateur to make them look right. Some headliners are actually sewn onto little bows in the roof, and also fitting them is hard.

    The easiest headliners pull out as one big piece (like Saabs)...you just order up a new one and plug it in. But I suspect yours in not built this way.
  • rea98drea98d Member Posts: 982
    Just like the one Shifty described. It split at the seams and began sagging down. I got a needle and thread and sewed it back up there (that was a pain! Betsy Ross must have had fingers of steel!). It looks better than it did, and doesn't hang down onto my head anymore, but you can definately tell I dtuck it back up there. Not near the quality of new. Eventually, the car will have to go to an upholstry shop to get that (as well as a few other interior details) taken care of.
  • speedshiftspeedshift Member Posts: 1,598
    Yes, sadly, headliners are one of the few areas of automotive repair that don't respond to a quick fix. I had this happen once or twice when the stitching rotted and a seam came loose, and it can get worse in a hurry. One quick blast on the freeway with the windows down and you're wearing your headliner. Not only is this potentially dangerous but, more importantly, it makes your car look really weak.

    This reminds me of a '61 Impala convertible I had that needed a new top. I bought one from J.C. Whitney (don't remember if it was good, better or best) and installed it myself but since I didn't have the top stretcher an upholstery shop would use, the fabric was loose and billowed on the freeway. Kind of embarassing but it did give me a little more headroom at speed. As an engineering concept this could offer real benefits to people who get taller the faster they drive.
  • egkelly1egkelly1 Member Posts: 30
    I am not an owner, but I always liked the Mark VIII. However, due to the huge number of electronic systems in this car, I hear they are very unreliable. Goes anybody have one with the voice-recognition-door opener? I wonder how well they hold up-are they a good vaue as a used car? Let me know!
  • FREDERICKFREDERICK Member Posts: 228
    We're down to using Starter Fluid to get this baby going. LOL, you should see the audience out in front of Ruth Crisp's Steak House when I perform this trick. Every known mechanical object on this car has been replaced but to no availe. Sigh..........

    How about a new car? That is the one optionwe've not yet explored. My wife was so embarrassed the last time I pulled out the of starter fluid she said "Maybe you should buy a new car"! Imagine that? Right............... How about another Lincoln, honey?

    OK, I'm near the end of my rope. A beautiful used Mark VI with low mileage would be just the trick to start my new year. Saw a beautiful red one but it had a wht. leather interior. No thank U. Did that more than once already.

    Best Wishes,

    F.
  • gkarggkarg Member Posts: 230
    Sounds... OH, too familiar. I've had my share of non-starting in my 81 Mark VI. I blame the electrical ignition system.

    Surprisingly, I have installed those "Splitfire" sparkplugs with the "Y" tip on the end... and I didn't have any trouble firing up the beast in the winter last year, or even the few times I fired it this year. You may want to give them a try... as I believe I had replaced everything else ignition/spark related before that and still had problems, until I put the splitfires in.

    I was actually using starter fluid a few winters before!!

    I'm pretty sure Walmart carries them and you can get the gap off of their website. (It may or may not differ from the Ford Spec.)

    Hope that helps you...

    George
  • gkarggkarg Member Posts: 230
    I too, replaced a sagging headliner about 4 or 5 years ago, by actually removing the liner - the base is a fiberglass like thing... (2-dr. coupe with moonroof) WHAT A PAIN!!

    I had a local Upolstery shop order the replacement lining. It looks great BUT after a couple years - the adhesive he used, failed and the new lining is saging , but it is not as noticeable, because the material is still tight. Also, he cut the moonroof hole to size and the molding that goes over it doesn't actually fit well enough to hide the cut fabric.. . OH WELL!!
  • FREDERICKFREDERICK Member Posts: 228
    Hmmm-

    Splitfire that is the one answer I've not yet tried. Why would the car start when warm but not hot and never start on it's own when it is cold. I praise God every time I don't have to pop out and give er' a squirt.
  • gkarggkarg Member Posts: 230
    I don't know... All I do know is that I used to have major starting problems, but I do not anymore! The only big difference was the plugs. I know they are expensive, but if they cure the no-start problem - they'll be worth their weight in gold!! (Saving on the starter fluid...)

    I also have a spare ignition that I keep in the engine compartment, but I haven't had to use that since, either.
  • FREDERICKFREDERICK Member Posts: 228
    George-

    You're not making commision ooff these posts are U? The cost of 8 Spitfires is nothing compared to a new ignition module, alternator, fuel pressure regulator, two injectors, coil, fuel filter, and in tank fuel pump.

    This seems like some kind of a sensor/fuel dilivery problem but I will try the Splitfires. The car runs like a star once it's going and I fixed the hot start and chugging under load problem with a loose eletrical connection on the throttle body.

    Peace,

    Frederick
  • gkarggkarg Member Posts: 230
    I wish!

    I feel like I've tried everything to boost the power on my 81 Mark & some things add a little help.

    Come to think of it... If the Splitfires don't help there is a part that I replaced that may have also been a big part of the starting solution... That is a timing sensor (for the lack of a better explanation.) It is located down to the left and below the water pump and has a magnetic sensor.

    From what I understand... this thing can get covered with oil & grime (mine leaks it all over the place out of various seals...) and it can ruin it in some way...

    Sorry that I forgot about that part.. but I think that was the main cure for the start problem... I seem to remember it having 2 wires and they followed along the passenger side valve cover and it was blue. I think that if you are having trouble starting, that you can unplug the sensor and it should start...

    I replaced it myself, too. it was tricky but worth every minute. You might be able to order one from the website fordpartsnetwork.com

    In the meanwhile - I'm currently working on adding another muffler and tailpipe to make the exhaust a dual system. I can't wait to see how it runs with the new system.
  • FREDERICKFREDERICK Member Posts: 228
    I'm gonna look for this sensor tomorrow. You think a disconnection will solve it? I will try this. I'm sick of starter fluid in the rain. The split fires are not what I think my problem is because the car will start once it is warm w/o any drama.

    Thanks,

    F.
  • gkarggkarg Member Posts: 230
    F,

    Yes, I do believe the sensor is the real problem. I don't think that unplugging it for any length of time is advisable. You ought to be able to order one for a fairly decent price. I've been buying from the "fordpartsnetwork.com" and they've given me really decent prices. You might check buying thru them... no sales tax and delivered to your door. The install isn't too bad, either. I only used a few choice words.
  • ddavis8ddavis8 Member Posts: 3
    My 1994 Continental has a heating problem. The engine is warmed up and the heater outlet is either ice cold or hot, mostly cold. It happens on automatic or manual control. I checked the door behind the glove box and it is working okay. Any ideas.
  • Mr_ShiftrightMr_Shiftright Sonoma, CaliforniaMember Posts: 64,482
    thermostat?
  • gkarggkarg Member Posts: 230
    Hate to break it to you... but I had the same exact thing happen to my 94 Conti and it is pretty much a dead give away that your "Head Gasket" has a leak and the compression from the engine is actually pulling the coolant away from the heater.

    If your temperature gauge fluctuates up and down... that's what mine did and the heat is there sometimes and not others...

    Another thing that might happen is having trouble starting. That is another sign...

    Another quick test is to start your car, after letting it set for a while and immediately go to one of the exhaust pipes and see if you smell antifreeze (OBVIOUSLY - you don't want to do this for very long...)

    The last test is to have a trusted mechanic take a look at it. There was a recall done on the 94 for cars with less than 100,000 miles. You may want to check on that avenue, so you don't have to pay $2,000 for the repair...
  • rea98drea98d Member Posts: 982
    Uh, Continentals have the nefarious 3.8 Liter V-6 engine, whose one claim to fame is head gasket failure. Town Cars, on the other hand, have the 4.6 Liter V-8, which I've never heard of them blowing a head gasket unless the engine was overheated or some such nonsense like that. I'm not saying it couldn't happen, I'm just saying its extremely rare on a 4.6, so i wouldn't jump to that conclusion based on what a Continental did.
  • gkarggkarg Member Posts: 230
    rea98d - I was replying to post #86 with my post #88. Sorry I wasn't more clear... (Maybe I'm losing it!)

    If ddavis8 has a 94 Continental - then they've most likely got a head gasket problem...

    check nhtsa.gov website for the recall on the 94 - they should cover it (especially if it was never done before.)
  • rea98drea98d Member Posts: 982
    My mistake. Yeah, Continentals have head gasket problems. I thought I was in the "Town Car" forum and not the "Lincoln Owners Club" forum. Goof-up #1 for the week for me.
  • ddavis8ddavis8 Member Posts: 3
    The first thing I did was have the Thermostat replaced, and it still was the same. So I took the car to the Lincoln dealership for them to check. Well the problem is the head gaskets, they have to be replaced. In July 1999 I had the head gaskets replaced and then in Aug 1999 they replaced the engine. Well Ford paid for that. But now only about 6,000 miles later the head gskets have to be replaced again. I might have to eat the cost or maybe Ford will share. Hopefull
  • ghuletghulet Member Posts: 2,628
    They replaced the head gaskets (fairly major) one month, then replaced the engine the next month? So much for diagnostic progress, eh?
    What happened to the engine?
  • ddavis8ddavis8 Member Posts: 3
    I beleive the antifreeze damaged a main bearing, and that`s why they replaced the engine. I am hoping the same will not happen to the present engine.
This discussion has been closed.